Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Sansui G3000 Beleuchtung kein Strom
#1
Hallo!
Bei meinem Sansui G3000 Flenne funzt die Beleuchtung nicht. Die Sicherung mit 1 Amp ist in Ordnung.
Kann es an den Dioden liegen.Wird das überhaupt gleichgerichtet?
Hat jemand Ahnung davon. Bitte um Hilfe.
L.G.Markus aus Wien Thumbsup
Zitieren
#2
Hallo Markus,

die beiden 8V-Lampen liegen in Reihe direkt am Trafo, nur durch die Sicherung F01 (1 A) abgesichert. Wenn eine von den beiden durchgebrannt ist, leuchten beide nicht mehr!

Beste Grüße
Armin
"Don't know what I want, but I know how to get it" The Sex Pistols
[-] 3 Mitglieder sagen Danke an Armin777 für diesen Beitrag:
  • winix, stetteldorf, tschuklo
Zitieren
#3
Danke Armin Du bist der Beste. Ich werde mir das anschauen.Ich glaube aber dass ich keine Spannung gemessen habe.Ev.R98 defekt?
Vorerst vielen Dank ganz lieb von dir.
Markus
Zitieren
#4
Das kannst Du leicht feststellen (Du wirst ja ein Multimeter haben): Wechsel-Spannung (AC) sollte an den Punkten 13 und 14 vorhanden sein (ca. 16,5 Volt). Zum Austesten, ob die Lampen defekt sind, kann man kurzfristig (weniger als eine Sekunde!) die Punkte 20 mit 19 und dann 19 mit 18 überbrücken. Es sollte dann jeweils eine Lampe kurzzeitig sehr hell leuchten. Falls beide nicht leuchten könnte tatsächlich R98 hochohmig sein, zum Test kann man auch den mal kurz überbrücken. Dann sieht man was noch leuchtet.

Beste Grüße
Armin
"Don't know what I want, but I know how to get it" The Sex Pistols
[-] 1 Mitglied sagt Danke an Armin777 für diesen Beitrag:
  • tschuklo
Zitieren
#5
Ganz lieben Dank Armin
Zitieren
#6
Naja, früher gabs hier für so was einen

King1

oder wie beim grünen Weihnachtsmann aus Amerika nen Ausmarsch im Jubelstuhl!
"Last exit OFF." Beware of Brezelmänner! [Bild: icon_e_sad.gif]
Zitieren
#7
Danke Armin Beleuchtung wieder okay.

Jetzt suche ich für den G3000 noch einen Druckschalter, rastend für Tape Mon.
Der ist hinüber.Was muss ich für einen kaufen. Er ist 6 polig kenne aber die Belegung nicht.

Vielen lieben Dank Markus Thumbsup
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Skalen- und VU-Beleuchtung für Akai Tuner SiggiK 7 264 Gestern, 10:33
Letzter Beitrag: SiggiK
Video Akai GX-75 - Was man bei fehlenden Federn tun kann - warum es fast kein Happyend gab dg2dbm 3 379 16.05.2019, 22:40
Letzter Beitrag: System-64
  Brauche Hilfe bei Yamaha TC-320a (Motor bekommt keinen Strom) gdy_vintagefan 1 155 25.04.2019, 07:42
Letzter Beitrag: gdy_vintagefan
  Fostex DAT D-5: Kein Signal bei PLAY, bei FF aber schon?! Temme 7 377 12.04.2019, 09:18
Letzter Beitrag: gogosch
  Kenwood KX-880 Tapedeck kein Signal AnalogBob 32 3.772 26.03.2019, 09:12
Letzter Beitrag: Der Jo
Question Yamaha A 960 II Beleuchtung lacki_luk 4 293 13.02.2019, 18:10
Letzter Beitrag: Armin777



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste