Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Hilfe bei Reparatur Phonokanal Universum 2500/Goldstar GSA-8500 benötigt
#1
Guten Abend Zusammen,

nachdem ich letztens Armins Vorstellung des Gerätes gelesen habe (http://www.good-old-hifi.de/universum_modell_2500/), viel mir ein, dass ich so ein Teil noch in irgendeinem, nicht geöffneten Umzugskarton haben muss. Nun ist es ausgepackt und ich erinnere mich auch wieder an den bzw., die Fehler. 

1. Fehler: Ca. eine Minute nach dem Einschalten verabschiedet sich der linke Kanal. Nur wenn man den Volumeregler sehr aufdreht, kommt der Kanal mit ständigen Aussetzern wieder. Meine Vermutungen: Verdrecktes Relais, andere Kontaktschwierigkeiten, kalte Lötstelle... Sollte aber in den Griff zu kriegen sein.

2. Fehler: Auf beiden Phono Inputs ist der Klang verzerrt und leise. Egal welche Einstellung ich vornehme, es klingt seltsam. Hier benötige ich nun Hilfe, da ich im Schaltplan nicht wirklich durchblicke und die entsprechende Sektion / Preamp Phono nicht bestimmen kann. Könnt ihr mir beim theoretischen eingrenzen laut Schaltplan behilflich sein bitte? Welche Teile kommen überhaupt in Frage?
Gerade die verschiedenen Möglichkeiten des Phono Amps machen den Verstärker wirklich interessant. 

Den kompletten Plan bekommt man bei 
https://www.hifiengine.com/manual_librar...8500.shtml

Wie immer ganz lieben Dank im Voraus und bis später...
Andi 

[Bild: image.jpg]
May we live 2 see the dawn...
Zitieren
#2
So nach der Beschreibung würde ich auch auf das Relais tippen, tausch es doch aus!
Für den Phonovorverstärker-Fehler hätte ich das Netzteil in Verdacht, also mal checken, ob die Spannungen dafür in korrekter Höhe anliegen.

Beste Grüße
Armin
"Alles ist wahr, aber so war es nicht."  (Regina Scheer)
[-] 2 Mitglieder sagen Danke an Armin777 für diesen Beitrag:
  • HaiEnd Verweigerer, funk2die
Zitieren
#3
Der Phono-Preamp liegt im Schaltplan oben links, rechts von den Eingangswahl-Drehschaltern...
Gruß Ralph

...listen to Spliff and you'll see the sun! Sun Sun Sun
[-] 1 Mitglied sagt Danke an Klangstrahler für diesen Beitrag:
  • funk2die
Zitieren
#4
Dann mache ich mich mal ran... Danke schon mal. Update folgt...
At Ralph, meinst du den Bereich?
[Bild: IMG_20180611_225616.jpg]
May we live 2 see the dawn...
Zitieren
#5
So, den ersten Defekt habe ich dann schon mal entdeckt... Ist das einfach nur ein überdimensionaler und gebrochener Widerstand?
[Bild: IMG_20180611_232208.jpg]
May we live 2 see the dawn...
Zitieren
#6
Den kannst du wieder "festpappen".
Der Phonoentzerrer ist übrigens "Schrott" nicht so besonders gut.   Auch wenn er funktioniert. Wink3
Gruß
scope
Zitieren
#7
(11.06.2018, 23:28)scope schrieb: Den kannst du wieder "festpappen".
Der Phonoentzerrer ist übrigens "Schrott" nicht so besonders gut.   Auch wenn er funktioniert. Wink3

[Bild: U4puyQhh.jpg]
Zitieren
#8
Moment, lass mich raten:

Du hast keine genaue Vorstellung davon, wie gut oder wie schlecht der Entzerrer funktioniert, möchtest aber ganz klar zum ausdruck bringen, dass das hier überhaupt nicht zur Debatte steht, und in gewisser Weise demotivierend wirken könnte.

Akzeptiert.

Aber ....Warum reduzierst du deine Reaktion auf dieses Bildchen? Ich konnte immerhin zwei interessante Informationen liefern, du aber (wie üblich) nichts.
Gruß
scope
Zitieren
#9
Zwei Informationen stimmt - welche davon ist die Interessante?

Beste Grüße
Armin
"Alles ist wahr, aber so war es nicht."  (Regina Scheer)
Zitieren
#10
Beide sind interessant. Oder sagen wir´s mal so....Beide "sollten" auf Interesse stoßen.

Die erste sagt nicht mehr aus, als dass man das Bauteil mit Sekundenkleber wieder festpappen kann, damit der untere Anschluß nicht das Bodenblech berührt. Das wäre nämlich nicht so vorteilhaft. Auf dem Foto macht es zumindest den Anschein, dass der R ansonsten intakt ist.

Die zweite sagt aus, dass der Entzerrer "Mängel" hat. Die Entzerrung ist sehr weit vom Ideal entfernt, und es rauscht auch relativ stark. Kapazität ist so hoch, dass man kein System finden wird, das damit ordentlich funktioniert.
Das alles "könnte" man verbessern, aber eben nicht "mal so".

Eine sinnvolle Reparaturanleitung ist aber nicht möglich. Zwar kann man "Wahnsinns Tips" in Form von "kontrollier mal die Lötstellen, prüfe mal ob die Spannungen anliegen, oder "schau mal nach einem losen Draht" abliefern, aber darauf kommt man sicher auch ....alleine. 

Sonst alles gut?   Thumbsup Drinks

Edit: Nur zur Info....kein Rep-Tip! Wink3

[Bild: uh4cPNmh.jpg]
Gruß
scope
[-] 4 Mitglieder sagen Danke an scope für diesen Beitrag:
  • winix, Mainamp, funk2die, MacMax
Zitieren
#11
Haste dit selber jemalt?

Beste Grüße
Armin
"Alles ist wahr, aber so war es nicht."  (Regina Scheer)
Zitieren
#12
Hey, du kannst ja regelrecht "lustig" sein.  Thumbsup Thumbsup Hut ab!
Gruß
scope
Zitieren
#13
Dit war aba schon imma so! Kannste glooben.

Beste Grüße
Armin
"Alles ist wahr, aber so war es nicht."  (Regina Scheer)
Zitieren
#14
Vom Informationsgehalt mal abgesehen, tritt auf jeden Fall ein belustigender Effekt ein, der eine Rechtfertigung für weitere Fragen meinerseits nach sich zieht. Selber Schuld. Später mehr, ick jeh mal wat zum festpappen koofen.
May we live 2 see the dawn...
Zitieren
#15
Ich empfehle:
Sekundenkleber (Cyanacrylat) oder 5 Minuten Epoxy.
Gruß
scope
[-] 1 Mitglied sagt Danke an scope für diesen Beitrag:
  • funk2die
Zitieren
#16
So, fast geschafft... Den gebrochenen Widerstand habe ich angeklebt, passt. Das Relais ausgebaut, geöffnet und die Kontakte vom Schließer gereinigt. Dabei viel mir eine kalte Lötstelle auf. Nun läuft alles sauber. Zumindest auf dem Aux Kanal.
Bitter nötig war die Reinigung des ALPS Wahlschalters für die Phono Empfindlichkeit. Dort war die Schiene der Kontakte doch sehr schwarz. Das Problem stellt sich nun durch einen fast stummen linken Kanal dar. Somit kann ich nun schon mal einen Signalweg ignorieren und erst mal Messen. Berichtigt mich wenn ich falsch liege... Ein defekter Transistor würde passen dazu, dass kaum noch was zu hören ist links? Achso, bei beiden Eingängen ist es das gleiche Problem.

Cheers, bis später. 

Ps: Habt ihr eine Empfehlung bezüglich der fehlenden Lautsprecher Klemmen? 
[Bild: IMG_20180615_003728.jpg]
May we live 2 see the dawn...
[-] 1 Mitglied sagt Danke an funk2die für diesen Beitrag:
  • Tom
Zitieren
#17
Video 
Guten Abend,

...zum Final Post. Nach beseitigtem Aussetzer des Relais, habe ich mir heute den Phono Amp vorgenommen und bin relativ schnell fündig geworden. Einer der beiden bipolaren 4,7µF Elkos hatte seinen Geist aufgegeben.
Gut wenn man Segor in der Stadt hat. Also hin, 1,20€ auf die Theke gelegt und beide Kondensatoren Zuhause ersetzt. Alles wieder zusammenbauen und fertig. 

Die Qualität des Gerätes als solches oder der einzelnen Parts lasse ich mal aussen vor. Schön sieht er aber dennoch aus und hat es definitiv verdient gerettet zu werden. Dadurch, dass ich vor 30 Jahren mal eine Ausbildung beim technischen Kundendienst von Quelle gemacht habe, schließt sich nun der Kreis... 

Good Night, good Fight.





https://youtu.be/H1x6PDgTh5A
May we live 2 see the dawn...
[-] 3 Mitglieder sagen Danke an funk2die für diesen Beitrag:
  • rolilohse, stephan1892, MaTse
Zitieren
#18
Schön daß er wieder läuft.
Bei Segor war ich neulich mit dran, als ich meine gefrästen Frontplatten bei Befa-Control (K.-A.-Allee 101) abholte.
Die großen Handelsketten verlangten damals von den Geräteherstellern die Einhaltung der gültigen FTZ-Norm. Also wurden die Geräteeingänge mit recht hohen Eingangskapazitäten zugepflastert. Die 220p am Phono-Eingang des Goldstars kann man sicher auf 100p senken. Warum der Phono-Amp nun übermäßig rauschen sollte, erschließt sich mir aus dem Schaltbild nicht. Die verwendeten Transistoren sind bereits rauscharm. Die größte Rauschquelle dürfte der 100k-Widerstand des Differenzverstärkers sein. Technisch ist der Phono-Amp aber nicht schlecht, nur die Bauteile der Rückkopplung müsste man etwas anpassen.
Anbei mal der Phono-Amp von Rotels x12er-Serie (RA-1412/1312/1212), der auf der gleichen Konstruktion basiert.

[Bild: EkTlnJfh.jpg]
Zitieren
#19
Zitat:Warum der Phono-Amp nun übermäßig rauschen sollte, erschließt sich mir aus dem Schaltbild nicht

Für diese Fähigkeit (also Rauschabstände schon anhand des Schaltbildes zu bestimmen) , hast du meine Anerkennung.

Die Angaben in den BDA oder SM gehen darauf nur "schwammig" ein. Beim Gold Star GSA sind 50 dB (A-Bewertet und Eingang kurzgeschl.) vermerkt, was bereits ziemlich "lausig" ist. Wie da im Detail gemessen wurde  geht daraus nicht genau hervor.

Fakt ist, dass bereits eine ganz normale Phonostufe in einem Sony vom Flohmarkt locker um 30 dB "besser" dasteht. 50 dB ist "Normalbandrauschen  ohne Dolby auf einem besseren Henkelmann!!"
Wenn Interesse besteht, krame ich das Teil nochmal raus und vermesse die Phonostufe "genauer" als damals. Beim damaligen BT war sie nicht von Interesse.

Der Universum "punktet" durch sein aussergewöhnlich klassisches Kipphebeldesign der späten 70er und durch eine mechanisch robuste Bauweise, die nicht an allen Stellen gleich gut ausfällt. Die innere Verdrahrung, die Buchsen, und die Qualität der Elektronik kann dem äusseren Erscheinungsbild aber nicht gerecht werden.

Dass mit Platten selbst auch "nur" 40 dB drin sind, spielt da für die Beurteilung erstmal keine Rolle, obwohl man es immer im Hinterkopf haben  sollte.
Gruß
scope
Zitieren
#20
(12.06.2018, 09:15)scope schrieb: ...Die zweite sagt aus, dass der Entzerrer "Mängel" hat. Die Entzerrung ist sehr weit vom Ideal entfernt, und es rauscht auch relativ stark. Kapazität ist so hoch, dass man kein System finden wird, das damit ordentlich funktioniert...

Da steht nix von "selbst gehört/gemessen", so dass jeder normale Mensch annehmen wird, dass sich Dein Rauschen auf den Schaltplan bezieht. Oldie
Zitieren
#21
Geniale Logik Thumbsup  , aber wo sind denn hier die "normalen Menschen" versteckt ?  Wenn du die finden möchtest, gehst du besser zum Edeka um die Ecke  und verwickelst die Leute an der Wursttheke in Gespräche über das Wetter oder die Europapolitik.  Drinks


At Funk2die : Ich habe vorhin das Universum Schaltbild nochmal durchsucht. Im Phonoentzerrer kann ich garkeine PB Elkos finden, was im Gerät natürlich wieder anders sein könnte. Du schriebst im Eingangspost, dass beide(!) Phonokanäle stark verzerren und nur leise spielen, hast aber nur auf einem Kanal einen Fehler entdeckt.
Wie kann das sein?
Gruß
scope
[-] 1 Mitglied sagt Danke an scope für diesen Beitrag:
  • hd-premium
Zitieren
#22
Nicht nur durch den Blick ins Schaltbild, sondern schon durch bloßes Handauflegen kann ich die Rauschabstände EXAKT bestimmen, um mal deine - wie stets unnütze - Übertreibung zu poentieren.

Rotel verwendete wie gezeigt die gleiche Konstruktion. Wie also kommt es, dass Korea rauscht, Japan aber nicht oder zumindest nicht so sehr ?

[Umgekehrt zu Scope:] Was ist als Spitze zu sehen ? Burmester 100 kommt auf rd. 86,5dB bei MM- und 70,4dB im MC-Betrieb.

Mehr aber als die SN-Ratio verwundert mich die ausgesprochene Tiefpass-Charakteristik mit -1dB bei ca. 8k5Hz des Goldstars.

Zum Vergleich mit der Burmester 100 habe ich mir mal die Kurve aus dem Netz geliehen:

[Bild: W1x2Y0Kh.jpg]
Zitieren
#23

Zitat:Wie also kommt es, dass Korea rauscht, Japan aber nicht oder zumindest nicht so sehr

Das müsste man bei gegebenem Interesse genauer untersuchen. Das Ding von Rotel wird in der BDA mit 75 dB(A) vermerkt, und die Schaltung des Goldstar mit 50 dB(A).

Soviel kann man zumindest bisher feststellen. Die grottenschlechten Eigenschaften des GS beschränken sich übrigens nicht nur auf den Entzerrer selbst. Wirklich "schlimm" ist die Qualität "über Alles", und es war nicht einfach, das Versuchsgerät für den BT damals zumindest so ruhig zu bekommen, dass man auf knapp 4 Metern Abstand "hum & noise" in Pausen nicht sofort bemerkt, denn das war als Erkennungsmerkmal beim BT nicht erwünscht.

Trotzdem wurde der Universum beim BT wiedererkannt. Einer der wenigen BT, die hier  gemeistert werden konnten.


Zitat:Mehr aber als die SN-Ratio verwundert mich die ausgesprochene Tiefpass-Charakteristik mit -1dB bei ca. 8k5Hz des Goldstars.

Die Messung der Phonostufe wurde afair "über Alles" gemessen. Loudness aus, Klangregler in Neutralposition. Da man diese Phonostufe IMMER im VErbund mit dem Vollverstärker nutzen wird, ist diese Darstellung eine praxisgerechte Darstellung.
Um genaueres über den Phonoentzerrer selbst zu erfahren, müsste man den Ausgang isolieren, oder eben über den tape-out messen.

Das übersprechen L/R und auch zwischen den Kanälen ist übrigens "praxisfremd" schlecht. Darunter leiden aber viele Uraltgeräte, in denen Tonnen von Klingeldraht verlegt, und/oder unzählige und Schalter verbaut wurden.

Zitat:Zum Vergleich mit der Burmester 100 habe ich mir mal die Kurve aus dem Netz geliehen:

Der Burmester 100 ist ein reiner Phonoverstärker, oder?  Wieso erwähnst du den hier und jetzt in diesem Zusammenhang, und was soll mir die von dir verlinkte Darstellung genau mitteilen? Das Ergebnis was is da sehe ist "OK". So sollte es in etwas aussehen.  Aber ich kann damit jetzt keine Brücke zum Thema aufbauen.

please explain!
Gruß
scope
Zitieren
#24
Deine Kurve bezieht sich auf das Gesamtgerät und nicht nur auf den Phono-Pre, gut zu wissen. Ich ging von Letzterem aus.
Zitieren
#25
Genau, das wurde damals "über alles" gemessen. Die 50dB aus dem Manual werden übrigens ebenfalls "über alles" gemessen sein. 
Letztendlich ist das auch sinnvoll, denn kaum einer wird den Phonoverstärker einzeln verwenden.

Interessant wäre eine separate Vermessung trotzdem. Zwar nicht für "Jeden", aber evtl. für eine gewisse Zielgruppe. An das Gerät komme ich zurzeit nicht ran, aber sobald
sich eine Gelegenheit ergibt, kann ich ein paar  Messungen am Phono-VV  durchführen.
Gruß
scope
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  GAS Thoebe Relais "zickt" / Reparatur Kimi 38 1.524 Gestern, 20:05
Letzter Beitrag: Kimi
  Tapedeck Reparatur, Akai, Kenwood, Luxman hyberman 232 30.844 12.06.2018, 20:35
Letzter Beitrag: hyberman
  Kücke Mega E 80 und JBL L 36 Reparatur Der Ayki 352 40.943 17.04.2018, 06:53
Letzter Beitrag: DJT
  Reparatur Yamaha A-560 Trymon 7 648 31.03.2018, 14:53
Letzter Beitrag: Trymon
  Reparatur Front-Panel / Welche Möglichkeiten Radiohoerer 20 926 22.03.2018, 15:27
Letzter Beitrag: zonebattler
  Din auf Cinch 4 Noobs + Plumplslift Universum 2095 soulseeker 8 1.082 14.03.2018, 18:25
Letzter Beitrag: soulseeker



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste