Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Sanyo DCX 8000K
#1
Hallo,

ich komme gerade mit dem Sanyo nicht weiter....
Beim Einschalten kamen die beiden 5A Sicherungen, daraufhin die Gleichrichtung geprüft,
einige Elkos getauscht die aus den Werten waren, Transistoren i.O., ebenso die beiden Siebelkos (statt 4700uF fast 7000).
Trotzdem kamen die Sicherungen wieder, somit auch kein Messen möglich.
Die 160V Bi´s zeigen mir 259, 271, 257, 245 nF.
Leider gibt es kein service manual auch sind die Platinen nicht beschriftet.
Ich bin für jeden Hinweis dankbar.

Beste Grüße
[Bild: oDYt5FTh.jpg]
[Bild: DEhTDEkh.jpg]
[Bild: 5W5Zcs9h.jpg]
[-] 1 Mitglied sagt Danke an bretohne für diesen Beitrag:
  • feesa
Zitieren
#2
Prüfe mal die Endstufentransistoren, oder wenn möglich die ganzen Endstufen von der Speisung trennen.
Zitieren
#3
Die von dir gezeigten (220n) 160V-Kondensatoren liegen nur parallel zu den Gleichrichterdioden und bei denen spielen die Werte keine große Rolle, solange sie halt noch funktionieren.
Hast du dir die Anschlussbelegung dieser Gleichrichterplatine vor der Demontage notiert und dich beim Zusammenbau auch daran gehalten ?
Zitieren
#4
Ohne einen vernünftigen Schaltplan - eine Kuh im Nebel stand, weil sie nicht mehr weiterfand.
Die Anschlußbelegung entspricht der ursprünglichen.
Danke
Zitieren
#5
Moin zusammen,
schau mal Sanyo DCX 8000K, vielleicht hilft es dir weiter.

Grüße Jürgen
Zitieren
#6
Schaltplan gibts bei Hifiengine
https://www.hifiengine.com/manual_librar...000k.shtml
prüf als erstes mal die markierten BT wenn die i.O. die Halbleiter in den Endstufen

[Bild: NT_sanyo.jpg]
To the World of the Future
beste Grüße
der Karsten
Zitieren
#7
Hallo Karsten,

vielen Dank, die Netzteilsektion i.O., habe jetzt mal die Endstufe komplett getrennt und werde sehen.

BG Peter
Zitieren
#8
So, die beiden Endstufenblöcke komplett abgeklemmt.

Eingeschaltet und die beiden 5A Sicherungen hinter dem Netztrafo kommen wieder ?
Zitieren
#9
Bist du sicher, dass die Gleichrichterdioden und die beiden Elkos in Ordnung sind ?
Dioden können auch unter Last durchschlagen. Andere Fehler sollten eigentlich zu Qualmbildung führen. Raucher
Zitieren
#10
hi
wenn du die Endstufen module vom Netzteil getrennt hast und die 5A Sicherungen immer noch durchbrennen
stellt sich ernsthaft die frage welche Sicherungen das sind.
im Schaltbild sind auf der primärseite eine und an den Endstufenausgängen jeweis eine eingezeichnet.
okay technische Änderungen vorbehalten.
irgend eine Leitung musst du übersehen haben.
wenn gar nichts hilft alle Verbraucher abklemmen und nacheinander wieder anschließen.
dabei eine lampe auf der primärseite als Sicherung einhängen.
das muss doch zu finden sein.

vg onkyo-boy
Immer mit der ruhe und dann mit Kraft !  Oldie Floet Raucher
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Sanyo TP 725 schaltet nicht aus Musik ist Trumpf 5 596 03.09.2017, 13:04
Letzter Beitrag: Wenni
  Sanyo TP-92S Rüssel 22 1.497 05.07.2017, 21:59
Letzter Beitrag: franky64
  Sanyo Q60 franky64 7 1.389 11.09.2016, 17:05
Letzter Beitrag: Deichvogt
  Motor gesucht - SANYO M-7700 zuendi 3 718 21.08.2016, 14:24
Letzter Beitrag: zuendi
  Sanyo JCX-2100 KZ ,Endstufe 1 Kanal brummt Pilly 3 935 21.07.2016, 12:29
Letzter Beitrag: Pilly
  Sanyo JCX2600KR Tuner defekt Rüssel 18 2.157 06.07.2016, 20:44
Letzter Beitrag: Rüssel



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste