Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Revox PR99 MK nix Laufwerktasten "halten nicht"
#1
Hallo,
ich habe recht günstig eine PR99 aus Frankreich geschnappt, bei der beschrieben war, dass die Laufwerkfunktionen nach Loslassen der entsprechenden Taste gleich wieder stoppen. Bei einer A77 wäre der Fall klar (Dummystecker) - bei der PR99 ist das aber ein echter Defekt.

Erstmal anschauen:

[Bild: pr99_auf_dem_tisch.jpg]

Optisch mit mäßigen Gebrauchsspuren, Köpfe aber ziemlich gut  Thumbsup

Erstmal Pflichtprogramm: Entstörkondensatoren auf Capstan-Platine und Netzteil erneuern.

Der alte vom Netzanschluss war schon weg...

[Bild: rifa_netzteil_fehlt.jpg]
Da ist jetzt ein neuer 0,1 µF MP3-X2 drin.

Und eine 2A Sicherung war eingesetzt, da wo eine 1,6A Sicherung hingehört - und die Fassung sah nicht gut aus. Nach Tausch gegen die richtige Sicherung gingen erstmal die Laufwerkfunktionen gar nicht: Kontaktproblem.

[Bild: sicherung_korr.jpg]

Reinigung im eingebauten Zustand war nicht so erfolgreich, also habe ich die Fassungen ausgelötet und in Zitronensäure gebadet:


[Bild: si-halter_putzen.jpg]

Da werden sie wieder schön blank, und Strom fließt jetzt auch wieder.

Dann also zum eigentlichen Problem: Nichthaltende Laufwerktasten. Könnte an der Laufwerksteuerung liegen, aber vielleicht auch an der Faderstart-Platine, da da die "Tastendrücke durchlaufen".

Die Laufwerkplatine war es nicht, da eine aus der B77 testweise eingebaute nichts geändert hat.

Also die Faderstart-Platine checken:

Liegt unter der Laufwerkplatine neben dem Capstanmotor und ist von der Vorderseite mit vier Schrauben befestigt. Sie trägt auch die Tasten und die Elektronik  für Spulengröße und Papierkorbbetrieb.


[Bild: faderstart.jpg]

Zunächst habe ich den Frako-Elko ausgebaut und gemessen - war ok. Trotzdem einen neuen eingebaut. Dann habe ich den BD136 (vorne rechts) getestet - ist auch ok.

Aber da ist ja noch eine blaue Perle Denker  Mal ohne Auslöten gemessen - "in circuit/leaky", Hoffnung keimt auf...ausgelötet - immer noch "in circuit/leaky"

Also einen neuen Elko statt des Tantals rein - und die Laufwerkfunktionen halten wieder so, wie es sein soll Dance3 

Einen durchgeknallten Tantal hatte ich noch nie - Premiere! Jester

[Bild: faderstart_revidiert.jpg]

Und dann mal die Maschine an die Anlage anklemmen:


[Bild: pr99_l_uft.jpg]

Nimmt auf, spielt ab Dance3 

Natürlich die üblichen Macken - Kippschalter, besonders Tape/Source müssen gewartet werden. Motorkondensatoren braucht es auch neue.

Sonstige Kleinigkeiten:
- die Schlafaugenschalter schlafen mit offenen Augen, und einer ist leicht beschädigt (letzteres war auch so beschrieben)
- der kleine Zählwerkriemen war behelfsmäßig durch ein Gummiband ersetzt...schon korrigiert. 
- Bremsbänder mußten innen geputzt werden
- die Bandschneideeinheit war unsauber aufgeklebt - habe ich drehend abgezogen und den Kleber (Pattex) mit Farbverdünner weggeputzt.
- und die Rostflecken auf den kleinen Schrauben schleife ich noch weg.

Bin zufrieden mit dem Neuerwerb! Und habe wieder was gelernt!

Viele Grüße,
Hans-Volker
[-] 23 Mitglieder sagen Danke an havox für diesen Beitrag:
  • dedefr, hyberman, Wenni, Hippman, Geruchsneutral, feesa, Baruse, DATerfreutmich, speakermaker, stephan1892, MacMax, Mainamp, Nudellist, xs500, linuxschmied, Onkyo-Boy, HaiEnd Verweigerer, punkdeluxe, HiFi1991, gasmann, triple-d, hörtnix, Pionier
Zitieren
#2
Die Perlen würde ich auch immer alle rausschmeißen, berüchtigt auch die metallicblauen Philips. Meine B77 wird komplett neu aufgebaut. Kommt aber erst später dran.
[-] 1 Mitglied sagt Danke an Captn Difool für diesen Beitrag:
  • havox
Zitieren
#3
ja, die blauen Philips sind auch oft hinüber - ich kenne vor allem die 47 µF als auffällig. Defekte Tantals hatte ich vorher noch nie. Habe aber inzwischen und im Sommer besonders nicht mehr so viel Lust, um prophylaktisch alle Elkos zu tauschen, in den Genuss kam nur meine B77 MKII, nicht die PR99e. Ist vielleicht eher was für kalt-nasse Wintertage  LOL  . Solange alles läuft, bleiben meine Maschinen zu  Floet und wenn ein Fehler kommt, dann wird der behoben...und bei der Gelegenheit vielleicht die betroffene Platine ausführlicher überarbeitet.
[-] 2 Mitglieder sagen Danke an havox für diesen Beitrag:
  • speakermaker, Mainamp
Zitieren
#4
So, habe Post von Reichelt mit den Schlafaugentastern FA 200 OR bekommen. Beim Auspacken erstmal Schreck! Das Rastermaß passt nicht Flenne 

Nach genauer Untersuchung habe ich aber gesehen, dass ich einfach die Aufsätze umstecken kann, die Taster selber waren ja in Ordnung.

Also die Front abgebaut, der Taster mit dem beschädigten Teil sah dann so aus:

[Bild: taster_alt.jpg]

Die Taster habe ich ausgelötet. Dann konnte ich die schwarze Fassung, die aus zwei Teilen besteht, abnehmen:

[Bild: taster_alt_ausgel_tet.jpg]

und dann den kaputten Aufsatz abziehen und durch den neuen ersetzen:


[Bild: taster_neue_Kappe.jpg]

Und wieder zusammenbauen und einlöten.

Bei der Aktion habe ich dann gleich die Kontakte der Dreh- und Kippschalter gereinigt und ausserdem die richtigen Birnchen (24-30V, 40mA) in die VU-Meter eingesetzt. Die die drin waren, waren zu hell, hatten etwa den halben Widerstand der richtigen und damit vermutlich um die 80mA. Nicht dass mir die VU-Meter-Gehäuse wegschmelzen Floet

Ergebnis mit geschlossenen Augen (=kalibrierte Pegel):

[Bild: taster_schlafen.jpg]

und offenen Augen (unkalibriert)

[Bild: taster_wach.jpg]

Die oberen Ringe um die Taster sind jetzt schwarz statt grau, finde ich aber o.k.

Fertig für heute Dance3
[-] 1 Mitglied sagt Danke an havox für diesen Beitrag:
  • Mainamp
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Revox PR99 MKI Wartung havox 16 1.088 27.02.2018, 14:56
Letzter Beitrag: havox
  Revox PR99 MK III havox 5 568 01.01.2018, 17:16
Letzter Beitrag: havox



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste