Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
ONKYO Integra R1 A 8850 nicht mehr mit Fernbedienung stand by zu schalten
#1
Liebe HIFI Freunde,

mein Verstärker ONKYO Integra R1 A 8850 ist nicht mehr mit Fernbedienung in und aus stand by zu schalten. Mit Hand am Schalter lässt er sich ein und aus schalten mit der Fernbedienug nicht, er springt jedes mal zurück.
Letztes Jahr habe ich schon den Eingangswahlschalter komplett gereinigt und seit dem ist diese Seite ok.
Doch was veranlassten den Fernbedienugseingang für stand by immer in die vorherige Stellung zurück zu sprigen. ??Alle Funktionen gehen mit der Fernbedienug
Liebe Grüße Horst
Zitieren
#2
Schwierig. Eine Möglichkeit wäre, daß der mechanische StandBy Schalter am Gerät das  FB Signal "übersteuert". Gund kann Verschmutzung oder Defekt von dem mechanischen Schalter sein.
Zitieren
#3
kann ja mal den Schalter ansehen , ich muss auch den Plan mal suchen und schauen worüber die Fernbedienug schaltet?
Zitieren
#4
Hallo mit "Entsetzen" stelle ich fest ich habe nur Bedienugsanleitung keinen Schaltplan,
hat jemand für mich diesen?
sorry , schlecht ""gegooglt""  ich habe den PLan.
Grüße  Horst
Zitieren
#5
Findest Du bei der elektrischen Tanya zum Download A8850 ...
cu, Martin -

"Dat gifft in‘n Plattdüttschn keen Woort für „Flüchtlinge“, dat sün halt alles Lüüt, Menschen, Kinners, Olle, Froons- un Mannslüüt … So as Du!" (aus dem weltweiten Netz)

[-] 2 Mitglieder sagen Danke an Campa für diesen Beitrag:
  • winix, alteradio
Zitieren
#6
Da wird ein Fehler in der Standby-Schaltung vorliegen. Überprüfe mal das Relais RL 951(bei Pfeil 1). Ist da ein Klicken zu hören.
Hier ein Bild der Standby-Leiterplatte. Pfeil "1" zeigt das Relais RL 951 und bei Pfeil "2" (unter den Kabeln) findest man den Transistor Q 951
der das Relais ansteuert/schaltet.
Achtung an der Leiterplatte liegen 230 V an.

[Bild: Onkyo_A8850.jpg]

Hier sieht man den Schaltplan der Standby-Schaltung. Den kleinen Standby-Trafo kann man als Fehlerquelle vergessen.
Würde das Teil keinen Strom liefern, würde der Verstärker bei gedrückter Netztaste auch nicht vernüftig arbeiten.
Die 12,7 Volt versorgen den Steuerschaltkreis und die Leuchtdioden im Verstärker mit Strom.

[Bild: Onkyo-_A-8850_II.jpg]

VG Ralf
Zitieren
#7
Bei einem Defekt von Q951 oder RL951 dürfte der Verstärker doch gar nicht arbeiten.
Zitieren
#8
(12.08.2018, 22:01)RetroFelix schrieb: Bei einem Defekt von Q951 oder RL951 dürfte der Verstärker doch gar nicht arbeiten.

Ganz deiner Meinung. Der Fehler ist eher auf dem Microprocessor-Board zu suchen. Irgendwie muss der Prozessor falsch arbeiten.
Aber warum der Prozessor falsch arbeitet kann ich mir auch nicht erklären.
Fakt ist, dass der Prozessor das Gerät einschaltet, sowohl vom Netzschalter oder IR-Signal.
Zitieren
#9
Dagegen spricht, dass laut TE alle anderen Funktionen der FB zur Verfügung stehen. Vllt. prellt ja der Taster an der FB mittlerweile zu stark und wird mehrfach erkannt?
[-] 1 Mitglied sagt Danke an RetroFelix für diesen Beitrag:
  • Hippman
Zitieren
#10
Das die Power-Taste auf der Fernbedienung prellt ist eine gute Idee, ist mir aber in der Praxis noch nicht begegnet.
Das wird schwierig ohne Ersatzfernbedienung diese These zu überprüfen.
Zitieren
#11
kann man mit ner einfachen Digitalen Kamera testen, IR Diode der Fernbedienung Richtung Kamera halten und den Powerknopf drücken, dann sollte die IR Diode leuchten und nach loslassen des Knopf sofort aufhören zu leuchten.
To the World of the Future
beste Grüße
der Karsten
[-] 1 Mitglied sagt Danke an Der Karsten für diesen Beitrag:
  • Hippman
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Yamaha RX-V 1600 Amp geht nicht mehr an Rüsselfant 30 1.169 31.07.2018, 19:57
Letzter Beitrag: hf500
  Wenn nichts mehr zu retten ist Tobifix 12 725 02.06.2018, 19:45
Letzter Beitrag: Tobifix
  Luxman 505 Glühbirnchen der VU-Meter leuchten nicht mehr Hwoarang 0 226 21.05.2018, 20:46
Letzter Beitrag: Hwoarang
  GELÖST!!! - Neue Wohnung, kein Bass mehr Analogfreund 42 2.074 23.04.2018, 02:49
Letzter Beitrag: vincent1958
  Playlogik mit Fernbedienung für die A77 Pa_200 15 412 09.02.2018, 21:44
Letzter Beitrag: Der Karsten
  Onkyo TA-2570 löscht nicht richtig Baruse 65 2.942 12.11.2017, 23:53
Letzter Beitrag: Schrotti



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste