Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Pioneer CT-676 Capstan-Motor zerlegen / Rec-Pegel-Problem
#1
Mahlzeit die Herren...  Hi

Ich habe hier noch ein Pioneer CT-676 stehen, das ich vor Jahren vom Sperrmüll gerettet habe. Es lief dann eine ganze Zeitlang bei meinem Cousin, bis es vor kurzem den Weg zurück zu mir fand (bei meinem Cousin läuft jetzt mein ehemaliges Technics RS-BX626, passend zu seinem CD-Player). Die Riemen und der Idler waren inzwischen völlig fertig und wurden gewechselt, seitdem spielt es brav ab, wie es soll. Allerdings:

1. Der Capstan-Motor summt leise, aber hörbar. Es ist mit längerer Betriebsdauer besser geworden, überträgt sich aber als Resonanz auf das Gehäuse und ist somit gut zu hören. Thorsten meinte schon, ich sollte den Motor mit ein wenig Sinterlageröl schmieren den Capstan zerlegen, reinigen und schmieren, allerdings bin ich an sowas noch nie ran gegangen. Wie zerlege ich das Ding bzw gibt es da irgendwo Fallstricke, auf die ich achten sollte?

2. Ich wollte gestern probehalber eine Kassette aufnehmen, musste dann aber feststellen, dass der Pegel absolut "drüber" ist - und zwar selbst dann, wenn der Regler auf NULL steht. Wo setze ich da am besten an?


LG, der Benne
- Demon to some. Angel to others. -
Zitieren
#2
(15.09.2018, 15:58)DarknessFalls schrieb: ...Thorsten meinte schon, ich sollte den Motor mit ein wenig Sinterlageröl schmieren....

Nee neee.....
der Sony Motor hatte kein Sinterlager. Also auch nicht mit Sinterlageröl geschmiert.
Da hab ich auf die Lagerhülse im zerlegten Zustand minimal Fett drauf gemacht.
Wie das bei dem Pio Motor ist, weiß ich nicht.

Bei dem Sony Motor konnte man von hinten den Deckel abhebeln. Ging ohne Probleme.
Und wie schon erwähnt, war bei dem der Kommutator eingelaufen von den Schleifkontakten.
Evtl. geht das bei dem Pio genau so und der hat auch das gleiche Problem.

Ich kann gerne mal die alten Fotos davon raussuchen, wenn es dir hilft.
I got a hot chilli feeling, I don´t understand..... Dance3

LG

Thorsten aus HH
[-] 1 Mitglied sagt Danke an gasmann für diesen Beitrag:
  • DarknessFalls
Zitieren
#3
Ups, richtig, hast Du nicht gesagt. Ich habe das mal schnell korrigiert oben, hab wohl was durcheinander geschmissen.  Floet

Hm, in wie fern Fotos von nem Sony Capstan bei der Zerlegung eines Pio Capstan hilfreich sein könnten, weiß ich natürlich nicht. Aber vom Prinzip her sollte das ja nicht groß anders aussehen, oder?
- Demon to some. Angel to others. -
Zitieren
#4
Hab eben ein CT-777 offen gehabt.
Bei dem Motor kann man hinten den Deckel auch abhebeln. Sollte also dann bei deinem 676 auch so sein...

Erst das Motorpulley abhebeln, dann Deckel ab und alles nach hinten raus.
Die Bilder hab ich noch nicht gefunden.
I got a hot chilli feeling, I don´t understand..... Dance3

LG

Thorsten aus HH
[-] 1 Mitglied sagt Danke an gasmann für diesen Beitrag:
  • DarknessFalls
Zitieren
#5
Das Problem mit der Rec-Level habe ich gerade gelöst. Ich Trottel hab es glatt geschafft, dass sich zwei Kabel in einem Steckplatz zusammengedrückt haben, nachdem ich die Front wieder angebaut habe. Konnte man tatsächlich so nicht sehen, erst wenn man ganz genau hingeschaut hat. Jetzt ist alles fein.

Übrigens scheint sich auch der Capstan-Motor eingekriegt zu haben.  Denker
- Demon to some. Angel to others. -
Zitieren
#6
Ich habe die Bilder übrigens gefunden. Aber sie zeigen nur den eingelaufenen Kommutator, sonst nichts. Leider keine Aufnahmen von den ganzen zerlegten Motor-Einzelteilen dabei, sorry Sad
I got a hot chilli feeling, I don´t understand..... Dance3

LG

Thorsten aus HH
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Grundig V5000 - Problem nach Elko-Tausch beetle-fan 23 1.913 16.11.2018, 00:48
Letzter Beitrag: timundstruppi
  heybrook tt2 - motor geschrottet? boris 43 2.539 06.11.2018, 22:57
Letzter Beitrag: Lebowski74
  Technics SU-V9 Problem chmil 3 293 05.11.2018, 12:48
Letzter Beitrag: rednaxela
  [gelöst]  Thorens TD 115 -Problem beim Einschalten rainer52 4 334 21.09.2018, 22:11
Letzter Beitrag: rainer52
  Dual 1019 in der Endlosschleife - Problem gelöst isnogud 6 392 17.08.2018, 16:58
Letzter Beitrag: isnogud
  Papiermembrane Problem, Aufarbeitung (DIY) möglich? Philips AD0210SQ4/8 hal-9.000 7 398 15.08.2018, 08:43
Letzter Beitrag: Kimi



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste