Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Mein Nakamichi ist tot
#26
[Bild: ildNissh.jpg][Bild: TOpcLQWh.png]
Zitieren
#27
Oh das ist ja klasse! Am PIN8 ist Reset vermerkt. Wie mache ich das fachgerecht? Muß der Pin8 gegen irgendwas gebrückt werden, damit die Resetfunktion ausgeführt wird?
Sorry für meine dummen Fragen. Ich bin einfach nicht vom Fach...
Zitieren
#28
Zitat:Am PIN8 ist Reset vermerkt. Wie mache ich das fachgerecht? Muß der Pin8 gegen irgendwas gebrückt werden, damit die Resetfunktion ausgeführt wird?
Da ist ne Beschaltung dran, die den reset bei jedem Einschalten ausführt.
Einfach nen Multimeter an den Pin und wenn der dann den erforderlichen Pegel annimmt, ist es gut.
Die pdf sind leider nicht lesbar, muß mal das sm aufrufen ...
edit
So, ist wie üblich ne RC-Kombi, wenn der Pegel 100ms nach einschalten nicht auf Low, zuerst den C608 33uF, dann die Diode D629 ?? und den Trs.Q609 ?? da prüfen.
Last exit OFF ... und so knattern die Gevattern! [Bild: icon_e_sad.gif]
[-] 1 Mitglied sagt Danke an Gorm für diesen Beitrag:
  • Onkyo-Boy
Zitieren
#29
Moin !

Das Nakamichi CR4E hat das bekannte Sankyo Laufwerk, wie es auch z.B. bei NAD, Onkyo, Kenwood, Yamaha usw. verbaut wurde.
Ich kenne dieses Laufwerk aus den Kenwood KX-1100 und KX-9010 Geräten und hatte auch schon einige Probleme mit dem Hubmotor für den Kopfschlitten (Assistmotor).
Hauptsächliches Problem sind (neben dem Ausfall des Motors) meistens die drei Kontakte der Zungenschalter.
Dabei hat es teilweise nicht gereicht, nur die Schaltkontakte zu reinigen. Es mussten zusätzlich die oberen Zungen etwas nachgebogen werden, um wieder zuverlässig zu funktionieren. 

Allerdings hatte - zumindest ich - nie das Problem, dass bei Befehl Rückspulen vorgespult wurde.

Wenn es Probleme gab, dann die Folgenden:
Bei Befehl Play, dreht die Nockenwalze ohne Ende...
Bei Befehl Stop, geht das Laufwerk in die Pause Stellung.
Kein Befehl wird umgesetzt, da der Antrieb der Nockenwalze verklemmt ist.

Trotzdem würde auch ich empfehlen, erst mal die Funktion der Zungenschalter zu testen.

Wie immer bitte beachten:
Ich bin nur ein KüTi-Bastler und habe in Bezug auf diese Sankyo Laufwerke nur ca. 15 Geräte (Kenwood KX-880, KX-1100 und KX-9010) repariert.

Gruß,
Bob.
[-] 3 Mitglieder sagen Danke an AnalogBob für diesen Beitrag:
  • Gorm, Frunobulax, Onkyo-Boy
Zitieren
#30
Ich habe mich gestern Abend nochmal ans Gerät gesetzt und den 33u Elko getauscht. Keine Änderung.
Leider muß ich feststellen, dass alles weitere meine sowieso schmalen Kenntnisse und Erfahrungen übertrifft. Alles was ich jetzt noch daran tun könnte, wäre wahrscheinlich mehr schädlich als nützlich für die Kiste.
Da ich das Gerät gerne Weiternutzen würde möchte ich die Frage stellen, ob jemand im Forum mit entsprechender Sachkenntnis bereit wäre das CR4E zu reparieren, gegen entsprechende Bezahlung natürlich?
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Nakamichi 620 lackieren? Welcher Lack Damian 14 491 21.01.2020, 20:19
Letzter Beitrag: Damian
  Nakamichi ! - Defekte Auswurfmechanik, schwergängige Andruckrollen, Orange Caps usw. spocintosh 1.728 359.658 13.01.2020, 18:44
Letzter Beitrag: eric67er
  Mein 12“ Tonarm Projekt Tobifix 1 499 09.06.2019, 17:13
Letzter Beitrag: Tobifix
  Nakamichi RX-202 Anlaufproblem Blastermaster 2 510 15.03.2019, 13:32
Letzter Beitrag: highlander09
  Nakamichi 580 Akool1 0 542 29.11.2018, 21:09
Letzter Beitrag: Akool1
  Nakamichi HighCom II Schalterproblem havox 13 1.715 05.08.2018, 20:48
Letzter Beitrag: Kaje



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste