Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Sansui SC3110 spielt nicht und spult nicht
#1
Hallo Tapedeckfreunde,

habe mir heute das Sansui Tapedeck des Forumskollegen vorgenommen. Ein Tresor von einem Gerät.

Warum es nicht spielt, war ja schon klar: Andruckrolle ohne Gummi und der Capstanriemen fehlt auch.

Warum es nicht umspult, hat etwas Studium  des SM und Nachdenken und Testen erfordert Denker 

Der Mechanismus ist aber im SM sehr gut beschrieben, danke Sansui Hi 

Beim Nachvollziehen der Stellung des Idlers bei den verschiedenen Stellungen der Laufwerkstasten wurde es dann klar:

Ruhestellung des Idlers:

[Bild: idlerruhestellung.jpg]

REW Taste gedrückt:

[Bild: idler_falsch.jpg]

Aha. Der Idler bekommt überhaupt keinen Kontakt zum Flywheel. Den sollte er aber haben.

Das sollte nämlich so aussehen:


[Bild: idler_soll.jpg]

Das liegt daran, dass dieser Hebel



[Bild: hebel.jpg]

nach 3/4 des Weges klemmt, und die Feder, die ihn nach unten zieht, nicht (mehr) kräftig genug ist. Mit ein bisschen Nachhelfen kommt er in die Endstellung.

Das muss also erst funktionieren, bevor es sinnvoll ist, Riemen und Andruckrolle einzukaufen.


Viele Grüße und bis bald,

Hans-Volker
[-] 5 Mitglieder sagen Danke an havox für diesen Beitrag:
  • Hippman, feesa, HiFi1991, Pionier, proso
Zitieren
#2
Habe noch etwas weitergeforscht, und bin auf eine Merkwürdigkeit gestoßen:
Wenn der Idler nahe der FF Position ist, dann schleift diese Blattfeder


[Bild: blattfeder.jpg]

am Flywheel Dash1 

Das einzige Bild im SM, wo man diese Feder andeutungsweise sieht, läßt mich vermuten, dass sie auf die andere Seite des weißen Röllchens gehört:


[Bild: ausschnitt_SM.jpg]

Sie zeigt hier direkt auf die Idler-Achse und beim Patienten weit rechts davon vorbei...aber sie läßt sich nicht so einfach umsetzen. Die Biegung nach links über dem 90° Winkel scheint mir auch nicht richtig zu sein.

Kennt jemand ein ähnliches Sansui-Gerät und kann mir sagen, ob meine Vermutung stimmt?
Wenn die Blattfeder auf der anderen Seite liegen würde, dann würde sie nämlich zum Umspulen auch den Idler gegen Flywheel und Reeltable drücken, so wie es sein sollte.

LG
Hans-Volker
[-] 2 Mitglieder sagen Danke an havox für diesen Beitrag:
  • HiFi1991, Hippman
Zitieren
#3
So, mit einem beherzten Griff zur Zange nach maximalem Herunterdrücken des Idler-Schiebers habe ich die Blattfeder auf die andere Seite umgesetzt.
Das war's Dance3  Jetzt kommt der Idler ohne Weiteres in die richtige Stellung.


Sieht dann so aus:

[Bild: feder_richtig.jpg]

Und dann stimmt der Idler bei Rückspulen:

[Bild: FFR.jpg]

und bei Vorspulen (sorry, etwas unscharf):


[Bild: image.jpg]

Das hätten wir schon mal und es kann in die nächste Phase gehen Thumbsup 

Viele Grüße,

Hans-Volker
[-] 14 Mitglieder sagen Danke an havox für diesen Beitrag:
  • Hippman, spocintosh, DarknessFalls, feesa, Baruse, HiFi1991, Pionier, Mosbach, gasmann, Svennibenni, Mainamp, proso, zuendi, hifiES
Zitieren
#4
Hallo zusammen,
heute ist der Service-Kit für das Sansui von blackreel gekommen,


[Bild: blackreel.jpg]

und los geht es mit dem Einbau. Zuerst der Capstanriemen.
Erstmal planen...und dann habe ich entschieden, lediglich am hinteren Träger eine Schraube abzuschrauben (am oberen Abstandshalter), eine zu lockern (das Sechskant-Teil unten links neben dem Kabelbaum)

[Bild: platz_schaffen_1.jpg]

Und das Kunststofflager des Schwungrads (sagt man so auf Deutsch?)  rauszudrehen


[Bild: platz_schaffen_2.jpg]

Nach Putzen des Schwungrads, auf dem recht harte Ablagerungen waren Smilie_haus_015  

habe ich dann den neuen Capstanriemen vorsichtig mit Pinzetten durch den Spalt gezogen.

Und drauf ist er:


[Bild: riemen_drauf.jpg]
Wieder zusammengeschraubt und die Lagerbuchse in die Ausgangsstellung zurückgedreht.

Dann habe ich die anderen zwei Riemen auf der Rückseite,  einen für den Transport bei Play/Rec (vom Motor über das große Rad zum kleineren Rad links) und den anderen für Zählwerkantrieb und Transportüberwachung (rechts)  erneuert


[Bild: riemen_hinten.jpg]

Da sehe ich, ich muss den Vierkantriemen noch etwas drehen Oldie 


Und vorne gibt es noch einen Riemen, der für die Kopplung des Zählwerks und der Transportüberwachung an den rechten Bandwickel zuständig ist.


[Bild: riemen_vorne.jpg]

Als nächstes kommt dann die Andruckrolle dran. Ein paar Reste waren noch da LOL 


[Bild: Andruckrolle_reste.jpg]

Schön klebrig ...

Sprengring ab und Träger abziehen ... und dann den Durchschlag zum Einsatz bringen...


[Bild: Rolle_raus.jpg]

und die neue rein


[Bild: neue_rolle_drin.jpg]

Dann kann das Teil wieder ins Gerät und es kann getestet werden Thumbsup 



[Bild: test_1.jpg]

Geht Dance3  Spielt und spult - also Front wieder anbauen und weitertesten


Mal ein bisschen RadioBOB aufnehmen:


[Bild: test_2.jpg]
Auch das geht. Sehr schön in Anbetracht des Alters der Maschine Dance3 Hört sich gut an, was da vom Band wieder runterkommt.

Femdaufnahmen muss ich noch testen, aber erst wird entmagnetisiert...

Dann kann der Besitzer ja bald seinen Sansui Turm wieder komplett spielen lassen Thumbsup


Viele Grüße,

Hans-Volker
[-] 13 Mitglieder sagen Danke an havox für diesen Beitrag:
  • Antek36, Frunobulax, speakermaker, Hippman, Geruchsneutral, Baruse, gasmann, Pionier, DarknessFalls, Mainamp, proso, zuendi, hifiES
Zitieren
#5
So, Fremdkassette angehört - grausam, kaum Höhen. Also Azimuth einstellen, erstmal grob nach Gehör, dann mit Testband. Da bekomme ich auf dem Sansui kein sauberes Signal, sondern eine Kurvenschar - der Studer A721 liefert hier eine saubere Ellipse - aber wir wollen hier keine unfairen Vergleiche ziehen LOL  . Ist halt ein betagtes Gerät, die Original Specs wird es wohl nicht mehr erreichen.
Ein Problem habe ich noch - wenn der Azimut stimmt, ist der Playback Level auf dem linken Kanal zu niedrig Denker  .
Wie man an der falsch gesetzten Blattfeder gesehen hat, war da ja wohl schon mal einer dran - aber keiner weiss, wo überall.
Ich werde wohl den Rec- und Playlevel des linken Kanals anheben - an dem Kopf gibt es keine weitere Stellschraube ausser der für den Azimut. Oder hat jemand noch eine Idee?

Viele Grüße,
Hans-Volker

EDIT: Ach ja - der Kopf hat einen, nun ja, recht deutlichen Einschliff, der nach Azimutjustage natürlich nicht mehr mit dem Bandpfad deckungsgleich ist...
Zitieren
#6
Moin,
habe nun Rec- und Playlevel etwas angehoben, nun ist Kompatibilität zu Studer A721 sowie Tascam 112R MKII gegeben. Sowohl in Bezug auf Level als auch Azimut. Das Pioneer CT-S710 spielt das auf dem Sansui aufgenommene Band auch gut ab.

Ein paar Messungen:

Flutter (höherfrequente Gleichlaufschwankungen)


[Bild: flutter.jpg]

Etwas höher bei 0,2%, hatte ich aber erwartet auf Grund des Oszilloskop-Bildes bei der Azimutjustage.

Wow (niederfrequente Gleichlaufschwankungen)


[Bild: wow.jpg]

Guter Wert, die Riemen sind also o.k.

Speed


[Bild: speed.jpg]
Soll 3150 Hz +- 1,5%, also ist der aktuelle Wert knapp unter der Untergrenze von 3100.  Dazu gibt es laut SM am Motor eine Öffnung, die zur entsprechenden Stellschraube führt. Ich sehe da hinter dem Loch aber nur Plastik, keine Schraube. Also bleibt das so...

Viele Grüße,
Hans-Volker
Zitieren
#7
Das Plastik hinter der Öffnung im Motor könnte einfach ein Staubschutz sein, der Trimmer sitzt etwas tiefer darunter. Üblicherseise benötigt man einen schlanken, isolierten Abgleichschraubendreher. Das ist kein Hexenwerk.

Schön, daß Du den Fehler der Idler-Position lösen konntest, so wird dieses hübsche Gerät wieder einsatzfähig!
Gruß Ralph

...listen to Spliff and you'll see the sun! Sun Sun Sun
[-] 1 Mitglied sagt Danke an Klangstrahler für diesen Beitrag:
  • havox
Zitieren
#8
Wie das meistens so ist - wenn man denkt, man wäre fertig, kommt das Nächste. Backtension ist zu schwach. Einzustellen gibt es da nichts, wird also wohl nur über den Filz unter dem Wickelteller beeinflusst. Scheint sich jetzt erst verschlechtert zu haben, nachdem das Sansui ein paar Stunden gelaufen ist -  gestern lief die Spiegelkassette noch einwandfrei, jetzt wandert das Band an der Capstanwelle nach hinten, wenn ich nicht links von Hand bremse  Denker Witzigerweise läuft die BASF CMII, die ich die ganze Zeit für die Tests verwendet habe, einwandfrei, auch gegen Bandende, bei zwei TDK SA läuft das Band aus der Spur, genau wie bei der Spiegelkassette.

Also habe ich mal die Bandzugkassette eingelegt:

Beim Sansui Backtension fast nicht messbar...


[Bild: bt_sans.jpg]



zum Vergleich das Studer:


[Bild: bt_studer.jpg]

Also klarer Handlungsbedarf  Oldie

Viele Grüße,
Hans-Volker

(10.10.2018, 11:51)Klangstrahler schrieb: Das Plastik hinter der Öffnung im Motor könnte einfach ein Staubschutz sein, der Trimmer sitzt etwas tiefer darunter. Üblicherseise benötigt man einen schlanken, isolierten Abgleichschraubendreher. Das ist kein Hexenwerk.

Schön, daß Du den Fehler der Idler-Position lösen konntest, so wird dieses hübsche Gerät wieder einsatzfähig!

Superhinweis, dann taste ich da mal vorsichtig rein...
[-] 6 Mitglieder sagen Danke an havox für diesen Beitrag:
  • winix, Geruchsneutral, gasmann, Hippman, Pionier, Klangstrahler
Zitieren
#9
Nächste Runde - Backtension.

Der Mechanismus ist recht einfach gehalten:


[Bild: wickel_expl.jpg]

Für die Backtension sorgt nur die Reibung der Spiralfeder innen am Wickelteller bzw. auf der Kunstoffscheibe an der anderen Seite (die ist viel dünner als in der Grafik dargestellt). Die Feder und ihre Berührungsstellen waren gut mit schwarzem Fett verschmiert, was wohl nur die Achse fetten sollte, denke ich. Ups - keine Fotos gemacht Floet 

Das habe ich gereinigt und die Feder etwas gelängt. Nach dem Zusammenbau wieder mit der Testcassette getestet:


[Bild: bt_nach_federl_ngen.jpg]

Etwas besser, immerhin 5g-cm, 8 bis 10 wären der Sollbereich. Auf jeden Fall ist jetzt der Bandlauf in der Spiegelcassette und auch in der TDK SA in Ordnung. Ich muss mal schauen, ob ich noch irgendwo eine passende, eine Spur kräftigere Feder finde. Erstmal darf das Sansui noch ein bisschen laufen, bevor ich die Front wieder montiere...

Schönen Abend,
Hans-Volker
[-] 5 Mitglieder sagen Danke an havox für diesen Beitrag:
  • gasmann, speakermaker, Hippman, Pionier, proso
Zitieren
#10
So, ich habe tatsächlich eine passende Feder gefunden, damit kommt die Backtension ins Soll:


[Bild: bt_neue_feder.jpg]

Und der Bandlauf passt:


[Bild: bandlauf_korrekt.jpg]

TDK-SA mit Talk Talk läuft auch gut. Jetzt muss ich natürlich die Aufnahme/Wiedergabepegel des linken Kanals nochmal überprüfen Oldie ...und ggf. korrigieren. Pillepalle...

Viele Grüße,
Hans-Volker
[-] 7 Mitglieder sagen Danke an havox für diesen Beitrag:
  • Geruchsneutral, Hippman, Pionier, Klangstrahler, proso, zuendi, Mainamp
Zitieren
#11
Backtension wird bei single-capstan-geräten gerne minimal gehalten, weil durch die eine Capstanwelle/Gummirolle nur wenig Zugkraft zur Verfügung steht.
Hat Deine Spiegelkassette einen Andruckfilz? Ohne Andruckfilz fehlt die Bandstraffung für die Führung vor der Capstanwelle.
Auch ein Nakamichi CR2E frißt schon mal eine Cassette, ist meine Erfahrung, wenn diese an sich "zu leichtgängig" läuft, z.B. TDK SA-XS. Das Nakamichi (Sankyo) hat kein Backtension bei single-capstan, nur bei Doppelcapstan.

Wenn der Abwickelbandzug gut funktioniert soll die Cassettenwiedergabe oder Aufnahme ja auch nicht Eiern, wenn der linke Wickel sich dem Ende nähert... DA liegt die eigentliche Schwierigkeit.
Gruß Ralph

...listen to Spliff and you'll see the sun! Sun Sun Sun
Zitieren
#12
Ja, da ist was dran. Ich bin nach einigen Tests gestern schon zu der Überlegung gekommen, ob ich auf die 5 g-cm zurückgehen  soll. Für etwas schwergängigere Kassetten scheinen die 10 g-cm nämlich etwas hoch,  besonders beim "Anfahren". Eiern tut aber nichts beim Abspielen. Die TDK-SA läuft so natürlich super... 

Nein, die Spiegelkassette hat keinen Andruckfilz. Die 5 g-cm reichten aber auch hier - aber ob das nun eben gerade reichte oder gut reicht, das war mir noch nicht klar. Nachdem was Du schreibst, wären dann wohl auch die 5 g-cm gut im grünen Bereich.

Nach Deinem Hinweis habe ich auch nochmal den Motor angeschaut - ja, das ist nur eine Gummidichtung vor dem Trimmer. Speed ist also jetzt auch ins Soll gebracht  Thumbsup

Vielen Dank für die Tipps,
Hans-Volker
[-] 3 Mitglieder sagen Danke an havox für diesen Beitrag:
  • Klangstrahler, Pionier, Mainamp
Zitieren
#13
So, nach weiteren Tests, einiger Zeit an frischer Luft und in Erwägung folgender Gründe:
  • der Ärger eines zerknüllten guten Bandes wiegt schwerer als ein olles Band, was vielleicht etwas langsamer umspult oder man zum Start die Taste zweimal drücken muss
  • eine gelängte Feder verliert eventuell nach einiger Zeit wieder Kraft, eine etwas stärkere darf aber ruhig etwas Kraft verlieren
  • Cassetten wie Maxell UD.CD 120, BASF CM II 90, TDK-SA laufen in Wiedergabe, und die ersteren beiden auch in Aufnahme, einwandfrei (habe keine freie TDK-SA...)
  • lediglich 120er Cassetten laufen u.U. (nicht immer) gegen Bandende beim Umspulen etwas langsam
  • TDK-SA wird bei 5 g-cm  definitiv verknüllt.
 
habe ich mich entschieden, die 10 g-cm Feder drin zu lassen (genauer, ich habe nach erneutem Test mit der "alten" Feder wieder auf die stärkere umgebaut...)

Damit der post nicht ganz ohne Bilder bleibt:

Test des Dolby-Wiedergabe-Levels mit Testband 333 Hz, 250 pWb/mm Spurbreite (pWb/mm = nWb/m) EDIT: ist der DIN-Level, nicht der Dolby-Level, siehe unten...


[Bild: dolby_level.jpg]

auf dem Punkt. Rechter Kanal Einstellung wie bekommen, linker Kanal eingestellt. Für Aufnahme habe ich auch nur den linken Kanal angepasst, so dass beide Kanäle gleichen Pegel zeigen.

Viele Grüße,
Hans-Volker
[-] 1 Mitglied sagt Danke an havox für diesen Beitrag:
  • speakermaker
Zitieren
#14
(11.10.2018, 14:31)havox schrieb: Test des Dolby-Wiedergabe-Levels mit Testband 333 Hz, 250 pWb/mm Spurbreite (pWb/mm = nWb/m) auf dem Punkt.

Der Dolby Pegelliegt doch bei 200 nWb/m, bei dem Testband sollte die Anzege dann bei knapp +4 dB sein
Viele Grüße
Lukas
[-] 1 Mitglied sagt Danke an lukas für diesen Beitrag:
  • havox
Zitieren
#15
(11.10.2018, 17:05)lukas schrieb:
(11.10.2018, 14:31)havox schrieb: Test des Dolby-Wiedergabe-Levels mit Testband 333 Hz, 250 pWb/mm Spurbreite (pWb/mm = nWb/m) auf dem Punkt.

Der Dolby Pegelliegt doch bei 200 nWb/m, bei dem Testband sollte die Anzege dann bei knapp +4 dB sein

Sorry, mein Fehler. Die Angabe auf dem Testband bezeichnet den DIN-Bezugspegel. Zufall, dass der beim Sansui dann auf das Dolby-Symbol zeigt...ich verstelle da aber nichts  :Floet
Und hier kann man sich dann komplett verwirren lassen:

http://www.tapeheads.net/showthread.php?t=16511

Jeder Hersteller hat das wohl so seinen eigenen Einstellungen...
Zitieren
#16
So eindeutig bandfressend sollte das nicht sein, das habe ich sonst nur von BASF CR-S2 und speziell am Bandanfang erlebt, wo eine TDK-SA stur ganz normal funktionierte...

Läuft denn das Band der TDK SA ohne Backtension immer zur gleichen Seite am Capstan weg? Das würde ja auf eine (geringe?) Schiefstellung irgendwelcher Teile hindeuten. An der Bandführung am A/W-Kopf ergibt sich doch "Backtension" schon durch den Andruckfilz der Cassette, danach sollte nichts mehr "schieflaufen". Liegt die Andruckrolle gleichmäßig an der Capstanwelle an?

Der Dolbypegel sollte am besten am Line-Ausgang oder den entsprechenden IC-Pins gemessen werden, was die Zappelmaxen anzeigen ist ja meist ebenfalls justierbar, muß also nicht zwingend korrekt sein. Da wurde bei den alten Geräten gerne mal Murx ab Werk gemacht oder später dran rumgestellt.
Gruß Ralph

...listen to Spliff and you'll see the sun! Sun Sun Sun
[-] 1 Mitglied sagt Danke an Klangstrahler für diesen Beitrag:
  • havox
Zitieren
#17
Hallo,
ja, das TDK-SA-Band läuft immer nach hinten weg. Ich kann aber keine Verkantung der Andruckrolle gegen die Capstanwelle entdecken. Aber da reichen sicher auch "nicht-sichtbare" Abweichungen. Nun, das Gerät ist von 1978! Dieses Jahr also 40 geworden  Floet . Ist halt immer die Frage, wieviel man hier noch investieren will. Die Idlergummis sind auch nicht mehr die frischesten - auch deswegen kann das Umspulen bei bestimmten Cassetten gegen Ende langsam sein. Für den Transport bei Wiedergabe/Aufnahme erfolgt der Antrieb aber nicht über den Idler. Ersatzgummis habe ich auch noch nicht gesehen. Ich denke, das Gerät soll halt laufen und ab und zu mal eine Cassette abspielen und ansonsten hübsch aussehen in der Kombination. Wichtige, unwiederbringliche Cassetten werden da wohl eher nicht draufkommen...

Viele Grüße,
Hans-Volker
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Hilfe, Sony MDS-JB940 wirft die MD nicht mehr aus xs500 26 942 21.09.2018, 23:16
Letzter Beitrag: gasmann
  Hitachi PS-48 läuft nicht an mlt17 4 247 14.08.2018, 22:37
Letzter Beitrag: mlt17
  Moderne trifft Klassik, geht aber nicht afr 12 696 13.08.2018, 19:30
Letzter Beitrag: System-64
  ONKYO Integra R1 A 8850 nicht mehr mit Fernbedienung stand by zu schalten alteradio 10 460 13.08.2018, 10:39
Letzter Beitrag: Der Karsten
  SANSUI AU-D22 blinkt rot, schaltet nicht frei, warum? Luminary 19 506 07.08.2018, 19:12
Letzter Beitrag: hf500
  Yamaha RX-V 1600 Amp geht nicht mehr an Rüsselfant 30 1.279 31.07.2018, 19:57
Letzter Beitrag: hf500



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste