Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Accuphase 303 - rechter VU-Meter spinnt
#1
Guten Morgen,

ich besitze einen Accuphase 303. Klang ist astrein, hohe Lautstärken sind kein Problem, Schalter und Tasten funktionieren alle ohne krachen.

Nur ein Manko hat er: 

Das rechte VU-Meter spinnt manchmal: Es schlägt sporadisch (würde sagen im Schnitt ca. 1-2x in 30 Minuten) kurz voll aus und zwar unabhängig von der Lautstärke. Und manchmal bleibt der Vollauschlag auch einfach. Erst mit Auschalten geht der Zeiger dann wieder zurück. Mit Einschalten geht er dann wieder auf Vollauschlag. Und bleibt dort ne Weile. Manchmal auch 1 Stunde oder länger und geht dann wieder von selbst zurück - auch wieder unabhängig von der Lautstärke oder ob ein Signal anliegt.

Was mir auch aufgefallen ist, wenn der Verstärker an ist und kein Signal anliegt: Während der linke Zeiger ruhig bei "0" liegt, bewegt sich der rechte Zeige ganz minimal. Das fällt allerdings kaum auf, nur bei genauem hinsehen.

Ist der rechte VU-Meter defekt? Oder die Steuerung? Oder ist es eher eine kalte Lötstelle irgendwo?

BTW: Der Verstärker ist längst zur Überholung bei Good-Old-Hifi angemeldet (für ca. Feb 2019). Den Verstärker habe ich von einem Händler gekauft. Noch könnte ich ihn zurückgeben, wenn ich wüsste dass das nicht so einfach zu reparieren ist.

Zurückgeben will ich ihn aber eigentlich nicht: Ich finde den Verstärker richtig klasse. Toller, kraftvoller Klang, vor allem auch bei leisen Lautstärken Smile
Zitieren
#2
Ich glaube nicht, dass das Power-Meter den Fehler hat, sondern der wird vermutlich in der Vor- bzw. Endstufe des E-303 stecken. Trenne den Verstärker doch mal auf und beobachte, ob der Zeiger noch immer ausschlägt. Falls ja, steckt der Fehler in der Endstufe. Falls nein, eben in der Vorstufe. Ich vermute eher die Endstufe. Es wird sich dabei um ein hochfrequentes Schwingen handeln, welches man nicht hört und dann wundert man sich, weshalb der Zeiger ausschägt. Kannst Du denn auch beobachten, dass der Kühlkörper des rechten Kanals wärmer wird als der linke?

Egal, woran es liegt, im Februar wird das ja dann alles beseitigt.

Beste Grüße
Armin
"Alles ist wahr, aber so war es nicht."  (Regina Scheer)
Zitieren
#3
Du kannst bei elektrotanya den Schaltplan downloaden von einem 303x.
Da ist zu erkennen, daß das Signal für die VU Meter über ein IC TA7318P-2 direkt an den Ausgängen abgezweigt wird. Zwischen IC und VU sind Potis zu Einstellung, ggf sind die Potis für den rechten Kanal etwas angegammelt.
Geht den der Kopfhörerausgang?
Der wird nämlich vor dem IC abgezweigt.
Zitieren
#4
Danke Euch für die schnellen Antworten:

* Also Kopfhörerausgang funktioniert einwandfrei
* Das mit dem Auftrennen Vor-/Endstufe ist eine gute Idee. Werde ich am Wochenende mal ausprobieren
* Das die Kühlkörper unterschiedlich warmwerden - da ist mir nichts aufgefallen

Zitat:Egal, woran es liegt, im Februar wird das ja dann alles beseitigt.
So isses, wahrscheinlich wollte ich genau das "hören" Smile
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  ASC 6002 - 24V Netzteil spinnt JumAC 1 267 30.07.2018, 16:28
Letzter Beitrag: JumAC
  Technics Showroom VU-meter scope 18 644 09.06.2018, 07:51
Letzter Beitrag: Frunobulax
  Accuphase F-15 scope 27 1.641 05.06.2018, 21:10
Letzter Beitrag: Der Jo
  Accuphase C-230 scope 2 476 31.05.2018, 12:33
Letzter Beitrag: scope
  Luxman 505 Glühbirnchen der VU-Meter leuchten nicht mehr Hwoarang 0 275 21.05.2018, 20:46
Letzter Beitrag: Hwoarang
  Yamaha CR 800 rechter Kanal weg ruediguzi 12 795 27.04.2018, 12:02
Letzter Beitrag: ruediguzi



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste