Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Marantz Modell 18 - Die Mutter aller Marantz-Receiver
#1
Hallo Gemeinde,

will euch hier an meiner Leidenschaft für Marantz-Receiver teilhaben lassen. Habe mir frisch aus den USA einen 18er kommen lassen. Hierzulande war keiner (günstig)zubekommen. In den USA ist das etwas einfacher. Leider gibt es da auch sehr viel Schrott zu hohen Preisen. Mein Budget ist klein daher mußte was günstiges her. Mutig wie ich bin, habe ich bei einem "ungetesteten" zugeschlagen. Leider ist auch die Front, wie bei fast allen, etwas abgegriffen. Heute nun traft das Paket ein. Der Zoll hatte sich reichlich zeit gelassen. Seht selbst:

[Bild: xNrwBv5.jpg]

Das erste was mit auffällt, ein Fuß fehlt.   Sad2  Na toll und es sind nichtmal die Standard-Marantz-Füsse. Da muss wohl der 3d Drucker ran.

[Bild: q6R4Rxi.jpg]

Die Kiste munter aufgeschraubt, dann gleich der nächste Schock:
Abgeschnittene Kabel. Da hat wohl jemand die Stereoleuchte gekappt. Warum?

[Bild: SfGT9ZB.jpg]

[Bild: YDN1hIx.jpg]

Ansonsten ist mit nicht wirklich was verästeltes aufgefallen. Eigentlich wollte ich den Trafo einfach auf 240V umlöten, nur wenn ich jetzt den Kabelverhau sehe werde ich mir wohl einen Spannungswandler besorgen.

[Bild: clUIqM3.png]

[Bild: E9wjUj4.jpg]

So etwas weiter zerlegen, die Front muss ab. Zu meiner Überraschung ist mit die Front nach dem lösen der Schrauben fast auf die Zehen gefallen. Das teil ist massiver Aluguss. Dachte erst das wäre Plastik. Die hat ordentlich Gewicht.

[Bild: Fab5k8d.jpg]

[Bild: YkACnH3.jpg]

Noch ein Foto von unten, für alle Spanner. Schaut erstmal ganz gut aus. Warte erst mal bis der Spannungswandler da ist, dann mache ich einen Funktionstest.

[Bild: HKdJlkL.jpg]

OK das muss ich noch zeigen. Dir Rückseite. Da ist nichts mit Aufkleber, das ist alles Siebdruck. 

[Bild: 2iwg0jv.jpg]
Gruß aus den Weinviertel
Markus
[-] 34 Mitglieder sagen Danke an applecitronaut für diesen Beitrag:
  • Begleitschaden, Stu, evel, Throatwobbler Mangrove, Tom, hörtnix, Frunobulax, hifijc, Gorm, Svennibenni, Geruchsneutral, dingle, bodi_061, DIYLAB, lyticale, Rainer F, stefan_4711, blueberryz, stephan1892, dnk, charlymu, Mosbach, winix, feesa, Mainamp, Siamac, havox, spocintosh, dedefr, DarknessFalls, linuxschmied, 0300_infanterie, Caspar67, nice2hear
Zitieren
#2
Danke für die Bilder!
Die zeigen aber nicht viel anderes wie von dem Innenleben vieler späteren Rantzeln gewöhnt.
Irgendwo müssen die beiden Primärwicklungen doch parallel geschaltet sein.
Die vier primären Strippen findest nicht?

Freunde
"Last exit OFF." Beware of Brezelmänner! [Bild: icon_e_sad.gif]
Zitieren
#3
Markus, Danke fürs Zeigen. Bin schon gespannt, wie es weiter geht. Viel Erfolg beim instand setzen! Thumbsup

Drinks
Gruß Joachim

[Bild: ckhl0qrmsthv72sov.jpg][Bild: ckhkvco6rwofrbwlb.gif]
Zitieren
#4
Markus, ohne Quatsch, die Dioden der Graetz-Brücke finde ich optisch wunderbar - ich mag das  Thumbsup .
Glückwunsch zum Receiver und gutes Gelingen!
Viele Grüße Bruno [Bild: ybhfnxfq]
PS: Suche Grundig CT 905 Fine Arts Tape
Zitieren
#5
Moin,
die Umschaltung auf 240V kann doch so wild nicht sein.
Primaer gibt es:
Schwarz-weiss und schwarz-gruen an einer Wicklung,
Schwarz und schwarz-gelb an der anderen Wicklung.

Schwarz-gruen und schwarz-gelb werden von ihren jetzigen Anschluessen abgenommen und miteinander verbunden, fertig.

Ich gebe zu, das ist bei den umsponnenen Leitungen schlecht erkennbar, aber es duerfte sich "ausklingeln" lassen (mit Ohmmeter ausmessen).
Zur Sicherheit, wenn man die Umschaltung durchgefuehrt hat, ueber eine 60W-Lampe in Betrieb nehmen, verhaelt sie sich normal, ist alles OK, ansonsten, wenn man die Primaerwicklungen gegeneinander geschaltet hat, wird sie mit mehr oder weniger voller Helligkeit leuchten (sofern sekundaerseitig alles in Ordnung ist, auch die Endstufen)
Bei Umschaltung auf 240V die Netzsicherung durch eine mit halbem Wert ersetzen. Der Trafo ist gluecklicherweise fuer 50Hz geeignet.

Die US-Netzsteckdose muss totgelegt werden. Netzkabel durch eins mit Eurostecker ersetzen, Radiowerkstatt fragen, ob sie tote Fernseher hat, bei denen man sich bedienen kann. Falls man nicht selbst noch was da hat ;-)
Und was noch auffaellt, heute ist bei uebereinanderliegenden RCA-Anschluessen Rechts die jeweils untere Buchse, hier ist es (noch) umgekehrt.

73
Peter
[-] 1 Mitglied sagt Danke an hf500 für diesen Beitrag:
  • applecitronaut
Zitieren
#6
Interessanter Receiver! Viel Erfolg mit der Inbetriebnahme. Ich bin schon gespannt...
Zitieren
#7
Ich habe von der Mutter deren Zwei. Muss mal schauen, ob da für dich nicht ein Fuss übrig ist - haust einer doch in seiner heimeligen Holzhütte.
Das Umlöten auf 230 Volt war, glaube ich, sogar nur durch ein Kabel erledigt. Das hab sogar ich mir zugetraut. Raucher
Ich müsste dafür irgendwo noch ein Service Bulletin haben ... Denker
Man kann mir alles nehmen - nur meinen Humor nicht ...
[-] 1 Mitglied sagt Danke an lyticale für diesen Beitrag:
  • Begleitschaden
Zitieren
#8
Danke Jungs, werde mir das nochmal ansehen mit dem Umlöten des Trafo. Leider kann man die färben nicht wirklich gut auseinanderhalten. Schwarz/weiß und schwarz/gelb sind fast quasi ident. Ausmessen könnte man das natürlich.

Muss man denn das Netzkabel tauschen? da reicht doch auch ein Eurostecker oder. Am 19er war (ist) auch noch das Originale Kabel dran. der war aber schon auf 240V umgestellt als ich ihn bekam.
Gruß aus den Weinviertel
Markus
Zitieren
#9
Und noch ein Rat, bevor es zu spät ist. Dein Skalenglas scheint bis auf ein paar fehlende Teilstriche noch gut in Schuss.
Mit dem Aufdruck/der Farbe musst du extrem vorsichtig sein. An eine Feuchtreinigung würde ich nicht mal denken.
Oldie
Man kann mir alles nehmen - nur meinen Humor nicht ...
[-] 1 Mitglied sagt Danke an lyticale für diesen Beitrag:
  • Siamac
Zitieren
#10
(08.01.2019, 21:28)applecitronaut schrieb: Muss man denn das Netzkabel tauschen? da reicht doch auch ein Eurostecker oder.

Moin,
man sollte (unbedingt).
Das US-Netzkabel ist nur einfach isoliert, solche Netzleitungen aus einfacher Zwillingslitze waren hierzulande auch bis etwa Ende der 60er zulaessig.
Inzwischen ist es doppelt isolierte "Schlauchleitung". Und nur Eurostecker dran?
Haengt davon ab, _was_ fuer einen Eurostecker. Meist bekommt man nur eine unsaegliche Billigausfuehrung fuer Schraubanschluss mit Hartkunststoffgehaeuse, das mit einer ziemlich kurzen Schraube kaum zuverlaessig verschraubt wird.
Diese Dinger sind Mist und nicht zulaessig, ein Eurostecker muss nach der Montage unloesbar auf dem Kabel sitzen und aus zaeh-elastischem Kunststoff sein. Es gibt solche Stecker, aber man muss danach suchen. Und streng genommen ist deren Montage nur Fachkraeften erlaubt.

Da ist es einfacher und besser, gleich das abgeschnittene Netzkabel eines alten Fernsehers zu nehmen. Das ist von Anfang bis Ende die korrekte Ausfuehrung. Und wenn man Glueck hat, ist in dem Stecker noch eine Filterdrossel (oft daran erkennbar, dass die Stifte eine braune "Hose" haben, ausserdem sind die Stecker fuehlbar schwerer, zudem sind die Daten der Drossel angeschrieben).

73
Peter
[-] 9 Mitglieder sagen Danke an hf500 für diesen Beitrag:
  • winix, Mosbach, applecitronaut, Mainamp, Gorm, UriahHeep, havox, spocintosh, Begleitschaden
Zitieren
#11
Schnell von Arbeit nach hause und sich an den Marantz rangemacht. Netz-Kabel da, zwar nicht vom Fernseher aber es sollte passen. Geleich vornweg das war auch da einzige was gepasst hat.

[Bild: cyLPhmX.jpg]

die Kabel von Trafo rausgesucht, und das ganze mal duchgeklingelt....... 
[Bild: 4l1hrXr.jpg]

Schwarz-grün und schwarz-weiss    nix,
Schwarz-grün und schwarz-gelb     peep, 
schwarz-weiss und schwarz          peep,
schwarz-gelb und schwarz logischerweise auch nix

Das passt aber irgendwo nicht.  Flenne Genau andersherum als in plan. Na gut also verbinden wir schwarz-weiss und schwarz. An die andren beiden kommt der Saft. Kurz zur Kontrolle nochmal die Ohmzahlen der Wicklungen gemessen.

[Bild: DSC-0006-3.jpg]

[Bild: DSC-0007-3.jpg]

[Bild: DSC-0008-4.jpg]


Das sind aber komische Werte, hatte mit ein paar Ohm gerechnet. Ok testen wir einfach. Sicherung ersetzen 2,5 A sind drin. OK für den Anfang tut es eine 1A.
[Bild: 7cKnoFK.jpg]

Schnell noch die Lampe dawischengetüdelt. (70W)


[Bild: d2wLfSH.jpg]

Dann mutig den Schalter umgelegt. 


helles Licht. Schnell wieder aus. OK die Kondensatoren müssen ja laden. Kurz nochmal an, das selbe. Ok nur Mut, noch hat es nicht geraucht. Nochmal an. 
Ok OK schnell wieder aus. Immernoch recht hell. Da stimmt sicherlich etwas nicht. 

Bilder ansehen. Hmmm ursprünglich war ja aber Schwarz-grün und schwarz zusammengelötet. Irgendwie verstehe ich das nicht. Müsste doch zwischen schwarz und schwarz-gelb müsste doch da die "Spule sein".
Schaue ich mir morgen nochmal an.
Gruß aus den Weinviertel
Markus
[-] 4 Mitglieder sagen Danke an applecitronaut für diesen Beitrag:
  • Begleitschaden, havox, xs500, bodi_061
Zitieren
#12
Die Sicherungsgröße von 1A oder 1,25A ist nötig, da die 2,5A bei Parallelschaltung der beiden Wicklungen richtig war, in Reihe geschaltet sich der Strom halbiert.
Der zu hohen Leerlaufstrom könnte an gegeneinander geschalteten Wicklungen liegen, also bitte mal testweise die Anschlüsse einer Primärwicklung tauschen.
"Last exit OFF." Beware of Brezelmänner! [Bild: icon_e_sad.gif]
[-] 8 Mitglieder sagen Danke an Gorm für diesen Beitrag:
  • winix, applecitronaut, Mainamp, havox, Ralph, xs500, Caspar67, Begleitschaden
Zitieren
#13
Danke Holger, das war es! Bin gleich nochmal in die Werkstatt und hab das umgeklemmt. Und sie da:

[Bild: PVkxJ1e.jpg]

Bis auf eine Lampe leuchtet erstmal nichts. Am Ausgang habe ich 32mV und 22 mV anliegen. Denke das passt erst mal. Die Röhre scheint aber nicht zu heizen. Zumindest habe ich nichts gesehen. Könnte auch an der verminderten Spannung liegen. 


[Bild: DSC-0010-2.jpg]


Leider liegen am Gehäuse 195V an. Gemessen zur Erde an der Steckdose. Ist das normal? Da war doch was, beim 19er, der hat auch ordentlich gekribbelt.
Schluss für heute muss morgen zeitig Raus.


[Bild: DSC-0011-1.jpg]
Gruß aus den Weinviertel
Markus
[-] 5 Mitglieder sagen Danke an applecitronaut für diesen Beitrag:
  • havox, Bellwald, xs500, Begleitschaden, bodi_061
Zitieren
#14
Moin,
wenn die 195V weg sind, wenn du das Chassis beruehrst, hat diese Spannung ihre Ursache in der Kapazitaet der Primaerwicklung gegen die Sekundaerwicklungen, bzw. gegen den Kern. Statt Beruehrung kann man das Chassis auch ueber 100k "erden".
Das ist soweit harmlos, das Messgeraet hat einen hohen Innenwiderstand (1-10M), daher koennen auch ein paar Picofarad eine recht hohe Spannung erzeugen.

Das Netzkabel ist schonmal nicht schlecht, es hat eine Besonderheit, den Konturenstecker. Waehrend der Eurostecker nur bis 2,5A zugelassen ist, darf der Konturenstecker auf jeden Fall mit 10A belastet werden (Genaueres muesste draufstehen). Die angeschlossene Leitung ist aber nur 0,75qmm, sowas sollte man nicht grossartig hoeher als 6A belasten. Wahrscheinlich stammt die Leitung von einem Haartrockner oder aehnlichem Geraet.
Da der Receiver original mit 2,5A und jetzt nit 1,25A abgesichert wird, ist man mit diesem Kabel auf jeden Fall auf der sicheren Seite ;-)

73
Peter
[-] 6 Mitglieder sagen Danke an hf500 für diesen Beitrag:
  • winix, applecitronaut, Mainamp, havox, Bellwald, Begleitschaden
Zitieren
#15
Heute hab ich einen kurzen Test gemacht, dieser war recht erfolgreich. Seht selbst:



Ich war selber überrascht das soweit eigentlich alles funktioniert. Natürlich bis auf die Stereoleuchte. Die sollte aber nicht das Problem sein.
Ich kann mich also an die vorsichtige Reinigung und Wiederherstellung machen. Da gibt es einige Baustellen.
Gruß aus den Weinviertel
Markus
[-] 24 Mitglieder sagen Danke an applecitronaut für diesen Beitrag:
  • spocintosh, Kimi, winix, sensor, dingle, havox, stephan1892, evel, Geruchsneutral, hyberman, Ralph, dnk, Hippman, ST3026, DIYLAB, Bellwald, xs500, Frunobulax, Caspar67, Begleitschaden, charlymu, Deubi, nice2hear, bodi_061
Zitieren
#16
Klasse Story - zum Mitfiebern  Wink3
Zitieren
#17
Kannst du den Fuß mal vermessen? Ich denke, ich habe meine abgeschraubten gefunden.
Man kann mir alles nehmen - nur meinen Humor nicht ...
Zitieren
#18
Hallo Andreas,
nett von Dir die Füsse zu suchen. Habe mich sehr schwer mit dem Modeln der Füsse für den 3d druck getan. Die Ergebnisse waren unbefriedigend.
Hier die Maße der Füsse. Höhe 15,1 mm Durchmesser oben 21,85 mm Duschmesser unten ca. 16 mm.

Werde aber am 3d Dranbleiben. Benötige vermutlich noch andere Teile.

[Bild: DSC-0017.jpg]

[Bild: DSC-0018.jpg]

[Bild: DSC-0019-1.jpg]

[Bild: DSC-0020.jpg]

[Bild: DSC-0021.jpg]
Gruß aus den Weinviertel
Markus
Zitieren
#19
wir wäre es denn mit 4 Stück von diesen Füssen?
Zitieren
#20
Die gips auch beim blauen C.


************

Thomas
Zitieren
#21
Gummifüsse gibts ja nun wirklich bei tausenden Händlern, in allen Größen und Formen.
"Autofocus has ruined quality"
Zitieren
#22
Wenn es denn originale gibt, würde ICH die ranpacken... Oldie
Hat das "Schätzchen" verdient... Drinks
Zitieren
#23
Mir wären auch Originale lieber, aber da nur einer fehlt kann / habe ich ihn durch einen anderen Ersetzt.

Heute habe ich etwas weiter gearbeitet. Die Reinigung stand an. Das Scalenglas habe ich vorsichtig ausgebaut, auch um zu sehen was mir der Stereoleuchte los ist. Das war garnicht so einfach mit dem Ausbau.
Das Scalenglas muss neu, da fallen vom bloßen hinsehen die Striche ab.
Habe gedacht man kann die Stereoleuchte leicht Ersetzen, dem scheint leider nicht so zu sein. Es ist eine komplette Einheit. Da scheint es ja einige am Markt zu geben. Nur habe ich bis jetzt keine passende gefunden (optisch). Daraufhinhabe ich gleich noch großreine gemacht. Der gute muss jetzt erstmal trockenen. Bilder erspare ich den Zartbesaiteten. Floet  

[Bild: DSC-0022-1.jpg]

[Bild: DSC-0023-1.jpg]

[Bild: DSC-0026.jpg]
Gruß aus den Weinviertel
Markus
[-] 5 Mitglieder sagen Danke an applecitronaut für diesen Beitrag:
  • havox, stephan1892, Begleitschaden, bodi_061, Bellwald
Zitieren
#24
Och...so einen eingeseiften Marantz Receiver in der Badwanne hätte ich gern mal wieder gesehen.
Gruß André





[-] 1 Mitglied sagt Danke an hyberman für diesen Beitrag:
  • Begleitschaden
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Marantz SR 1000 p.seller 4 204 14.12.2018, 11:31
Letzter Beitrag: HVfanatic
  Marantz PM 16 defekt bretohne 44 1.664 12.12.2018, 21:22
Letzter Beitrag: scope
  Marantz Modell Nineteen - Die Auferstehung?! applecitronaut 29 2.881 01.12.2018, 23:50
Letzter Beitrag: AndreasC63
  Riemen Marantz CD10.....? bassboss 5 940 22.11.2018, 10:00
Letzter Beitrag: Antek36
  Marantz 2285B ohne Endstufe ... Nachbau?! applecitronaut 24 1.422 31.10.2018, 22:04
Letzter Beitrag: Poetry2me
  Marantz 2238: Birnchenwechsel DarknessFalls 3 274 20.10.2018, 19:57
Letzter Beitrag: airmax78



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste