Themabewertung:
  • 2 Bewertung(en) - 4.5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Quad 405 Restauration und Modifikation
#26
Vielen Dank AtScope für das Angebot!

Daran hätte ich tatsächlich Interesse (Deine umfassenden Möglichkeiten habe ich leider nicht).

Hier geht es nicht darum, irgendwelche Tuningmaßnahmen nach Hörensagen ohne Beleg nachzubauen sondern eher darum, das Gerät aus seiner (beinahe) Urversion auf den späteren Stand zu bringen, den Quad selber herausgegeben hat.

Der einzige 'echte' Umbau ist die OPA-Beschaltung (und der OPA selbst), um eine geringere Eingangsempfindlichkeit sowie die Phasendrehung zu erhalten.
Alles Andere, bis auf dickere Leitungen, ist das, was auch in der Serie eingeflossen ist.
Zugegeben, mit möglicherweise (!) höherwertigen Bauteilen als sie 1979 zur Verfügung standen.

An den grundsätzlichen Eigenschaften des Gerätes wird sich kaum etwas ver(bessert)ändert haben.
[-] 1 Mitglied sagt Danke an Stefan . für diesen Beitrag:
  • Frunobulax
Zitieren
#27
Jup so ist es, im Grunde ist das alles nur auf den letzten Evolutionsstand von Quad gebracht, mit Ausnahme der Eingangsstufe. 

Müsste ich nicht auf meinen Amp verzichten und ihn aus Ö verschicken, würde ich dir das Ding gerne mal schicken, würde mich sehr interessieren, was da im Detail dann wirklich rauskommt.
Zitieren
#28
Lasttest.

Der Quad läuft jetzt eine viertel Stunde mit 40Vss (1kHz) an 5 Ohm.

Die Lastwiderstände kochen vor sich hin, die Endstufe wird warm. Abgebrannt ist bisher nichts, so sollte das sein.

[Bild: IMG-20190114-172347.jpg]

[Bild: IMG-20190114-172400.jpg]

Ja, es sind *1 Tastköpfe, ja, das sind beide Kanäle am Oszi, da sie synchron laufen sieht man nur eine Kurve.

Rein rechnerisch produziert die Endstufe jetzt 320W pro Kanal.  Denker

Die Eingangsspannung ist dabei ca. 1,6V

Unter der Bedingung, dass die Endstufe weiterhin nicht bei mir abbrennt, kann sie dann auch bei Scope auf den Leistungsprüfstand...
Zitieren
#29
Zitat:Rein rechnerisch produziert die Endstufe jetzt 320W pro Kanal. 

Einigen wir uns auf knapp 40 W pro Kanal...ok? Thumbsup
Gruß
scope
[-] 3 Mitglieder sagen Danke an scope für diesen Beitrag:
  • norman0, gogosch, Stefan .
Zitieren
#30
Hi chaps,

kann Euch nicht ganz folgen...

Hat das was hiermit zu tun?

[Bild: Wechselstromleistung.jpg]

SCNR

Herzliche Grüße

Thomas
[-] 2 Mitglieder sagen Danke an ThomasV für diesen Beitrag:
  • Frunobulax, dedefr
Zitieren
#31
Damit hat es nichts zu tun. Bei einem ohmschen Lastwiderstand gibt es keine Blindleistung.
40 Vss entsprechen etwa 14 Veff (40/2/√2). Damit fließen bei 5 Ohm 2,8 A (14/5). Und das ergibt eine Leistung von etwa 39 W (14*2,8).
Schrift ist geronnene Konvention!

Viele Grüße Norman
Da staunt der Fachmann und der Laie wundert sich
[-] 2 Mitglieder sagen Danke an norman0 für diesen Beitrag:
  • winix, Stefan .
Zitieren
#32
ist ja ein enormer Aufwand für das Teil Stefan.
wäre es nicht einfacher und günstiger gekommen da zwei Clone ein zu bauen, oder taugen die nichts.
Hast Du diese hier schon mal auf dem Tisch und konntest die testen?
https://www.ebay.de/itm/2pcs-LJM-QUAD405...rk:32:pf:0
To the World of the Future
beste Grüße
der Karsten
[-] 1 Mitglied sagt Danke an Der Karsten für diesen Beitrag:
  • Stefan .
Zitieren
#33
Danke Norman für die rechnerische Aufklärung; Scope hatte ja auch schon den Smiley aufgelöst. Natürlich ist die Leistung bei Wechselspannung nicht einfach nur Volt & Ohm, da muss dann die Effektive Spannung herangezogen werden, dann stimmts auch annähernd.

Und mal davon abgesehen, bei der von mir erlogenen Leistung von 320W wären hier sämtliche Sicherungen, Leitungen und Lastwiderstände geplatzt. ;-)

Nochmal zu den Clonen aus China: soweit ich das anhand der Fotos sehen kann handelt es sich dabei um die Urversion bzw. der Version 9 von der auch ich gestartet bin.
Auch die neueren Versionen mit den TOP-3 Transistoren basieren im Grunde eher auf der Urversion als den späteren Originalversionen.
Außer neuen Platinen, sonst aber gleichen Bauteilen bringt das genau nix die zu kaufen, wenn man die Endstufen auf den neueren Stand der Quad 405-2 haben möchte; ob ich das Originalboard oder das Chinaboard modifiziere bleibt sich gleich.
Das bedeutet nicht, dass die Platinen grundsätzlich nichts taugen; sie entsprechen nur nicht der Zielvorstellung. Undja, günstig sind die, ggf. als Ersatzteillieferant gut zu gebrauchen.

Also: wer eine abgebrannte Quad hat, bei der das Ausgangsmaterial schon tot ist, der ist mit den Chinaboards (in welcher Version auch immer) bestimmt nicht schlecht bedient um die grundsätzliche Funktion als Verstärker wieder herzustellen.
Man sollte aber immer auch bedenken, dass der eigentlich teuerste Posten die großen Siebelkos im Netzteil sind, sofern man nicht einen Komplettumbau auf andere Bauformen in Betracht zieht. Und mal ehrlich, Kondensatoren in der Größe sind schon sexy....

Ein paar Beiträge vorher habe ich schon einmal geschrieben, dass es sich hier um ein Hobbyprojekt handelt und mit der Funktionalität nicht zu rechtfertigen ist. Das bitte immer im Hinterkopf behalten, wenn für diese Reparatur nach Gründen oder Effiziensteigerungen gesucht wird. Es gibt schlicht keine.
[-] 2 Mitglieder sagen Danke an Stefan . für diesen Beitrag:
  • Der Karsten, norman0
Zitieren
#34
Sodele.

Jetzt aber, ich habe die Kiste dann mal 'richtig' gefüttert.

Bei etwas über 60Vss fängt die obere Halbwelle an zu clippen, das kommt dann aber schon so aus dem OPA, der kommt nicht weiter, die negative Halbwelle hat noch Luft. Das Eingangssignal hat knapp 2Vss.
Die Versorgungsspannung am OPA bricht etwas zu sehr ein bei Last, statt 15V kommen bei Vollast nur noch 12,6V an, das liegt am zu großen Eingangswiderstand für den Spannungsregler, das behebe ich noch sobald ich mir nich mehr die Finger an dem Ding verbrenne. 

Etwas warm wurde das Ganze dann auch, bei 75°C habe ich dann aufgehört. Da lief das Ganze aber auch schon 15min, 5Ohm 1kHz an beiden Kanälen.

Das Oszibild zeigt die beide Ausgänge der Endstufe, Kanal2 habe ich etwas nach unten geschoben, das ist kein DC-Offset, das war ein Versehen, dass der Kanal auf DC steht.

Achso, und der 40+ Jahre alte Tektronix FG501 ist kurz nach dem Foto abgeraucht. DAMIT hätte ich jetzt nicht gerechnet...

[Bild: IMG-20190115-210854.jpg]

[Bild: IMG-20190115-211903.jpg]

Beim 'durchwischen' der Eingangsfequenz zwischen 20Hz und ca. 25kHz konnte ich keine üblen Ausrutscher nach oben oder unten entdecken; genauere Messungen kommen dann ja noch.

P.S.: Das waren dann knapp 90Watt pro Kanal an 5Ohm. Möglicherweise etwas unter den Herstellerangaben.
Zitieren
#35
Old-Fidelity Folterknecht
Gestehe, oder es gibt 2V bei 1Khz...
[-] 1 Mitglied sagt Danke an Der Jo für diesen Beitrag:
  • Stefan .
Zitieren
#36
Passt schon. Es riecht halt nach ... Strom.
Zitieren
#37
Kannste gleich mitschicken zum Herrn Doktor...
A thousand of the troopers are now lined up and are calling to the monster...Here fido Here Fido Here Fido
[-] 1 Mitglied sagt Danke an Frunobulax für diesen Beitrag:
  • Stefan .
Zitieren
#38
Hab in einem anderen Fred so ein Teil nachgebaut. https://old-fidelity.de/thread-12531-pos...pid1015686

[Bild: QUAD405-01.jpg]

[Bild: QUAD405-02.jpg]

[Bild: QUAD405-03.jpg]

[Bild: QUAD405-Layout.png]

Rail-Supply +-60V . Trafo liefert knappe 300W. Max Ausgang vor Clipping ~130W an 4 Ohm.
War kein Fertigmodul War ein Bausatz zum "selbst zusammenbraten". Hatte den Vorteil, dass Modifikationen leichter eingearbeitet werden konnten.
Man sieht es nur sehr schlecht. Die schwarze 0V-Klemme zwischen den Endstufentransen ist isoliert vom Kühlkörper bzw. Gehäuse herausgeführt. R2 ist gebrückt.
[Bild: forumsmall.png]
[-] 2 Mitglieder sagen Danke an gogosch für diesen Beitrag:
  • Stefan ., Kimi
Zitieren
#39
Sehr schön, über Deinen Beitrag bin ich auch schon mal gestolpert, als er aktueller war. ;-)

Hast Du die Module denn nach dem Schaltbild umgebaut oder nur teilweise angepasst? Diese Mod-Variante ist m.W.n. die mit den wenigsten noch verbleibenden Bauteilen und nicht ganz das was ich anstrebe.
Zitieren
#40
Da Schaltbild ist nur eine Variante. Das exakte Schaltbild mit allen aktuellen Mods finde ich im Moment nicht.
[Bild: forumsmall.png]
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
Lightbulb HitachiHitachi HMA-8300 Restauration der ersten Class-G Endstufe von 1977 no*dice 324 81.312 03.01.2019, 17:21
Letzter Beitrag: nice2hear
  Revox A700 Restauration havox 23 1.626 15.12.2018, 18:15
Letzter Beitrag: havox
  Marantz PM-710 Modifikation??? Der Karsten 55 2.147 13.10.2018, 16:19
Letzter Beitrag: Silomin
  Sony STR-7800SD Restauration Der Karsten 8 831 30.07.2018, 20:44
Letzter Beitrag: slv911
  Sony TC-K7II Restauration Der Karsten 45 2.982 25.06.2018, 22:00
Letzter Beitrag: klaus-bylly
  Bildbericht Restauration Marantz RM-3100 (Achtung lang!) Wetterkundler 18 1.769 09.06.2018, 14:17
Letzter Beitrag: Wetterkundler



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste