Themabewertung:
  • 2 Bewertung(en) - 4.5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Quad 405 Restauration und Modifikation
#1
Vor einigen Monaten schrieb mich ein Forumsteilnehmer an, dass er in einem Schrank noch einen seit 20 jahren eingemotteten und defekten Quad 405 gefunden hat.
Eher ein Zufallsfund und aus der Kategorie 'au weia' so hat dieser Verstärker eher symbolischen als echten Wert, es wurde auch bereits ein oder mehrere Reparaturversuche gestartet.

Zur Endstufe gibt es insgesamt drei Verstärkermodule, ein handvoll lose Schrauben und die Aussage: "beim Anschließen hats zumindest nicht geknallt."

Ich bin ja für fast Alles zu haben; außer keine Eile gabs auch nicht viel zu verhandeln, das gute Stück war eh nur Schrankbeschwerer. Der Wert einer solchen Endstufe ist nicht sehr hoch (obschon es Liebhaber gibt) und -naja- Reparaturkits von den einschlägigen Händlern sind einfach nur teuer und rechtfertigen den eher sentimentalen Wert des Gerätes nicht.

Viel ist ja auch nicht drin in den Kisten, ALLE Bauteile incl. der großen Siebkondensatoren belaufen sich beim deutschen Versender auf gerade mal 90,- €, dazu natürlich viel Muße die BOM zusammenzusammeln, die Dokumentationen lesen und abwägen, welche Modifikationen sinnvoll und gut umsetzbar sind.

Da es bereits Reparaturversuche gab waren fast alle Schrauben schon zernudelt, ein paar Bauteile wurden getauscht und sind wieder geplatzt, einige fehlten. Selbst das 3. Board war übel defekt und wer auch immer daran herumgelötet hat sollte lieber anderen Hobbys nachgehen. abgehobene Lötaugen, Kurzschlüsse durch schlechte Lötstellen, Bauteile krumm und schief, das kann manche Hobbybastler mit ner Baumarktlötpistole besser. Und warum so viele Schrauben mit offensichtlich falschem Werkzeug beschädigt wurden? Man weiß es nicht....

Die Engländer haben sich schon ein paar krude Sachen einfallen lassen, Schaltungstechnisch doch ziemlich Aufwändig (zu Anfang) durchlief die Kiste einige Iterationsstufen bis zur letzten Version 405-2, die deutlich reduziert daherkam.
Echt in den Griff bekommen haben sie die Technik vielleicht nie, obschon doch recht viele Geräte gebaut wurden.

Hier handelt es sich um ein Gerät aus den späten 70'er Jahren, Platinenversion -9. Die Module haben also schon einige Verbesserungen mitgemacht.
Die Verarbeitung ist - im besten Sinne- englisch, nicht korrekt angelötete Drähte, alles ein bißchen liederlich, aber grundsätzlich robust.

Die erste Bestandsaufnahme ist also ernüchternd. Dass nichts beim Anschließen geknallt hat war weniger Glück als schlichtweg nicht angeschlossene Endstufenmodule und gänzlich fehlende Sicherungen.
Die großen Siebkondensatoren sind sehr tot, einer bereits ausgelaufen.

[Bild: IMG-20181121-155648.jpg]

[Bild: IMG-20181228-163451.jpg]

[Bild: IMG-20181228-163533.jpg]

Ersatz ist eigentlich gut zu beschaffen, die Maße sind nicht sonderlich ungewöhnlich, mit gleicher Kapazität aber ehr exotisch. Also durften moderne 22mF 63V mit Schraubanschlüssen her. Somit auch der größte Einzelposten auf der Rechnung.


[Bild: IMG-20181228-162547.jpg]

Die Platinen sind, wie oben schon geschrieben, in einem recht schlechten Zustand, nicht nur geplatzte und fehlende Bauteile, sie sind teilweise auch bereits beschädigt.

[Bild: IMG-20181121-155635.jpg]

[Bild: IMG-20181121-155655.jpg]

[Bild: IMG-20181121-155734.jpg]

[Bild: IMG-20181121-155839.jpg]

[Bild: IMG-20181228-162644.jpg]

[Bild: IMG-20181231-181931.jpg]

Ich habe mich entschieden, die 3. Platine nicht zu verwenden und nur die beiden 'identischen' die vermutlich auch die Originalbestückung des Verstärkers waren, wieder aufzubauen.

Auf Grund der Vielzahl an defekten und fragwürdigen Bauteilen habe ich mich entschieden, ALLE zu ersetzen um einer möglicherweise aufwändigen Fehlersuche oder späteren Zerstörungen vorzubeugen.
Beim Zerlegen der Platinen kamen dann auch mögliche Ursachen für die erfolglosen Reparaturversuche zum Vorschein. fehlende Isolierscheiben und -Hülsen, Kurzschlüsse, Unterbrechungen und Kurzschlußspuren (möglicherweise durch nicht entladene Siebelkos und dem Rumfummeln mit Werkzeug) deuten auf --- einen Diletanten hin.

Nach Entnahme einiger Bauteile und anschließender Ultraschallreinigung sieht ein Board zumindest sauber aus.

[Bild: IMG-20190104-212433.jpg]

Alle Bauteile ausgelötet und einige Zeit später zeigt sich das Board noch nicht ganz fertig, zumindest aber kurz vor der Fertigstellung.
Einige Modifikationen sind in der Phase noch nicht umgesetzt. Primär deshalb, um vorerst eine grundsätzliche Funktionsfähigkeit herzustellen.

[Bild: IMG-20190104-212421.jpg]

[Bild: IMG-20190104-212428.jpg]

Eine Endstufe ist nun fast komplett fertig und kann fliegend getestet werden. Und sie funktioniert. In diesem Fall mit Strombegrenzung auf 1,5A bei +-30 Volt. Das belegt zumindest die grundsätzliche Funktion.


[Bild: IMG-20190105-150553.jpg]

Der Besitzer wünschte sich übrigens auch, dass die Endstufe nach der Reparatur über 'normale' Anschlussklemmen und Cinch-Anschlüsse verfügen soll, ein Netzschalter wäre toll, eine (andere) als die ursprüngliche Lautsprecherschutzschaltung, die die Lautsprecher verzögert zuschaltet und komplett trennt im Fehlerfall, statt der bisherigen Triac-Schaltung, die die Ausgänge nur im Fehlerfall (und sporadisch auch gerne mal einfach so) kurzschließt.

Also geht es nun daran, die Wünsche umzusetzen.

Der Spannungswahlschalter ist reichlich obsolet und darf komplett weichen, die Position der Lautsprecherklemmen bleibt original, die DIN-Eingangsbuchse ist vorerst entfernt, die Cinch-Eingänge wurden an die inneren Schraublöcher montiert. Die Äußeren erhalten wieder ihre Gummipfropfen.

[Bild: IMG-20190105-204107-Bokeh.jpg]

[Bild: IMG-20190106-150241.jpg]

[Bild: IMG-20190106-150311.jpg]

[Bild: IMG-20190106-161114-568.jpg]

Da die alte Verkabelung nun nicht mehr passt und ein 'Umstricken' nicht sinnvoll erscheint, habe ich Alles neu verkabelt und den Netztrafo auch gleich fest mit 240V belegt.
Der Bereich zwischen Trafo und Rückwand ist nicht gerade großzügig bemessen, ein paar Knicke in den Leitungen später und nach Verwendung von reichlich Schrumpfschlauch dürfte es nach meinem Ermessen zu keinen Problemen mit versehentlichen Berührungen kommen.


[Bild: IMG-20190106-150247.jpg]

[Bild: IMG-20190108-173752.jpg]

Da nun die mechanischen Arbeiten soweit abgeschlossen sind, das Gehäuse komplett gereinigt, mit frischer (und angemessener Menge Wärmeleitpaste) sowie neuen Schrauben und Scheiben wieder zusammengesetzt ist, kann die Innenverdrahtung weitergehen.
Der alte Gleichrichter ist mit den alten Siebelkos rausgeflogen, das freigewordene Gewindeloch dient nun der Aufnahme des Masseanschlusses am Kühlkörper / Gehäuse.
Dieser Punkt spielt bei der Endstufe eine durchaus relevante Rolle, da durch das an das Gehäuse geschraubte Endstufenmodul die Masseversorgung stattfindet.
Konkret: die Endstufenmodule haben nur zwei Stromversorgungsanschlüsse, nämlich -50V und +50V. Die 0V kommen über den Kühlkörper und das Gehäuse zur Endstufe.


[Bild: IMG-20190108-173752.jpg]

[Bild: IMG-20190108-173817.jpg]

Im Foto läuft der Endstufenkanal sich gerade warm an einem Lastwiderstand. Verschiedene Messungen haben keine Auffälligkeiten gezeigt, in allen Leistungs- und Frequenzbereichen bleibt die Endstufe unauffällig. 
Die Verkabelung ist nicht endgültig sondern dient hier nur dem Funktionstest aller Komponenten im Zusammenspiel, auch sind immer noch nicht alle Modifikationen umgesetzt.

In dieser Version -9 ist die Ausgangswiderstand/Kondensator Kombination noch mit der Eingangsmasse verbunden, die gehört aber an die Lautsprechermasse, C8 ist am falschen Ende angeschlossen, T3 kann mit R18 ganz entfallen, es fehlen noch Siebkondensatoren am Stromversorgungseingang.

Die Z-Diodenregelung der Versorgungsspannung wird von 12V auf 15V angehoben, ich habe die Z-Dioden dann gleich durch Festspannungsregler 78L15 und 79L15 ersetzt.

Und weils so schön ist und sich anbietet, ein Blick auf die Lötseite des eingebauten Moduls:

[Bild: IMG-20190108-173826.jpg]

To be continued mit dem 2. Endstufenmodul und ggf. weiteren Fotos der Modifikationen.
Zitieren
#2
Fett Respekt  Thumbsup
Restauration kann man das aber schon nicht mehr nennen, eher kompletter Neuaufbau unter Beibehaltung des Gehäuses.
Gruß, Alex
[-] 1 Mitglied sagt Danke an bubble_ace für diesen Beitrag:
  • Stefan .
Zitieren
#3
Danke. Thumbsup

Gehäuse und Trafo und anderer mechanische Bauteile, auch die Kühlkörper und Platinen sind geblieben.  Floet

Wie gesagt, sowas ist Liebhaberei und macht hauptsächlich Spaß, wenn dann noch der eigentliche Besitzer Freude am wieder einwandfrei funktionierenden Gerät hat, dann macht es doppelt Spaß.
Und mal ehrlich, so krudes englisches Hifi darf ruhig erhalten bleiben.

Andere restaurieren Käfer oder 2CV deren Nutzwert auch eher symbolisch ist...

Ich habe jetzt an diesem Kanal noch die restlichen Modifikationen durchgeführt, vor Allem ist das der Umbau auf eine geringere Eingangsempfindlichkeit (1V = 100W) sowie auf NICHT-Invertierend.
Dazu muss man wissen, dass die Endstufe nur in Verbindung mit dem passenden Quad 44 Vorverstärker nicht die Gesamtphase dreht. Der VV dreht einmal, der 405 dreht nochmal, sodaß am Ende ein phasenrichtiges Signal rauskommt.
Weiß der Tommy, warum die das so gemacht haben...

Klitzekleine Änderungen führen zu einer etwas erhöhten Stabilität an niederohmigen Lasten; auch eine Schwachstelle der frühen 405. Das war damals aber völlig in Ordnung, da sie ursprünglich zum Antrieb der damaligen Quad Elektrostaten gedacht waren; dass jemand auf die Idee kommt niederohmige und leistungshungrige Lautsprecher anzuschließen konnte ja niemand einplanen.


[Bild: IMG-20190109-212352.jpg]

To be continued.
[-] 16 Mitglieder sagen Danke an Stefan . für diesen Beitrag:
  • spocintosh, bubble_ace, havox, xs500, Mainamp, Throatwobbler Mangrove, ThomasV, jagcat, Hippman, gogosch, Geruchsneutral, dedefr, Rainer F, feesa, Frunobulax, 0300_infanterie
Zitieren
#4
Die Zenerdioden haben schon ihren Sinn: Pass nur auf, dass es die xxL15-Festspannungsregler nicht durchhaut. Die Eingangsspannung darf nur max 30V betragen.
Ich hätte mir diese Arbeit nicht angetan. Beim Chinamann gibt's um schmales Geld fertig bestückte Platinen die mechanisch 100%ig passen. Bei diesen Ausführungen ist die Masse nicht mehr mit dem Kühkörper fix verbunden. Es gibt da eine extra 0V-Leitung zu den Elkos.
Das Chassis wird über die Masse (Schirm) an den Eingängen "geerdet".
[Bild: forumsmall.png]
[-] 2 Mitglieder sagen Danke an gogosch für diesen Beitrag:
  • HVfanatic, Stefan .
Zitieren
#5
Ist dennoch eine schöne Restauration. Glückwunsch. Ist Hobby, darf also auch wirtschaftlicher Unfug sein...
Nichts ist so mächtig wie eine Idee, deren Zeit gekommen ist.
[-] 1 Mitglied sagt Danke an HVfanatic für diesen Beitrag:
  • Stefan .
Zitieren
#6
Richtig, beim Chinamann gibt es fertige Platinen (oder Bausätze), laut Aussage in anderen Foren passen die eben nicht und basieren auf alten Schaltungen, müssten also auch modifiziert werden.

Oder man kauft beim Chinamann eine der 'moderneren' Varianten, die allerdiings (passen auch nicht...) technisch ein anderer Verstärker sind.

Sei es drum, wie ich oben schon schrob, es ist ein Spaßprojekt und der Aufwand durch nichts als Spaß daran zu rechtfertigen.

Und, die Variante mit den Festspannungsreglern funktioniert, durch den Vorwiderstand wird der Strom begrenzt und die Eingangsspannung auf erträgliche 24V abgesenkt.
Alles gut. Und sonst haben die Z-Dioden keine weitere Funktion außer die Versorgungsspannung für den OP-Amp bereitzustellen.

Das mit der Masseleitung extra an die Schaltung zu führen war auch zuerst meine Idee, habe mich aber dann dagegen entschieden da es keinen echten Vorteil bietet, wenn das Gerät zusammengebaut ist. Die Erdung funktioniert übrigens nicht nur über die Eingangsbuchse sondern auf der Endstufe mittels niederohmigen Widerstand.
Bei den Quad405-2 mit Cinch-Eingängen gibt es m.W.n. keine Anbindung der Eingänge an das Gehäuse mehr, das gab es nur bei denen mit DIN-Eingängen.

Übrigens, gerne her mit Ideen, Meinungen und Wissen über die Kisten, alles was ich glaube zu wissen habe ich mir angelesen, wer echte Erfahrungen hat, bitte hierlassen.
[-] 1 Mitglied sagt Danke an Stefan . für diesen Beitrag:
  • 0300_infanterie
Zitieren
#7
Klasse gemacht,
toll das du für einen Forumskollegen so eine super Arbeit machst.  Thumbsup Thumbsup Thumbsup
Gruß,
Tom
[-] 1 Mitglied sagt Danke an assiv8 für diesen Beitrag:
  • Stefan .
Zitieren
#8
Es geht weiter.

Die zweite Endstufe kommt jetzt auch dran.

Die Platine befindet sich in einem relativ schlechten Zustand, abgehobene Lötaugen, eine fette Schmorstelle an R30/31 sowie eine weitere an R7. R33 war zwar verbrannt, die Platine hat aber keinen Schaden genommen.

Nichts, was einen Wiederaufbau verhindert.

Die ordentlich stromführenden Leiterbahnen habe ich wie bei der anderen Endstufe verstärkt, alle durchgemessen und noch 2-3 Unterbrechungen beseitigt.
Die Vielzahl der bereits ersetzten und zum Teil wieder geplatzten Bauteile läßt auf mehrere vorangegangene Reparaturversuche schließen, scheinbar waren diese aber auch eher halbherzig, der eigentliche Fehler wurde nicht behoben.
Oder die Reparatur überstieg bereits damals den Wert des Gerätes. Oder es waren 'die furchtbar exotischen Bauteile' nicht mehr zu beschaffen. Man weiß es nicht...

Hier die Platine nach der Bauteilentfernung in voller Pracht; das was noch drauf ist darf auch bleiben.  Floet


[Bild: IMG-20190110-194538.jpg]

To be continued...
[-] 11 Mitglieder sagen Danke an Stefan . für diesen Beitrag:
  • xs500, applecitronaut, dingle, Onkyo-Boy, winix, Mainamp, dedefr, Hippman, onkyo, Frunobulax, 0300_infanterie
Zitieren
#9
Achtung, schwarze Stellen abschleifen und mit 2K Kleber überziehen. Das Zeug ist gut leitend!
Nichts ist so mächtig wie eine Idee, deren Zeit gekommen ist.
[-] 1 Mitglied sagt Danke an HVfanatic für diesen Beitrag:
  • Stefan .
Zitieren
#10
Der Chinamann bietet sogar komplette Geräte an

https://www.ebay.com/itm/Classic-QUAD405...Sw4CFY2258
Gruß 
Jörg



Zitieren
#11
Pfui...
Nichts ist so mächtig wie eine Idee, deren Zeit gekommen ist.
Zitieren
#12
(10.01.2019, 17:00)Stefan . schrieb: Das mit der Masseleitung extra an die Schaltung zu führen war auch zuerst meine Idee, habe mich aber dann dagegen entschieden da es keinen echten Vorteil bietet, wenn das Gerät zusammengebaut ist. Die Erdung funktioniert übrigens nicht nur über die Eingangsbuchse sondern auf der Endstufe mittels niederohmigen Widerstand.

Dieser "niederohmigen" Widerstand (R2) zur Masse ist bei "meiner Version" (separate 0V-Leitung) durch eine Brücke ersetzt. Man erreicht dadurch einen besseren Gleichspannungswert am LS-Ausgang. Mit Widerstand ~50mV ohne <5mV.
Der LM301 sollte durch einen OPA604 (real FET Input) ersetzt werden.
[Bild: forumsmall.png]
[-] 1 Mitglied sagt Danke an gogosch für diesen Beitrag:
  • Stefan .
Zitieren
#13
Also, danke für den Chinamann Hinweis.

Natürlich ist es kein Problem einen neuen oder einen nachgebauten oder neue oder nachgebaute Module zu kaufen.
Ganz sicher sogar hat ein gänzlich anderer neuer Verstärker auch bessere Eigenschaften als das olle 70'er Jahre Tommy-Design.
Und er hätte bestimmt auch eine passendere Größe fürs Hifi-Regal und käme dem Geraffelstapler entgegen.

Aber das wäre dann nicht DIESER Verstärker. Es wäre dann IRGENDEIN Verstärker. Und das ist der Unterschied.

R2 ist neu 'nur' 2.2 Ohm (statt 10 Ohm), die Gleichspannung am Ausgang 9-11mV, OPA604 ist drin und der 1k Widerstand am Ausgang des OPA ist eine Drahtbrücke.
Soweit erstmal alles gut...
Zitieren
#14
HI Stefan,

wenn ich es richtig verstanden und gesehen hab, hast du nicht die Mods von Keith Snooks umgesetzt oder? Also Eingansstufe, LCR Brücke etc. umgebaut...
http://www.keith-snook.info/quad-405-mods.html

Das hatte ich vor ein paar Jahren bei meiner gemacht, die ich mir extra für meine Elektrostaten geholt hatte. Nach den ganzen Mods ist man auch den unsäglichen Rauschgenerator los, von DC Offset keine Spur 1-2mV. 
Messungen mit Spektrumanalyzer konnte ich leider keine machen, da ich keinen Zugriff darauf habe, aber zumindest was mit dem Oszi vorher nachher messbar war, zeigte deutliche Verbesserungen.


LG,
Christopher
[-] 3 Mitglieder sagen Danke an Chrishu86 für diesen Beitrag:
  • HVfanatic, Stefan ., 0300_infanterie
Zitieren
#15
Hallo Christopher,

ich habe die Endstufen nicht komplett heruntergestrippt wie Keith das in den letzten Iterationen vorschlägt. Ich bin einen Kompromiss eingegangen.

Die OPA Beschaltung habe ich umgesetzt, auch habe ich einige Bauteile in den Werten angepasst, auf den Fotos sind NICHT alle Modifikationen zu sehen (vor allem nicht auf den ersten Bildern).

Tendenziell bin ich näher an der Quad 405-2 Version geblieben plus die Änderungen um den Eingang plus die Stromversorgung des OPA.

Mal davon abgesehen, dass die ganzen Seiten, die Modifikationen an der Endstufe beschreiben, schon recht gleich sind.

Wenn ich das richtig bemerkt/gemessen habe, dann liegt das starke Rauschen am fehlenden Kondensator am OPA zwischen Pin 1+8 der den Offset kompensieren soll. Bei bestimmten Typen! Der 604 braucht den Kondensator nicht, andere Typen, vor allem der alte 301 schon. Wenn der C z.B. defekt ist rauscht es stark.

Die Nulldurchgangsverzerrungen, die irgendwo so ausführlich beschrieben und aufwändigst kompensiert werden, konnte ich nicht feststellen. Mag aber an unzureichender Testmethode liegen.

Eine Feststellung jedoch, die völlig der Aussage von Keith wiederspricht ist, dass wenn man C8 an den Emitter (so wie in seinem Plan gezeichnet und beschrieben) anschließt, dann schwingt die Kiste übelst. Legt man den C8 jedoch an den Kollektor an, dann funktioniert alles bestens. Und außer, dass andere das möglicherweise falsch abgezeichnet haben, sehe ich das im Original Quad (405-2) auch nicht so, der C8 gehört an den Kollektor.
Zitieren
#16
Bei mir schwingt nichts  Denker  Tr3 hast du rausgenommen? Und du meinst den Emitter von Tr2 oder?

Er schreibt ja:
The ideal position for C8 is between the Class A amplifier output at R38 and the emitter of Tr2 Thus forming the feedback bridge correctly ~ Looking at the QUAD 405 Evolution you can see that the "Tr2 end" of C8 was originally placed above C7//R17 and later at the collector of Tr2 but not at the emitter of Tr2

It appears that the inclusion of R23 and C11 to accommodate transistors Tr3 and Tr4 ~ due to insufficient voltage rating at the time ~ placed some constraints on the feedback arrangement which could be unstable without C11 and C7 ~ However if you replace Tr2 and Tr4 with higher voltage transistors like 2SC2547E and ZTX753 then C8 can be connected to the emitter of Tr2 with amazing results
Zitieren
#17
Zitat: aber zumindest was mit dem Oszi vorher nachher messbar war, zeigte deutliche Verbesserungen.

Wie ist das genau zu verstehen? Serienversion zu umgebauter Version via Oszilloskop zu unterscheiden?
Gruß
scope
Zitieren
#18
Serie gemessen und dann nach dem Umbau. Will heißen Last dran und mit Frequenzgenerator mal durchgefahren. Mein Ziel war es hier aber nicht irgendwelche kruden Klangverbesserungen rauszuholen, sondern das Rauschen abzuschalten, denn so hätte ich nicht hören wollen. Nun ist ruhe.
Zitieren
#19
Wenn man den Spezifikationen des Herstellers Glauben darf, dann stehen gerade mal 500µV Geräuschspannung am Original an. Das ist nicht rekordverdächtig, aber auch nicht unbedingt viel.
Gruß
scope
Zitieren
#20
Da vermute ich, dass die Jungs sehr optimistisch mit ihren Angaben waren.
Zitieren
#21
So sieht das jetzt aus. Tr3 & R18 kommen weg, dafür wird Tr4 zu Tr3. Und C8 wandert 'nach unten' an R17/C7. So schwingt nix.
[Bild: Bildschirmfoto-2019-01-11-um-18-13-17.png]

Der Rauschteppich ist in der Original OPA-Beschaltung 'vergleichsweise' hoch und wird durch die Absenkung der Eingangsempfindlichkeit dann weniger.
[-] 1 Mitglied sagt Danke an Stefan . für diesen Beitrag:
  • Frunobulax
Zitieren
#22
Nummer 2 lebt. Werte nahezu identisch mit Nummer 1.

Jetzt noch alles schön machen und noch auf weitere Teile warten, dann nochmal auf Herz & Nieren testen, dann gehts innen Karton und zurück zum Absender.

Dauert aber noch...

[Bild: IMG-20190111-212957.jpg]

[Bild: IMG-20190111-213007.jpg]

[Bild: IMG-20190111-213026.jpg]

To be continued....
[-] 12 Mitglieder sagen Danke an Stefan . für diesen Beitrag:
  • winix, Kimi, Frunobulax, Rainer F, rolilohse, ThomasV, Mainamp, xs500, bubble_ace, havox, Geruchsneutral, 0300_infanterie
Zitieren
#23
(11.01.2019, 15:00)Stefan . schrieb: Wenn ich das richtig bemerkt/gemessen habe, dann liegt das starke Rauschen am fehlenden Kondensator am OPA zwischen Pin 1+8 der den Offset kompensieren soll. Bei bestimmten Typen! Der 604 braucht den Kondensator nicht, andere Typen, vor allem der alte 301 schon. Wenn der C z.B. defekt ist rauscht es stark.

Kein Offset, sondern dreht die Phase so daß der LM301 nicht schwingt. Manche alten Operationsverstärker mußten speziell bei kleiner Verstärkung kompensiert werden.
[-] 1 Mitglied sagt Danke an sing sing für diesen Beitrag:
  • Stefan .
Zitieren
#24
Ich bin eigentlich so gut wie immer sehr skeptisch, wenn Geräte umfassend umgebaut werden. Ich habe da oft den Eindruck, dass man sich auf die Verbesserung einzelner Eigenschaften konzentriert, und das Gesamtverhalten mitunter aus den Augen verliert, das die damaligen Entwickler hingegen (hoffentlich) im Auge behalten haben.
Das ist natürlich nur eine Vermutung und trifft sicher nicht immer zu.
Ich würde mich aus Interesse dazu bereit erklären, so einen Umbau gegen Porto einmal durchzuklingeln. Nicht im Vergleich zu einem Urquad (den ich nicht da habe), sondern allein gestellt.

Beim Löwenanteil aller Modifizierer und Umbauer die ich persönlich kennengelernt habe, war das Interesse daran -soft formuliert-  ...stark begrenzt. Wink3
Gruß
scope
[-] 2 Mitglieder sagen Danke an scope für diesen Beitrag:
  • Kimi, Test
Zitieren
#25
Würde ich glatt machen lassen, wäre ich der Besitzer. Einfach weil es mich sehr interessiert was die Technik für Werte erreicht.
"Autofocus has ruined quality"
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
Lightbulb HitachiHitachi HMA-8300 Restauration der ersten Class-G Endstufe von 1977 no*dice 324 81.312 03.01.2019, 17:21
Letzter Beitrag: nice2hear
  Revox A700 Restauration havox 23 1.626 15.12.2018, 18:15
Letzter Beitrag: havox
  Marantz PM-710 Modifikation??? Der Karsten 55 2.147 13.10.2018, 16:19
Letzter Beitrag: Silomin
  Sony STR-7800SD Restauration Der Karsten 8 831 30.07.2018, 20:44
Letzter Beitrag: slv911
  Sony TC-K7II Restauration Der Karsten 45 2.982 25.06.2018, 22:00
Letzter Beitrag: klaus-bylly
  Bildbericht Restauration Marantz RM-3100 (Achtung lang!) Wetterkundler 18 1.769 09.06.2018, 14:17
Letzter Beitrag: Wetterkundler



Benutzer, die gerade dieses Thema anschauen: 2 Gast/Gäste