Themabewertung:
  • 2 Bewertung(en) - 3 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Philips CD 100
#1
Wenn es nach mir ginge, dann würde dieses "wunderschöne Gerät" SOFORT in den Treteimer wandern...Das nur nebenher erwähnt.

Ich habe jetzt gefühlte 25 Service Manual PDF heruntergeladen, sehe mich aber nicht dazu im Stande, eines zu finden, in dem diese wunderbare Platine verbaut ist.
Keine Ahnung wieviele Revisionen es da gab. Der weisse vierpolige Stecker muss genau so ausgerichtet sein, wie der HF-Ausgang. In den Unterlagen die mir vorliegen ist er immer um 90 Grad gedreht....oder ich bin Blind.
Kann mir jemand sagen, welches Manual das richtige ist?

Das ganze Gerät ist dermaßen "morsch", dass es laufend neue Fehler hervorbringt....Sollte eigentlich in den E-Schrott.

[Bild: kat7FQf.jpg]
Gruß
scope
Zitieren
#2
Die Platine ist möglicherweise vom CD200 oder 202... Die ganze Serie ist ziemlich nahe am Prototypenstatus...haste ne Seriennummer?
Es ist mir egal. Ich hab meins.
Zitieren
#3
Hab´s eben gefunden...Aber nicht als CD-100 sondern cdm-0

https://www.hifiengine.com/manual_librar...dm-0.shtml
Gruß
scope
Zitieren
#4
Ist halt seinerzeit ziemlich wild zugegangen bei Philips, nach internen Quellen gibt es wenigstens vier verschiedene Versionen des Laufwerks im CD100....
Es ist mir egal. Ich hab meins.
Zitieren
#5
Zur Zeit läuft er.....Dann mal wieder nicht..... Und dann wieder ...usw....Ein morscher Haufen Schrott.
Gruß
scope
Zitieren
#6
Die Dinger sind nunmal lange über den Zenit... aber schick für die Vitrine  LOL
"Autofocus has ruined quality"
Zitieren
#7
Elkos tauschen! LOL
Zitieren
#8
Elkos auf der RF Platine sind anscheinend bereits ersetzt, da nicht mehr blau... Ich hatte bis jetzt zwei Mal fehlerhafte Lötpunkte an der Leiterfolie zu den Empfängerdioden, nicht zu sehen, aber beim Nachlöten brodelten alte Flussmittelreste aus der Schmelze. Dies führte willkürlichen Aussetzern, nachdem der Player zuvor einige Minuten lang klaglos lief. Es gab in der Tat etliche Versionen der HF Platine (ich meine 8), auch kamen im Laufe der Zeit verschiedene Lasertypen zum Einsatz... im Endeffekt führt dies dazu, dass nicht jede HF Platine mit jeden Laser kombiniert werden darf, auch wenn sie zu passen scheint. Irgendwann krieg ich mal einen Scanner... bis dahin sollten Bilder der Schaltpläne reichen.

[Bild: CDM0-II-01.jpg]


[Bild: CDM0-II-02.jpg]
[-] 6 Mitglieder sagen Danke an airmax78 für diesen Beitrag:
  • 0300_infanterie, havox, linuxschmied, scope, HiFi1991, gasmann
Zitieren
#9
elkos auf netzplatine, und alle andrere elkos raus und neue rein !


Zitieren
#10
In diesem "Ding" gibt es keine "schlechten" Elkos. Allerdings scheinen andere Teile Probleme zu bereiten. Welche das genau sind, darf irgendwer herausfinden....Hauptsache ich bin´s nicht Smile
Das Ding ist extrem fies, und mit meiner ausgeprägten Abneigung stünde das unter keinem guten Stern.
Gruß
scope
Zitieren
#11
Man spürt förmlich deinen EkelLOL
Zitieren
#12
AtAirmax...

Das Schaltbild passt übrigens nicht zu meiner Platine. Wink3   Im verlinkten File ist das richtige mit 4 Elkos zu je 33µF drin.  Den 68er gibt´s hier nicht.
Gruß
scope
Zitieren
#13
Bei diesen alten Philips Playern müssen/ sollten allen Masse durchkontaktierungen nachgearbeitet werden. Besonders bei diffusen Fehlern.
Diesen Hinweis haben wir von Philips bekommen, als Philips noch Philips war.
Hat sehr oft geholfen.
Zitieren
#14
[Bild: CDM0-II-03.jpg]

Hallo,

bevor hier die totale Verwirrung eintritt: der CD 100 hat KEINE Durchkontaktierungen zwischen Oberseite und Unterseite der Platinen. Ich habe hier zwei komplette Laufwerke mit speziell dieser HF Platine, man erkennt sie leicht an den beiden Kerkos, die man nachträglch quer über die beiden ICs 6107 und 6114 gepackt hatte, diese gibt es nur hier bei der Version II "römisch zwei". Bei beiden Laufwerken ist Elko 2144 original mit 68µF bestückt, genau wie es im Schaltbild zu Version II steht.
Unabhängig davon glaube ich jedoch nicht, dass 2144 für die aktuellen Probleme verantwortlich ist, seine Kapazität ist für die reine Funktion nicht allzu kritisch... solange er keinen Kurzschluss macht. Ich denke vielmehr, dass der fragliche 33 µF Elko im Zuge einer früheren Reparatur Einzug gehalten hat. Bevor du dich verrückt machst, einfach erst die 8 Pins an den Empfängerdioden nachlöten, auch wenn rein optisch alles gut aussieht... hat bei mir zwei Mal Wunder gewirkt.
Zitieren
#15
An dem Teil gibt´s sowas aber nicht Wink3  Edit...Airmax war schneller.

Hier war ein 33er original drin. So wie auf Seite 8 im Schaltbild des oben oben verlinkten cdm-0 .pdf
Gruß
scope
Zitieren
#16
Moin,
der CD100 hat keine Massedurchkontaktierungen ;-) Die gibt es erst in der naechsten Generation (CDx04).
Und zwei Elkos sind im Netzteil inzwischen eigentlich immer defekt, es sind zwei 100µ, die zum Spannungsverdoppler fuer die -18V-Spannung gehoeren. Die Beiden haben am meisten zu leiden.

73
Peter
Zitieren
#17
In dem Ding sind fast alle Elkos erneuert worden. Zurzeit läuft er etwas widerwillig an, aber das HF-Signal nimmt innerhalb weniger Sekunden kontinuierlich ab, bis er dann mit dem Arm ausschlägt und aussteigt.
Ich habe bereits viel zu viel Zeit darin investiert, und ich habe auch keinerlei Ersatzteile für das Teil da.
Gruß
scope
Zitieren
#18
Puh....hoffentlich (?) geschafft....

Airmax hatte mit Vers. 2 doch Recht gehabt. Da habe ich mich in den Versionen verrannt, und ich könnte schwören, dass da ein 33µ drin war....Oder ich habe mich schlichtweg vertan Wink3. Mit einem 33er läufts aber auch, und der bleibt drin.

Irgendwie hat mich ja doch noch der Ehrgeiz gepackt, zumal das Teil nicht von mir ist, und ich keinen Schrott zurückgeben wollte. Also habe ich noch ein paar Messungen am  HF-Board gemacht.
Etwas irreführend ist die Darstellung der -7 V auf dem Board. Die ist hinter dem 390R Widerstand immer noch mit -7V  bezeichnet, hat dort aber nur noch ca- -5,4, was am 2k2 Widerstand im Bereich des 33µ Elkos liegt. Im ersten Moment dachte ich, dass da irgendetwas nicht stimmt.

Mehr oder weniger zufällig fielen mir dann zwei der (vielen) stehenden Widerstände auf, die sich mit dem Drahtbogen doch tatsächlich berührten. Zumindest vermute ich darin die Ursache, denn ich habe alle R auf dem Board etwas auseinandergerückt. Nicht dass es mit der Bedrahtung eines Widerstandes ansich Ärger gibt....Das findet kein Mensch ;(

Jetzt spielt er und findet die tracks auch zuverlässig. Ausserdem bleibt die Amplitude des HF-Signals jetzt konstant....Und ich hoffe es bleibt auch so....Nachgelötet wurden alle boards, aber bei deisem Gerät könnte man sagen, dass man sich bei allzuviel "Fummelei" gleich wieder irgendwelche neuen Fehler einbaut. Das mit den Widerständen ist mir vermutlich beim Elkowechsel passiert...

Ich geh´jetzt nochmal runter in die Werkstatt.....Hoffentlich läuft er noch....sonst.... Drohen

[Bild: brbf6DA.jpg]

Ja...läuft ;Wink3Wäre schön, wenn das morsche Ding das auch noch nach dem Zusammenbau macht....

Edit...ja...Gott sei Dank Wink3
Gruß
scope
[-] 26 Mitglieder sagen Danke an scope für diesen Beitrag:
  • stephan1892, winix, spocintosh, Frunobulax, frank_w, Luminary, havox, gasmann, onkyo, rindenmulch, Ivo, Hippman, Mainamp, Magnet, Throatwobbler Mangrove, Dioptrion, AnalogBob, Jarvis, proso, Frank K., RetroFelix, linuxschmied, Geruchsneutral, cola, HVfanatic, hörtnix
Zitieren
#19
Glückwunsch. Die Hartnäckigkeit muss man auch erst mal aufbringen.
Cheers,
Frank
[-] 2 Mitglieder sagen Danke an frank_w für diesen Beitrag:
  • spocintosh, havox
Zitieren
#20
Moin,
auch wenn oben steht, der Spieler sei "morsch", diese Geraete sind auch nicht "morscher" als andere, die auf die 40 zugehen. Man hat ihnen damals schliesslich nicht abverlangt, dieses Alter zu erreichen.

Zur Erinnerung, so lange ist's her...:
https://www.youtube.com/watch?v=f6Dra2PEPs8

und ich habe noch keinen gesehen, der so gelitten hat wie dieser hier:
https://www.youtube.com/watch?v=zUyqi7PFiIU

73
Peter
[-] 5 Mitglieder sagen Danke an hf500 für diesen Beitrag:
  • havox, Nobody, Cpt. Mac, Frunobulax, linuxschmied
Zitieren
#21
Der wichtigste Trick bei der Reparatur eines CD100 scheint zu sein, dass sie auf einem weißen Tuch durchgeführt wird … Wink3
[-] 2 Mitglieder sagen Danke an Magnet für diesen Beitrag:
  • Gorm, scope
Zitieren
#22
Lol1
"Last exit OFF." Beware of Brezelmänner! [Bild: icon_e_sad.gif]
Zitieren
#23
Zitat: auch wenn oben steht, der Spieler sei "morsch", diese Geraete sind auch nicht "morscher" als andere


Ich würde es etwas anders formulieren: Es gibt durchaus andere Geräte aus dieser Zeit, die ebenso morsch sind (z.B .von Philips LOL , Saba, Grundig, Telefunken oder Revox) , und zweifellos auch ein paar Billigjapaner.
Aber diese verdammten Philipsgeräte "punkten" mit dem brüchigen Klingeldraht (in späteren Modellen oft grau), der mit steigenden Rep. Durchgängen zum brechen neigt, und einer CU-Auflage, die alles andere als robust und haftend ist.  Von den blauen axialen Elkos will ich gar nicht erst sprechen.
Richtig ärgerlich ist aber erst, dass Philips die nicht nur in der Konsumersparte, sondern auch in damals sehr teuren Meßgeräten eingebaut hat.

Philips und das meiste andere "Europa-Hifi" ist  war schon sehr "speziell".

PS: Das mit dem "schüttele" im Video ist ja wohl´n fake...oder?
Gruß
scope
[-] 1 Mitglied sagt Danke an scope für diesen Beitrag:
  • linuxschmied
Zitieren
#24
nein, kein Fake, der CD 100 ist in der Tat mitunter erstaunlich hart im Nehmen, was die Abtastsicherheit angeht. Der Herr von Philips hat es allerdings penibel vermieden, das spielende Gerät um die Hochachse zu drehen oder zu schwenken, er wird vermutlich auch genau gewusst haben, warum. Problematischer noch als die labile Innenverdahtung oder die nicht verwechselungssicheren Steckverbinder ist meiner Beobatung nach der Zustand vieler Leiterplatten: man kann ja überall im Web nachlesen, dass diese Geräte unter kalten Lötstellen leiden... ich habe den Eindruck, dass dadurch die allermeisten inzwischen mit einem Dachdeckerlötkolben bearbeitet worden sind, mit entsprechenden Folgen  für das von Haus aus nicht gerade hochwertigste Platinenmaterial Dash1
Zitieren
#25
Moin,
das kann ich aus meinen Erfahrungen bestaetigen. Diese Philips hatten von Anfang an eine sehr hohe Abtastsicherheit, drehen um die Hochachse vertraegt er nicht, weil sich dann die Plattendrehzahl relativ zum Geraet aendert. Da steigt er dann aus, ansonsten ist er in der Lage, ziemliche Pruegel einzustecken oder reichlich verranzte CDs zu akzeptieren.
Meine anderen Erst-Generationsspieler anderer Fabrikate sind da ziemliche Mimosen.
Und im Vergleich zu denen war der Philips nach Stand der Technik auch ziemlich ausentwickelt, das grundsaetzliche Konzept wurde ja auch eine ganze Weile kaum veraendert. Der CD100 war seinerzeit der kompakteste Spieler, das Innenleben eines DA-1000 oder CDP-101 etc. bekommt man in seinem Volumen nicht untergebracht.

Scope u. airmax78 haben allerdings auch Recht mit den Defiziten der Philipsbauweise. Da machen sie endlich mal was richtig (gemessen an den UE-Ungeheuern, die sie noch so gebaut haben) und dann vergeigen es mit dem Material. Obwohl man da auch mal betrachten sollte, wie die Geraete die projektierten 10 Jahre Lebensdauer ueberstanden haben.
Immerhin haben sie bei diesen CD-Spielern noch einen 100% 24h-Dauerlauf unter Netzspannung am oberen Limit durchgefuehrt, damit sie bei der neuen Technik kein Uebermass an Fruehausfaellen ausliefern.

73
Peter
[-] 2 Mitglieder sagen Danke an hf500 für diesen Beitrag:
  • HVfanatic, DUALIS
Zitieren




Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste