Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Grundig sonoclock 550a Displayfehler
#1
Nabend zusammen, 
Ich habe hier einen Grundig Radiowecker mit Displayfehler im ersten segment. Hat hier jemand Erfahrungswerte , lohnt ein öffnen?
[Bild: IMG-20190210-211050.jpg]
Gruß Stefan
Zitieren
#2
Mülltrennung ist wichtig!  Oldie

Deshalb: aufmachen und sortiert entsorgen.  Thumbsup




Scherz beiseite, dürfte, sofern nicht für jedes Segment ein Treibertransistor vorhanden ist, ein Totalschaden sein.

Aber, Versuch mach kluch, mach mal auf und zeig uns was drin steckt.
Zitieren
#3
Die 7-Segment-Anzeigen werden direkt von einem FCM7010 angesteuert. Das kann man noch auf eBay (z.B. # 283339197252) finden, aber für einen stolzen Preis. Das Auslöten eines 40pin-DIP-ICs ist allerdings nichts für Anfänger …

Gruß

Thomas
[-] 1 Mitglied sagt Danke an Magnet für diesen Beitrag:
  • country
Zitieren
#4
Moin,
wenn ich mich recht erinnere, betreibt der Uhrenchip die Anzeige komplett (koennte Transistoren fuer die Stellentreiber haben). Es ist auch gut moeglich, dass die Anzeige selbst defekt ist, aber ich habe keine Ahnung, ob man ausser aus Schlachtgeraeten noch Ersatz finden kann.

Neugierig bin ich hier auf das Radio. Ich weiss nicht, ob dieser Typ dazugehoert, aber ich fand in diesen Radioweckern schonmal einen kraeftig wirkenden Lautsprecher mit weicher Aufhaengung und langem Hub, angetrieben von einem 2-3W-Verstaerker. Also eine bessere Ausstattung als das Quaekzeugs, das man gemeinhin sonst mit Radioweckern verbindet.
Dieses Geraet ist 40 Jahre alt , die Chancen stehen da nicht schlecht, denn bei den spaeten Typen in dieser Bauform war man da deutlich sparsamer.


Die Anzeige wird komplett vom Uhrenchip getrieben:

https://elektrotanya.com/grundig_sonoclo...nload.html

73
Peter
[-] 1 Mitglied sagt Danke an hf500 für diesen Beitrag:
  • country
Zitieren
#5
Uhrenchip 14 € incl. Porto via Ebay...Und das ist der Günstigste. Edit....bin zu spät Wink3
Gruß
scope
[-] 1 Mitglied sagt Danke an scope für diesen Beitrag:
  • country
Zitieren
#6
(11.02.2019, 15:44)scope schrieb: ...  Edit....bin zu spät Wink3

Du bist nicht zu spät, du bist zu langsam. Liegt am Alter. Wirst ja bald 86, zitterst beim Löten und hörst keine kaputten Elkos mehr.  Freunde
Zitieren
#7
Zitat: hörst keine kaputten Elkos mehr.

Das kann ohnehin keiner.
Gruß
scope
[-] 1 Mitglied sagt Danke an scope für diesen Beitrag:
  • Stefan .
Zitieren
#8
Naja, wennse so trocken sind, dass se scheppern...
Viele Grüße
Lukas
Zitieren
#9
Ich hatte meinen ich glaube im November hier angeboten, aber wollte keiner.  Flenne

Ich bin ein Heimkind und äußere mich wegen dieser tüpartigen Diskriminierung nicht.
Zitieren
#10
Also die Sonoclock hat es in sich, diese wieder zusammen zusetzen.

Ich habe 2 Stück in Betrieb.
Im Urlaub hatte ich einen mitgenommen und ein tolles Lied recht laut gespielt. Meine und die Nachbarskinder kamen und fragten, ob ich ein gutes Radio dabei hätte LOL .

Übrigens alle Elkos getauscht, die sind echt tot von den Werten und am 2200µF war das Bein abgeätzt.

Viel Erfolg, lohnt sich, ggf.  Badradio..
Zitieren
#11
Moin,
bitte bei Gelegenheit mal ein Bild vom Innenleben zeigen.

Nochmal Displayfehler:
Bei diesem Fehlerbild bin ich mir nicht so sicher, dass es der Uhrenchip ist. Ich tippe da eher auf eine ausgefallene LED oder, noch simpler, kalte Loetstellen.
Aehnliche Fehlerbilder gab es auch haeufig bei den Grundig-Frequenzzaehlern der ersten Generation (R48, X55 etc., aehnlich alt) und da ist es meist mit simplem Nachloeten getan.

73
Peter
Zitieren
#12
(12.02.2019, 21:51)hf500 schrieb: Ich tippe da eher auf eine ausgefallene LED oder, noch simpler, kalte Loetstellen.

Ich sehe im ersten Bild ein Segment, welches zusätzlich leuchtet  Denker .
Viele Grüße Bruno [Bild: ybhfnxfq]
Es gibt Menschen, die Fische fangen, und solche, die nur das Wasser trüben.



[-] 1 Mitglied sagt Danke an DIYLAB für diesen Beitrag:
  • timundstruppi
Zitieren
#13
(12.02.2019, 21:51)hf500 schrieb: Bei diesem Fehlerbild bin ich mir nicht so sicher, dass es der Uhrenchip ist. Ich tippe da eher auf eine ausgefallene LED oder, noch simpler, kalte Loetstellen.

Hhhm … In der ersten Anzeige ist nur ein Segment aus. Wenn das auch noch an wäre, stünde da 81:11 - und das in der Funktion "Uhr". Da erscheint mir wahrscheinlicher, dass das Segment rechts unten aus sein sollte für die Anzeige 21:11. Ich schließe mich also Bruno an …

Gruß

Thomas
Zitieren
#14
Bruno hat Recht.
Habs geöffnet, reingeguckt, war noch alles drin. Wieder zusammen gebaut. Um an das Display zu kommen, hätte ich bestimmt noch zusätzlichen Schaden angerichtet, bin eher Grobmotoriker. Hab auf eine offensichtliche, gut erreichbare kalte Lötstelle gehofft. Alles darüber übersteigt sowieso meinen Horizont, bleibt also so.
Schwimmt jetzt mit diesem beschriebenen Fehlerbild in der Bucht.
Gruß Stefan
Zitieren
#15
(12.02.2019, 22:25)DIYLAB schrieb:
(12.02.2019, 21:51)hf500 schrieb: Ich tippe da eher auf eine ausgefallene LED oder, noch simpler, kalte Loetstellen.

Ich sehe im ersten Bild ein Segment, welches zusätzlich leuchtet  Denker .

Moin,
jetzt, wo du es sagst...

;-)

73
Peter
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  SONY ST-S 390 Displayfehler Gorm 10 2.324 11.01.2015, 12:22
Letzter Beitrag: nice2hear



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste