Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Selbstbau MC Übertrager brummt
#1
Ich habe mal vor Jahren für mein Benz ACE einen Selbstbau-MC Übertrager mit Bayerdynamic kapslen erworben. Hat damals an nem NAD verstärker gut funktioniert und lag nun die letzten Jahre ungenutz in der Ecke. 
Da ich das ACE gerne wieder hören würde, hab ich den mit dem ION obelisk2 Amp verbunden. Leider brummt er da ordentlich drann ;-(
MM Phono am Verstärker funktioniert ohne fehler. Nur sobald der Übertrager drann ist, brummt es.
Hab mal aufgeschraubt und entdecke nix abgewackeltes. 

Bin noob und brauch mal euren rat.
Lg chriss


[Bild: 20190212-114930.jpg]
"Es müsste immer Musik da sein. Bei allem was du machst.
Und wenn es so richtig scheiße ist, dann ist wenigstens noch die Musik da." Floyd
Zitieren
#2
Sieht soweit nicht schön aber ok aus.
Wo läßt du denn das separate Massekabel des Plattenspielers?
Wenn Du den Übertrager an den Verstärker angeschlossen hast und der Plattenspieler ist nicht (!) am Übertrager angeschlossen, brummt es dann auch schon?
Wenn Du nun die Eingänge (am Ende, das sonst in den Plattenspieler gesteckt wird) der Übertrager jeweils mit der Schirmung kurzschließt, brummt es?
Vielleicht hat sich eines der Eingangskabel an einem der Cinch-Stecker des Eingangs gelöst...?
Manche Phonoeingänge benötigen auch ein zusätzliches Massekabel vom Plattenspieler (hier: vom Übertrager!) zum Verstärker.
Gruß Ralph

...listen to Spliff and you'll see the sun! Sun Sun Sun
Zitieren
#3
Danke Ralph!
-Es brummt bereits wenn ich nur den MC Übertrager an MM anschließe. Massekabel vom Übertrager ist auch am Phono des Verstärkers angeschlossen.
-Wenn ich die Schirmung der beiden Buchsen kurz schließe verändert sich das brummen nicht.
-Die Käbelchen sind fix an den WBT Buchsen verlötet
- Wenn ich die blauen Käbelchen zu den Kabseln mit Fingern berühre wird das brummen doppelt so laut.

ach möööhhh ;-(
"Es müsste immer Musik da sein. Bei allem was du machst.
Und wenn es so richtig scheiße ist, dann ist wenigstens noch die Musik da." Floyd
Zitieren
#4
Brummschleifensuche - ein undankbarar Job ...

Bei Studiogeräten ist die Erdung gerne schlatbar, um Brummschleifen zu überbrücken, zu unterbrechen bzw. kurz zu schließen: Brummt es auch, wenn Du die schwarze Erdung zwischen Gehäuse und weißer Chinchbuchse abschraubst?!

Und wenn Du das Massekabel zwischen Übertrager und Phono des Verstärkers nicht anschließt?

Hat Dein Amp bzw. Deine Kette die originalen zweiadrigen Netzkabel oder sind irgendwelche Modifikationen vorhanden?

Wenn nicht, einfach mal das Netzkabel umpolen/drehen?!

Brummt es auch, wenn keine weiteren Bausteine an dem Amp angeschlossen sind?
Viele liebe Grüße!
Euer Mathias

Suche Sansui SRC-6 ...  Floet

"Es ist schön, daß Sansuis Konstruktionsbemühungen noch einmal zu solchen 'Vintage'-Produkten geführt haben. Wilkommen zu Hause, Sansui, wir haben Dich vermisst!" Leonard Feldmann in AUDIO, Jan. ´88

[-] 1 Mitglied sagt Danke an HiFi1991 für diesen Beitrag:
  • Gorm
Zitieren
#5
Wenn es ohne angeschlossenen Plattenspieler schon brummt (also nur MM-Eingang mit Übertrager dran), dann liegt das Problem zwischen Übertrager und MM-Eingang.
Brummt es denn auch im betroffenen Kanal, wenn Du nur einen der Übertragerkanäle mit einem der MM-Eingänge verbindest? Dann könnte es bedeuten, daß der Signalleiter als "Antenne" Brummspannung auf den Eingang gibt. Dann wäre der relativ niederohmige Übertrger aber wohl auch nicht richtig angeschlossen, denn der schließt ja ansonsten den MM-Eingang kurz...

Bist Du sicher, daß Eingang und Ausgang des Übertragers richtigherum angeschlossen sind - liefern Eingang wie Ausgang mit dem Ohmmeter meßbare Widerstandswerte?
Gruß Ralph

...listen to Spliff and you'll see the sun! Sun Sun Sun
Zitieren
#6
(13.02.2019, 02:07)HiFi1991 schrieb: Und wenn Du das Massekabel zwischen Übertrager und Phono des Verstärkers nicht anschließt?  *brummt es auch

Hat Dein Amp bzw. Deine Kette die originalen zweiadrigen Netzkabel oder sind irgendwelche Modifikationen vorhanden? *ja, 2-Adrig, Modis unbekannt da gebraucht gekauft

Wenn nicht, einfach mal das Netzkabel umpolen/drehen?! *brummt immer noch. auch direkt an der Wandsteckdose. Es ist kein Tuner in dem Raum angeschlossen

Brummt es auch, wenn keine weiteren Bausteine an dem Amp angeschlossen sind? *ja, ist nur CD Player noch drann. aber auc ohne ihn brummts

Danke!
"Es müsste immer Musik da sein. Bei allem was du machst.
Und wenn es so richtig scheiße ist, dann ist wenigstens noch die Musik da." Floyd
[-] 1 Mitglied sagt Danke an Baumeister für diesen Beitrag:
  • HiFi1991
Zitieren
#7
(13.02.2019, 12:20)Klangstrahler schrieb: Wenn es ohne angeschlossenen Plattenspieler schon brummt (also nur MM-Eingang mit Übertrager dran), dann liegt das Problem zwischen Übertrager und MM-Eingang. *ja, es ist nur der Übertrager am Phonoeingang

es denn auch im betroffenen Kanal, wenn Du nur einen der Übertragerkanäle mit einem der MM-Eingänge verbindest? *Ja, wenn ich nur ein Cinch anschließe, brummt nur eine Box

Dann könnte es bedeuten, daß der Signalleiter als "Antenne" Brummspannung auf den Eingang gibt. Dann wäre der relativ niederohmige Übertrger aber wohl auch nicht richtig angeschlossen, denn der schließt ja ansonsten den MM-Eingang kurz... *gibt es wo ein Schalbild wie die Übertragerkapsel den angeschlossen werden muß? Dann könnte ich die Kabelfarben ja mal nachgehen.

Bist Du sicher, daß Eingang und Ausgang des Übertragers richtigherum angeschlossen sind - liefern Eingang wie Ausgang mit dem Ohmmeter meßbare Widerstandswerte? *Werde ich mal messen.

Messung folgt noch. Aber erstmal euch allen Danke!
"Es müsste immer Musik da sein. Bei allem was du machst.
Und wenn es so richtig scheiße ist, dann ist wenigstens noch die Musik da." Floyd
Zitieren
#8
[Bild: MC-Transformer.png]
Die Trafos sind eventuell über ihre Gehäuse selbst mit dem Gehäuse verbunden und müssten isoliert eingebaut werden. Printtrafos sind da gnädiger. Ein zentraler Massepunkt (ZM) ist immer empfehlenswert. Die eingezeichneten Kondensatoren sind unkritisch, da kann zwischen 1n und 100n alles genommen werden. Eine eventuell vorhandene Schirmwicklung - gestrichelt dargestellt - wäre für mich der erste Ansatzpunkt: von Masse trennen. Die Abtrennung der Masse eines Kanals - in rot eingezeichnet - wäre so ziemlich der letzte Versuch. Der Ground-Lifter ist recht simpel, aber durchaus funktional. Mit der Erde ist es immer schwierig; kann man nur ausprobieren.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  STAX SRM-006t brummt und wird heiß Thomre 16 577 25.10.2018, 21:08
Letzter Beitrag: scope
  PE 33 Studio brummt Bastelwut 2 341 08.08.2018, 19:05
Letzter Beitrag: Bastelwut
  Yamaha CA-610 brummt auf linkem Kanal häla 33 1.282 13.06.2018, 17:20
Letzter Beitrag: dksp
  Nagaoka MP-20 am Sony PUA1500L brummt Miles77 55 3.036 11.04.2018, 09:52
Letzter Beitrag: Klangstrahler
  Sharp Optonica RT-7100 brummt bei Play Der Karsten 0 380 19.10.2017, 12:17
Letzter Beitrag: Der Karsten
  JVC SRP-473E: es brummt! Analogfreund 12 1.486 15.01.2017, 13:35
Letzter Beitrag: Analogfreund



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste