Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Endstufenprobleme HK PM655
#1
Hallo Kollegen,

ich habe ein Problem mit einem Harman Kardon PM655. Man könnte auch sagen, dass es sich um einen Reparaturversuch handelt, der jetzt schon 20Jahre andauert...natürlich nicht durchgehend...
Irgendwann Ende der 90iger hat bei dem Gerät die Endstufe effektvoll den Geist aufgegeben (zerplatzter Elko, Reste davon überall im Gerät, mehrere Transistoren defekt). Bekomme leider nicht mehr genau zusammen, was genau und welche. Vor ca. 10 Jahren wurde das Gerät eingelagert, nachdem es immerhin wieder Töne aus den LS bekommen hat. Meiner Meinung nach fehlte damals nur noch das Schaltbild zwecks Einstellung DC-Offset und Ruhestrom der Endstufen, da die Membrane der LS beim Einschalten immer ein Stück rauskamen und eine Endstufe deutlich wärmer wurde als die andere.
Schaltbild habe ich zwischenzeitlich, beim Versuch die Einstellungen vorzunehmen, stieß ich jetzt doch noch auf Probleme. DC-Offset ließ sich (laut Manual) Problemlos einstellen, die Nummer mit dem Ruhestrom war nur auf einem Kanal durchführbar. Mit angeschlossenen Lautsprechern zeigte sich, dass 1 Kanal läuft (Endstufe wird warm, läuft aber durch, klingt auch vernünftig), der andere Kanal läuft auch, klingt aber verzerrt (das ist die Seite bei der sich der Ruhestrom nicht einstellen ließ, wird auch wesentlich langsamer warm).
Ich bin nun schon den ganzen Tag am Messen und Tun, Elkos sind weitestgehend neu (auch C11 für Einschaltverzögerung), die Endstufenplatine ist komplett nachgelötet, die Potis für die DC-Offset- und Ruhestrom-Einstellung hatte ich offensichtlich vor 10 Jahren schon erneuert.
Mir ist jetzt beim Messen aufgefallen, dass bei der betroffenen Endstufe an dem Transistor (laut Schaltbild Q444, 2SA1302) mit der negativen Betriebsspannung eine viel zu hohe, manchmal schwankende Spannung an der Basis anliegt (sollten so -0,5V sein, messen tue ich -1,8V bis max -9V, pegelt sich meistens um die -1,8....-2,0V ein). Irgendwo habe ich gelesen, dass bei den Endstufentransistoren die Spannung zwischen Kollektor und Emitter (Uce) bei ca. 0,6V liegen soll, das passt bei dem Transistor dann logischerweise nicht, bei den anderen 3 schon.
Ich weiß jetzt nicht mehr so richtig, in welche Richtung ich hier weiterdenken muss, um das ganze einzugrenzen und hoffe auf ein paar hilfreiche Tipps, von Gleichgesinnten, die aber besser einschätzen können, was in so einer Endstufe abläuft...

Gruß

Peter

P.S.: Die Schalter von dem Ding sind auch schwer am Knistern, aber das haben die Kisten in dem Alter ja alle, egal welcher Hersteller...darum kümmere ich mich, wenn die Endstufe läuft.
Zitieren
#2
Kannst Du die Transistoren halbwegs zuverlässig messen wenn Du sie ausbaust (HFE)?
Wenn nicht dann besser im Zweifel erneuern.
Du solltest alle im SM angegebenen Spannungen von vorne bis hinten überprüfen, Abweichungen bei Trs die Verdächtig sind Tr raus messen oder ersetzen.
auch Vergleichsmessungen am funktionierenden Kanal können weiter helfen.
To the World of the Future
beste Grüße
der Karsten
Zitieren
#3
Hallo Karsten,

danke für den guten Ansatz, die Endstufen-Transistoren hatte ich überhaupt nicht auf dem Schirm, da ich die ja schonmal gewechselt hatte (bin ich jedenfalls der Meinung).
Der Transistor an dem die Basis-Spannung nicht stimmte hatte wahrhaftig keinen Durchgang, kurzerhand den von der funktionierenden Seite eingelötet, Endstufe läuft einwandfrei...zumindest kurz. Dann hat's gequalmt, geleuchtet und gestunken und ein Widerstand hat sich in Rauch aufgelöst und hat beide Endstufen-Transistoren mitgerissen (Kurzschluss). Bin gerade noch ohmisch am Messen von rechts nach links, da sind noch weitere Auffälligkeiten, das war bestimmt noch nicht alles...
Entweder war da von vornherein noch ein Problem auf der Seite, welches wegen des defekten Endstufentransistors nicht zum Tragen gekommen ist, oder es lag an dem Poti für den Ruhestrom, das stand durch die ganze Probiererei in einer Richtung auf Anschlag.
Immerhin kommt jetzt wieder Bewegung in die Sache...

Gruß

Peter
Zitieren
#4
Ohje, das hättest Du verhindern könnnen wenn Du nen RTT oder ne Lampe vorgeschaltet hättest Peter. Hilfreich ist auch bevor man einschaltet das MM an die Ruhestromtestpunkte an zu schliessen und sofort nach einschalten sehen wie hoch der Ruhetrom ist und ggfls. sofort runter stellen, oft steht auch im SM das der Regler vor dem Einschalten auf Anschlag in eine bestimmte Richtung zu stellen ist.
Nun mußt Du wohl oder übel alle Halbleiter ausbauen und nachmessen ob sie noch i.O. sind und die defekten Rs erneuern.
Mess auch mal die Emitter Rs nach ob die noch OK sind.
To the World of the Future
beste Grüße
der Karsten
Zitieren
#5
Es sollten alle im Schaltbild als Fuse Resistor (FR) gekennzeichneten Widerstände überprüft werden. Der ,Speaker Operating Mode' Schalter sollte auf die niedrige Spannung eingestellt sein.
Zitieren
#6
Jaaaa...hat ordentlich geraschelt in der Kiste.
Bisher gefunden 1 defekter Widerstand (R458) und 5 defekte Transistoren: Endstufentransistoren (Q442->2SC3281, Q443->2SA1302), weitere Transistoren: Q430 (2SC945), Q434 (2SD667A) und Q436 (2SB647A), alle auf mindestens einer Verbindung Kurzschluss. Auweia...
Mal schauen, was sich noch so findet...
...Emitterwiderstände und alle FR-Widerstände laut Schaltbild prüfen...wird gemacht...sind ja schon ein paar...

"Der ,Speaker Operating Mode' Schalter sollte auf die niedrige Spannung eingestellt sein."
Was ist damit gemeint?

Gruß

Peter

P.S.: Wo bestellt man denn heutzutage am Besten Halbleiter ohne ein Vermögen zu bezahlen oder wochenlang zu warten? Meine ursprünglichen Quellen gibt es leider nicht mehr...
Zitieren
#7
Offensichtlich gibt es den Umschalter nur beim VXI-Modell.

[Bild: JUr50E2.jpg]
Nach den Halbleitern wirst du selbst googeln können.

Ggf. schaust du, ob es nicht auch preiswertere Ersatztypen tun:

https://english.electronica-pt.com/compo...-reference
[-] 1 Mitglied sagt Danke an Silomin für diesen Beitrag:
  • Der Karsten
Zitieren
#8
Reichelt liefert schnell und ist recht günstig
https://www.reichelt.de/hf-bipolartransi...tct=pol_15
To the World of the Future
beste Grüße
der Karsten
Zitieren
#9
Vielleicht nimmt er auch diese hier:
https://www.ebay.de/itm/Toshiba-2SC5200-...:rk:1:pf:1

Den passenden PNP gibt´s dort auch.

Dann wird nach austreten einer Stichflamme nicht gleich wieder alles auf die Chinesen geschoben. LOL LOL Drinks
Gruß
scope
Zitieren
#10
Hallo allerseits,

habe mich gestern nachmitttag nochmal drangesetzt, noch 2 weitere defekte Transistoren gefunden und 2 Widerstände. Habe auch einen Shop gefunden, in dem ich bis auf einen Typen Transistor alles 1:1 bekommen habe. Bei dem Letzten muss dann halt ein Vergleichstyp herhalten.
AtSilomin: Danke für den hilfreichen Link mit der Online-Vergleichstabelle. Ich hatte für solche Zwecke extra mal 2 ECA-Kataloge (Transitoren, ICs und Dioden) gekauft (die waren gar nicht günstig, soweit ich mich erinnere), die sind aber blöderweise grad nicht auffindbar.
Jetzt heißt es erstmal abwarten, bis der Kram geliefert ist, in der Zwischenzeit beschäftige ich mich mit 2 anderen Verstärkern, einem HiFi-CD-Brenner und einem Cassetten-Deck.
 Lol1

Gruß

Peter
Zitieren
#11
(24.02.2019, 14:04)scope schrieb: Vielleicht nimmt er auch diese hier:
https://www.ebay.de/itm/Toshiba-2SC5200-...:rk:1:pf:1
Den passenden PNP gibt´s dort auch.
Dann wird  nach austreten  einer Stichflamme nicht gleich  wieder alles auf die Chinesen geschoben. LOL LOL Drinks

Nö, die Transistoren von Schuro sind wirklich originale Toshibas. Wenn die übrige Endstufe in Ordnung ist, wird da nix passieren. Kaffee   Bei den von Reichelt verkauften A1302 und C3281 der Marke ISC wäre ich da nicht so sicher! Lol1

Beste Grüße
Armin
"Don't know what I want, but I know how to get it" The Sex Pistols
Zitieren
#12
....Bei den von Reichelt verkauften A1302 und C3281 der Marke ISC wäre ich da nicht so sicher! Lol1

Denker

[Bild: MJL1302A.jpg]
To the World of the Future
beste Grüße
der Karsten
Zitieren
#13
Das sind keine ISC, sondern ON-Semiconductor - die kenne ich nicht. Hast Du die schon ausprobiert?

Ich meinte die hier: click

Beste Grüße
Armin
"Don't know what I want, but I know how to get it" The Sex Pistols
Zitieren
#14
MICH würde an der Stelle mal interessieren, ob jemand die Toshiba, ISC und ON und vielleicht noch von anderen Herstellern den gleichen Transistortyp eingekauft hat und diese gegeneinander messen kann um uns zu erhellen, in wie weit die voneinander abweichen.
Anschließendes Knacken um das DIE zu begutachten hätte auch was.

Wenn ich die Wahl zwischen ISC und ON habe wähle ich ON. Für mich.

---> Bremsscheibendiskussion.
Zitieren
#15
Hab ich noch nicht probiert, aber wenn ich mal einen Amp habe wo diese Trs reinpassen probier ich sie, sind ja ON und da hab ich keine Bedenken das sie gut funktionieren.

Stefan, was Du da vorschlägst wäre interessant, allerdings gibt´s hier nur einen der das machen könnte, da er mit dem entsprechenden Fuhrpark an Messmitteln ausgestattet ist. Ob er das angesichts der Tatsache das es Material und Zeit kostet machen würde, kann nur er entscheiden.
To the World of the Future
beste Grüße
der Karsten
Zitieren
#16
Zitat:  Bei den von Reichelt verkauften A1302 und C3281 der Marke ISC wäre ich da nicht so sicher!

Eben ...drum.....Das ist ja auch der Grund, warum ich das Alternativangebot überhaupt erwähnt habe. Das hast du mal wieder nicht gepeilt.

Ich muß aber gestehen, dass ich ebenfalls nicht korrekt nachgeschaut habe, da sich der Reichelt-Link nicht (wie ich annahm) auf Inchange, sondern auf ON-Semi bezog.

Jetzt alles klar (er)?

Wenn also die ON-Semis oder Toshibas platzen, dann hat (laut Forenschlaumeiern) Petdoering Mist gebaut....Platzen die Inchange, dann sind immer die Chinesen die Schuldigen.....gell Wink3

Ärgerlich sind in erster Linie  die total "kranken" Kütiba Internetberichte, in denen ein Defekt der dauerschuldigen Chinabauteile in der Regel unmittelbar nach dem Einschalten zum Zimmerbrand führen. Wink3

Stefan schrieb

Zitat:
Wenn ich die Wahl zwischen ISC und ON habe wähle ich ON. Für mich.


Ohne weitere Einschränkungen und Bedingungen würde ich das stets  genau so handhaben.
Gruß
scope
[-] 2 Mitglieder sagen Danke an scope für diesen Beitrag:
  • Tobifix, Stefan .
Zitieren
#17
Meine persönlich gemachten Erfahrungen mit Transistoren der Marke Inchange fussen auf einer Reparatur in Jahr 2009 an einer Luxman M-02-Endstufe, die einen abgebrannten Kanal hatte. Also alle defekten Widerstände und Transistoren erneuert. Danach vorsichtig mit dem Trenntafo hochgeregelt, alles klar, das erlösende "Klick" des Relais signaliserte, dass alles wieder lief. Die M-02 hat 2SA1302 und 2SC3281 in der Endstufe, dieses waren die einzigen Transistoren der Marke ISC, die ich dort verbaut hatte. Der Hörtest fiel enttäuschend aus, der reparierte linke Kanal verzerrt kräftig. Meine Vermutung, dass einer der Emitterwiderstände hochohmig sei, stellt sich als Irrtum heraus. Alle Spannungen stimmten,
alles war in Ordnung, dennoch verzerrte der linke Kanal deutlich hörbar. Ein Anruf bei einem befreundeten Techniker, der reichlich Erfahrung mit diesem Fabrikat hat, ergab die Frage: "Was hast Du denn für Transistoren verwendet?" - ich erklärte ihm wahrheitgemäß, dass es die exakt richtigen Typen waren. Er: "Welches Fabrikat?"; ich: "ISC, warum?", darauf er: "Schmeiß die mal raus und bau statt dessen 2SA1943 und 2SC5200 von Toshiba ein!" und nannte mir auch gleich eine Adresse, wo es die preiswert gab (Original Toshiba). Drei Tage später waren die Transistoren da und ich tauschte die beiden ISC gegen die Toshiba - ansonsten wurde nichts geändert. Die Verzerrungen waren auf Anhieb wie weggeblasen,
sauber wie der rechte Kanal. Diese Endstufe gehörte übrigens Udo (andisharp) hier aus dem Forum.

Alle späteren Versuche, mit ISC-Transistoren ergaben, dass die (für mich jedenfalls) nicht verwendbar sind. Die Verstärkungen schwanken extrem stark, wenn man 20 Stück auf den Tisch nimmt und sie durchmisst. So kann keine Endstufe vernünftig funktionieren. Ähnliche Ergebnisse hatte ich mit CDIL und anderen Herstellern, die sich nicht zu erkennen geben, da diese fröhlich Sanken oder Toshiba oder NEC auf ihre Transistoren drucken. Insbesondere im TO-3-Bereich (Metallgehäuse) gibt es zu den ON Semi (Mexico) kaum eine Alternative, obschon die (z.B. MJ21195) den originalen Sankens nicht annhähernd das Wasser reichen können. Da gibt es aber nur noch Einzelstücke zu kaufen, aus unbekannten Quellen zu stark überhöhten Preisen.

Soweit meine Erfahrungen dazu.

Zitat:scope schrieb:
Eben ...drum.....Das ist ja auch der Grund, warum ich das Alternativangebot überhaupt erwähnt habe. Das hast du mal wieder nicht gepeilt.

Doch hatte ich gepeilt, meine Antwort gab es nur wegen Deines Hinweises auf die "bösen Chinesen" ! Das hast Du jedoch nicht gepeilt.  Pleasantry



Beste Grüße
Armin
"Don't know what I want, but I know how to get it" The Sex Pistols
Zitieren
#18
Zitat:Der Hörtest fiel enttäuschend aus, der reparierte linke Kanal verzerrt kräftig.

Lieber Armin,

dann hätte ich erwartet, dass du sofort einen Fehler in Verdacht gehabt hättest, der eben nicht in den Transistoren zu finden ist, oder die möglicherweise  defekte Ware zu überprüfen, bzw zu ersetzen. Es ist ja wohl nicht so, dass .gerade du- nur 4 Transistoren in der Schublade hast.
Ausserdem beginnt man eine Inbetriebnahme ganz sicher -nicht- mit einem Hörtest, denn in dem Moment, in dem der Hörer (also wir alle) eine Verzerrung wahrnimmt, dürfte selbst dein antikes Zeigermeßgerät aus der Verankerung springen.

Für mich sind solche Geschichten absolut nicht nachvollziehbar und ich schenke ihnen wenig Glauben. Alternativ werde ich geradezu gezwungen, nach so einem Bericht von einer wenig professionellen Vorgehensweise auszugehen.

Zitat:dass einer der Emitterwiderstände hochohmig sei, stellt sich als Irrtum heraus. Alle Spannungen stimmten,


Wäre das der Fall, hätte man es am "Klang" übrigens nicht bemerken können. Es sind 2 Paare pro Kanal verbaut.




Zitat:Ein Anruf bei einem befreundeten Techniker, der reichlich Erfahrung mit diesem Fabrikat hat, ergab die Frage: "Was hast Du denn für Transistoren verwendet?" - ich erklärte ihm wahrheitgemäß, dass es die exakt richtigen Typen waren. Er: "Welches Fabrikat?"; ich: "ISC, warum?", darauf er: "Schmeiß die mal raus und bau statt dessen 2SA1943 und 2SC5200 von Toshiba ein!" und nannte mir auch gleich eine Adresse, wo es die preiswert gab (Original Toshiba).

Das Gerät lässt sich völlig problemlos mit solchen Transistoren bestücken, und die Meßwerte werden in Bereichen liegen, die absolut perfekt sind. Ich räume durchaus ein, dass es durch Abweichungen einiger Eigenschaften der Transistoren zu einem etwas schlechteren Hochfrequenzverhalten führen könnte, aber das lässt sich nur mit entsprechenden Gerätschaften darstellen. Hörbar wird da absolut nichts.
Ich kann diese M02 auch mit 10 oder 20 anderen Typen bestücken, die da irgendwie mechanisch passen und werde hervorragende Ergebnisse erreichen. "Transistoren" sind nicht "per se" alle grundverschieden und einzigartig. Ganz im Gegenteil.
Hat man absolut keine Ausrüstung, ist man immer gut beraten, sich an Vorgaben der Hersteller zu halten. Das habe ich ebenfalls immer wieder eingeräumt. Kütibas können nunmal  in der Regel ausser Spannungen nichts prüfen.
Das ist nunmal so.

Ich würde sogar einräumen, dass diverse Nachbauten "etwas früher" bei niederohmiger Last und freizügig ausgelegterSchutzschaltung defekt werden. Z.B. während einer wilden Party oder an Kappa Lautsprechern, aber die Darstellung die du hier zum Besten gibst, ordne ich in die Märchenwelt ein.

Einzige Möglichkeit wäre defekte Ware, was natürlich auch nicht pauschal ausgeschlossen werden kann.

Zitat:Die Verstärkungen schwanken extrem stark,

Auch das ist  ein Märchen. Ich musste bei manchen Lieferungen nichtmal großartig selektieren. Z.B. in dieser Class A Endstufe.

https://old-fidelity.de/thread-21180.html
Womit , bzw. wie hast du die Transistoren denn geprüft?   Eine weitere interessante Frage, und ich befürchte bereits......   ....Wink3


Zitat:So kann keine Endstufe vernünftig funktionieren. Ähnliche Ergebnisse hatte ich mit CDIL und anderen Herstellern, die sich nicht zu erkennen geben, da diese fröhlich Sanken oder Toshiba oder NEC auf ihre Transistoren drucken.

Sorry Armin, jetzt driftest du komplett in totalen Unsinn ab. CDIL (Ein Indisches Unternehmen) labelt seine Produkte stets mit CDIL, und selbst wenn es nicht so wäre : Wie könnte man das gefälschte Produkt dann auf CDIL zurückführen ? Eine interessante Frage. Die Inder sind übrigens ISO -Zertifiziert.

http://www.cdil.com/


Armin, nimm es bitte nicht persönlich. Man hat mir erzählt, dass du ein "herzensguter Mensch" wärst. Aber warum schreibst du immer derartiges "Blech" ? 
Das macht langsam keinen Spass mehr.

Zitat:Semi (Mexico) kaum eine Alternative, obschon die (z.B. MJ21195) den originalen Sankens nicht annhähernd das Wasser reichen können.


On Semi ist ein von Motorola "abgespaltetes" Unternehmen. Quasi eine Verselbstständigung. Das war damals u.A. bei NEC   ähnlich. Aus NEC und zwei(?) weiteren Herstellern wurde dann Renesas gebildet. . Man hat die Sparten quasi ausgegliedert..

Welche Sankens ?? Hat Sanken den MJ21195 überhaupt im Programm gehabt? Was wird denn da von dir wieder verglichen????
Und...was meinst du mit "Wasser reichen" ?
Gruß
scope
Zitieren
#19
Lieber scope,

in Deiner Antwort habe ich gefunden:

Zitat:...ich schenke (diesen Geschichten) wenig Glauben.

...die Darstellung die du hier zum Besten gibst, ordne ich in die Märchenwelt ein

...auch das ist  ein Märchen.

...sorry Armin, jetzt driftest du komplett in totalen Unsinn ab.

...aber warum schreibst du immer derartiges "Blech" ?

und Du meinst, das macht mir noch Spass?

Wieso nur bist Du so ein ekelhafter Besserwisser und stellst Dich einfach über jeden, der mit "antiken Zeigermessgeräten" arbeitet? Menschlich irgendwie völlig armselig.

Die beschriebenen Erfahrungen teile ich mit elf professionellen Kollegen - wieso ordnest Du Dich bei den Professionellen ein, der noch dazu hämisch auf die armseligen Küchentischbastler mit dem Finger zeigt?

Wer bist Du eigentlich, dass Du Dir ständig das Recht heraus nimmst, eine dermaßene Arroganz an den Tag zu legen?

Musste einfach mal raus und nun spiel alleine weiter und geil Dich an Deinen Mess-Schrieben auf.

Beste Grüße
Armin

P.S.

Zitat:scope schrieb:
Sorry Armin, jetzt driftest du komplett in totalen Unsinn ab. CDIL (Ein Indisches Unternehmen) labelt seine Produkte stets mit CDIL, und selbst wenn es nicht so wäre : Wie könnte man das gefälschte Produkt dann auf CDIL zurückführen ? Eine interessante Frage. Die Inder sind übrigens ISO -Zertifiziert.

Ich hatte vorher geschrieben:
Zitat:Ähnliche Erfahrungen habe ich mit CDIL und anderen Herstellern, die sich nicht zu erkennen geben, da diese fröhlich Sanken oder Toshiba oder NEC auf ihre Transistoren drucken

Lesen hilft.
"Don't know what I want, but I know how to get it" The Sex Pistols
Zitieren
#20
Zitat:Lesen hilft.

So ist es, und man hat dich erst vor wenigen Tagen (Stunden) in einem anderen Thread gleich mehrfach darauf aufmerksam gemacht, dass du nicht nur schlecht liest, sondern auch nicht verständlich und eindeutig formulieren kannst oder willst.

BTW: War das jetzt deine   Antwort auf meinen langen Beitrag mit vielen m.E. interessanten technischen Fragen und einigen Hinweisen? Sad

Zitat:Wer bist Du eigentlich,


Hier  bin ich der .....









...."scope" (Katzenfreund) Drinks
Gruß
scope
Zitieren
#21
Mal vom Thema ganz abgesehen wäre ich für einen 'Armin & Scope treffen sich zum Klönschnack'-Thread in dem alle Anderen nur lesen dürfen.  Thumbsup

Popcorn geht auf mich.....



Armin, ich bin wahrlich kein Profi und verfüge nur über vergleichsweise beschränktes Wissen und Mittel, aber eines fällt MIR auch auf:

Verstärker repariert, verzerrt, Kollegen um Rat gefragt, der sagt: alle ISC raus, Toshiba rein, dann läufts.

Alles gut, Wiederherstellung erfolgreich.

Aber möchte man da nicht wissen was die Ursache des Fehlers war? Also ICH will das wissen.

Ganz ehrlich, ich würde wahnsinnig, wenn ich eine handvoll (oder zwei) Transistoren (neu gekauft!) irgendwo einbaue (ohne die vorher zu prüfen; man vertraut ja auf die QS der Hersteller und wahnsinnig empfindlich sind die ja nicht was ESD oder so angeht), dann tritt ein anderer Fehler auf, und ich tausche wieder alle Transistoren gegen den gleichen Typ eines anderen Herstellers und dann ist der Fehler weg. 

Hast du die ISC danach geprüft, ob einer oder mehrere prüfbar defekt waren? Ist auszuschließen, dass nicht ein anderer Fehler (man stelle sich hier millionen Sachen vor) für das Verzerren verantwortlich war, der bei erneutem Tausch der Transistoren zufällig behoben wurde?

Jetzt mal nicht an Armin gerichtet:

Was mich wahnsinnig stört an vielen, vielen Berichten (hier und vor allem woanders) ist, dass KAUM JEMAND sich die Mühe macht nachzuvollziehen oder zu beschreiben was wirklich passiert ist und welche URSACHE für den beschriebenen Fehler verantwortlich war.

In einem anderen Thread hatte ich das schon angesprochen; es gibt ein Fehlerbild, es wird (hier irgendwas einfügen) gemacht, dann ist nach Zusammenbau alles wieder toll und der Fehler (juhuu!) weg.
Das ist völlig in Ordnung, wenn der internetbelesene Halbweise das heiße Ende vom Lötkolben findet und selbst verwundert ist dass es wieder funktioniert, meiner Meinung nach sind aber auch selbsternannte oder echte Profis nicht in der Lage (oder sparen sich die Erklärung?) zu benennen, WAS eigentlich die Ursache für den Fehler war und WIE genau sie das herausgefunden haben und WAS letztlich gemacht wurde um den Fehler zu beheben.

Durch eine Unachtsamkeit (Zinnbrücke) habe ich auch schon ein tausend Euro MacBook zum brennen gebracht NACHDEM ich den ursprünglichen Fehler behoben hatte. Auch sowas passiert und passiert sicher nicht selten.



Nochmal an Armin:

Zitat:Zitat:So kann keine Endstufe vernünftig funktionieren. Ähnliche Ergebnisse hatte ich mit CDIL und anderen Herstellern, die sich nicht zu erkennen geben, da diese fröhlich Sanken oder Toshiba oder NEC auf ihre Transistoren drucken.


Hatten wir nicht kürzlich erst eine Diskussion über unpräzise Formulierungen bei denen der Eindruck entsteht, dass du eine pauschale Aussage triffst, es aber eigentlich ganz anders gemeint hast? Dort war es ein ODER, hier sogar ein UND.

Drinks
[-] 1 Mitglied sagt Danke an Stefan . für diesen Beitrag:
  • hf111
Zitieren
#22
Also ehrlich, Stefan - ISC-Transistoren raus, Toshibas rein - läuft und Du fragst, woran lag das? An den Toshibas bestimmt nicht.

Was hätte ich davon, Ursachenforschung zu betreiben, warum diese auffallend billigen Transistoren so schlecht sind?
Ich habe damals diese Erfahrung gemacht und als Konsequenz daraus gezogen, dass ich diese Dinger nicht mehr verwende. Und komisch, bei mir und auch bei meinen Kollegen stranden sehr häufig reparierte Geräte mit solchen Transistoren, und stets sind wieder exakt diese Transistoren defekt. Liegt vermutlich aber nicht an diesen Transistoren, sondern an den unfähigen Reparateuren, die da irgendwas (aber was bloß?) falsch gemacht haben. Einzig korrekte Reparatur gibt es halt nur in Krefeld.

Zu der Formulierung: man muss schon etwas bösartig sein, wenn man aus meiner Formulierung heraus liest, dass CDIL einer der Hersteller sein soll, der seinen Namen nicht aufdruckt. Das steht da einfach nicht! Da steht sinngemäß: ähnliche Erfahrungen habe ich mit CDIL gemacht und auch mit anderen Herstellern, die ihren Namen nicht aufdrucken.

Beste Grüße
Armin
"Don't know what I want, but I know how to get it" The Sex Pistols
Zitieren
#23
Zitat:Was mich wahnsinnig stört an vielen, vielen Berichten (hier und vor allem woanders) ist, dass KAUM JEMAND sich die Mühe macht nachzuvollziehen oder zu beschreiben was wirklich passiert ist und welche URSACHE für den beschriebenen Fehler verantwortlich war.

Manchmal kennt man die Ursache tatsächlich nicht, kann aber zumindest Möglichkeiten und Vermutungen aufstellen.

Ich bin aber der Meinung, dass du mit deinem Anliegen auch in diesem Forum -weitgehend- falsch aufgehoben bist. Ich VERMUTE folgende Gründe:

1. Die meisten kommerziellen Reparaturbetriebe und Kütiba Wink3 haben sogut wie keine  Prüfmöglichkeiten, um irgend etwas zu untersuchen. Ich erkenne da in der Regel auch wenig Bereitschaft. .  Es besteht dort offensichtlich  kein Interesse an techn. Berichten.

2. Es gibt kaum noch Betriebe und ebensowenige Hobbyisten, die sich mit dem Thema auf einer "zumindest geringfügig höheren Ebene" beschäftigen.
Es werden Elkos ernuert, Lötstellen ausgebessert und Verschleißteile ausgetauscht. Das war´s in der Regel.

In den DIY Foren ist hin und wieder etwas mehr "zu holen", aber auch da erkenne ich einen Rückgang an Interessierten Leuten, die sich sowas wie ein kleines Labor eingerichtet haben, und zusätzlich die Bereitschaft (oder das Verlangen) mitbringen, ihre Erkenntnisse in einem Forum o.Ä. zur Diskussion zu stellen.

Genau wie ich, erwartest du diesbezüglich  viel zuviel, und ich freue mich, dass es im Netz noch vereinzelt ein paar Seiten wie diese hier gibt:
http://nwavguy.blogspot.com/

oder
http://readingjimwilliams.blogspot.com/

oder sowas:
https://www.youtube.com/channel/UCiqd3GL..._IBt7p_LjA

usw....

BTW:
Der EEVBlog hat nach all den Jahren doch spürbar nachgelassen.
Gruß
scope
[-] 3 Mitglieder sagen Danke an scope für diesen Beitrag:
  • winix, Stefan ., hf111
Zitieren
#24
Ich habe selber in einer Radio-Fernsehwerkstatt gearbeitet (als Fernseher und Videorekorder noch 2000,- DM kosteten und eine Reparatur wirtschaftlich tragbar war) und habe vollstes Verständnis dafür, dass die Profis, die damit Geld verdienen  möglichst wenig Ressourcen in ein Gerät stecken. Zeit ist schließlich Geld und im Sinne des Kunden (der auch damals schon beschissen wurde) wurde eben keine unnötige Zeit damit verbracht irgendetwas anderes als die Betriebsbereitschaft des Gerätes wieder herzustellen.

Fachwissen war wohl da, genügend Erfahrung auch, aber eben im Geschäftssinn kein Interesse.

Die Erfahrung lehrte auch, dass es unter Umständen mühsam ist dem Kunden zu erklären, dass das sehr wohl SEIN Fernseher ist, der immer schon ein graues und kein bräunliches Gehäuse hatte. Der Fehler war auf Seiten der Werkstatt: wir hatten das stark nikotingefärbte Gerät halbwegs gereinigt...

Zitat:Zitat Armin:
Liegt vermutlich aber nicht an diesen Transistoren, sondern an den unfähigen Reparateuren, die da irgendwas (aber was bloß?) falsch gemacht haben. Einzig korrekte Reparatur gibt es halt nur in Krefeld.

Ich habe mit keinem Wort gesagt, dass Du oder jemand anderes im Kontext ein unfähiger Reparateur ist oder war oder sein wird.
Meine Aussage geht definitiv dahin, dass möglicherweise ein weiterer bis dahin unentdeckter Fehler am Gerät (eine gerissene Leiterbahn, ein korrodiertes Bauteil, ein Elko, ein rissiger Widerstand ........  ) einen Fehler verursacht haben könnte, der (im Fall einer Leiterbahn nicht unwahrscheinlich) durch einen nochmaliges Löten behoben wurde.

Und in welchem Kontext steht der von dir genannte Ort zu meinen Ausführungen? ICH komme nicht daher und ich kenne auch niemanden der dort herkommt und der behauptet, dass dies der einzige Ort sei in dem korrekt repariert würde.  
Aber danke für deinen Tipp, vielleicht brauche ich mal eine korrekte Reparatur.  Thumbsup

(Erinnert mich an früher, als wir als Schüler für die türkischen Secondhandläden 'korrrregde Reberatuur' gemacht haben.)

Und niemals würde ich behaupten, dass es keinen Ausfall von neu aus vertrauenswürdiger Quelle gekauften Bauteile einen Defekt haben oder kaputt gehen bei der ersten Inbetriebnahme.

Auch da bin ein Geplagter; letztlich erst bei einem TDAirgendwas integriertem Leistungsverstärker den ich mit 5 weiteren bei Digikey gekauft habe. Eingebaut = tot, anderen eingebaut = läuft. Chip auf Kurzschluß geprüft = eindeutig kaputt.
Natürlich (!) habe ich den vor dem Einbau nicht geprüft; warum auch.

Zitat:Zitat Armin:
Also ehrlich, Stefan - ISC-Transistoren raus, Toshibas rein - läuft und Du fragst, woran lag das? An den Toshibas bestimmt nicht.

Natürlich lag das nicht an den Toshiba Transistoren, die waren vermutlich in der Post oder in einer Schublade im Lagerkasten.  Thumbsup
(Wir könnten aber gerne und leidenschaftlich darüber diskutieren, ob die Toshibas, vom Leid geplagt für ein solches Gerät nicht in Erwägung gezogen worden zu sein, durch Fernbeeinflussung die ISC kaputt gemacht haben.)

Was ich gefragt habe, und auf diese Frage habe ich keine Antwort erhalten war: ob du einen Transistor von ISC als defekt identifizieren konntest.
Aus deinen weiteren Ausführen entnehme ich, dass dich das nicht interessiert hat, weil der 'Billigscheitzendreck' ja sowieso und überhaupt nicht taugt.

Und damit komme ich zum Punkt ich wäre bösartig und würde deine Formulierungen gegen dich verwenden:
Ich füge hier einfach zwei Zitate ein, 1:1 deine Aussagen. Der geneigte Leser mag selber interpretieren und kommentieren was er da herauslist.


Zitat:Zitate Armin:

- Was hätte ich davon, Ursachenforschung zu betreiben, warum diese auffallend billigen Transistoren so schlecht sind?

Ähnliche Ergebnisse hatte ich mit CDIL und anderen Herstellern, die sich nicht zu erkennen geben, da diese fröhlich Sanken oder Toshiba oder NEC auf ihre Transistoren drucken.
P.S. Ich habe eben eine andere Meinung zu ISC, CDIL oder sonst was für Fake-Transistoren - Du eine ganz andere. Wo also soll das Problem liegen?

AtScope: natürlich erwarte ich hier in diesem Forum keine wissenschaftlichen Abhandlungen und mir ist auch klar, dass Ursachenforschung nicht immer zu einem eindeutigen Ergebnis führt. Im Fall von: ich habe Elko X eingebaut, geht nicht, also habe ich Elko Y genommen und es läuft einwandfrei erwarte ich (...zu viel...) etwas mehr Fleisch am Knochen.

Und ja, das EEVBlog-Forum hat mit steigender Popularität nachgelassen und. m.E.n. Dave selber auch was die inhaltliche Qualität angeht.

"Precision instrumentation, vintage oscilloscopes, and monkeys at the zoo."

Joh, da kann so ein Geraffelforum locker mithalten. 
[-] 2 Mitglieder sagen Danke an Stefan . für diesen Beitrag:
  • winix, Gorm
Zitieren
#25
Hallo Jungs,

geht ja ganz schön voran hier...darf ich jetzt mal kurz wieder? Geht auch schnell...
Kurze Frage zum Einsatz eines Regeltrenntrafos nach erfolgter Reparatur, vor dem erstmaligen Einschalten:
Vorschalten, Spannung langsam steigern, dabei Stromaufnahme beobachten und bei Auffälligkeiten sofort Stecker ziehen?

Ich bin allerdings langsam der Meinung, dass einer meiner Testlautsprecher das Problem ist/war. Mir ist gestern bei einem weiteren Gerät (älterer Denon Surround Receiver) , die verbliebene funktionierende Endstufe (linker Kanal) nach ca. 4min Betrieb "hochgegangen".
Vorher hatte ich bei der rechten Seite alle defekten Bauteile ausgelötet und eine Sicherung ersetzt, danach startete das Gerät wieder, lief auch (auf einem Kanal), aber nach kurzer Zeit Knall, Rauch und Funken, ähnliche Auswirkungen wie beim HK PM655. Seitdem ist der Tieftöner von meinem Testlautsprecher tot. Parallel dazu fiel mir dann ein, dass meine Testlautsprecher an ihrem Ursprungsort (kleiner alter Nordmende Receiver in der Waschküche) auch nie optimal liefen, nur dachte ich da auch das liegt am Nordmende, bzw. seiner Endstufe...ich musste den Balanceregler immer weit in eine Richtung stellen, um annähernd gleiche Lautstärke auf beiden LS zu haben...zum Glück lief der nie lange und auch nicht lauter...da muss ich morgen unbedingt mal testweise 2 andere LS anschließen, ob's dann besser läuft.

Ist es grundsätzlich problematisch bei einem (Stereo-)Verstärker mit einer defekten Endstufe, die verbleibende funktionierende zu Testzwecken temporär weiter zu betreiben, oder macht das der Kiste nichts aus?

Gruß

Peter
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Harman Kardon PM655 VXI nosecrets 6 2.104 19.07.2016, 22:01
Letzter Beitrag: nosecrets
  HK PM655 kein Ruhestrom messbar joachimb 8 1.467 21.06.2016, 18:52
Letzter Beitrag: joachimb



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste