Themabewertung:
  • 1 Bewertung(en) - 1 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Phonokabel "brummt", Hilfe gesucht ...
#1
Moin,

ich habe hier ein defektes Phonokabel - es funktioniert grundsätzlich, brummt aber vernehmlich (lauter bei MM als bei MC), eine alternative GND-Verbindung bewirkte genau gar nichts, GND nicht angeschlossen brummt es noch lauter. Mit einem anderen Kabel war Ruhe, es muss also am Kabel liegen.

Offensichtliche Fehler habe ich keine gefunden, im SME-Stecker ist allerdings alles "verschrumpfschlaucht". Bei dem Kabel selbst handelt es sich um ein "van den Hul M.C. D-502".

Das blöde Teil hat einen 3-stelligen Betrag gekostet (ist bei Phonokabeln leider nicht unüblich) und ich suche nun jemanden, der sich das mal anschaut, die Brummquelle ausfindig macht und die Quelle des Übels beseitigen kann. Wegschmeissen ist erstmal keine Option.

Ersatzstecker hab ich da (siehe Foto), die Cinchstecker sollten eh getauscht werden, die verbauten Teile finde ich scheußlich.

Hier mal ein Foto von dem Miststück:

[Bild: img_4838g7kmv.jpg]
Zitieren
#2
Hast Du ein Multimeter mit Durchgangsprüfer bzw. Widerstandsmessfunktion? Dann kannst Du das recht einfach selbst prüfen. Jeder Cinchstecker hat innen einen Stift für das Signal und außen den Massering. Vom Pin muss es zu einem Kontakt auf der Gegenseite Durchgang geben. Vom Massering zu einem anderen Kontakt auch. Kurzschlüsse sollten ebensowenig auftreten wie Unterbrechungen.
Im beschriebenen Fall könnte ich mir eine unterbrochene Masseverbindung vorstellen. Kannst Du vom "verschrumpfschlauchten" Bereich bitte noch ein Foto nachreichen?
Eine Reparatur kann ich Dir leider nicht anbieten, da meine lötmotorischen Fähigkeiten zu grob sind, um einem solchen Kabel gerecht zu werden.
Das war aber schon kaputt, bevor ich es repariert habe!
[-] 2 Mitglieder sagen Danke an rafena für diesen Beitrag:
  • hal-9.000, 7ohannes
Zitieren
#3
Durchgang überall gegeben, kein "Übersprechen" (also Kurzschluß) festgestellt. Mit meinem 0815 Muttimeter hab ich bei den Cinchkabeln Pin/Schirm ~0,2Ohm gemessen (wenn ich mich nicht irre) und beim GND knapp 8 Ohm ...

[Bild: img_4841aijqk.jpg]

[Bild: img_4840s2kfp.jpg]

Ich hab auch eher Schiss, da was zu "zerlöten" (die Plaste vom SME-Stecker zB.) ...
Zitieren
#4
Schneid' doch mal den Schrumpfschlauch weg - wenn da was zu reparieren wäre, muss der ohnehin neu. Da man den von vorn überschieben kann, ist der auch schnell ersetzt. Und so sieht man wenigstens mal, ob dort was im Argen liegt.
Das war aber schon kaputt, bevor ich es repariert habe!
[-] 1 Mitglied sagt Danke an rafena für diesen Beitrag:
  • hal-9.000
Zitieren
#5
Ob die Polung stimmt, kann man auf dem Foto schlecht erkennen. Sieht aus als sei das Kabel zweipolig, doppelt isoliert aber ohne Schirmung - kann das sein? Dann wäre die Erklärung: MM ist hochohmig, ohne Schirmung brummt es daher mehr als beim nierderohmigen MC-Anschluß. Phono-Kabel ohne Schirmung erscheint mir zumindest ungewöhnlich.
Gruß Ralph

...listen to Spliff and you'll see the sun! Sun Sun Sun
[-] 1 Mitglied sagt Danke an Klangstrahler für diesen Beitrag:
  • hal-9.000
Zitieren
#6
So siehts aus:

[Bild: D-502-Hybrid.jpg]

Quelle: https://www.vandenhul.com/product/d-502-...ogen-free/
Zitieren
#7
[Bild: img_4843fdk69.jpg] [Bild: img_4845wxk5z.jpg][Bild: img_4844lnkv3.jpg] [Bild: img_48428bkyz.jpg]
Zitieren
#8
Spassige Konstruktion, die Frage ist, wie die Schirmung auf beiden Seiten /Cinch und SME angebunden ist.
Normalerweise ist die Schirmung am SME nicht angeschlossen, wohl aber an den Cinchsteckern.
Vielleicht liegt es auch an den Madenschrauben der Cinchstecker.
Die schauen sehr weit reingedreht aus.

Schau mal nach der Schirmung an den Cinchsteckern.
Vielleicht wollte der Bastler die Schirmung der Kabel auch über die Madenschrauben anbinden, denn es schaut so aus, als ob am Cinchstecker Masse/aussen nur der Innenleiter angelötet ist.
[-] 1 Mitglied sagt Danke an Der Jo für diesen Beitrag:
  • hal-9.000
Zitieren
#9
Ausser da, wo etwas angelötet ist, gibt es keinen Kontakt - die Schraube dient nur der Klemmung des Kabels, trifft aber nur auf "Gummi". Die ollen Stecker sind für dickere Kabel gedacht, deswegen ist die so weit drin - nen Schrumpfschlauch hat er da auch zur Aufdickung drübergezogen (und vom Stecker selbst ist noch so ein farbloser Schlauch drüber).

[Bild: mobile.1fujo5.jpeg] [Bild: mobile.2gljz9.jpeg]
Zitieren
#10
Damit hast Du den Fehler, der Schirm ist anscheinend auf beiden Seiten nicht angeschlossen.
[-] 1 Mitglied sagt Danke an Der Jo für diesen Beitrag:
  • hal-9.000
Zitieren
#11
Der soll/darf aber nur am Cinch-Stecker drauf, wenn ich das richtig verstehe?
Zitieren
#12
Was für 'ne Bullshit-Konstruktion...also wenn du 'ne Löthilfe brauchst, schick's her...Lizenz zum Löten vorhanden.

[Bild: fijn-813543.jpg]
"The needs of the many outweigh the needs of the few - or the one."
[[Bild: pDsrZ.gif][Bild: pDsrZ.gif]]
[-] 3 Mitglieder sagen Danke an spocintosh für diesen Beitrag:
  • hal-9.000, HaiEnd Verweigerer, Caspar67
Zitieren
#13
Danke gern, PN folgt Thumbsup Drinks
Zitieren
#14
Das bestätigt wieder mal meine Vorurteile gegen viele High-End-Frickelbuden. Es scheint da welche zu geben, die aus den edelsten Zutaten noch Müll produzieren. Die ruinieren doch glatt den Ruf derer, die es wirklich drauf haben, gleich mit. Aber wahrscheinlich habe ich nur den drahtlosen Schirmanschluss nicht verstanden.
Alle wichtigen Infos haste ja jetzt, da wird dem Spuk wohl bald ein Ende gesetzt.
Das war aber schon kaputt, bevor ich es repariert habe!
[-] 1 Mitglied sagt Danke an rafena für diesen Beitrag:
  • HaiEnd Verweigerer
Zitieren
#15
[Bild: _20190301_191156l9js3.jpg]

Vergessen, der Pin in der "Mitte vom SME" geht auf den gemeinsamen Erdungspunkt an Verstärker.
[-] 1 Mitglied sagt Danke an Der Jo für diesen Beitrag:
  • hal-9.000
Zitieren
#16
Der Pin in der Mitte ist hier am mittleren Draht angelötet, an dem auf der anderen Seite der Kabelschuh angelötet ist ...
Zitieren
#17
Genau, der kommt an die Erdungsklemme vom Verstärker
[-] 1 Mitglied sagt Danke an Der Jo für diesen Beitrag:
  • hal-9.000
Zitieren
#18
Denker hmmm....
Sag mal, magst du dem Verkäufer das nicht zurückschicken?
Solch Kabel gibts als Meterware, Stecker und SME hast schon und der Spoc lötet dir das fürn Bierchen....
"Es müsste immer Musik da sein. Bei allem was du machst.
Und wenn es so richtig scheiße ist, dann ist wenigstens noch die Musik da." Floyd
[-] 1 Mitglied sagt Danke an Baumeister für diesen Beitrag:
  • hal-9.000
Zitieren
#19
War von privat, ich habe keine Lust mich damit rumzuärgern, weil es gar nix bringt - bei gewerblich sähe das anders aus ...

Dieses blöde Kabel wird als Meterware zu ~50EUR/m angeboten, günstig ist das nicht. Mit meinen Mindestanforderungen 130cm (gern etwas mehr), geradem SME und nicht zu eng geschnittenen Cinchbuchsen - bei meiner Xono und der Pro-Ject Tube Box sind die recht weit auseinander - ist die Suche nicht so easy, wenn man kein Vermögen ausgeben will. Die Länge ist die größte Schwierigkeit , meist sinds nicht mehr als 120cm und das ist schon zu kurz.

Bei dem gibts nur gewinkelte SME-Stecker: Klick!
Hier sind wir schon bei 350 EUR: Klick!


Spoc repariert mir ja das alte ... darf nur nicht wesentlich kürzer werden, sonst passt es nicht mehr ...
Zitieren
#20
Mal ne Laienfrage, hal-Mario, wenn die Erdung (Verstärker) lediglich mit "SME-Mitte" verbunden ist, bei diesem Kabel, wie ist dann das Chassis, bzw der Rest des Drehers geerdet?
A thousand of the troopers are now lined up and are calling to the monster...Here fido Here Fido Here Fido
Zitieren
#21
Der Plattenspieler hat eine separate/eigene Erdung.
[-] 1 Mitglied sagt Danke an hal-9.000 für diesen Beitrag:
  • Frunobulax
Zitieren
#22
Guten Abend, meine Damen und Herren.

Ich hab mich mal dem oben erwähnten Kandidaten gewidmet.
Bestandsaufnahme. Also handwerklich ist das alles schön gemacht, sauber gelötet und schön verschlumpft.

[Bild: IMG-7906.jpg]

[Bild: IMG-7907.jpg]

Die große Frage war ja aber vor allem: Hat da jemand tatsächlich eine ungeschirmte Leitung verwendet, um ein Phonokabel zu bauen ? Baut van den Hul "pseudosymmetrische", ungeschirmte Kabel ??
Beides konnte ich mir eigentlich nicht vorstellen, weshalb ich auch hauptsächlich neugierig war, da mal einen Blick drauf zu werfen...

Ok...

[Bild: IMG-7909.jpg]

Puh. Es ist KEIN ungeschirmtes Kabel. Der sauber arbeitende Kabelleger hat nur keinerlei Hausaufgaben gemacht.
Es ist ein "richtiges" symmetrisches Kabel, somit bot sich mir die Möglichkeit, eine technisch saubere, parallelsymmetrische Verschaltung auszuführen, bei der ich verstärkerseitig den Erdungspunkt festlege, indem der Schirm mit dem "kalten" bzw. negativen Halbsignal und damit letzlich der unsymmetrischen Verstärkermasse verbunden, tonarmseitig jedoch weggelassen wird.

Zudem hatte Mario mir andere Stecker beigelegt, um deren Montage er bat. Interessanterweise, waren in der Originalverpackung nicht vier identische Stecker, sondern zwei Paare verschiedener Bauart. Da er außerdem um möglichst wenig "Verschnitt" bat, habe ich mich für die lötbare, aber einfachere Ausführung entschieden. So musste ich nur um etwas weniger als einen cm kürzen, bei den massiveren Schraub-Ungetümen wären es eher drei geworden.

[Bild: IMG-7910.jpg]

Kurz noch mal anschließen...wie praktisch, dass der Stecker hier auch passt (und leider viel schicker ist als der originale Flenne )...joar, Signal liegt an und brummen tut auch nix.

[Bild: IMG-8529-Snapseed.jpg]

Na gut, dann mal die Tage zur Post wackeln, zurück schicken und hoffen, dass sich das dann bei Mario ebenso erfreulich darstellt.
Klangprobe und Kondensatorwechsel hab ich mir ausnahmsweise gespart. Nur, um das auch klarzustellen...

LOL
"The needs of the many outweigh the needs of the few - or the one."
[[Bild: pDsrZ.gif][Bild: pDsrZ.gif]]
[-] 14 Mitglieder sagen Danke an spocintosh für diesen Beitrag:
  • bubble_ace, 0300_infanterie, hal-9.000, Der Jo, stephan1892, hyberman, Kimi, winix, ESG 796, Baumeister, proso, MaTse, leolo, TotoM
Zitieren
#23
Vielen Dank Drinks

Wie ich eben schon per PN schrieb (vllt interessiert es aber auch den ein oder anderen) - der Tonarmstecker ist dieser hier: https://www.ebay.de/itm/Tonarmstecker-To...2749.l2649

Das Kabel als (halber) Meterware: https://www.ebay.de/itm/VAN-DEN-HUL-M-C-...SwImRYNgbL
[-] 1 Mitglied sagt Danke an hal-9.000 für diesen Beitrag:
  • rindenmulch
Zitieren
#24
Sauber.  Thumbsup

Nur bei den ViaBlue Steckern muss ich immer schmunzeln.......viel Bling Bling, aber ein Amphenol für weniger als die Hälfte des Preis macht nichts schlechter (auf die Jahre hinweg sogar eher besser, dank exzellenter Verarbeitung und Konstruktion).

Kommt eben nur nicht aus der "HighEnd"-Ecke.  Pleasantry
Es grüßt Sebastian aus Hamburg.
----------------------------------------------------------
The 7 P's:
Prior proper planning prevents piss-poor performance Oldie
[-] 1 Mitglied sagt Danke an proso für diesen Beitrag:
  • winix
Zitieren
#25
Die kommen deswegen dran, weil sie schon da waren/sind (weiß gar nicht, wie lange die schon rumliegen) und ich die, die dran waren hässlich und Shyce finde LOL
[-] 1 Mitglied sagt Danke an hal-9.000 für diesen Beitrag:
  • proso
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Marantz 2265 brummt Mr.Anderson 8 537 20.11.2019, 15:04
Letzter Beitrag: Ironside
  Hilfe gesucht - was ist das für ein "Schmodder" duffbierhomer 1 656 15.10.2019, 14:35
Letzter Beitrag: hf500
  Revox B760 Trafo brummt Heinz_2 8 1.254 04.08.2019, 16:48
Letzter Beitrag: Dude
  Pioneer PL-51 brummt gogosch 6 570 26.04.2019, 07:15
Letzter Beitrag: gogosch
  Selbstbau MC Übertrager brummt Baumeister 7 923 14.02.2019, 14:08
Letzter Beitrag: Silomin
  Hilfe bei SONY TA313 gesucht Luminary 34 13.377 30.01.2019, 16:04
Letzter Beitrag: suncasin



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste