Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Starker Abrieb Tonband Agfa Geveart Unterseite
#1
Hi

habe letzte Woche ein NOS / OVP 18 cm Tonband Agfa Geveart gekauft. War noch original verschweisst. Eigentlich wegen der Aluspule...

Jetzt habe ich es trotzdem mal bespielt und es hat einen irren Abrieb auf der "schwarzen" unteren Seite des Tonbandes. Die "Aufnahmeseite" hat keinen Abrieb.

Was meint Ihr - macht nix aus nur häufiger reinigen?

Oder Band runter und neues Band drauf auf die Alu Spule?

Oder Backen - das habe ich noch nie gemacht...

LG

kandetvara
Zitieren
#2
Entsorgen...es sei denn du hast einen Putzfimmel.
Gruß André





[-] 1 Mitglied sagt Danke an hyberman für diesen Beitrag:
  • kandetvara
Zitieren
#3
Wo kauft man neue Bänder in Deutschland? RTM?
Zitieren
#4
Bei Thomann: https://www.thomann.de/de/rtm_lpr_35_1_4...rch_prv_17
[-] 3 Mitglieder sagen Danke an karl50 für diesen Beitrag:
  • kandetvara, winix, HiFi1991
Zitieren
#5
Sagt mal - blöde Frage. Wie bekomme ich denn das Band "umgespult". Da ist ja auf einer Rolle genug Band für zwei 18 cm Spulen....

und brauche ich einen NAB Kern or Pancake Kern?

lg

kandetvara
Zitieren
#6
dafür brauchst Du eine NAB-Spule, die sich aufschrauben läßt und einen NAB-Adapter.
Oder das Band für ein paar Euro mehr auf Plastikspule nehmen: 

https://www.thomann.de/de/rtm_lpr_35_1_4...c_reel.htm 

Falls Du leere 18 cm Spulen brauchst - habe ich ein paar übrig, kannst Du haben. Sind bei thomann ja schon "etwas" teuer...

Viele Grüße,
Hans-Volker
[-] 2 Mitglieder sagen Danke an havox für diesen Beitrag:
  • HiFi1991, kandetvara
Zitieren
#7
Hi Havox,

erstmal vielen lieben Dank für das Angebot der Leerspulen! Davon habe ich jedoch im Moment genug - vielleicht komm ich später drauf zurück!

Das Problem ist dass das R2R nur 18 cm Spulen kann. Größer geht es nicht... Deswegen habe ich auch so doof gefragt. Ich bekomm die größeren Spulen nicht auf die Sansui drauf. Ergo kein umspulen auf die 18 cm Spulen.

Und nur 18 cm als "Band" im Karton find ich nicht...

LG

kandetvara
Zitieren
#8
Geduldige Ehefrau zur Hand? LOL Spule auf nen Bleistift und ab geht´s!
Oder jemand mit nem Großspuler suchen.
Oder an Kollegen zum Umspulen weiterreichen.

Sorry, musste jetzt mal sein... Drinks
Könnte Dir insofern helfen.
Zitieren
#9
18 cm nur Band geht ja nicht...irgendein Kern muss da ja sein, und bei einem NAB-Kern gehen keine 549 m mehr auf 18 cm...daher gibt es die nur teuer auf Spule. Also wie "Schrotti" schrieb - von einem Kollegen umspulen lassen. Wird sich doch einer mit Großspuler in der Nähe finden lassen  Floet
Zitieren
#10
Oder hier 18er Spulen mit 540m Band  https://www.bluthard.de/index.php?record...asters-rtm
Servus Klaus

Nie ist zu wenig ,was genügt.
Zitieren
#11
(10.03.2019, 21:07)dingle schrieb: Oder hier 18er Spulen mit 540m Band  https://www.bluthard.de/index.php?record...asters-rtm

bequemer, aber eben teuer... UndWeg

1 x 18 cm auf Spule = 26,50 €
1 x 26,5 cm auf Rohwickel = 36,95 €, also 18,48 € pro 18 cm-Spule, wenn man Leerspulen hat und das umgespult bekommt... Oldie 

Grüße,
Hans-Volker
Zitieren
#12
(10.03.2019, 18:20)Schrotti schrieb: Geduldige Ehefrau zur Hand? LOL Spule auf nen Bleistift und ab geht´s!
Oder jemand mit nem Großspuler suchen.
Oder an Kollegen zum Umspulen weiterreichen.

Sorry, musste jetzt mal sein... Drinks
Könnte Dir insofern helfen.

Also die Ehefrau wird das wohl nicht machen  LOL

Aber ich habe geduldige Kinder  Jester Sohnemann muss dann ran - das wird wohl dann auch 3 mal gutgehen oder so - dann wird der Teen gelangweilt....

Vielleicht doch jemand in der Nähe zum umspulen - Münster NRW?

lg kandetvara
Zitieren
#13
Akkuschrauber? Die ablaufende Spule zwischen 2 Filzscheiben gebremst auf einem Gewindestab im Schraubstock? Nicht besonders elegant, aber vielleicht klappt's ja? Nur nicht ruckartig drauflosschrauben oder anhalten...
Das war aber schon kaputt, bevor ich es repariert habe!
[-] 1 Mitglied sagt Danke an rafena für diesen Beitrag:
  • kandetvara
Zitieren
#14
Hierraus kann sich auch eine gewisse Komik entwickeln....
Ich würde mal einen Film von der Aktion drehen.
Frei nach: Die Akkuschrauberspule löst sich und haut auf dem Boden ab Nhl , dia andere Spule folgt der Massenträgheit und spult fröhlich weiter ab Dance3 .

Sowas wäre einen Film wert!

LG
Zitieren
#15
Hier im Forum gibt es einige in Deiner Nähe.
Wenn sich keiner outet würde ich da nicht lange fackeln und die teurere Variante kaufen mit 18er Spule
ODER
wenn das öfter gemacht werden muss - irgendeine defekte Maschine kaufen, die große Spulen beherbergen kann und zumindest noch spulen kann (ca. 100€) das rechnet sich also relativ schnell

Ich würde mich ja anbieten, aber das Porto hin und her führte die Sache ad absurdum
[-] 1 Mitglied sagt Danke an Svennibenni für diesen Beitrag:
  • kandetvara
Zitieren
#16
Bis zu mir sind es 100 km. Lohnt wohl nicht.. Denker
[-] 1 Mitglied sagt Danke an Schrotti für diesen Beitrag:
  • kandetvara
Zitieren
#17
Auf was ist denn deine Maschine eingemessen ?
Oder noch gar nicht?

Ist gebrauchtes Band zum rumspielen evtl. dann erst mal eine Alternative?
Ich habe hier noch AGFA PE 46 auf 18er Spule. Das habe ich mal hier im Forum erworben, und eindeutig zu viel davon. Es ist also was über, was ich dir gerne für kleines Überlassen kann. Natürlich mit Spule und Schuber.
Mit dem alten PE 46 habe ich durchaus gute Erfahrung gemacht, was die Langlebigkeit angeht. Bisher ist von dem Bandmaterial noch kein einziges negativ aufgefallen.
Darfst dich gerne melden, wenn du Interesse hast Wink3
I got a hot chilli feeling, I don´t understand..... Dance3

LG

Thorsten aus HH
[-] 1 Mitglied sagt Danke an gasmann für diesen Beitrag:
  • kandetvara
Zitieren
#18
Hi,

das ist eine gute Frage, auf was das System eingemessen ist... Das weiss ich nicht - aber da original und noch keiner dran herumgespielt hat ist es auf die original Spezifikationen eingemessen - was auch immer das war. Wie oder wo kann ich das herausfinden?

Ich habe mir aus USA ein paar von den folgenden Bändern mitgenommen: https://www.atrtape.com/products/mds-36-14-x-1800

Ich war mir aber nicht bis zu Deinem Post im klaren, dass das R2R auf etwas eingemessen sein muss / ist.

Problem ist, dass ich nur neues Band nehmen kann, da der Löschkopf nicht mehr richtig geht. Entweder er ist "verbraucht" oder verstellt. Habe ihn schon mit Never Dull poliert und dann mit 99.9 % Alkohol gereinigt. Er ist aber immer noch verranzt. Löscht nicht richtig (liegt aber nicht daran, dass ich versuche 2 spurige Bänder zu überspielen - geht auch bei 4 spurigen nicht richtig)

Danke für das Angebot mit dem Band - aber ich weiss glaube ich nicht was ich brauche...

LG

kandetvara
Zitieren
#19
Liegt es denn am Löschkopf oder schwingt der Oszillator gar nicht erst? Dann wirste auch (wegen fehlender Vormagnetisierung) keine Freude an Aufnahmen haben.
Das war aber schon kaputt, bevor ich es repariert habe!
Zitieren
#20
(12.03.2019, 17:19)rafena schrieb: Liegt es denn am Löschkopf oder schwingt der Oszillator gar nicht erst? Dann wirste auch (wegen fehlender Vormagnetisierung) keine Freude an Aufnahmen haben.

Auf neues Band aufnehmen klingt sehr anständig. Zwischen original Platte und Aufnahme am Tonbandgerät gibt es zwar unterschiede aber wirklich unerheblich. Der einzig hörbare (für mich) Unterschied liegt an einem hochfrequenten Rauschen. Das kenne ich aber noch von meinen alten Tape Decks wenn Dolby nicht eingeschaltet war (und Dolby hat mein Sansui SD 5050 nicht)

Wie kann ich feststellen ob der Oszillator schwingt? Ihr seht - ich bin neu in der Materie.... Smilie_haus_015
Zitieren
#21
wenn Aufnahmen funktionieren, dann ist der Oszillator wohl in Ordnung. Grund für schlechtes Löschen kann aber auch eine falsche Höhenausrichtung entweder des Löschkopfes oder der Aufnahme/Wiedergabeköpfe oder der Bandführungselemente sein. Kannst Du ein Foto von den Köpfen mit eingelegtem Band machen? Das Band soll dabei an den Köpfen anliegen, also ein Foto bei Wiedergabe machen, falls sich die Bandabhebebolzen nicht von Hand bewegen lassen (vielleicht steht in der BDA, falls vorhanden, etwas über "Schneiden" oder "Cue"). Und am besten auch noch ein Foto von den Köpfen ohne Band. Vielleicht kann man da was dingfest machen.

Viele Grüße,
Hans-Volker
[-] 1 Mitglied sagt Danke an havox für diesen Beitrag:
  • kandetvara
Zitieren
#22
Hi,

danke für Deine Hilfe Havox.


Ich hatte schon mal Bilder in https://old-fidelity.de/thread-1119-page-454.html eingestellt. Über 2 Seiten.

Ich befürchte dass alle Köpfe nicht so gut sind - und dabei finde ich das R2R so cool...

...
Zitieren
#23
ach so, dieee Maschine ist das  Floet 

Sieht für mich auch so aus, dass der Löschkopf zu hoch eingestellt ist. Da schaut ein dunkler Streifen raus. Bei manchen Bandmaschinen soll das zwar so sein (1/10 mm oder so), aber ich wurde es wagen, mal an der Schraube zu drehen, bis das Band den Spalt bedeckt und schauen, was das ausmacht. Schlechter kann es ja nicht werden. Mir ist jedenfalls noch kein Löschkopf untergekommen, der nicht mehr richtig gelöscht hätte.
Viele Grüße,
Hans-Volker
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Hintergrundgeräusch auf Tonband Schmodaner 60 1.610 13.06.2019, 08:57
Letzter Beitrag: Schmodaner
  Tonband Teile extern testen ? Svennibenni 10 872 17.06.2017, 17:00
Letzter Beitrag: Svennibenni
  DUAL Tonband TG 27 reparatur awr13 20 3.200 07.02.2017, 20:38
Letzter Beitrag: ST3026
  Tonband Akai GX 620 dreht viel zu schnell Rüsselfant 41 5.023 11.06.2016, 11:31
Letzter Beitrag: Rüsselfant
  Tonband Smaragd MagigEye 137 26.900 17.03.2016, 19:13
Letzter Beitrag: Andre N.
  Tonband BraunTG 1020 Motor brummt Rüsselfant 47 10.095 06.07.2015, 18:03
Letzter Beitrag: Rüsselfant



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste