Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Scott Receiver 3141, MPX, Schaltplan?
#1
Hallo,

mir ist ein Scott Stereomaster 3141 in die Hände gefallen. Leider läuft die FM-Stereo nicht ganz einwandfrei. Stereo läuft, aber die Lampe zeigt dies nicht an. Lampe und Schaltranse habe ich schon ergebnislos getauscht. Abgleichversuch brachte auch nichts. Auf der Platine ist mir jedoch ein kurzer nur einseitig verbundener Draht aufgefallen (auf dem Bild im gelben Kreis ). Die drei Lötpunkte in unmittelbarer Nähe gehören zu anderen Anschlusspunkten auf der Rückseite der Platine.

[Bild: stereodecoder-scott-3141_940588.jpg]

Da ich keinen Schaltplan vom Gerät gefunden habe, bin ich etwas ratlos, was es mit dem Draht auf sich hat und ob dieser irgendwohin verbunden werden muss.

Kann jemand mit einen Schaltplan vom Scott 3141 aushelfen?

Gruß
Sven
Zitieren
#2
Moin,
mein erster Gedanke ist: Messpunkt.
Leitungsanschluesse sehen da anders aus, sie haben eine Loetoese oder so in der Platine. Wenn das konsequent so gemacht wurde, sieht der Draht immer mehr nach einem Messpunkt aus. Mit einem Oszilloskop koennte man mal nachsehen, was da fuer ein Signal anliegt.

73
Peter
Zitieren
#3
Hi,
das dachte aus erst, aber an dem Draht liegt kein Signal nur 10V DC an.
Komisch ist auch, dass die Schalttranse zur Lampe deutlich warm wird aber die Lampe leutchtet dennoch  nicht (ist aber ok!).
Spannungen an der Schaltranse: Steero UBE ~1V; UBC ~ 9V, Mono UBE ~0,1V,  UBC ~ 23V (UB). Wenn man auf Mono schaltet (deutlicher Unterschied zu hören) bleibt der Transitor kalt.

An dieser Kiste wurde - auch im Decoder - schon heftig rumgelötet, so dass ich nicht weiß, ob und ggf. was verändert wurde.

Der Scott 341 scheint beugleich, vielleicht hat ja jemand davon einen Plan.

Gruß
Sven
Zitieren
#4
Zitat:Spannungen an der Schaltranse: Steero UBE ~1V; UBC ~ 9V, Mono UBE ~0,1V
Bei Ube>0,7V ist ein npn-Si-Trs. in Emitterschaltung durchgesteuert und seine Spannung zwischen C und E geht auf die vernachlässigbare Restspannung zurück.
Wenn die Lampe trotz Erwärmung des Trs., also bei fließendem Kollektorstrom nicht leuchtet, reicht dieser Strom nicht aus und/oder die Spannung bricht zusammen. Vermutlich wurde die Lampe gegen eine größerer Leistung ersetzt.
edit oder die getauschte Lampe ist schon wieder kaputt, deshalb vorsichtshalber zuerst die Funktion der Lampe nochmals prüfen!
Ergo die Spannung über der Lampe und dem Vorwiderstand messen und ggfs. die Lampe gegen eine mit kleinerer Leistung tauschen oder den VW verringern.
Der Vorwiderstand liegt nicht unbedingt direkt zur Lampe in Reihe, er kann je nach Schaltung auch an der anderen Transistorelektrode E oder C gegen Spannung oder Masse liegen.
"Last exit OFF." Beware of Brezelmänner, besondere Obacht auf die in Pellerinen! [Bild: icon_e_sad.gif]
Zitieren
#5
Moin,
aber 1V Ube zeigt schon auf eine Ueberlastung der Basis-Emitterdiode.
Wenn der Transistor ein Beta von 100 hat, ist der Basisstrom 100mal kleiner als der Kollektorstroḿ. Bei 50mA Lampenstrom kommt man da in den Bereich von µA...

Wenn der Transistor warm wird, die Lampe aber nicht leuchtet, ist die Leitung zur Lampe kurzgeschlossen? Leuchtet sie, wenn man den Schalttransistor ausloetet und die Lampe direkt speist (Labornetzteil, mit 5-6V anfangen, an den Anschlusspunkten des Transistors speisen)?
Der Schalttransistor ist der mit der Kuehlschelle?
Und aus dem vorherigen Post: Wie gross ist Uce in beiden Zustaenden?
Wenn die Lampe leuchtet, wie gross ist der Strom bei heller Gelbglut?

73
Peter
Zitieren
#6
Hi,
 
danke für die Unterstützung. Lampe leuchtet nun und  Stereo geht auch. Des Rätsels Lösung war versteckt aber eigentlich ganz  simpel. Die Lampenfassung hatte einen Kurzschluss. Ein Isolierplättchen war durchgeschmort.
 
Gruß
Sven
[-] 1 Mitglied sagt Danke an not0815 für diesen Beitrag:
  • stephan1892
Zitieren
#7
Lol1

Glückwunsch, aber stell doch bitte mal ein Innenbild der seltenen Kiste hier ein, wo man die ZF- und Dekoderplatine deutlich erkennen kann. Das im Netz verfügbare Bild ist leider extrem unscharf.
"Last exit OFF." Beware of Brezelmänner, besondere Obacht auf die in Pellerinen! [Bild: icon_e_sad.gif]
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Schaltplan Pilot CD 600 LittleJo 0 172 27.04.2019, 09:16
Letzter Beitrag: LittleJo
  Scott A 437 knackt Hanspeter 19 634 23.03.2019, 12:38
Letzter Beitrag: Gorm
  Suche Schaltplan Altec LAnsing ASC 295 2.1 System timundstruppi 2 217 10.03.2019, 21:00
Letzter Beitrag: timundstruppi
  Schaltplan Yamaha CR-800 Power Supply circuit Layout Pa_200 0 177 05.03.2019, 21:02
Letzter Beitrag: Pa_200
  Scott R75S - Es qualmt..Help, Hilfe, SOS funk2die 17 1.420 01.02.2019, 08:15
Letzter Beitrag: norman0
  Scott Stereomaster 312-D charlymu 14 1.022 17.07.2018, 13:56
Letzter Beitrag: Gorm



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste