Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Akai GX-75 - Was man bei fehlenden Federn tun kann - warum es fast kein Happyend gab
#1
Video 
Ich wollte gerne noch ein hochwertiges Kassettendeck haben, Akai GX-75 und GX-95 sind ja als hochwertige Geräte bekannt, das GX-95 ist auch schon sehr teuer geworden. GX-75 bekommt man immer noch zu überschaubaren Preisen, obwohl beide Geräte technisch absolut identisch sind. Fehlerbeschreibung bei meinem Gerät war daß die Kassettenklappe sich nicht mehr richtig schloß, was stimmte, aber leider nicht alle Fehler benannte. Das Laufwerk ist berüchtigt dafür, daß das Fett extrem zäh wird und praktisch alle Laufwerksfunktionen blockiert. So war es auch bei meinem Gerät. Als Folge fahren dann auch die Arme mit den Andruckrollen nicht mehr weit genug herunter. Drückt man jetzt mit Gewalt die Kassettenklappe zu bricht häufig die linke Bandführung an der kleinen Andruckrolle, was leider auch bei meinem Gerät passiert war - ohne das der Verkäufer es beschrieben hatte. 

[Bild: GX-75-20190428-023.jpg]

Das Zerlegen gemäß Handbuch ist nicht schwierig, bei mir zeigte sich jetzt das Kurvenzahnrad massiv verdreckt mit schwarzer Pampe. Ich kann mir nicht vorstellen daß das im Original so war, ich glaube hier hat jemand großzügig Fett versprüht als Reparaturversuch.

[Bild: GX-75-20190427-003.jpg]

Beim Einstellen der Spannungswerte gemäß Handbuch für die Klappenmechanik kam ich dann nicht weiter. Der niedrige Spannungswert bei ausgefahrener Klappe war problemlos einstellbar, der höhere Wert bei eingefahrener Klappe lag aber um fast 2 Volt zu niedrig. Ich habe es dann einfach ausprobiert - sowohl bei eingefahrener wie auch bei ausgefahrener Klappe muß die Markierung des Kurvenrades gegenüber der Nase im Metallchassis liegen. Eine zusätzliche Kontrolle ergeben die Bandbremsen. Bei geöffneter Klappe angehoben, so daß sich beide Wickeldorne drehen lassen. In Neutralstellung müssen die Bremsen anliegen, im Spielbetrieb dann wieder gelöst sein. Dies läßt sich durch geringe Positionsänderung des Kurvenrades mit Hilfe der Trimmpotis erzielen.

Nachdem jetzt alles wieder leichtgängig war fuhr der Kopfschlitten problemlos hoch, und die linke Bandrolle legte sich an - aber nicht die rechte!

Ein Vergleich mit dem Handbuch zeigte schnell den Grund, rechts fehlte eine Feder.  Sieht man ja auch oben schon, war mir nur nicht aufgefallen. Diese ist nicht nur für die Bewegung des Hebels da, sondern muß auch die richtige Stärke haben. Vorgeschrieben ist ein Anpreßdruck der Bandrolle von 350 +- 50 Pond. Wie sollte man das nun erreichen? Eine Feder passender Größe hatte ich nicht in der Bastelkiste, außerdem wie stellt man einen passenden Andruck ein?

Also mal nachgedacht und das Internet angeschmissen. Die Hebelverhältnisse lassen sich ausmessen, und die Länge der Feder in gespannten Zustand auch. Ich brauche also eine Zugfeder die bei 22mm Länge eine Kraft von 450cN entwickelt. Der Onlinerechner bei Gutekunst Federn warf doch mit diesen Werten gefüttert tatsächlich ein Modell heraus. Feder bestellt, 2 Wochen gewartet, eingebaut, Federwaage genommen und: 370-380 cN Andruckkraft.

[Bild: GX-75-20190510-001.jpg]

Im Video kann man den Ablauf gut erkennen:



* Klappe geöffnet (erkennbar am Hebel ganz links)
* Klappe schließt, Kopfschlitten fährt heran, kurzes Rückdrehen der linken Bandwickel und das Band zu straffen.
* Wiedergabe, Bandandruckrollen liegen an.
* Vorspulen, Wiedergabe, Klappe öffnen mehrmals durchprobiert

Ich habe dann mal ein paar Cassetten probegehört und war begeistert von der präzisen Mechanik und dem Klang des Gerätes. Es dauerte natürlich nicht lange bis ein Band schief lief und geknickt wurde. Ohne linke Bandführung geht es natürlich nicht!

Das unerwartete Happyend:

Anfragen nach einem Ersatzteil in diversen Foren und bei verschiedenen Händlern waren erwartungsgemäß erfolglos. Das wäre etwas für 3D-Druck, aber man bräuchte sicher ein Originalersatzteil um die genauen Maße mit einem 3D Scanner abzunehmen. In der Amateurbucht verkaufte aber jemand ein größeres Konvolut Akai-Ersatzteile, und auf einem der Fotos war eine Bandführung zu erkennen, allerdings ohne Ersatzteilnummer, die Farbe war auch schwarz, das Original hellgrau. Der Preis war ok, ich war halt vorbereitet auf evtl. Bohren oder Gewindeschneiden im Hebel. Umso größer war meine Freude das das Ersatzteil perfekt paßte und nur einfach eingebaut werden mußte und ein schönes Kassettendeck gerettet ist. Die Funktion des linken Bandandruckrollenhebels werde ich mal beobachten und ihn falls nötig noch komplett ausbauen.

[Bild: GX-75-20190515-008.jpg]

Rein optisch finde ich den CT-939 schöner, der Akai besticht aber durch die Mechanik und die großzügiger ausgelegten Bedienelemente sowie den Testgenerator zum Einmessen des Bänder.
[-] 19 Mitglieder sagen Danke an dg2dbm für diesen Beitrag:
  • stephan1892, winix, nice2hear, Gorm, Hippman, havox, Pionier, gasmann, peugeot.505, hal-9.000, HaiEnd Verweigerer, dedefr, feesa, Frank K., Corax, x-oveR, spocintosh, Campa, jagcat
Zitieren
#2
(15.05.2019, 18:49)dg2dbm schrieb: Das Zerlegen gemäß Handbuch ist nicht schwierig, bei mir zeigte sich jetzt das Kurvenzahnrad massiv verdreckt mit schwarzer Pampe. Ich kann mir nicht vorstellen daß das im Original so war, ich glaube hier hat jemand großzügig Fett versprüht als Reparaturversuch.

[Bild: GX-75-20190427-003.jpg]

Die schwarze Pampe ist original von AKAI und sollte nicht entfernt werden. Das etwas zähe Molybdän Fett bremst den Servo-Motor, da dieser sonst nicht
zuverlässig an den verschiedenen Laufwerksfunktionen stoppt und über das Ziel hinaus fährt. An dem halben Gewinde (Pfeil) rechts sieht man, das dieses GX-75MKII
eine Bastelkiste ist. Da hat jemand die beiden Schrauben zur Laufwerksbefestigung zwischen die einzelnen Laufwerksebenen (Pfeile) gequetscht und
nicht die beiden Gewindelöcher darüber getroffen.

[Bild: GX-75-20190428-023-A.jpg]

(15.05.2019, 18:49)dg2dbm schrieb: Beim Einstellen der Spannungswerte gemäß Handbuch für die Klappenmechanik kam ich dann nicht weiter. Der niedrige Spannungswert bei ausgefahrener Klappe war problemlos einstellbar, der höhere Wert bei eingefahrener Klappe lag aber um fast 2 Volt zu niedrig.

Die beiden Spannungswerte haben mit der Klappenmechanik nicht sehr viel zu tun. Laut Service-Manual werden mit den beiden Einstellern die beiden Spannungen
für das Stellpotentiometer bereitgestellt.
Dafür dreht man bei abgeklempten Servo-Motor das Servorad in die eine Richtung bis zum Anschlag (Cassettenfach geht ganz auf) und man stellt die geforderte Spannung ein.
Danach dreht man das Servorad in die andere Richtung bis zum Anschlag (Köpfe und Rollen fahren ganz hoch) und man stellt die zweite Spannung ein.
Das Ganze wiederholt man bis beide Spannungen stimmen. Für das GX-75/95MKII sind diese Spannungswerte 1,13 Volt und 9,08 Volt.
Danach stellt man mit dem einen Einsteller (VR1 und nur mit diesem) die beiden Markierungen bei Stopp auf Übereinstimmung ein.
An diesem AKAI wurde auch die Stellschraube für die linke Andruckrolle/Bandführung verändert. Die muss exakt eingestellt werden damit
das Laufwerk vernünftig arbeitet. Dafür sollte man eine Einstell-Lehre und keine Spiegelcassette verwenden.
Man sollte an diesem Laufwerk nicht sinnlos an jede Stellschraube drehen, da man sich dadurch nur noch mehr Fehler einhandelt.

VG Ralf
[-] 16 Mitglieder sagen Danke an System-64 für diesen Beitrag:
  • nice2hear, Mainamp, Pionier, peugeot.505, Klangstrahler, Baruse, gasmann, hal-9.000, Der Karsten, HaiEnd Verweigerer, tomhailwood, dedefr, feesa, havox, Hippman, x-oveR
Zitieren
#3
(15.05.2019, 20:52)System-64 schrieb: An diesem AKAI wurde auch die Stellschraube für die linke Andruckrolle/Bandführung verändert. Die muss exakt eingestellt werden damit
das Laufwerk vernünftig arbeitet. Dafür sollte man eine Einstell-Lehre und keine Spiegelcassette verwenden.
Man sollte an diesem Laufwerk nicht sinnlos an jede Stellschraube drehen, da man sich dadurch nur noch mehr Fehler einhandelt.

VG Ralf

An der linken Bandführung ist nicht geschraubt worden, die hat noch den Originallack zur Sicherung. Kann man auf dem Foto aber nicht erkennen da bereits außerhalb der Schärfentiefe. Daher auch meine Scheu den Hebel zu demontieren.

Grüße, Rainer
Zitieren
#4
(15.05.2019, 18:49)dg2dbm schrieb: [Bild: GX-75-20190515-008.jpg]

Bei diesem Foto glaube ich nicht mehr an den Originallack. Der Lack auf dem Gewindestift fehlt.

Akai hatte immer das ganze Loch mit Lack gefühlt.

[Bild: DSCN1379-AB.jpg]

[Bild: DSCN1617.jpg]

VG Ralf
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Fostex DAT D-5: Kein Signal bei PLAY, bei FF aber schon?! Temme 7 420 12.04.2019, 09:18
Letzter Beitrag: gogosch
  Kenwood KX-880 Tapedeck kein Signal AnalogBob 32 3.930 26.03.2019, 09:12
Letzter Beitrag: Der Jo
  So ein Mist! Oder: warum muss ich sie immer Alle retten? Stefan . 16 877 22.02.2019, 23:03
Letzter Beitrag: Stefan .
  Wer kann Alublenden erstellen, bedrucken? vinylia 4 486 12.02.2019, 11:39
Letzter Beitrag: Hummel601
  Marantz 2238 - Kein Ton, kein Ausschlag beim Radioempfang DarknessFalls 4 342 04.02.2019, 17:29
Letzter Beitrag: DarknessFalls
  AKAI AM 2650 kein Ton Lendo 3 361 03.01.2019, 16:51
Letzter Beitrag: Lendo



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste