Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Teac A-6300 Kondensatoren mit Widerstand
#1
Hallo
Habe eine Frage bezüglich eines Capacitors mit resistor.
Es sind relativ viele in der Teac A- 6300 verbaut.
Bezeichnung ist  Teac 0,1uf -120 400v
Habe schon rausgefunden das es sich um Kondensatoren mit Widerstand handelt...in dem Fall 120 ohm 
Frage kann ich einen wima entstörkondensator mit 0,1 400v dafür einsetzen oder muss ich da noch einen 120 ohm Widerstand in Reihe dazu nehmen.
Würde mich über eine Antwort sehr freuen
Zitieren
#2
Auf jedenfall den Widerstand mit dazu nehmen.
Gruß André





Zitieren
#3
Vielen Dank Andre für deine Antwort...frage ist es denn überhaupt notwendig solch ein Bauteil zu wechseln und gibt es dieses Bauteil mit integriertem Widerstand heutzutage...also quasi ein Äquivalent?
Weißt du was dazu?
Es gibt in der Maschine noch graue Kondensatoren ohne diese 120 dahinter...klar da kann ich die Wimas einsetzen.
Nochmal lieber nachgefragt falls ich die Variante mit dem separaten 120ohm Widerstand mache muss der in reihe oder parallel geschaltet werden...in reihe wäre irgendwie schlecht zu realisieren da müsste ich jeden hochkant einbauen...wird ganz schönes Gefummel  werden falls es kein Äquivalent gibt. MfG. Andreas
Zitieren
#4
Moin,
diese Kondensatoren mit Widerstand sind Funkenloeschkombinationen. Sie werden parallel zu Schaltern eingesetzt.
Der Widerstand wird in Reihe zum Kondensator eingesetzt.

Schade, dass die hier nicht passen:
https://www.pollin.de/p/entstoerkondensa...100-200768

73
Peter
[-] 1 Mitglied sagt Danke an hf500 für diesen Beitrag:
  • winix
Zitieren
#5
https://de.farnell.com/roxburgh/xe1201/k...dp/1187649
To the World of the Future
beste Grüße
der Karsten
Zitieren
#6
....oder eben selbst zusammen basteln. Hatte ich an einer Akai GX-630 Pro auch so gemacht.
Gruß André





Zitieren
#7
Danke an alle die mir eine Antwort darauf gegeben haben...nochmal ne Frage an Andre was hast du da für einen Widerstand genommen...wieviel watt sollte der haben?
Zitieren
#8
Ich meine es war ein 1/4 Watt Widerstand. Kann aber auch 1/2 Watt gewesen sein...ist schon etwas länger her

So sahen die im Original aus....da wurden die Widerstände auch schon so zusätzlich angelötet. 


[Bild: DSC06392.jpg]


[Bild: DSC06394.jpg]
Gruß André





Zitieren
#9
Danke dir Andre du hast mir sehr geholfen auch mit der Darstellung des defekten Bauteils...so haben die das also damals produziert...eigentlich eine ganz clevere Lösung...habe mal geschaut was die Dinger jetzt so kosten...das Stück knapp 8€...ganz schön heftig. Ich persönlich würde dann lieber die Bastelvariante nehmen schon weil die viel günstiger ist und das Ergebnis das selbe ist.
Allerdings sehen die aus der Teac alle noch sehr gut aus und ich frage mich ob ich die überhaupt rausmache...na mal sehen ich werde einen ausgebauten mal ausmessen ob der noch in den Toleranzen ist. Ich habe das Gefühl das die damals in den TEAC Maschinen besseres Material verbaut haben.
Danke nochmal an alle die mir auf dem tread  Antworten gegeben haben Thumbsup MfG Andreas
Zitieren
#10
In meinem Fall bei der Akai GX-630 Pro waren es Rifa Kondensatoren, die alle schon Risse hatten und einer davon ist hochgegangen, wie unschwer im Bild zu erkennen ist. Daher hatte ich sie alle erneuert.
Gruß André





Zitieren
#11
Ich würde die hier mit 100nF und 100Ohm sowie nem akzeptablen Preis nehmen. Der etwas kleinere Widerstand sollte kein merkbar verändertes Löschverhalten bewirken.
Last exit OFF ... und so knattern die Gevattern! [Bild: icon_e_sad.gif]
Zitieren
#12
Danke Gorm für die Info...also auf jeden Fall günstiger als 8€ pro Stück....was ich festgestellt habe die Dinger lassen sich gar nicht ausmessen mit dem ohmmeter kommt nix oder gibts da einen kniff...normalerweise Widerstand messen und dann den kondensator...geht aber in dem Fall nicht da integriert...naja sehen alle noch gut aus...die Rifas mit 0,1 uf 400v sind bestellt und 120ohmer 0,6w Widerstände hab ich noch...mal sehen was ich mache.
Ich habe eine A-6300 und nur ein kleines Problemchen... die Reversrichtung mit Schaltband ...das geht ...aber wenn ich den Counter repeat schalter auf on Stelle und das Gerät in revers auf 0000 zurückspielt wechselt die Richtung nicht auf vorwärts. Zählwerk ist o.k schon getestet...vielleicht kennt jemand von euch das Problem. 
Eigentlich hört man ja ein Band nur einmal durch und nicht in Endlosschleife man könnte eigentlich damit leben...aber eventuell weiß ja jemand woran es liegen könnte. MfG Andreas
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Neue Haube für Teac TN-400 EoA 0 158 01.09.2019, 09:56
Letzter Beitrag: EoA
  Teac A-6300 Spult nicht mehr Andreas Kilian 13 762 03.07.2019, 17:31
Letzter Beitrag: Andreas Kilian
  Teac A-6300 VUs Andreas Kilian 3 239 19.05.2019, 13:16
Letzter Beitrag: Silomin
  Accuphase C222, Kondensatoren tauschen DJStoffel 29 7.708 03.05.2019, 11:27
Letzter Beitrag: Der Jo
  Teac A-460 Tape Andreas bormke 3 656 03.07.2018, 20:04
Letzter Beitrag: nice2hear
  nochmal Brummen und so: TEAC AV H500D nice2hear 14 3.943 17.06.2018, 11:48
Letzter Beitrag: nice2hear



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste