Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
KT1100 Spinnt
#1
Mein schöner alter Kenni spinnt mal wieder.
Nachdem im Netz ja ein Thermisches Problem
bekannt ist hat meiner immer wieder ein eher
spontanes Leiden.
Vorletzten Sonntag wollte ich ihn mal wieder
Anwerfen. Ging auch, liess sich auch auf den
gewünschten Sender abstimmen. Wieder
abgeschaltet und mit Vorfreude auf meine
Sendung gewartet.
Dann die enttäuschung Digitalanzeige "klemmt"
bei 89 und zuckt nur um 0,5 bei drehen am Rad.
Die Kiste war mal bei einem befreundeten Radiomann
der einen Trimmko als Übeltäter erkannt hat.
Nach einmaligem Drücken mit dem Schraubenzieher
lief er wieder.
Leider finde ich diesen Trimmko nicht.... Sad2 
Mittelwelle lässt sich aber Durchstimmen.
Zitieren
#2
Aus meiner Erfahrung kann ich sagen, dass der Drehko an sich in der Platine nachgelötet werden sollte. Dazu benötigt man einen Lötkolben der richtig Wärme schieben kann, denn diese Lötstellen sind richtig groß...

Beste Grüße
Armin
"Don't know what I want, but I know how to get it" The Sex Pistols
[-] 2 Mitglieder sagen Danke an Armin777 für diesen Beitrag:
  • x-oveR, HaiEnd Verweigerer
Zitieren
#3
Ich habe nach einem kleinen Trimmer auf der
Platine gesucht. Floet

Mein dickster sollte fast für ne Dachrinne reichen. Lol1
Zitieren
#4
hier in der FE Kammer links ist das Thema beheimatet:
[Bild: mo9xmqrh.jpg]
den zusätzlichen Kühlkörper ignorieren, hat damals nix gebracht, ist aber dringeblieben...
und hier die Ecke, wo man temporär das Problem "durch Klopfen zB mit der Kunststoffstricknadel" lösen kann:

[Bild: zfyev3pe.jpg]

aber wie gesagt, ist idR nur vorrübergehend, kann je nach Thermik wiederkommen.

Dann die Arminlösung machen (lassen)
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
[-] 2 Mitglieder sagen Danke an nice2hear für diesen Beitrag:
  • x-oveR, HaiEnd Verweigerer
Zitieren
#5
Als ich die Kiste bekam, habe ich nach Tipps
aus dem Netz diesem Purschen eine Kupfermütze
aufgesetzt.
Half aber nicht.
Trotzdem erstmal vielen Dank euch beiden.
Zitieren
#6
ist halt ne doofe Arbeit das FE Modul raus zubauen und von unten sauber neu zu verlöten die BEs in dem Bereich (FM Oszillator).
bei mir hilft das mit dem Klopfen ca.für 3-6 Wochen, aber der Kenwood ist nur temporär im Einsatz. zZ bei Andreas an der Weser verliehen...
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
[-] 1 Mitglied sagt Danke an nice2hear für diesen Beitrag:
  • x-oveR
Zitieren
#7
Also wenn der KT-1100 nach Erwärmung plötzlich auf 89,35MHz springt und sich dann nicht mehr bedienen lässt, dann liegt das an Q3 im Frontend (deshalb der zusätzliche Kühlkörper). Der markierte FET verursacht aber in der Regel dieses Problem nicht. War das vielleicht ein Irrtum von Dir und Du wolltest eigentlich Q3 markieren?

Beste Grüße
Armin
"Don't know what I want, but I know how to get it" The Sex Pistols
[-] 1 Mitglied sagt Danke an Armin777 für diesen Beitrag:
  • x-oveR
Zitieren
#8
Wie gesagt tritt dieses Prob auch ohne Wärme auf.
Zitieren
#9
Armin, der Q3 mit dem Kühlkörper erweitert hat das Problem nicht behoben.

Ignoriert das gelbe Rechteck beim FET, bei mir hilft "leichtes Klopfen" am Trimmer drunter ODER auch am FET (vermutlich auch an der Spule darunter, die ziemlich sicher auch zum Schwingkreis mit dem C-Trimmer gehört, aber da will ich nix verbiegen), dann ist es für Wochen i.O.

Also Trimmer selber "hin" oder Lötstelle in der Nähe. Führt aber genau zu dem Ergebnis mit 89,35 MHz fixt.
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
[-] 1 Mitglied sagt Danke an nice2hear für diesen Beitrag:
  • x-oveR
Zitieren
#10
Eben mal den Kasten aufgeschraubt.
Vorführeffekt.
Tadellos. Denker 

[Bild: KT1100.jpg]

Soodele,
tatsächlich nach wenigen Minuten der bekannte Fehler.
Leichtes klopfen mit dem Filzstift an besagter Stelle.
Tatice
Wie mache ich das jetzt dauerhaft?
Zitieren
#11
Ich mache es immer so: Drehko (Frontend) komplett auslöten, dann auf der Unterseite des Frontends alle Lötstellen sorgfältig nachlöten und dann alles wieder einbauen.

Beste Grüße
Armin
"Don't know what I want, but I know how to get it" The Sex Pistols
[-] 1 Mitglied sagt Danke an Armin777 für diesen Beitrag:
  • x-oveR
Zitieren
#12
Ich werde berichten.......... Drinks
Zitieren
#13
Für dich (Armin) als Geübter mit dem KT-1100 knapp unter einer Stunde Arbeit?
Mit dem richtigen Löt-Equipment für die ganzen Lötstellen.
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#14
Als nächster kommt dann der:

[Bild: A76.jpg]

Dance3
Zitieren
#15
Q3 ist der Oszillatortransistor, die FETs koppeln zum Mischer und zum Zähler aus. Da die FETs Q4 und Q5 mit Strömen zwischen 1 und 2mA arbeiten, halte ich thermische Probleme bei ca. 10mW Verlustleistung für unwarscheinlich. Oszillatortrimmer und -transistor sitzen eng zusammen, so daß Klopfen in dem Bereich auch auf den Trs. schließen lassen kann. Solche Transistoren können auch ausfallen, ein Fehler oder die Beseitung eines Fehlers durch Klopfen ist bei einem Trimmer warscheinlicher als bei einem Trs. Ein Verstellen und Wiedereinstellen des Trimmers bringt oft kurzfristige Besserung, wechseln mit einem qualitativ guten Exemplar ist die bessere Variante. Natürlich können auch schlechte Lötstellen den Oszillator ausfallen lassen.
Last exit OFF ... und so knattern die Gevattern! [Bild: icon_e_sad.gif]
[-] 1 Mitglied sagt Danke an Gorm für diesen Beitrag:
  • x-oveR
Zitieren
#16
Die oben beschriebene Lösung mit dem Kühlkörper ist Unfug. Oder wie kann es sein, dass manche Geräte ohne das Teil 30 Jahre und länger funktionieren?
Nichts ist so mächtig wie eine Idee, deren Zeit gekommen ist.
Zitieren
#17
Die Crux am KT-1100 ist, dass man an die Unterseite des Frontends nur nach einem kompletten Ausbau aus der Platine heran kommt. Hätte die Platine darunter einen entsprechenden Ausschnitt, wäre das alles ganz einfach...

Beste Grüße
Armin
"Don't know what I want, but I know how to get it" The Sex Pistols
[-] 2 Mitglieder sagen Danke an Armin777 für diesen Beitrag:
  • HVfanatic, x-oveR
Zitieren
#18
(11.06.2019, 12:03)HVfanatic schrieb: Die oben beschriebene Lösung mit dem Kühlkörper ist Unfug. Oder wie kann es sein, dass manche Geräte ohne das Teil 30 Jahre und länger funktionieren?

Ich will es nicht beschwören ich bin mir aber ziemlich sicher dass Q3 gefühlt spürbar warm wird. K.A. Ob ichs damals im Tunerthread beschrieben hatte.
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#19
Die Frontend wurden oft als Baugruppe vorgefertigt, abgeglichen und dann auf die eigentliche Platine gesetzt. Bei dem hier auch gezeigten Telefunken acusta Tuner war so auch die ZF- und die Dekoder-Baugruppe montiert. Eigentlich kann man den Entwicklern auch keinen Vorwurf machen, denn zu Zeiten der Vertragswerkstätten hatten die auch die Baugruppen oder konnten die beim Hersteller tauschen. Für den oben gezeigten Revox A76 sollte das ZF-Filter bei Problemen oder nach nem Einzelfilterwechsel nur beim Hersteller auf nem Gruppenlaufzeitmeßplatz  eingestellt werden, uswusf.

Was die Erwärmung der FETs betrifft, würde ich es für möglich halten, daß die etwas höheren Verlustleistungen bewußt gewählt wurden, weil u.a. bei höherer Temperatur die Stabilität des Oszillators besser sein kann. Es braucht aber auch bloß deren Arbeitswiderstand durch Alterung etwas zu schwächeln oder die Z-Diode für die Stabilisierung der Betriebsspannung im NT wegzulaufen und schon wird der FET wärmer. Selbst wenn man sich daran die Finger wehtut, muß das für das Radio nicht unbedingt was schlechtes bedeuten. Floet
Der bipolare Oszillatortransistor Q3 hat allerdings 1,5k im Emitterzeig und 100Ohm zwischen Kollektor und Versorgungsspannung, da fließt also unter ein mA und sollte nicht so warm wie die FETs werden.
Last exit OFF ... und so knattern die Gevattern! [Bild: icon_e_sad.gif]
[-] 3 Mitglieder sagen Danke an Gorm für diesen Beitrag:
  • winix, HVfanatic, x-oveR
Zitieren
#20
Ich hatte deshalb die Lösung mit zusätzlichem KK an Q3 als erstes gewählt:
https://old-fidelity.de/thread-1355-post...#pid158486

Ob ich damals wirklich den kleinen Finger zum Fühlen aufgelegt hatte weiß ich nicht mehr.
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#21
Den verlinkten thread kannte ich nicht, Danke.
Die Frage ist, wo die Wärme im Oszillator herkommt. Die Betriebsspannung des Oszillators Ucc2 beträgt 13,5V. Der Strom durch den Trs. Q3  ergibt sich aus dem Quotienten dieser Spannung und der Summe der beiden o.g. Widerstände R8=100Ohm und R11=1,5kOhm. Dabei ist R8 der eigentliche Arbeitswiderstand im Kollektorzweig und R11 ein sogenannter Gegenkopplungswiderstand vom Emitter zur Masse. Der C-E-Strom durch den Transistor muß durch beide Widerstände und ist damit kleiner als die Ströme durch beide Puffer-FETs Q4 und Q5, die Arbeitswiderstände von 1k und 680Ohm an der gleichen Betriebsspannung besitzen. Einen Bestückungsplan des FE habe ich nicht, aber auf dem Draufsichtbild von Peter ist zu erkennen, daß Q3, Q4 und Q5 samt den etlichen zugehörigen Widerständen in der Oszillatorkammer angeordnet sind. Vermutlich sind die Temperaturverhältnisse in der Oszillatorkammer einfach ungünstig  und lassen die Schwingungen des Oszillators bei einer bestimmten Temperatur abreißen. Ein Großteil der Wärme entsteht eh in den Arbeitswiderständen der Transistoren, besonders in R17 und R22 und eine Temperaturableitung, egal wo und wie in diesem Kästchen bringt Besserung. Denkbar wäre auch die Betriebsspannung Ucc2 abzusenken oder die Arbeitswiderstände zu vergößern und damit die fließenden Ströme abzusenken oder die beiden letztgenannten Widerstände hoch aufstielen und in der Verlustleistung vergrößern oder die Rückkoppelkomponenten des Oszillators, vermutlich R14/R15, C12/C13 verändern(ich müßte nachschaun) oder...

Drinks
Last exit OFF ... und so knattern die Gevattern! [Bild: icon_e_sad.gif]
[-] 2 Mitglieder sagen Danke an Gorm für diesen Beitrag:
  • nice2hear, x-oveR
Zitieren
#22
(11.06.2019, 15:56)Gorm schrieb: Für den oben gezeigten Revox A76....

Keine Sorge,
dem gehts bestens- soweit.   Floet
Zitieren
#23
Peter, war haste nun beim KT vor?
Das Abenteuer FE ausbauen (Thema Skalenseil beachten) wagen und dann unten ordentlich nachlöten?
Dann unbedingt mit Bilders dokumentieren. Besonders würde mich interessieren, ob beim Oszillatorteil Schwachstellen optisch erkennbar sind. 
Oder doch bei der Klopflösung bleiben?   Floet
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
[-] 1 Mitglied sagt Danke an nice2hear für diesen Beitrag:
  • x-oveR
Zitieren
#24
Danke der Nachfrage.
Auf die Dauer muss ich Da bei.
Bilder sind versprochen.
Bessere. Floet 
Wird aber ein wenig dauern.
Der Leidensdruck hält sich ja, dank st2121 und
A76, in engen Grenzen.
[-] 1 Mitglied sagt Danke an x-oveR für diesen Beitrag:
  • nice2hear
Zitieren
#25
(11.06.2019, 21:51)nice2hear schrieb: Besonders würde mich interessieren, ob beim Oszillatorteil Schwachstellen optisch erkennbar sind. 
Oder doch bei der Klopflösung bleiben?  

Was soll da zu sehen sein? Höchstens schlechte Lötstellen.
14 Lötstellen und das FE ist draußen, dann den Trimmer tauschen und das FE komplett nachlöten ...
unangenehm ist nur das Aufziehen des Skalenseils. Besser die Seilrolle vom Drehko ziehn und fixieren.
Wer sich das zutraut, bohrt vorsichtig in das Abschirmblech gegenüber dem Drehko unten Löcher zur besseren Konvektion.
Vielleicht kann man in den beiden übereinanderliegenden Leiterplatten auch noch etwas Luft schaffen.
Last exit OFF ... und so knattern die Gevattern! [Bild: icon_e_sad.gif]
[-] 4 Mitglieder sagen Danke an Gorm für diesen Beitrag:
  • x-oveR, HVfanatic, HaiEnd Verweigerer, nice2hear
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Onkyo Cd-Receiver CR-185x, CD spinnt oldamsterdam 6 331 18.07.2019, 19:09
Letzter Beitrag: oldamsterdam
  Accuphase 303 - rechter VU-Meter spinnt Michael68 3 517 11.10.2018, 08:16
Letzter Beitrag: Michael68
  ASC 6002 - 24V Netzteil spinnt JumAC 1 422 30.07.2018, 15:28
Letzter Beitrag: JumAC
  Hameg 312 Eingangsteiler spinnt hörtnix 9 786 09.08.2017, 15:23
Letzter Beitrag: hörtnix
  Tickender CD-Player spinnt (Sony CDP-M50) zonebattler 9 2.340 17.12.2015, 10:45
Letzter Beitrag: Amplifier
  YAMAHA C-65, Rec-Out spinnt wettermax 4 1.043 08.06.2014, 17:43
Letzter Beitrag: Tom



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste