Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Revox B77/PR99 Fernbedienung und Schaltuhrbetrieb
#1
Hallo,
ich brauche da mal Hilfe! 
Ich habe eine Original-FB zur B77/PR99, die ja eine Schaltuhrfunktion bietet. Die funktioniert aber nicht, und wenn ich mich richtig erinnere, habe ich sie auch mit dem Hinweis darauf gekauft. Nun, viel Elektronik ist da nicht dran, defekte BE sind nicht zu finden, und zu allem Überfluss verstehe ich nicht einmal, wie das "Play" Signal im S-Uhrbetrieb erzeugt wird. Kann das jemand von Euch aus der Schaltung entnehmen? Im Prinzip muss ja lediglich beim Einschalten der Maschine ein 24V-Puls auf die Leitung "S-PLAY"  gegeben werden, wenn der Schalter S10 "offen" ist (in Stellung "PLAY").


[Bild: B77-remote-schaltbild.jpg]


Aber wie wird der erzeugt? 

Aufgefallen ist mir, dass statt der im Schaltbild angegebenen Transistortypen BC107B und BC177A die Typen BC547B und BC557B verbaut sind. Sah zwar original verlötet aus, aber wer weiß? Die Kondensatoren und die Transistoren sind alle o.k. bzw. ersetzt, ohne Änderung.  Sad2 

Die Repetierfunktion tut, was sie soll. Und von der Ecke müsste wohl auch der Play-Impuls kommen...nur wie?

Bin ratlos...

Viele Grüße,
Hans-Volker
Zitieren
#2
Wenn ich das recht sehe funktioniert das so: sobald die Fernbedienung Betriebsspannung erhält ist der Transistor Q2 leitend und löst die gewählte Funktion PLAY oder REC aus. Nach einem Moment lädt sich der Kondensator C2 auf und der Transistor ist nicht mehr leitend (wohl, um die Endabschaltung nicht zu stören oder aus anderen Gründen der Bedienlogik). Wirkung des Transistors also nur im ersten Moment, wenn die Schaltuhr das Gerät unter Betriebsspannung gesetzt hat. Das könnte man simulieren, indem man die +14V ab- und anklemmt und dabei um den Transiostor herum mißt, was passiert...
Gruß Ralph

...listen to Spliff and you'll see the sun! Sun Sun Sun
Zitieren
#3
mM kann Q2 nicht allein verantwortlich sein - wenn die Funktion "PLAY" an S10 gewählt ist, ist der Kollektor von Q2 ja mit "nichts" verbunden. Bei Funktion REC "drückt" er die REC-Taste, und bei inaktiver Stellung (OFF) liefert er Spannung an STOP, um ein Schalten auf PLAY zu verhindern. Aber woher kommt der Impuls an S-PLAY? Der kann doch nur von dem Punkt zwischen C1 und R3 kommen, oder?

Vielleicht muss Q2 ein XXXA-Typ sein...
Zitieren
#4
Wenn Betriebsspannung auf die FB kommt, lädt sich der 47µF-Kondensator auf, da fließt dann ein Strom und über D2 wird der Playimpuls gegeben? Das passiert nicht im Record oder OFF mode, da Q3 dann entweder Stop oder REC auslöst?

Dann wäre der 47µF-Elko der Verdächtige,  1k-Widerstand R3 und D2 intakt mal vorausgesetzt.

Edith ruft noch aus der Küche rüber das evtl. auch der Ruhekontakt des Repeat-Schalters moderig sein könnte.
Zitieren
#5
Also die repeat-Funktion geht völlig normal und der 47µF ist schon neu, der alte hatte aber auch noch seine Kapazität. Das Problem kann eigentlich nur sein, dass der Play-Impuls fälschlicherweise unterdrückt wird. Knifflig...Vielleicht hat da doch einer falsche Transistoren eingebaut  Denker
Zitieren
#6
OK, da hatte ich etwas übersehen... WENN S1 in Ruhelage korrekt schließt, bekommt die PLAY-Funktion über C1 beim Einschalten der Betriebsspannung IMMER einen Startimpuls (nicht vom Q2). Q2 gibt in Stellung OFF einen STOP-Impuls an das Gerät, damit es PLAY NICHT ausführt. Steht S10 in Stellung PLAY FÜHRT das Gerät den PLAY-Impuls aus und in Stellung REC ebenfalls, zusammen mit der REC-Funktion, die Q2 dann auch anspricht. Ist etwas verquer gedacht, aber ok.
Die Transistoren halte ich nicht für kritisch, die Ersatztypen sollten allemal ok sein wenn sie entsprechend korrekt angeschlossen sind.
Zu prüfen wäre ob S1 in Ruhelage Kontakt gibt (Betriebsspannung an C1 Pluspol?) und ob Q2 bei Überbrückung des C2 schaltet (dann Betriebsspannung an S10, ansonsten nicht). Dazu reicht ein Multimeter.
Gruß Ralph

...listen to Spliff and you'll see the sun! Sun Sun Sun
[-] 1 Mitglied sagt Danke an Klangstrahler für diesen Beitrag:
  • havox
Zitieren
#7
Also,
S1 hat in Ruhestellung Kontakt zur Betriebsspannung, und an C1 liegt diese auch an. Wenn ich in Stellung REC von S10 bei gedrückter Play-Taste einschalte, geht die Maschine auf REC. Der rechte Teil der Schaltung macht also, was er soll. Fehlt nur der Play-Impuls Denker 
Viele Grüße,
Hans-Volker
Zitieren
#8
Moin,
Problem gelöst, bzw. auch nicht, wie man es nimmt. Da war nämlich keins   LOL Jedenfall nicht an der Fernbedienung. Thorsten (gasmann) hat sie gestern mitgenommen und an seiner B77 getestet. Funzt. Geht also nur an den PR99ern nicht. Vermutlich, weil da zwischen Fernbedienung und Laufwerkssteuerung noch die Faderstart Logik liegt.

Viele Grüße,
Hans-Volker
[-] 1 Mitglied sagt Danke an havox für diesen Beitrag:
  • gasmann
Zitieren
#9
Funktioniert die Fernbedienung denn manuell mit der PR99, also mit Handbedienung klappt die Record- und die Start-Funktion, nur nicht als "Timer-Start" bzw. "Timer-Record"?
Dann könnte das Timing eventuell nicht passen. Die Schaltfunktionen werden ja nur für einen kurzen Moment gehalten, vielleicht ist dieser zu kurz für die PR99? Das Ließe sich durch vergrößern der Kondensator-Werte zerstörungsfrei testen.
Gruß Ralph

...listen to Spliff and you'll see the sun! Sun Sun Sun
[-] 1 Mitglied sagt Danke an Klangstrahler für diesen Beitrag:
  • havox
Zitieren
#10
genau so ist es. Die "normalen" Funktionen der Fernbedienung gehen alle, inkl. der Repetierfunktion: Taste gedrückt -Zurückspulen, Taste Loslassen -Maschine geht auf Play. 
Zerstörungsfreier Test klingt gut  LOL , werde ich mal machen, wenn die FB wieder hier ist. Komisch aber auch, dass bei den PR99ern die Schaltuhrmöglichkeit auch beworben wurde und laut der papiernen SMs  die FBs identisch mit der B77 sind. Ich checke nochmal die e-Versionen der PR99 Manuals, manchmal ist da ja noch was ediert.
Viele Grüße,
Hans-Volker
Zitieren
#11
Ist schon ein paar Jährchen her, aber wenn ich mich dumpf erinnere, muss man an der Buchse einen Draht anlöten, der an sich vorgesehen aber nicht verbunden ist. Der Draht sollte sich in am Kabelstrang oberhalb in der Nähe des Locator-Boards befinden.
Ist dort mit einem kleinen Kabelbinder fixiert. Also nach Kabel mit offenem Ende suchen.
Hi aus dem Biosphärenpark Wienerwald!
[-] 2 Mitglieder sagen Danke an gogosch für diesen Beitrag:
  • havox, gasmann
Zitieren
#12
aha, das orangene Kabel mit Stift, was von der Remote-Buchse kommt, aber nicht im Stecker eingefügt ist - das ist es dann wohl. 
Das wäre ja toll, wenn das so klappt - danke schonmal für's Durchwühlen der Erinnerungen  Thumbsup 

Viele Grüße, Hans-Volker
Zitieren
#13
Genau!
Hi aus dem Biosphärenpark Wienerwald!
Zitieren
#14
(23.06.2019, 21:12)Klangstrahler schrieb: Funktioniert die Fernbedienung denn manuell mit der PR99, also mit Handbedienung klappt die Record- und die Start-Funktion, nur nicht als "Timer-Start" bzw. "Timer-Record"?
Dann könnte das Timing eventuell nicht passen. Die Schaltfunktionen werden ja nur für einen kurzen Moment gehalten, vielleicht ist dieser zu kurz für die PR99? Das Ließe sich durch vergrößern der Kondensator-Werte zerstörungsfrei testen.

Das war der entscheidende Tipp  Hi 
Bei Erhöhung der Kapazität von C1 von 47 uF (sorry, das iTab hat kein mü) auf 220 uF hat's gebracht  Dance3 
100 uF haben nicht gereicht Floet
Hammer  Tatice   Dance3 jetzt funktioniert das  Thumbsup


Viele Grüße und größten Dank an alle Helfer,
Hans-Volker
[-] 4 Mitglieder sagen Danke an havox für diesen Beitrag:
  • TDA1541, Klangstrahler, Pionier, gasmann
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Reparatur Revox B201CD IR-Fernbedienung havox 0 155 21.08.2019, 14:57
Letzter Beitrag: havox
  Nachrüstung Fernbedienung/Lautstärkeregelung bei alten Receivern hal-9.000 29 875 04.06.2019, 18:56
Letzter Beitrag: vincent1958
  Fernbedienung Marantz Deck Wetterkundler 1 504 17.09.2018, 10:40
Letzter Beitrag: applecitronaut
  ONKYO Integra R1 A 8850 nicht mehr mit Fernbedienung stand by zu schalten alteradio 10 991 13.08.2018, 09:39
Letzter Beitrag: Der Karsten
  Revox PR99 MK nix Laufwerktasten "halten nicht" havox 3 809 10.07.2018, 19:05
Letzter Beitrag: havox
  Revox PR99 MKI Wartung havox 16 2.210 27.02.2018, 13:56
Letzter Beitrag: havox



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste