Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Plattenspieler CEC BD 2000 läuft zu langsam
#1
Hallo, 

Als ich gestern in meinem Werkstättchen an der Anlage rumspielte und mein Marillion Triple Set auf allen entsprechenden WiedergabeGeräten abspielte, bestätigte sich ein bereits unterbewusst bemerkter Verdacht.
Im Vergleich zur Kassette und CD läuft der CEC Dreher einen Ticken zu langsam.

Ich habe dann eine Strobo Scheibe draufgelegt und es bestätigt bekommen. Die Markierungen driften nach rechts weg.

Nun könnte man bei so manchem Dreher einfach am Pitch - Regler oder zumindest an Potis auf der Platine nachregeln,
so etwas bietet der CEC aber nicht. Es ist keinerlei Elektronik verbaut - der Saft aus der Dose wandert direkt auf die Spulen, die berührungslos magnetisch den Motor antreiben. 
Obwohl Teller- und Motorlager noch einen gut laufenden Eindruck machten, habe ich sie gereinigt und mit Klüber Isoflex neu geölt.
Das brachte keine Änderung. Motor und Tellerlager schließe ich also aus, zumal der Motor, wenn man ihn händisch stoppen will, schon ordentlich Schmackes aufbringt. Der Riemen ist neu. Mit dem alten Riemen ist es das gleiche.
Eine Recherche im Web gab mir eine plausible Erklärung: Toleranzen im Durchmesser des Pulleys können die Ursache sein. Das wollte ich testen und wickelte eine Lage Klebeband um das Pulley. 
Und siehe da - jetzt läuft der Teller konstant zu schnell. Also noch ein dünneres Band (Krepp) getestet. Etwas besser - aber die Strobo - Markierungen wandern jetzt nach links. Hill & Gibbons sangen eine oktave zu hoch und der "Sharp Dressed Man" verlor durch diese aufkommende Hektik an Coolness  Afro

Das finde ich schon krass, das eine einzige Lage hauchdünnen Klebebandes sich schon so stark auf das Übersetzungsverhältnis auswirkt !

Hat jemand eine Idee, wie man dem Dreher seine Sollgeschwindigkeit "aufzwingen" kann ?
>> Man muss nicht immer von allem das Beste haben,
sondern aus allem das Beste machen <<
Zitieren
#2
Ich kenne den Dreher leider nicht.

Wie ist denn bei dem die Geschwindigkeitsumschaltung konstruiert worden?

Mach doch bitte mal ein Bild vom Innerem und vom dem Motorpulley. Lässt sich dort nichts mechanisch was justieren?

Der Riemen ist wie alt?
Gruß André





Zitieren
#3
Entweder ein noch dünneres Klebeband
oder einen passenden Pulley drehen lassen
oder vielleicht die Volt-Anzahl etwas verändern (?)
Zitieren
#4
Ich kenne die CEC Dreher ganz gut. Das Klebeband ist nur eine Notlösung. Meiner Meinung nach ist einfach der falsche Riemen drauf oder der Riemen ist alt. Ich hatte zuletzt auch einen hier, der mit Klebeband auf Speed getrimmt wurde. Bei 45u/min war aber dann alles falsch. Der richtige Riemen und er lief wieder. Riemen war bei mir von Thakker.
[-] 1 Mitglied sagt Danke an rednaxela für diesen Beitrag:
  • Jörgi
Zitieren
#5
Der Riemen läuft sauber am Pulley, ist auch von Thakker. Ich hatte ihn ursprünglich für meinen Sansui SR C 300 bestellt. Der hat genau den gleichen Teller, weil auch von CEC gebaut. 

[Bild: 15625992080721487437916.jpg]

Die Umschaltung erfolgt mechanisch über einen Hebel, der den Riemen auf die verschiedenen Durchmesser des Pulleys zieht.

[Bild: 1562599306970948949604.jpg]

Das Pulleys nachstehen zu lassen, wäre denke ich sehr sschwer möglich, da es ja nicht zylindrisch verläuft.

[Bild: 1562599337974127134226.jpg]

Hier mal der Motor

[Bild: 1562599478456489845014.jpg]
>> Man muss nicht immer von allem das Beste haben,
sondern aus allem das Beste machen <<
[-] 1 Mitglied sagt Danke an HifiChiller für diesen Beitrag:
  • Svennibenni
Zitieren
#6
Vor ca. 40 Jahren hatte ich ebenfalls einen BD2000 (damals frisch im Laden gekauft), der zu langsam lief. Ich habe über mehrere Tage jeweils eine Schicht Angelrutenlack (sowas hier) auf den Pulley aufgetragen, bis die Geschwindigkeit gestimmt hat. Der Angelrutenlack ist sehr dünnflüssig (man bekommt damit einen sehr gleichmäßigen Auftrag aufs Pulley) und trocknet steinhart aus.

Gruß
Wenni
[-] 1 Mitglied sagt Danke an Wenni für diesen Beitrag:
  • HifiChiller
Zitieren
#7
Klingt nach einer möglichen Lösung.....  Denker
>> Man muss nicht immer von allem das Beste haben,
sondern aus allem das Beste machen <<
Zitieren
#8
Es gibt auch einen 60hz Pully, könnte auch der falsche verbaut sein.
[-] 1 Mitglied sagt Danke an rednaxela für diesen Beitrag:
  • HifiChiller
Zitieren
#9
Habe eben nochmal rumprobiert und transparentes Packband verwendet. Nun habe ich eine Plattenlänge eine nahezu perfekt konstante Drehzahl gehabt. Mir ist aber schon klar, das das keine Dauerlösung ist, weil ich denke, das Klebeband nicht allzu lange hält. Aber das mit dem Lack ist eine gute Idee. Ich frage mich nur ob ich den jetzt mit dem Pinselchen senkrecht auftrage oder zB den Pinsel waagrecht an das Pulleys halte und daran drehe...
>> Man muss nicht immer von allem das Beste haben,
sondern aus allem das Beste machen <<
Zitieren
#10
Genau erinnere ich mich nicht mehr, wie ich seinerzeit den Rutenlack aufgetragen habe, ob ich den Pulley mit der Hand gedreht habe oder den Pinsel bei laufendem Motor dagegengehalten habe. In jedem Fall habe ich waagerecht den Pinsel dagegegehalten.

Gruß
Wenni
[-] 1 Mitglied sagt Danke an Wenni für diesen Beitrag:
  • HifiChiller
Zitieren
#11
Meine Vermutung wäre ein kegelförmiges Pulley gewesen, was sich jetzt aber mit den Bildern zerschlagen hat. Da gibt es wirklich keine mechanischen Justagen zu machen.
Dämlich gelöst irgendwie.
Gruß André





[-] 1 Mitglied sagt Danke an hyberman für diesen Beitrag:
  • HifiChiller
Zitieren
#12
Ist also ein ganzes Serienproblem bei dem Modell.. Wahnsinn.
Man könnte im Umkehrschluss auch ein wenig vom Plattentellerrand abschleifen, um dasselbe Ergebnis zu erreichen, oder ?
Das ist dann wohl die schnellere und ewig haltbare Lösung.
[-] 2 Mitglieder sagen Danke an Svennibenni für diesen Beitrag:
  • HifiChiller, Frunobulax
Zitieren
#13
hast Du mal versucht den Pulley etwas in der Höhe zu variieren, scheint ja nur mit der Schraube auf der Motorachse geklemmt zu sein......
Zitieren
#14
Den Pulley in der Höhe zu verschieben, ändert doch aber nichts an der Drehzahl, oder?

Beste Grüße
Armin
"Don't know what I want, but I know how to get it" The Sex Pistols
Zitieren
#15
nein, aber ggf. am Durchmesser der Stelle, wo der Riemen läuft. Die Abweichung scheint ja im 10tel mm Bereich zu liegen und der Pulley ist ja offensichtlich balgenförmig.......
[-] 1 Mitglied sagt Danke an zimbo für diesen Beitrag:
  • HifiChiller
Zitieren
#16
Beri balgenförmigen Riemenscheiben / Pulleys läuft der Riemen immer auf den größten Durchmesser.

Gruß
Wenni
Zitieren
#17
Moin,
der Motorpulley ist da, wo der Riemen laeuft, ballig gedreht, damit der Riemen korrekt laeuft, d.h. er zieht sich automatisch auf den groessten Durchmesser des Pulleys und haelt stabil die Hoehe.

Die Hoehe des Pulleys zu aendern, wird nicht helfen, der Riemen wuerde folgen, bis er vom Teller herunterfaellt oder oben anstoesst ;-)

Am Motor kann man nichts aendern, das ist eine Spaltpol-Asynchronmaschine (manche haben auch einen maessig stark magnetisierten Rotor, so dass sie eher Synchronmaschinen sind) und ist in der Drehzahl von der Netzfrequenz abhaengig.

So, wie sich das hier liest, hat man es tatsaechlich fertiggebracht, dem Motorpulley den falschen Durchmesser zu geben...

73
Peter
[-] 1 Mitglied sagt Danke an hf500 für diesen Beitrag:
  • HifiChiller
Zitieren
#18
Justieren habe ich getestet, denn um die Motorachsen zu reinigen und zu ölen hatte ich das Pulley ganz abmontiert. Hier gibt es dann nur eine richtige Position in der alle Parameter gegeben sind :

- Riemen schleift nicht am Umlenkhebel
- Riemen wird vom Umlenkhebel korrekt hoch und runter gezogen (33 / 45 rpm)

Tendenziell will der Riemen aber immer nach oben und läuft sich minimal unter dem oberen Bund der Pulleyachse ein.

Abdrehen der Lauffläche des Tellers wird glaube ich schwierig, da diese ja auf einer Ebene mit dem äußeren Tellerand liegt. Grundsätzlich aber eine gute, aber nicht reversible Lösung.

Bei der Webrecherche stieß ich noch auf einen Bericht aus dem HF. Hier hat jemand das gleiche Problem mit einem BD 6000 und er hat viele verschiedenen Riemen durchprobiert und das mit einer Drehzahl App für's Smartphone nachgemessen. Er hatte tatsächlich mit jedem Riemen eine andere Drehzahl und sich den passenden danach ausgewählt. Wohl dem, der ein gut gefülltes Ersatzteillager hat !

Alex' Vermutung ist also auch korrekt.
>> Man muss nicht immer von allem das Beste haben,
sondern aus allem das Beste machen <<
Zitieren
#19
ja, wo läuft er denn?......

evtl. hindert ja die Umwerfergabel den Riemen daran sich korrekt zu platzieren? Denker

auf dem Foto sieht es jedenfalls so aus, als ob der Riemen schon länger "zu hoch" läuft.....


[Bild: 1562599337974127134226.jpg]


vielleicht steht auch die Motorachse nicht genau senkrecht, das lässt sich evtl. an den Aufhängungsschrauben justieren.?..?
[-] 1 Mitglied sagt Danke an zimbo für diesen Beitrag:
  • HifiChiller
Zitieren
#20
Ob sich die Drehzahl überhaupt nennenswert verändert, wenn der Riemen exakt auf der Mitte des Ballen läuft, müsste man austesten.
Ich gehe davon aus, dass man die Laufposition des Riemens -trotz balligem Pulley- durch Winkelverstellung des Motors beeinflussen kann.

Ob man das mit Unterlagscheiben, oder sonstwie realisiert, muss man vor Ort prüfen.


Wenn das nicht zum Erfolg führt, könnte man das Pulley weiter (!) abschleifen, um es dann mit einem relativ dünnen Schrumpfschlauch zu ummanteln. Der Schlauch wird sich dem Ballen anpassen. Dazu sind " gesundes Einschätzungsvermögen" und  mehrere Versuche, sowie wiederholtes Schleifen des Schrumpfschlauchs nötig.

Der Gleichlauf wird dadurch ggf. meßbar aber  nicht hörbar verschlechtert, wenn man es "richtig" macht.
Gruß
scope
[-] 1 Mitglied sagt Danke an scope für diesen Beitrag:
  • HifiChiller
Zitieren
#21
Es kommt darauf an, wieviel Du spielen möchtest, aber versuch einmal den alten Riemen mit etwas Geschick auf den verbauten neuen zu legen, so dass sich insgesamt ein etwas dickerer Gesamtriemen ergibt. Das Konstrukt wird sich recht schnell wieder in zwei einzelne trennen, aber für eine Drehzahlmessung mit Handy könnte es genügen.

Mit Dreisatz läßt sich dann die Wunschdicke berechnen. Das stimmt nicht ganz, da der Verbau den Riemen längt und in der Dicke reduziert. Aber Du kannst dann gezielter suchen.

Viel Erfolg.
1) ARCAM AVR 550, Canton Ergo RCL + Ergo 655, 3 SAC Igel 50t, SUB10, Magnat Quantum 505, Vu duo4k, Panasonic UB704, Thorens TD320 MK2, AT33PTG/II, Trigon Vanguard 2; Zone 2 JBL Control One 
2) Sherwood AVP9080RDS, Abacus APC 12-23, Pioneer CT-S740S, T+A DVD1235R, Dual CS5000, Goldring Eroica
[-] 1 Mitglied sagt Danke an hpkreipe für diesen Beitrag:
  • HifiChiller
Zitieren
#22
Hi Hifichiller,

habe das gleiche Problem hier mit einem Sansui FR 4060. Im Wesentlichen gleicher Aufbau wie Deiner - ich weiss nicht wer den Dreher damals für Sansui gebaut hat...

Ich hatte unterschiedliche Riemen getestet und einer war zu schnell, der andere zu langsam. Es scheint ja nicht nur auf die Länge, sondern auch auf Breite und Dicke anzukommen.

Was ich jedoch bemerkt habe ist, dass nach ca 6 Monaten sich das Problem von selbst gelöst hat. Er hat sich sozusagen "eingespielt". Oder ich habe mich daran gewöhnt...

Wenn ich's messen würde, würde ich mich wohl ähnlich (wieder) ärgern wie Du - ich habs einfach gelassen, da es nachweislich mit der Zeit besser wurde...

LG

kandetvara
[-] 1 Mitglied sagt Danke an kandetvara für diesen Beitrag:
  • HifiChiller
Zitieren
#23
Noch eine weitere Idee.

Es gibt doch separate Netzteile für Plattenspieler, die gleich noch ein Umschalten auf 45 bieten. Gibt es diese auch für 220v Dreher und mit einer Drehzahlfeinregelug? 

Ich würde aber vermutlich die Variante mit dem Angelrutenlack versuchen, wenn der zumindest bei Bedarf mit Aceton oder was auch immer entfernbar ist und/ oder ich einen weiteren Pully zur Verfügung hätte.
1) ARCAM AVR 550, Canton Ergo RCL + Ergo 655, 3 SAC Igel 50t, SUB10, Magnat Quantum 505, Vu duo4k, Panasonic UB704, Thorens TD320 MK2, AT33PTG/II, Trigon Vanguard 2; Zone 2 JBL Control One 
2) Sherwood AVP9080RDS, Abacus APC 12-23, Pioneer CT-S740S, T+A DVD1235R, Dual CS5000, Goldring Eroica
[-] 1 Mitglied sagt Danke an hpkreipe für diesen Beitrag:
  • HifiChiller
Zitieren
#24
(08.07.2019, 18:41)zimbo schrieb: ja, wo läuft er denn?......

evtl. hindert ja die Umwerfergabel den Riemen daran sich korrekt zu platzieren? Denker

auf dem Foto sieht es jedenfalls so aus, als ob der Riemen schon länger "zu hoch" läuft.....


[Bild: 1562599337974127134226.jpg]


vielleicht steht auch die Motorachse nicht genau senkrecht, das lässt sich evtl. an den Aufhängungsschrauben justieren.?..?

Sascha, ich denke dass du da einen wichtigen Aspekt ansprichst. Jetzt fällt es mir wie Schuppen aus den Haaren...
Der Motor hängt in drei Gummipuffern schwimmend gelagert. Man kann das Pulley oben schon ganz schön hin und her bewegen. Durch den Zug bei Belastung neigt sich der Motor sicher leicht zum Teller hin und es zieht den Riemen automatisch nach oben, bis zum Bund. Das die Lagerblöcke mit der Zeit an Spiel zugelegt haben, liegt ja auf der Hand.
Man spürt auch die Schwingung, die der Motor auf Chassis und Tonarm überträgt, weil die ganze Sache nicht mehr auf Achse läuft....
Aber wie soll ich nur die Lagerung erneuern. Das sind speziell angefertigte Teile   Denker
>> Man muss nicht immer von allem das Beste haben,
sondern aus allem das Beste machen <<
[-] 2 Mitglieder sagen Danke an HifiChiller für diesen Beitrag:
  • kandetvara, Frunobulax
Zitieren
#25
ohne die Konstruktion der Aufhängung jetzt genau zu kennen..... versuch doch mal mit ein oder zwei Unterlegscheiben die Höhe der Aufhängung an der Befestigung, die am nächsten zum Plattenteller hin montiert ist zu verändern....
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Sony Laserdisc MDP 640D Spindelmotor dreht langsam an DeepblueXL 10 964 02.09.2019, 21:13
Letzter Beitrag: scope
  Sony PS-X6 läuft unrund Lendo 48 3.429 29.04.2019, 09:24
Letzter Beitrag: Lendo
  Yamaha CX-2000 Vorstufe scope 9 1.027 27.04.2019, 16:19
Letzter Beitrag: scope
  SONY Laserdisc-Player (MDP-850D) Motor läuft nicht an DerSchatten 32 2.130 14.03.2019, 16:53
Letzter Beitrag: scope
  Pioneer PD-206 läuft nicht an DarknessFalls 3 434 13.12.2018, 17:39
Letzter Beitrag: DarknessFalls
  Technics SL-7 läuft von selbst miduwa 5 654 05.11.2018, 19:18
Letzter Beitrag: yfdekock



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste