Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Revox B760 Trafo brummt
#1
Hallo,

bei meinem Revox B760 habe ich mal mehr mal weniger ein mechanisches Brummen das Netztrafos.
Ein DC-Filter schaft keine Abhilfe. Die Kondensatoren des Netzteils habe ich - nicht aus diesen Grund - erneuert.

Hat jemand bei seinem B760 Erfahrung z.B. den Trafo mechanisch Verändern  oder durch mehrer Trafos ersetzen ?


Nur so: Hat schon einer über die Nachrüstung einer IR-Fernbedienung nachgedacht?
Zitieren
#2
Moin,
M.W. hat Revox Schnittbandkerntrafos verwendet. Wenn die nicht mit der notwendigen Sorgfalt hergestellt wurden, neigen sie zum Brummen.

Da ich den Trafo ja nicht hoeren kann: Ist es ein leicht "rasselndes" Brummen?
Und sind die Trafos bei Revox vergossen/getraenkt? Viele Hersteller traenken die Trafos im Vakuum, damit nicht etwa lockere Teile des Kernes das Rasseln anfangen.

Was ich mit solchen Trafos schon gemacht habe, mit gutem Erfolg, aber Garantie kann ich nicht geben, ich hatte, wenn auch wenige, Misserfolge. Und man hat eigentlich nur einen Versuch, zu verklebende Spalte, die man nicht erwischt hat, sind dann meist unzugaenglich.

Den Spalt zwischen Kern und Wickelkoerper mit Giessharz ausgiessen. Dazu muss der Trafo natuerlich ausgebaut werden und man muss sich ueberlegen, wie man dafuer sorgt, dass das, was man oben hineingiesst, nicht unten einfach so rauslaeuft.
Je nach Harz wir der Trafo noch eine Weile "duften", da muss man durch ;-)
Das funktioniert auch bei Trafos anderer Bauart. Ringkerntrafos koennen eigentlich nicht brummen, jedenfalls nicht, was ueber die normale Magnetostriktion hinausgeht. Wenn sie "laermen", ist in der Netzspannung tatsaechlich ein Gleichspannungsanteil (und dafuer genuegt schon ein Haartrockner, der auf kleiner Stufe die Heizung ueber eine Diode in Einweggleichrichtung betreibt und das Netz im Haus etwas "hochohmig" ist).

Fast alle anderen Trafos mit zusammengesetzten Kernen koennen rasseln, wenn der Kern nicht einwandfrei fest montiert ist.

Bevor man mit der Vergiesserei anfaengt, zuerst untersuchen, ob der Trafo durch Nachziehen der Schrauben, so vorhanden, beruehigt werden kann.

73
Peter
[-] 2 Mitglieder sagen Danke an hf500 für diesen Beitrag:
  • winix, timundstruppi
Zitieren
#3
Das Problem: Bei der inzwischen von 220 auf circa 240 Volt erhöhten Netzspannung kommt der Schnittband-Kerrn Ihres B250-Trafos frühzeitiger in den Bereich der Sättigung. Dieses wirkt sich auf den Widerstand der Spule aus und überlastet den Trafo (Hitze), das kann zu mechanischem Brummen oder nach einiger Zeit sogar zum Kurzschluss im Trafo führen. Revox hatte vorausschauend den Transformator des B250 mit einem sehr aufwändigen Spannungswahlschalter ausgestattet. Bei Erstauslieferung des Verstärkers betrug die Netzspannung in Europa 220V. Entsprechend wurde der Spannungswähler des Transformators auf 220V eingestellt.
Zitieren
#4
Erst mal Danke.

Wenn es etwas kühler wird werde ich den Tuner nochmal aufschrauben - ist schon wieder ein wenig her. Ich versuche mal eine Tonaufnahme.
Zitieren
#5
Moin,
ok, Spannungsumschaltung...
Daran hatte ich nicht gedacht und es zeigt, dass die Trafos hoch ausgenutzt werden. So hoch, dass sie bei 10% Ueberspannung (220V+22V) schon in die Saettigung geraten. In Deutschland mussten 220V- Geraete auf jeden Fall fuer 230V uneingeschraenkt tauglich sein, denn mit dieser Spannung wurden die Netze gespeist (Sekundaerspannung der Trafos fuer die Niederspannungsebene). Wenn die Trafos dann bei 240V in die Saettigung geraten, sind sie wirklich knapp ausgelegt.
Und gerade bei Ringkern und den vom Kernaufbau sehr aehnlichen Schnittbandkernen bietet sich das fuer die Konstrukteure an, die Trafos kann man fuer die Leistung verhaeltnismaessig kompakt bekommen, was allerdings mit eine hohen Ausnutzung einhergeht.

Wenn man einen hochgewickelten Stelltrafo (bis 250...260V) mit Strommesser hat, kann man das leicht ueberpruefen. Bei dem leerlaufenden Trafo wird die Primaerspannung so lange erhoeht, bis der vom Trafo aufgenommene Strom unverhaltnismaessig stark anzusteigen beginnt. Oft beginnen die Trafos dann auch das "Knurren". Der Trafo ist dann in der Saettigung, der bis dahin sinusfoermige Strom wird stark verformt.

BTW.: Trafos, die "von Berufs wegen" ueberfordert sind, sind die von Mikrowellenherden. Fuer die zu erbringende Leistung (rund das Doppelte der Mikrowellenleistung) sind sie sehr klein. Ein Exemplar, das ich mal untersuchte, blieb bis etwa 170V friedlich, danach stieg der Primaerstrom stark an. Aufgenommene Scheinleistung bei Nennspannung einige hundert VA, Wirkanteil etwa 80W. Diese Trafos ueberleben nur, weil sie einmal nur kurzzeitig betrieben werden und dazu noch zwangsgekuehlt sind.

73
Peter
[-] 9 Mitglieder sagen Danke an hf500 für diesen Beitrag:
  • havox, gogosch, Mainamp, timundstruppi, x-oveR, Frunobulax, Dioptrion, lyticale, Helmi
Zitieren
#6
Wir hatten in einer Firma mal das Gebäude neben dem Trafo, da hatten wir immer 250V. Morgens knallte immer wieder mal ein Entstör C an den Leuchststofflampen mit Blitz und der Kaffe schmeckte nach 1 h nicht mehr (Warmhalteplatte), die Maschien war auch meist nach wenigen defekt: durchgebrannt.

Auch so etwas gibt es. Da haben die die Feineinstellung des 10 KV /400V Trafos nicht korekt durchgeführt.
Zitieren
#7
Hallo,

der B760 steht zur Zeit auf 220 Volt. Ich werde mal die aktuelle Netzspannung zum Brummen beobachten.

Danke für den Hinweis.
Zitieren
#8
Revox B760 auf 240 Volt umgestellt - Netzspannung aktuell 232 Volt - er brummt - auch im Standby.
Zitieren
#9
Ich hab einen brummenden Trafo bei meinem ollen Tuner mal ruhig bekommen, indem ich den Trafo am Chassisblech mit Schwingungsdämpfern befestigt habe, sowas hier: Gummilager.
[url=https://www.louis.de/artikel/gummilager-10-stueck/10003134?searchButton=&main_category_id=370&filter_article_number=10003134][/url]
Selbstverständlich brauch man da nicht solche Apothekenpreise zu bezahlen. Eine passende Durchführungstülle für Kabel und ein entsprechend abgelängtes Rohrstück tun es genau so gut.

Gruß,
Stefan
Zitieren
#10
Hallo,
habe einen Sanyo Receiver und eine Lenco Endstufe bei denen der Netztrafo mechanisch brummt.
Beide sind auf 220V ausgelegt, kann es sein ,dass die beiden wegen der heute üblichen 230V brummen?
Da sie auch ohne Last brummen,kann es auch sein, dass nachfolgende Bauteile/Gruppen die Ursache sein können?
Die hier genannten Tipps (bis auf neu "eingießen"), hatten keine Wirkung gezeigt.
Zitieren
#11
Moin,
die frage ist, wie laut brummt der Trafo?
Es gibt auch das Phaenomaen "Magnetostriktion" und so manchen Trafo bekommt man nie richtig ruhig.
Ich kann dafuer natuerlich keine Garantie geben, Ausgiessen des Spaltes zwischen Kern und Wickel hat bei mir fast immer Erfolg gezeigt, dazu muss man aber auch feststellen, dass es der Kern ist, der "rasselt".
Ueblicherweise sind die Trafos solcher Geraete vakuumgetraenkt, eigentlich sollten sie Ruhe geben.

73
Peter
Zitieren
#12
Hi Peter,
wie laut er brummt ist relativ....,wenn ich paar Meter entfernt bin ist ok, ab einem Meter auf jeden Fall hörbar.
Am meisten stört mich, wenn ich einschalte vibriert kurz das Gehäuse,als man dagegen schlägt !?
Dann "nur" noch o.g. Brummen......[Bild: IMG-20200117-181752348.jpg]
Zitieren
#13
den kannst doch mit Gummiabsorbern vom Gehäuse entkoppeln Pilly, danach sollte das mit den Vibrationen beim Einschalten und dem Brumm etwas besser sein.
[-] 1 Mitglied sagt Danke an Der Karsten für diesen Beitrag:
  • Pilly
Zitieren
#14
(17.01.2020, 18:27)Pilly schrieb: Am meisten stört mich, wenn ich einschalte vibriert kurz das Gehäuse,als man dagegen schlägt !?

Moin,
das ist er Ladestrom der Netzteilelkos. Der Trafo scheint reichlich Streufeld zu haben, wenn er so an das Gehaeuse greifen kann...
Ich greife mal den obigen Vorschlag auf:
Trafo vom Bodenblech abschrauben und ein zusammengefaltetes Tuch etc. unterlegen, so dass der Trafo erstmal entkoppelt ist.
Dann feststellen wie laut es er dann ist (Anregung des Gehaeuses mindern).
Wenn es Erfolg hat, muss man mal sehen, wie man das am besten "richtig" machen kann. Einfach nur Gummischeiben unterlegen, wird nicht reichen, die Schrauben duerfen die Fusswinkel des Trafos nicht mehr direkt beruehren. Schwingmetallpuffer fielen mir noch ein, aber die haben auch eine bestimmte Mindestlaenge und dafuer muessen ggf. die Anschlussleitunges des Trafos lang genug sein.

Sowas wie das hier, Typ AK mit M4 oder M5 Bolzen:

https://www.continental-industry.com/ant...ingmetall/

73
Peter
[-] 2 Mitglieder sagen Danke an hf500 für diesen Beitrag:
  • Pilly, 0300_infanterie
Zitieren
#15
Besten Dank soweit Jungs!
Werde dann morgen mal mit Tests beginnen.
Aber bei der Spannungsdifferenz seht ihr keine Probleme, kann man also die rund 10V mehr , vernachlässigen?!
Hatte schon überlegt, ihn wirklich nur mit 220V zu füttern (Spartrafo), ist aber aufwändiger, hab ich nicht da!
Na ja , probieren geht über studieren Wink3
Zitieren
#16
(17.01.2020, 20:16)Pilly schrieb: Aber bei der Spannungsdifferenz seht ihr keine Probleme, kann man also die rund 10V ...

Moin,
230V muss der Trafo und das ganze Geraet (unstabilisierte Betriebsspannungen etc.) auf jeden Fall tolerieren(*). Ich kenne jetzt die zulaessigen Toleranzen in 220V-Netzen nicht, aber wenn man von +-10% ausgeht, muss das Geraet auch noch mit 242V zurechtkommen koennen.

(*)230V war seinerzeit zumindest hierzulande die Speisespannung der Niederspannungsebene, also das 220/380V Netz. Wer nah an einem Speisepunkt, also Trafo wohnte, hatte eigentlich schon immer um die 230V.

73
Peter
[-] 1 Mitglied sagt Danke an hf500 für diesen Beitrag:
  • 0300_infanterie
Zitieren
#17
Bin erst heute wieder zum Basteln gekommen.....
habe auch mal das Bodenblech entfernt,weil ich von außen so schwarze ,viereckige Teile sah - es sind Moosgummistuecken ,die auf der Leiterseite der Platine haften/kleben und wohl ein den Abstand zum Boden halten sollen. Mir fiel auf,dass ein 10000uF Ladeelko nur einseitig verlötet war!?
Der Kontakt war nur auf die Leiterplatte gebogen ,ohne verlötet zu sein!
Habe dann mal vom anderen Elko einen Kontakt abgelötet, um die Pötte zu überprüfen.
Das Messgerät zeigt rund 9700uF , also ok. Nun weiß ich nicht, was ich mit dem ESR 8,8Ohm anfangen soll?! Ok oder nicht?!
Ich warte mal ab, was die Spezialisten sagen...., eventuell die Dinger gleich wechseln? haben ja bestimmt schon 30Jahre gedient, sind ja noch die 85 Grad Typen . Morgen werde ich dann weiter testen (brummen).
Zitieren
#18
Moin,
der ESR ist zuverlaessig festgestellt? Messgeraet an anderen Elkos auf Plausibilitaet ueberprueft?
Denn knapp 9 Ohm sind fuer einen 15000µ Elko sehr viel, so einer ist eigentlich trocken. 90 Milliohm kaeme in die Groessenordnung, die man da erwarten wuerde.

73
Peter
Zitieren
#19
Die Elkos auf dem Foto haben 10mF. Er misst (wie womit auch immer) 9,7mF.

Aktuelle 10mF/63V Elkos kommen auf etwa 15-40  mohm, älteres Material liegt um die 50mohm oder auch etwas darüber.
Gruß
scope
Zitieren
#20
(19.01.2020, 18:35)scope schrieb: Die Elkos auf dem Foto haben 10mF. Er misst (wie womit auch immer) 9,7mF.

Aktuelle 10mF/63V Elkos kommen auf etwa 15-40  mohm, älteres Material liegt um die 50mohm oder auch etwas darüber.

Ist mir neu ,dass ein 10uF / 63 V Elko ,60mm hoch ist und 40 mm Durchmesser hat !?!?!?

Gemessen wurde mit einem Universal Dingelchen, welches alle Bauteile messen kann.
Bisher hat immer alles gestimmt,was es anzeigte.
Zitieren
#21
(19.01.2020, 18:12)hf500 schrieb: Moin,
der ESR ist zuverlaessig festgestellt? Messgeraet an anderen Elkos auf Plausibilitaet ueberprueft?
Denn knapp 9 Ohm sind fuer einen 15000µ Elko sehr viel, so einer ist eigentlich trocken. 90 Milliohm kaeme in die Groessenordnung, die man da erwarten wuerde.

73
Peter
Werde morgen einen neue 9 V Batterie rein machen (Messgerät) und nochmals messen.Wie gesagt, ein Elko war am -Pol nicht verlötet!?
Zitieren
#22
Wie immer bei Scope: man beachte den Maßstab! Scope schrieb mF, nicht µF! Thumbsup
Gruß Ralph

...listen to Spliff and you'll see the sun! Sun Sun Sun
[-] 1 Mitglied sagt Danke an Klangstrahler für diesen Beitrag:
  • Pilly
Zitieren
#23
Zitat:Bisher hat immer alles gestimmt,was es anzeigte.

Das ist die Form von Optimismus die mir fehlt. Thumbsup
Gruß
scope
Zitieren
#24
(19.01.2020, 19:36)scope schrieb:
Zitat:Bisher hat immer alles gestimmt,was es anzeigte.

Das ist die Form von Optimismus die mir fehlt. Thumbsup
Wenn's nur DAS ist, was Dir fehlt, kannste ja zufrieden sein !

(19.01.2020, 19:14)Klangstrahler schrieb: Wie immer bei Scope: man beachte den Maßstab! Scope schrieb mF, nicht µF! Thumbsup
Er setzt voraus, dass man mitdenkt, diese Massgabe ist für ihn selber aber nicht bindend........
Zitieren
#25
At Scope
Was ist nun mit dem " milli-farad-Elko" ?!
Behauptung aufgestellt und nun schnell vergessen den Schwachsinn ?!
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Revox B150 mit neuem Trafo versehen .... applecitronaut 5 423 27.06.2020, 18:56
Letzter Beitrag: Luxmanfan
  AKAI X 620 brummt Line IN Rüsselfant 8 321 13.05.2020, 08:50
Letzter Beitrag: Rüsselfant
  Marantz 2265 brummt Mr.Anderson 14 1.306 02.01.2020, 16:21
Letzter Beitrag: HVfanatic
  Sony TC-U2 trafo neaghi 11 1.054 18.06.2019, 20:49
Letzter Beitrag: UriahHeep
  Pioneer PL-51 brummt gogosch 6 797 26.04.2019, 07:15
Letzter Beitrag: gogosch
  YAMAHA R-S 300 Thermosoicherung Trafo Der Jo 1 397 25.04.2019, 20:36
Letzter Beitrag: x-oveR



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste