Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Tascam 122 MK II neuer Capstanmotor
#1
[Bild: 38856-AA1-8479-47-AF-BB9-F-5-BEB04-CA1-C06.jpg]Ich [Bild: E94-F6184-AF44-499-A-95-AD-4-AEFD554-AA1-E.jpg]hätte gar nicht anfangen sollen, obwohl ich es mir gewünscht hätte dass es wieder laufen würde. Der Fehler ist ja weit verbreitet. Die SMD Elkos auf der Platine laufen aus und versauen zusätzlich noch alles um sich herum.
Ich hatte diese nun so gut es ging herausgelötet und durch normale ersetzt. Leider stellt sich der Motor immer noch tot und meine elektrischen Möglichkeiten gehen gen null.
Gibt es denn diesen Motor noch neu als Ersatzteil bei Teac? Ansonsten denke ich müsste ich das Tascam zu Grabe tragen.
[Bild: 0-DC40480-A008-49-DF-9059-68-F4-B8849-F5-A.jpg]
Gruß von Rüdi 
Zitieren
#2
Zitat:Ich hatte diese nun so gut es ging herausgelötet und durch normale ersetzt.


...Saubere Arbeit.....Respekt !  Thumbsup

Da solltest du dich nicht wundern, wenn außer etwas Rauch und einer kleinen Stichflamme nicht viel passiert.
Gruß
scope
Zitieren
#3
Ich weiß, das war nichts. Ich hab wahrscheinlich mehr kaputtgemacht als dass es geholfen hätte.
Gruß von Rüdi 
Zitieren
#4
Du hast PN
Zitieren
#5
Ich kenne den Fehler so, dass der Capstan mit Höchstgeschwindigkeit läuft. Wenn er garnicht läuft, bekommt er wohl gar keinen Strom - soweit ich mich erinnere, liegen die Anschlüsse recht dicht beieinander auf der Platine. Vielleicht ist da ein Kurzer.
Allgemein sind auf der Platine aber noch mehr zu reinigende Stellen (grüne Beinchen...).
Die "normalen" Elkos führen leider auch bei unvorsichtiger Berührung zum Ablösen der Leiterbahnen.
Den Motor gibt es meines Wissens nicht mehr neu von Tascam.
Viele Grüße,
Hans-Volker
[-] 1 Mitglied sagt Danke an havox für diesen Beitrag:
  • Frunobulax
Zitieren
#6
1. den ganzen Kram wieder ablöten.
2. Platine beidseitig mit Isopropanol und Pinsel großzügig reinigen (ohne gleich alle Wicklungsanschlüsse abzureissen) Wink3
3. Alle pads pikobello säubern (lot abtragen) und AL-SMD Elkos aufsetzen.
4. Ansteuerung und Spannungen prüfen, Z-Diode(n) testen
5. Im schlimmsten Fall den BA6303 erneuern....

fertig.

Sauber arbeiten!
Gruß
scope
[-] 2 Mitglieder sagen Danke an scope für diesen Beitrag:
  • TDA1541, HVfanatic
Zitieren
#7
Danke für die Tips.
Der Schmock war schon so fest und reingefressen dass die Lötpunkte wie in Beton gegossen waren. 
Ich nehme an dass die Elkos schon vor einigen Jahren ausgelaufen sind.
Beim anlöten habe ich dann diesen unangenehmen Geruch wahrgenommen, den die Dinger von sich geben, wenn sie nässen.
Ich denke durch meine Aktion habe ich die Platine zu stark beschädigt.
Gruß von Rüdi 
Zitieren
#8
Wer sich ein wenig auskennt, repariert die Platine in diesem Zustand in ca. 30 Minuten.  Es stellt sich bloß die Frage, ob du jemanden findest, und ob es sich überhaupt rechnet.
Gruß
scope
[-] 1 Mitglied sagt Danke an scope für diesen Beitrag:
  • gogosch
Zitieren
#9
Das ist ja das Problem. Ich kenne mich nicht aus und ich hab auch nicht das handwerkliche Geschick und  Handwerkszeug dazu. 
Natürlich würde ich auch die Reparatur bezahlen, aber wer will sich so etwas antun?
Gruß von Rüdi 
Zitieren
#10
Hi Rüdi,

in der Anzeige ist auf dem letzten Bild doch das von dir gewünschte Bautei zu sehen. Ob du den VK anschreiben möchtest, darum bittet er ja, ist nun deine Sache. Drinks
Dann müsstest du, soweit ich sehe, zwei Lötpunkte machen. Ein paar Schrauben lösen und wieder anziehen. Das wars dann wahrscheinlich.

Gruß
[-] 1 Mitglied sagt Danke an Schrotti für diesen Beitrag:
  • HaiEnd Verweigerer
Zitieren
#11
Ich guck nochmal
Gruß von Rüdi 
Zitieren
#12
Du hast recht Schrotti! Ich hatte mal wieder Tomaten auf den Augen! Ich habe gerade den Verkäufer angeschrieben, hoffentlich klappt es! Vielen dank dir und deinen Adler Augen.
Gruß von Rüdi 
[-] 1 Mitglied sagt Danke an Rüdi für diesen Beitrag:
  • Schrotti
Zitieren
#13
Drinks
Zitieren
#14
Hi,
We are sorry, but at this time we do not have any engine unit. We have sold them all. If stock arrived, we would let you know. Good luck in your search, for now.
Best regards.

Flenne

Falls jemand fachkundiges das liest und den Motor instandsetzen könnte / würde, bitte mit mir in Verbindung setzen. Ich bezahle ja auch gerne dafür.
Gruß von Rüdi 
Zitieren
#15
(01.08.2019, 20:41)scope schrieb: Wer sich ein wenig auskennt, repariert die Platine in diesem Zustand in ca. 30 Minuten.  Es stellt sich bloß die Frage, ob du jemanden findest, und ob es sich überhaupt rechnet.
Die Platine mal genauer anschauen, dann offenbart sich der Fehler. Mehr sag ich nicht.
Hi aus dem Biosphärenpark Wienerwald!
[-] 1 Mitglied sagt Danke an gogosch für diesen Beitrag:
  • scope
Zitieren
#16
Die Bilder sind ja schön "groß" Thumbsup ....Das sehe ich erst jetzt. Der Reparierer hat anscheinend gar nichts gereinigt, und ich sehe ein abgeplatztes pad, das "da" nicht hingehört. Ob da noch was verpolt wurde, spielt eigentlich keine Rolle mehr, denn bereits  die "Säure" wird jede Funktion unterbinden.

Rüdi....So geht´s nicht. Manchmal ist es besser, eine Sache nicht selber anzugehen. Meine Zähne habe ich übrigens auch nicht selber überkront LOL Thumbsup
Gruß
scope
Zitieren
#17
Ich hatte auch gedacht dass es einfacher wäre.
Jetzt ist das Kind in den Brunnen gefallen.
Einmal schütteln und weiter gehts. Vielleicht läuft mir irgendwann mal ein Ersatzmotor über dem Weg. D
Gruß von Rüdi 
Zitieren
#18
Bei der Motorplatine weiß man gar nicht, wo man zuerst anfangen soll. Die gehört gründlich überholt. Schätze, da hat es auch Leiterzüge erwischt, sieht zumindest so aus, mal ganz davon abgesehen von diversen Lötstellen und Pads.
Gruß André





Zitieren
#19
Die ist tot. Das schafft niemand mehr die zum Leben zu erwecken!
Gruß von Rüdi 
Zitieren
#20
Nice try.  Floet
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#21
(02.08.2019, 19:02)Rüdi schrieb: Die ist tot. Das schafft niemand mehr die zum Leben zu erwecken!
dann spricht ja nichts dagegen, die von scope in #6 genannten Punkte, zumindest 1,2 und den ersten Teil von 3 mal anzugehen und dann nochmal ein Foto zu machen. Das erhöht vielleicht die Chance, dass sich jemand aus dem Forum der Ruine annimmt  Floet 

Nebenbei: C7 sieht komisch aus, da ist ein pad weg und ich könnte mir denken, dass er nur einbeinig verbunden ist. Aber der Schmodder muss weg, bevor man da sehen kann, was Sache ist.
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Tascam Pegel KaHe2020 29 765 23.05.2020, 17:34
Letzter Beitrag: spocintosh
  CD Lade Tascam MD-CD1 schimi 5 424 03.03.2020, 18:22
Letzter Beitrag: schimi
  TASCAM 35-2 und Bandzug Haustierteutone 0 209 28.01.2020, 22:26
Letzter Beitrag: Haustierteutone
Photo TEAC Tapedeck A-700 / R-H300 / TASCAM 112B Restauration & Reparatur nice2hear 207 57.884 08.01.2020, 14:31
Letzter Beitrag: winix
  Tascam 122mkII out of control - solution DATGrueni 41 6.266 09.12.2019, 00:18
Letzter Beitrag: Pilly
  TASCAM 122 MK II spielt verrueckt! Pilly 128 26.256 27.10.2019, 17:18
Letzter Beitrag: Pilly



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste