Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Reparatur AIWA XK-S7000E - Klappe schließt nicht
#1
Hallo zusammen,

ich habe hier ein AIWA XK-S7000E Tapedeck, bei dem der Riemen für den Klappenantrieb gewechselt werden mußte.

Dazu mußte ich den Mechanismus mit dem Kurvenrad teilweise zerlegen, um den neuen Riemen anbringen zu können. Dabei muß wohl irgendwas schiefgegangen sein, die Klappe schließt nicht mehr vollständig. Der Gag dabei ist, daß die Klappe ohne Kassette problemlos und augenscheinlich auch vollständig öffnet und schließt. Sobald aber eine Kassette in der Klappe ist, geht die Klappe leider nicht mehr vollständig zu (da fehlen vielleicht noch 2mm) und eben weil sie nicht ganz zu geht, öffnet die Klappe kurzerhand wieder.

Ich habe nun alle möglichen Stellungen des Kurvenrades und der beiden unteren Zapfen durchprobiert und das ist der "beste" Zustand, den ich erreiche. In anderen Stellungen geht entweder gar nix oder die Klappe geht zu aber nicht wieder auf. Leider ist der Laufwerksklotz so dicht gepackt, daß es nicht nachzuvollziehen ist, welches Teil da eigentlich was macht und wo hin geht.

Das Servicemanual gibt leider auch keine brauchbaren Hinweise. Es gibt zwar Explosionszeichnungen, aber so richtig erhellend sind die auch nicht weil überhaupt nicht zu sehen ist, was wo und wie reingreift.

Vielleicht kennt jemand dieses Deck oder ein verwandtes Deck (z.B. das 9000er?) und hat sowas schon mal gemacht? Und kann mir vielleicht den entscheidenden Tip geben, was ich übersehe? Das Deck gehört nicht mir und es wäre mir ein wenig unangenehm, wenn ich es nicht wieder zum Laufen bekommen würde...

Gruß
Andreas
Zitieren
#2
Hallo Andreas

Das besagte Deck hatte ich noch nicht auf dem Tisch. Das Problem hört sich aber nicht unbekannt an. Das Pioneer Reference Master Laufwerk ist ähnlich tricky. Auch hier findet man im Manual keine Hinweise auf die Stellung der Zahnräder beim Zusammenbau.

Ich habe mal im Netz gesucht und das zum Aiwa XK-S9000 gefunden: Click-me

Grüße aus Berlin
Olli
Furz... Da riecht was!
Zitieren
#3
Hallo Olli,

vielen Dank schon mal für Deine Antwort und für den Link. Ich wühl mich da grad durch und ich könnte mir vorstellen, daß ich das mit Hilfe der Bilder lösen kann. Werde mich da morgen mal dran machen... Kaffee
Merci nochmal! Drinks

Gruß
Andreas
Zitieren
#4
Ich bin zuversichtlich, dass Du das "Problem" lösen kannst. Drinks
Furz... Da riecht was!
Zitieren
#5
Hallo Olli,

ich habe es geschafft, das AIWA zu reparieren. Dieser Link bringt die Lösung, das XK-S9000 hat das gleiche Laufwerk wie das 7000er:
http://www.tapeheads.net/showthread.php?t=69755
Die Bilder des Users MhzTweaker haben mir die Lösung gebracht. Man muß die größere Feder auf dem zweiten Foto (Beitrag #11) aushängen, dann kann man den Aktuator etwas nach oben ziehen und in die richtigen Aussparungen des Kurvenrades (erstes Foto / Beitrag #6) einhängen. Dann die Feder wieder einhängen und die Kiste läuft wieder...

Gruß
Andreas
[-] 8 Mitglieder sagen Danke an ake für diesen Beitrag:
  • havox, Frunobulax, Hippman, duffbierhomer, charlymu, gasmann, Pionier, Antek36
Zitieren
#6
Klasse Andreas! Glückwunsch zur gelungenen Reparatur!  Thumbsup
Furz... Da riecht was!
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Bandmaschinen Reparatur von A wie Akai bis U wie Uher hyberman 28 889 Heute, 17:15
Letzter Beitrag: Svennibenni
  Tapedeck Reparatur, Akai, Kenwood, Luxman hyberman 449 68.196 Gestern, 17:59
Letzter Beitrag: hyberman
  Neulich hier zur Reparatur gogosch 14 470 14.01.2020, 17:07
Letzter Beitrag: hf500
  Aiwa xd s1100 braucht hilfe heuler 3 248 08.01.2020, 00:07
Letzter Beitrag: Swobi
  AIWA HS-F 505 Reparaturgesuch Lendo 0 159 18.12.2019, 23:55
Letzter Beitrag: Lendo
  Bryston 4-B Reparatur Lendo 5 414 26.11.2019, 09:51
Letzter Beitrag: Lendo



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste