Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Grundig ST 6000
#1
Hallo, ich habe einen ST 6000, der zum einen. keinen Sender findet und bei dem auch keine manuelle Abstimmung möglich ist. Das Handrad funktioniert, es sind aber nur Eingaben der Sendernamen möglich. Der automatische Suchlauf stoppt nirgends. Die Tasten funktionieren alle. Am Prozessor liegt an Pin19 immer Masse an, als wenn die Taste A-Z gedrückt wäre, ist sie aber nicht. Kann der uC defekt sein.? Hat man da noch Chancen auf Ersatz.? Gruss, Eckilein
Zitieren
#2
Moin,
das Fehlerbild kommt mir sehr bekannt vor. Die Taste"A-Z, 0-9" ist die einzige, die nicht in der Tastaturmatrix des Prozessors liegt, sondern ihren eigenen Eingang hat. Und der ist defekt.
Abhilfe schafft da nur eine andere Prozessorbox, mir lief damals ein ziemlich heruntergekommener ST6000 auf einem Flohmarkt ueber den Weg, der soweit noch ok war und die Box spenden konnte.
Eine weitere Schwachstelle gibt es auch noch, das sind die Tasten. Haeufig defekt und in der Bauform nach meiner Beobachtung auch ausgestorben.

Hat man dann endlich einen funktionierenden ST6000, dann sollte man die beiden Mignonzellen zur Speicherpufferung entfernen (wenn man sie nicht ohnehin bergmaennisch abbauen muss) und innen eine 3V Lithiumzelle an die Anschluesse des Batteriefaches loeten.
Ersatzweise geht natuerlich auch sowas, wenn das Fach ueberlebt hat:
https://www.pollin.de/p/mignon-batterie-...eck-270982
Sowas ist so gebaut, dass es nicht auslaufen kann und ueberdies mindestens 10 Jahre lagerfaehig. Und mehr als gelagert werden sie in dem Geraet nicht, der Strom, den sie zu liefern haben, liegt bei einigen Mikroampere.

73
Peter
[-] 3 Mitglieder sagen Danke an hf500 für diesen Beitrag:
  • winix, nice2hear, timundstruppi
Zitieren
#3
War es nicht so, dass der Leckstrom über die Elkos größer ist als der Strom der in den Speicherbaustein fließt?
Zitieren
#4
Moin,
ich meine, dass in einer TI sowas steht ;-)

73
Peter
[-] 1 Mitglied sagt Danke an hf500 für diesen Beitrag:
  • timundstruppi
Zitieren
#5
jo!
http://www.hifi-archiv.info/Grundig/1981...+2/012.jpg

Aber ich habe den mal gemessen in der Jugendzeit AM T5k. 200µA war der kleinste Bereich des Ampmeters.
Konnte nichts messen. Da sind ja Maxangaben des Herstellers, die wesentlich klener sein können oder anderes IC , neuere Serie

Aber eine Mignon hat 1 Ah allso 10e6 h, was 10 Jahre sind (Daumen)...

Also nicht Elko Leckstrom. An der Uni hatten wir einen "Elektronenzähler", konnte fA (10e-15)
Zitieren
#6
(26.10.2019, 22:41)timundstruppi schrieb: jo!
http://www.hifi-archiv.info/Grundig/1981...+2/012.jpg

Moin,
und rechts unten ist die Prinzipschaltiung der Tastatur angegeben. Bei einem Prozessor mit defektem Eingang kann man ja noch Zufall annehmen, jetzt haben wir schon zwei solcher Faelle. Hoffentlich nichts Systematisches...

73
Peter
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Universum Studio System 6000 Joman1977 4 623 26.09.2019, 21:05
Letzter Beitrag: 1210er
  Reparatur Universum Studio System 6000 1210er 12 990 18.08.2019, 09:34
Letzter Beitrag: havox
  Suche Anleitung Universum Studio System 6000 1210er 3 281 29.07.2019, 13:34
Letzter Beitrag: 1210er
  Grundig ST 6000 Bastelwut 12 745 01.04.2019, 10:34
Letzter Beitrag: Gorm
  Grundig sxv 6000 defekt Pilly 11 1.755 04.04.2018, 18:23
Letzter Beitrag: Pilly
  Grundig SXV 6000 stumm..... Bastelwut 14 1.961 04.04.2018, 11:58
Letzter Beitrag: Pilly



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste