Themabewertung:
  • 5 Bewertung(en) - 3.4 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Sony TA-F80
#51
der erste Pek ist sogut wie unmöglich, denn der R ist sofort beim drehen des Netzschalter im Nirvana.
Vorhin als er ewig gebraucht hat und bevor ich Q624 erneuert hatte lag das bis er freigeschaltet hat bei 0,30A nach langsamen hochfahren wohlgemerkt. Nun ist es bei 0,26 -0,28A beim langsamen hochfahren und nach Freischalten 0,38-0,42A jenachdem wie laut ich mache, scheint so normal zu sein.
Gelassenheit beginnt im Kopf
beste Grüße
der Karsten
Zitieren
#52
Mich würde mal der Zustand von C913 und C914 interessieren.
Zitieren
#53
(30.10.2019, 20:41)Der Karsten schrieb: Vorhin als er ewig gebraucht hat und bevor ich Q624 erneuert hatte lag das bis er freigeschaltet hat bei 0,30A nach langsamen hochfahren wohlgemerkt. Nun ist es bei 0,26 -0,28A beim langsamen hochfahren und nach Freischalten 0,38-0,42A jenachdem wie laut ich mache, scheint so normal zu sein.
Der Peak mag zwar noch ein ganzes Stück höher liegen, (tut und darf er auch) denn er ist so kurz das ein "Drahtwiderstand"
egal ob Zement oder Keramik aussen bewickelt, so schnell gar nicht thermisch sterben kann. Es ist zu träge für diese Millisekunden.
Welche Bauart hast du verwendet ?
Grüsse klaus
"Kunst ist, wenn man‘s nicht kann... denn wenn man‘s kann, ist‘s keine Kunst"
Zitieren
#54
(30.10.2019, 19:15)Der Karsten schrieb: ne hab ich nicht probiert, hatte erstmal das Sn wieder repariert.
Es muß doch funktionieren, die Ings haben das doch so konstruiert und das hat Jahrzehntelang gefunzt.
Was mir grad noch einfällt, kann es am R Typ liegen? hab 10R 5W Metalloxid genommen
https://www.reichelt.de/widerstand-metal...0.html?r=1

im SM ist Wirewound also Drahtwiderstand angegeben Denker

....Mich würde mal der Zustand von C913 und C914 interessieren. ...

4,86µF 0,007esr
Gelassenheit beginnt im Kopf
beste Grüße
der Karsten
Zitieren
#55
Nimm dafür, an dieser Stelle wieder einen "Draht"widerstand (die Standard Zement mit Wendel).
Grüsse klaus
"Kunst ist, wenn man‘s nicht kann... denn wenn man‘s kann, ist‘s keine Kunst"
[-] 1 Mitglied sagt Danke an langer für diesen Beitrag:
  • Der Karsten
Zitieren
#56
grad bestellt, wäre ja n Ding wenn es daran liegt, testen könnte ich das doch mit nem 15R 5W Drahtwiderstand, oder spricht was dagegen?
Gelassenheit beginnt im Kopf
beste Grüße
der Karsten
Zitieren
#57
Wenn der mit Wendel ist, ja klar testen.
Es kann maximal passieren das der Spannungsabfall daran mit 15 Ohm etwas zu gross werden könnte und das SN nicht anläuft.
Grüsse klaus
"Kunst ist, wenn man‘s nicht kann... denn wenn man‘s kann, ist‘s keine Kunst"
[-] 1 Mitglied sagt Danke an langer für diesen Beitrag:
  • Der Karsten
Zitieren
#58
Also das SN ist mit dem 15R Draht R sofort nach Einschalten auf BS, mußte sie lediglich etwas nachjustiern und der R bleibt auch ganz. Sieht so aus als ob das echt an dem Mox Typ gelegen hat Tease
Die Freischaltzeit ist aber noch nicht so wie ich es vom F70 her kenne, es dauert zu lange. Die Spannungen am IC 601 sind nach Freischalten nich ganz so wie es im SM angegeben ist. Pin 4 (DC detect) sollte ja 0v haben, da geht aber die Spannung nach einschalten auf ca 95 mv und fällt dann langsam wieder ab und bei ca 70 mv schaltet er dann frei. Pin 5 AC detect hat im Betrieb nur-1,42v statt -3,7v Pin 7 ist ok pin 8 5,06v.
Da ja das Einschaltproblem nun beseitgt ist kann ich im Audioteil weitermachen, die Trimmer für Bias und Offset sind nicht mehr so richtig gut, hatte gemerkt das die teilweise Aussetzer haben.
Gelassenheit beginnt im Kopf
beste Grüße
der Karsten
Zitieren
#59
Schön, freut mich. Nur: Ich trau dem Frieden noch nicht so... Viel Erfolg.
Nichts ist so mächtig wie eine Idee, deren Zeit gekommen ist.
Zitieren
#60
.....Ich trau dem Frieden noch nicht so...

wieso?
Gelassenheit beginnt im Kopf
beste Grüße
der Karsten
Zitieren
#61
Karsten, es könnte sein, dass das Einschalten einen Moment länger dauert, weil der Softstart-Widerstand ja etwas zu hochohmig ist, also da etwas zu viel Spannung drüber abfällt.

Soll ich Dir mal einen 10 Ohm 5W - Drahtzementwiderstand in eine Tüte stecken - könnte ich morgen losschicken, heute ist ja Feiertag!

Beste Grüße
Armin
"Don't know what I want, but I know how to get it" The Sex Pistols
[-] 2 Mitglieder sagen Danke an Armin777 für diesen Beitrag:
  • Der Karsten, winix
Zitieren
#62
Danke für´s Angebot Armin, hab vorhin schon Draht Rs in 10 Ohm bestellt, hatte ja eh keine Mehr liegen.
Ob das an dem R liegt denke ich eher nicht, die BS +-51v vom SN ist ja sofort beim Einschalten da, schätze das kommt eher vom DC am Ausgang der sich zu langsam abbaut.
Gelassenheit beginnt im Kopf
beste Grüße
der Karsten
Zitieren
#63
(31.10.2019, 09:40)Der Karsten schrieb: Die Freischaltzeit ist aber noch nicht so wie ich es vom F70 her kenne, es dauert zu lange. Die Spannungen am IC 601 sind nach Freischalten nich ganz so wie es im SM angegeben ist. Pin 4 (DC detect) sollte ja 0v haben, da geht aber die Spannung nach einschalten auf ca 95 mv und fällt dann langsam wieder ab und bei ca  70 mv schaltet er dann frei.
Dann ist die Ursache ein Prob. im poweramp.
Zitat: Pin 5 AC detect hat im Betrieb nur-1,42v statt -3,7v Pin 7 ist ok pin 8  5,06v.
Die Spannung an Pin8 ergibt sich aus der +51V und dem Spannungsteiler R659/R660. Rechnerisch ergibt sich bei 51V da knapp 5,5V. Die vorhandene Beschaltung entspricht der Applikation. Die 220uF Elkos sind iO? Interessant ist für die Beschaltung an Pin8 die Anmerkung in der Applikation "externel circuit for determing mute on time", wobei es da wohl primär um den Ausschaltplpp beim Abschalten/Spannungsausfall geht.
Für AC det. verschiebt die Spannung an Pin8 vermutlich die Schwelle. Ansonsten ist die Frage nach den Spannungen an Q624 und den angegebenen Werten in dem Widerstandsnetzwerk um den Transistor zu stellen.
Last exit OFF ... und so knattern die Gevattern! [Bild: icon_e_sad.gif]
[-] 2 Mitglieder sagen Danke an Gorm für diesen Beitrag:
  • HVfanatic, Der Karsten
Zitieren
#64
Gorm schrieb:Interessant ist für die Beschaltung an Pin8 die Anmerkung in der Applikation "externel circuit for determing mute on time", wobei es da wohl primär um den Ausschaltplpp beim Abschalten/Spannungsausfall geht.
Für AC det. verschiebt die Spannung an Pin8 vermutlich die Schwelle. Ansonsten ist die Frage nach den Spannungen an Q624 und den angegebenen Werten in dem Widerstandsnetzwerk um den Transistor zu stellen.

Mute on Time ist hier die Einschaltverzögerung der LS-Relais und entspricht dem Applikationsvorschlag. Der AC-Detector wird hier nicht benötigt, dafür ist der Optokoppler da. Sony musste nun aber sicherstellen, dass die LS-Relais' erst freigegeben werden können, wenn die NT-Relais' geschaltet haben. Dafür haben sie den AC-Det. missbraucht. Darüber ist quasi die Einschaltverzögerung der LS mit Einschaltverzögerung des NT verblockt. (It's not a Sony, it's a Tricky  LOL )
[-] 1 Mitglied sagt Danke an Silomin für diesen Beitrag:
  • Der Karsten
Zitieren
#65
Vielleicht haben wir unterschiedliche Schaltpläne? Für das AEP-Modell von der engine:
Der AC-det. Eingang Pin 5 wird von Q624 und der vom Optokoppler angesteuert.
Der Relaistreiberausgang Pin1 schaltet Netzteil- und LS-Relais gleichzeitig.
Last exit OFF ... und so knattern die Gevattern! [Bild: icon_e_sad.gif]
[-] 2 Mitglieder sagen Danke an Gorm für diesen Beitrag:
  • Der Karsten, Silomin
Zitieren
#66
Stimme zu, denn das sehe ich jetzt in der Vergrößerung genauso deutlich LOL 

Hmm, umgekehrt gefiele mir besser, denn warum sollte ein Endstufendefekt dazu führen, dass sich besagter Widerstand R707 opfern muss ?
[-] 2 Mitglieder sagen Danke an Silomin für diesen Beitrag:
  • Gorm, Der Karsten
Zitieren
#67
die 220µ Cs sind i.O. die Spannungen am Q624 sind abweichend. E -50,6v B -50,0v C -23,2 (soll -49v)
Wenn die Leitung zu den LEDs in den Tasten abgelötet ist sind am C -48,5v E 50,7v B 50,0v und er schaltet dann so schnell frei wie ich es vom F70 kenne.
C412 R 420 421 LEDs sind i.O. und mehr ist ja da nicht Denker
Gelassenheit beginnt im Kopf
beste Grüße
der Karsten
Zitieren
#68
Die Helligkeit der Led im Optokoppler könnte jetzt (mit dem etwas grösseren Spannungsabfall nach 15 Ohm) etwas geringer sein.
Grüsse klaus
"Kunst ist, wenn man‘s nicht kann... denn wenn man‘s kann, ist‘s keine Kunst"
[-] 1 Mitglied sagt Danke an langer für diesen Beitrag:
  • Der Karsten
Zitieren
#69
Mit D706 hat das nichts zu tun? da war ja ne 1S1555 drinn die ich gegen ne BY255 getauscht hatte weil im SM dort ne 30D4FA angegeben ist. Der 15 R Drahtwiderstand bleibt jedenfalls ganz beim Einschalten und wie es aussieht ist das SN i.O. die 2SC3306 scheinen also ein brauchbarer Esatz für die MN8301 zu sein.
Ob´s dann mit nem 10R genauso ist werd ich sehen wenn die eingetrudelt sind.
Gelassenheit beginnt im Kopf
beste Grüße
der Karsten
Zitieren
#70
Der Einfluss eines leicht anderen Diodentyp (für D706) auf die Helligkeit der Led dürfte wenn, äusserst gering sein. Unwahrscheinlich.
Der Spannungsabfall an 15 Ohm wird darauf ein ganzes Stück grösser wirken.
Man könnte dies jetzt durch ändern von R704 kompensieren.

Da R707 scheint's doch ganz schön heftig durch den Peak belastet wird, würde ich (wäre es mein F80) für eine bessere Langzeitstabilität
diesen R aus zwei 22 Ohm parallel bilden.
(Nicht zwei x ~5 Ohm in Reihe, da die Drahtstärke was den hohen Peak angeht dann die selbe bliebe).
Die können Huckepack (die Beine des 2. entlang denen des unteren gelötet) übereinander sitzen.
Da der Test mit 15 Ohm (bis auf eine kleinigkeit) für das Starten des SN ansich positiv ausfiel
wären 11 Ohm (wir haben inzwischen ja auch 230 V und darüber) und die höhere Standfestigkeit mit 2x 22 Ohm wahrscheinlich ideal.
Grüsse klaus
"Kunst ist, wenn man‘s nicht kann... denn wenn man‘s kann, ist‘s keine Kunst"
[-] 1 Mitglied sagt Danke an langer für diesen Beitrag:
  • Der Karsten
Zitieren
#71
Die D706 schneidet nur die andere Halbwelle weg.

An ne zu hohe Last aus der LED-Strecke glaube ich nicht.
Der Trans. Q624 sperrt nicht genug, wodurch die Spannung am C nicht hochkommt.
Hattest den auch gewechselt, wenn ichs recht erinnere?
Vermutlich ist er zu gut im hfe, wenn die Rs in dem seltsamen Netzwerk passen.
Der Trs. des OK liegt  mit dem R658 in Reihe zwischen B und E des Q624.
Vielleicht bringts was, den R etwas zu vergrößern.
Aber immer noch keinen richtigen Durchblick bei den ganzen Widerständen ...
Last exit OFF ... und so knattern die Gevattern! [Bild: icon_e_sad.gif]
[-] 1 Mitglied sagt Danke an Gorm für diesen Beitrag:
  • Der Karsten
Zitieren
#72
...Da R707 scheint's doch ganz schön heftig durch den Peak belastet wird, würde ich (wäre es mein F80) für eine bessere Langzeitstabilität
diesen R aus zwei 22 Ohm parallel bilden. ...

Das kann ich ja mal machen, 22R Draht Rs hab ich ja da, wie sieht es aber dann im Schadenfalldes SN aus?
Die original Thermalfuse hatte 2A und da ich so eine nicht bekommen hab ist da nun eine mit 10A verbaut.
Holger meint es ist nicht so schlimm da die ja bei 144° auslöst und nur das wäre wichtig. Wenn da nun 2 Rs paralell geschaltet drinn sind könnte es doch sein das die dann nicht so heiss werden das die Fuse trennt Denker

Den Trs hab ich erneuert Holger, 2sc2240, wenn man R658 erhöht verringert sich doch auch die Spannung am Pin5 IC601 AC detect und die ist ja schon weniger als soll.
Gelassenheit beginnt im Kopf
beste Grüße
der Karsten
Zitieren
#73
Am Widerstand liegen 325 Volt an und 10 Ohm begrenzen den den Strom auf 32,5 Ampère. Selbst bei 22 Ohm sind es immer noch rund 15 Ampère. Denke daher schon, dass er mit 10 Ohm bei 5 Watt vernünftig ausgelegt ist, den Thermostaten zuverlässig auszulösen und nur so durch die Netztrennung weiteren Schaden verhindern kann.

EDIT sagt, bei vernüftig fehlt ein n
[-] 1 Mitglied sagt Danke an Silomin für diesen Beitrag:
  • Der Karsten
Zitieren
#74
Danke, genau um das sichere Auslösen der Thermosicherung ging es mir ja daher meine Bedenken gegenüber zwei 22R paralell ein zu bauen. Wäre fatal wenn das im Schadenfall nicht zuverlässig vom Netz getrennt wird und es womöglich zum Brand kommt.
Ich warte ab bis der 10R da ist und dann sehen wie dieser sich verhält, denke aber das es funktionieren wird denn die Sony Ings haben das ja damals so konstruiert.
Gelassenheit beginnt im Kopf
beste Grüße
der Karsten
Zitieren
#75
Positionierere die Thermosicherung zwischen die zwei R (in die Kuhle wenn beide nebeneinander sind).
Die haben 11 Ohm, somit ist die Verlustleistung die im Fall der Fälle in Wärme abgegeben würde, die gleiche.
Hundertpaarundvierzig °C sind für die Zement gar nichts und weit weg von Brand.
Grüsse klaus
"Kunst ist, wenn man‘s nicht kann... denn wenn man‘s kann, ist‘s keine Kunst"
[-] 1 Mitglied sagt Danke an langer für diesen Beitrag:
  • Der Karsten
Zitieren




Benutzer, die gerade dieses Thema anschauen: Silomin, 1 Gast/Gäste