Themabewertung:
  • 5 Bewertung(en) - 3.4 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Sony TA-F80
(01.11.2019, 18:20)Der Karsten schrieb: was denn nu, zwei Trsansistoren oder doch ne LED und n Trs im OK?

(01.11.2019, 18:20)gogosch schrieb: Jetzt mal Butter bei die Fisch!
Im Schaltplan vom FA70 ist bis auf die Schutzdiode alles identisch und funktioniert auch.

denkste im F70 hab ich das gleich Problem mit den fehlenden 29V am C des Q624 schon gehabt und konnte es nicht lösen nur hat der trotzdem freigeschaltet und deshalb hab ich das ignoriert.
Was nu? -29V oder -49V ?
Gibts irgendwo eine Pinbelegung dieses Optokopplers?
Hi aus dem Biosphärenpark Wienerwald!
Zitieren
Karsten, miß mal vergleichsweisen ne CE-Strecke eines beliebigen npn mit dem peak.
Mmn ist der nicht defekt, nur ists halt keine einfache Diode ...

und zu den Spannungen siehe oben

Freunde
Last exit OFF ... und so knattern die Gevattern! [Bild: icon_e_sad.gif]
Zitieren
[Bild: tEXrZQA.jpg]

[Bild: BH8CvK4.jpg]
Zitieren
versteh ich aber nicht warum dein DAC nicht die Diodenstrecke E C misst, meiner tut das


[Bild: DSC06749.jpg]

[Bild: DSC06750.jpg]


welcher ist nu putt????
Gelassenheit beginnt im Kopf
beste Grüße
der Karsten
Zitieren
Danke,
die CE-Strecke eines npn ohne Ansteuerung zeigt uns das letzte Bild, jetzt hasts editiert, also das drittletzte,
da kanns kaum Uf geben, weils zwei gegeneinander geschaltete Dioden sind.

Wie heißt der verbaute OK?
anbei, ich habe keinen DCA
Last exit OFF ... und so knattern die Gevattern! [Bild: icon_e_sad.gif]
Zitieren
Gorm + Scope sagten: zwei antiseriell geschaltete Dioden ergeben nichts/no component

falls man es auf dem Foto nicht lesen kann: Rev. 1.3

[Bild: r5XHcRB.jpg]
Zitieren
na is ja irre, dann ist der Dac im Arsch Dash1 Flenne

SP1201
Gelassenheit beginnt im Kopf
beste Grüße
der Karsten
Zitieren
rev 1.3 hab ich auch, mess mal n 2sc2240 damit

Grad mal nen A1075 gemessen, ist zwar n PNP aber das ist ja wohl schnuppe Floet

[Bild: DSC06751.jpg]

[Bild: DSC06752.jpg]

[Bild: DSC06753.jpg]
Gelassenheit beginnt im Kopf
beste Grüße
der Karsten
Zitieren
1x c2240

[Bild: MQpQyxD.jpg]
Zitieren
Silo, Silo, Dash1
wenn der DCA nix mehr zeigen will, ists schwierig zu messen, aber die Frage ist doch bei der Messerei immer, wie man die Werte interpretiert. Vielleicht sind die Uf=8V ok für was auch immer?

Und was immer das für einer ist, hier findet sich nix zu dem SP1201.
Irgendwann hatte ich mal son uralten gehypten Tuner aus Amerika, in dem im Dekoder ein OK mit Glühlämpe und Fotodiode in nem kleinen Rohr war ... Dance3
Last exit OFF ... und so knattern die Gevattern! [Bild: icon_e_sad.gif]
Zitieren
(01.11.2019, 18:27)gogosch schrieb: Was nu? -29V oder -49V ?
Gibts irgendwo eine Pinbelegung dieses Optokopplers?

Man findet zu dem Teil nix im Netz, -49V sind soll am C von Q624, es liegen aber mit angeschlossenen LED Zweig nur knappe 20 v an und das reicht nicht um IC 601 Pin 5 AV detect auf -3,7V zu setzen. Freischalten tut der erst ab ca-14V
Gelassenheit beginnt im Kopf
beste Grüße
der Karsten
Zitieren
(01.11.2019, 19:03)Gorm schrieb: Irgendwann hatte ich mal son uralten gehypten Tuner aus Amerika, in dem im Dekoder ein OK mit Glühlämpe und Fotodiode in nem kleinen Rohr war ... Dance3

zum McIntosh MX113: volante -->
[Bild: te-5.png]
Zitieren
Der OK ist ein SPI 201
das ding sitzt auch in den STR-414L, mehr hab ich noch nicht gefunden

[Bild: Str-414L.jpg]
https://www.elektroda.pl/rtvforum/topic2662272.html
Gelassenheit beginnt im Kopf
beste Grüße
der Karsten
Zitieren
Hab hier noch n OK neu rumliegen und den nun mal gemessen.

[Bild: xkaj9.png]

E

[Bild: DSC06754.jpg]


D

[Bild: DSC06755.jpg]

mit Ausnahme das der Dac die LED als Diode erkennt ziemlich gleich die Messung zum SPI 201
Gelassenheit beginnt im Kopf
beste Grüße
der Karsten
Zitieren
Der link bezieht sich auf eine Gabellichtschranke. Das ist etwas  anderes.
Gruß
scope
Zitieren
was anderes ist der SPI 201 wohl auch nicht, nur das da die Fotostrecke mit nem Gummiband abgedeckt ist um Lichteinfall zu verhindern
Gelassenheit beginnt im Kopf
beste Grüße
der Karsten
Zitieren
Volante, Pfui Deibel, man muß doch nicht alles ans Licht zerren? Drinks
Ja, diese gezeichneten Gabellichtschranken. Raucher

Bei vielen Oks waren die Anoden der LED dem C des Trs. gegenüber.
[Bild: OK.jpg]

z.B.

https://www.pollin.de/productdownloads/D121101D.PDF

damit wäre der Anschluß korrekt.
Last exit OFF ... und so knattern die Gevattern! [Bild: icon_e_sad.gif]
Zitieren
zumindest wie es auf der Platine aufgedruckt und verdrahtet ist, im SM ist es falsch.
Trotzdem bleibt das Problem mit dem Spannungsabfall am C Q624 und das muß ne Ursache haben Flenne
Gelassenheit beginnt im Kopf
beste Grüße
der Karsten
Zitieren
mach da nen OK rein, der funzt Floet
Last exit OFF ... und so knattern die Gevattern! [Bild: icon_e_sad.gif]
Zitieren
Der sog. SPI201 im STR ist kein gewöhnlicher Optokoppler.
Gruß
scope
Zitieren
(01.11.2019, 20:04)Gorm schrieb: mach da nen OK rein, der funzt Floet

OK und was für einen ?
mal so nebenbei ne Frage, wenn der OK defekt ist warum kommen dann ohne die LEDs exact die Spannungen am Q624 zustande?
Gelassenheit beginnt im Kopf
beste Grüße
der Karsten
Zitieren
(01.11.2019, 20:07)scope schrieb: Der sog. SPI201 im STR ist kein gewöhnlicher Optokoppler. Das wird bereits anhand der Innenbeschaltung deutlich, die im Schaltbildauszug zu sehen ist. Er dient im STR in Verb. mit einer Schlitzscheibe zur Ansteuerung des digitalen Potentiometers.

und macht bei Drehen den Krackel und das Licht aus?

Zitat:und was für einen ?

z.B. den verlinkten von Pollin?
keine Ahnung, wenns keine Daten vom originalen gibt, ists schwierig, Ucemax muß reichen würde ich mal sagen,

und was da warum krachen gegangen sein kann hatten wir oben schon ...
Last exit OFF ... und so knattern die Gevattern! [Bild: icon_e_sad.gif]
Zitieren
In den meisten Geräten steckt ein 817 und die wenigen Ausnahmen landen offensichtlich auf Gorms Abtreter LOL 

[Bild: kUKN603.jpg]
[-] 1 Mitglied sagt Danke an Silomin für diesen Beitrag:
  • Gorm
Zitieren
(01.11.2019, 17:52)Der Karsten schrieb: Also,
der OK ist wohl i.O. LED gemessen mit dem Atlas dac ergibt LED VF 1,879V At5.00mA
Hallo,
eine im plausiblen Bereich gemessene Flussspannung der LED im Koppler bedeutet nicht, dass dieser korrekt funktioniert. Maßgeblich ist die Emission der LED und das daraus resultierende Stromübertragungsverhältnis des Kopplers.
Der eingesetzte Koppler hat wegen Betrieb an Netzspannung so eine große Bauform um einfach aus Sicherheitsgründen entsprechend lange Kriechstrecken zu haben.
Viele Grüsse
Uli
Zitieren
Wenn die zu dunkel ist wird weniger strom übertragen und der Trs im OK schaltet nicht so wie er soll, ist das in etwa richtig?

Ich hab mal die AC Spannung an der LED des OK gemessen, diese beträgt 1,235v.
Wenn man nun diese Spannung leicht erhöht in dem man den Vorwiderstand verringert müßte doch die LED ein wenig heller werden, vorausgesetzt diese ist noch i.O.
Gelassenheit beginnt im Kopf
beste Grüße
der Karsten
Zitieren




Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste