Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Accuphase 303x Endstufenrelais Defekt?
#1
Mein Accu brauch zirka 3 Minuten um nachdem Einschalten die Endstufen freizuschalten. Mich stört das nicht weiter allerdings hab ich die Befürchtung das sie in absehbarer Zeit ganz den Geist aufgeben. Hat jemand Erfahrung damit und weiß was das ungefähr kosten wird sie zu erneuern? 

VG
Kurt
Alle sagten immer das geht nicht, dann kam jemand, der das nicht wusste, und hat es einfach gemacht!
Zitieren
#2
Bei dem Accuphase E-303X liegt dieses Phänomen an einem Elko (330µF), welcher zu wenig Kapazität hat. Die Zeit, bis das Relais anzieht, wird nun immer länger, bis man den Elko erneuert.

Beste Grüße
Armin
"Don't know what I want, but I know how to get it" The Sex Pistols
[-] 4 Mitglieder sagen Danke an Armin777 für diesen Beitrag:
  • Phonari, HiFi1991, Tom, kandetvara
Zitieren
#3
Moin zusammen.  Hi

Weiß zufällig jemand wo man für den Accu ein Power Protection Modul - Panasonic HA 12002 bekommen könnte. 
Bin für jede Hilfe Dankbar.

VG
Kurt
Alle sagten immer das geht nicht, dann kam jemand, der das nicht wusste, und hat es einfach gemacht!
Zitieren
#4
Du meinst sicherlich das Protection IC oder?
Sicher das es defekt ist?

[Bild: HA12002.jpg]

https://www.ebay.de/itm/1Pcs-HA12002-120...SwJRZaUgle
Gelassenheit beginnt im Kopf
beste Grüße
der Karsten
Zitieren
#5
An dem liegt es auch nicht. Wenn die kaputt sind (was sehr selten der Fall ist) schaltet das Gerät gar nicht mehr durch.

Beste Grüße
Armin
"Don't know what I want, but I know how to get it" The Sex Pistols
[-] 2 Mitglieder sagen Danke an Armin777 für diesen Beitrag:
  • Der Karsten, HiFi1991
Zitieren
#6
woran es liegen könnte hatten wir ja auch schon beim F80, evtl. ist es beim Accu ein ähliches Problem.
Gelassenheit beginnt im Kopf
beste Grüße
der Karsten
[-] 1 Mitglied sagt Danke an Der Karsten für diesen Beitrag:
  • Phonari
Zitieren
#7
Bei verzögertem Schalten der Schutzschaltung liegt es entweder an dem als Zeitglied eingesetzten Kondensator oder daran, dass eine der beiden Endstufen einen zu hohen DC-Anteil am Ausgang hat.

Ging es beim TA-F80 nicht um ein Schaltnetzteil und einen Optokoppler?

Beste Grüße
Armin
"Don't know what I want, but I know how to get it" The Sex Pistols
Zitieren
#8
Alle Werte die an dem IC ankommen entsprechen den Spezifikationen
Alle sagten immer das geht nicht, dann kam jemand, der das nicht wusste, und hat es einfach gemacht!
Zitieren
#9
ja Armin, aber an Pin5 (AC detect) bei diesem Protection IC müßen -3,7v anliegen, wenn die nicht oder nur zu gering anliegt schaltet das nicht frei.
Vielleicht ist das hier ähnlich gelagert aber dazu müßte man das SM befragen und das hab ich nicht.

zu langsam, hast Du den C den Armin genannt hat erneuert?
Gelassenheit beginnt im Kopf
beste Grüße
der Karsten
[-] 1 Mitglied sagt Danke an Der Karsten für diesen Beitrag:
  • Phonari
Zitieren
#10
Ich kann das nicht ich hab ihn zur Reparatur gegeben. Er rief vorhin an und sagte mir was er gemessen hat. Er Repariert auch unsere Meier Sound PA als einer der wenigen in Deutschland also gehe ich davon aus das er weiß was er tut.
Alle sagten immer das geht nicht, dann kam jemand, der das nicht wusste, und hat es einfach gemacht!
Zitieren
#11
Ich finde den HA Protection ci nur bei Ebay und dann aus China. Da würde das Teil erst in 2 - 6 Wochen hier sein das ist viel zu spät  Flenne
Alle sagten immer das geht nicht, dann kam jemand, der das nicht wusste, und hat es einfach gemacht!
Zitieren
#12
UK, ca. 10 Tage

https://www.ebay.de/itm/HA12002-Integrat...Swtz5c-iFB
Gruß
scope
[-] 1 Mitglied sagt Danke an scope für diesen Beitrag:
  • Phonari
Zitieren
#13
Ok danke für den Link. Sucht ihr anders hatte zwar auch mittlerweile Angebote aus Frankreich und UK gefunden den aber noch nicht.  Denker
Alle sagten immer das geht nicht, dann kam jemand, der das nicht wusste, und hat es einfach gemacht!
Zitieren
#14
jeder sucht anders, manche ständig  Kaffee

anbei, ist der uPC1237 zum ha12002 kompatibel?
Last exit OFF ... und so knattern die Gevattern! [Bild: icon_e_sad.gif]
[-] 1 Mitglied sagt Danke an Gorm für diesen Beitrag:
  • Phonari
Zitieren
#15
Das ist jetzt das nächste Problem, da wäre ein Original wohl am besten aber das wird dann bestimmt nicht einfach.
Alle sagten immer das geht nicht, dann kam jemand, der das nicht wusste, und hat es einfach gemacht!
Zitieren
#16
Die verlinkten sind HA12002 wie der verbaute. Den uPC1237 fand ich bei der Sucherei nach Protection-IC. In ner Vergleichsliste fand ich beide nicht zusammen.
ICs mit gleichen Eigenschaften wurden oft von verschiedenen Hersteller gefertigt und mit verschiedenen Bezeichnungen vertrieben.
Last exit OFF ... und so knattern die Gevattern! [Bild: icon_e_sad.gif]
[-] 1 Mitglied sagt Danke an Gorm für diesen Beitrag:
  • Phonari
Zitieren
#17
Ich hab jetzt mal den PIA Service angeschrieben, hoffe die können mir weiterhelfen.
Alle sagten immer das geht nicht, dann kam jemand, der das nicht wusste, und hat es einfach gemacht!
Zitieren
#18
der oben von mir verlinkte kommt aus Frankreich, sollte also auch ziemlich flink in D sein
Gelassenheit beginnt im Kopf
beste Grüße
der Karsten
[-] 1 Mitglied sagt Danke an Der Karsten für diesen Beitrag:
  • Phonari
Zitieren
#19
Zitat:anbei, ist der uPC1237 zum ha12002 kompatibel?


nein....
Gruß
scope
[-] 2 Mitglieder sagen Danke an scope für diesen Beitrag:
  • Gorm, Phonari
Zitieren
#20
(10.11.2019, 14:44)Gorm schrieb: Die verlinkten sind HA12002 wie der verbaute. Den uPC1237 fand ich bei der Sucherei nach Protection-IC. In ner Vergleichsliste fand ich beide nicht zusammen.
ICs mit gleichen Eigenschaften wurden oft von verschiedenen Hersteller gefertigt und mit verschiedenen Bezeichnungen vertrieben.

Den upc gibts wieder von Unisonic in Neu.
[-] 1 Mitglied sagt Danke an sing sing für diesen Beitrag:
  • Phonari
Zitieren
#21
Ich habe jetzt mal in den Schaltplan des E-303X geschaut, dort steht ein handschriftlicher Hinweis (von mir, vor Jahren dort hineingekritzelt) - alle fünf Elkos in der Schutzschaltung erneuern! Es handelt sich um C1 (10µF/25V), C2 (330µF/10V), C3 (10µF/25V), C4 (100µF/10V) und C7 (100µF/10V). Erneuert man diese fünf Elkos wird die Schutzschaltung zu 95% wieder korrekt arbeiten. Sind also beide Endstufen intakt, sollten die Relais auch wieder klicken- und zwar nach etwa 3-5 Sekunden.

2017 hatte ich auch mal einen E-303X auf dem Tisch, der erst stark verzögert freischaltete. Da hatte ich ebenfalls das HA12002 in Verdacht - aber nach Austausch ergab sich das exakt gleiche Bild. Erst nach Austausch der Elkos war alles wieder in Ordnung.

Also, lieber Phonari, sage das mal bitte Deinem Spezialisten.

Beste Grüße
Armin
"Don't know what I want, but I know how to get it" The Sex Pistols
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Farbe Gehäusedeckel accuphase e-206 blueberryz 14 659 13.07.2019, 11:08
Letzter Beitrag: nice2hear
  Accuphase 406V Sicherung (F50N) O-fest Anwohner 51 2.267 23.06.2019, 18:09
Letzter Beitrag: O-fest Anwohner
  Accuphase C222, Kondensatoren tauschen DJStoffel 29 7.929 03.05.2019, 11:27
Letzter Beitrag: Der Jo
  Accuphase E204 Tobifix 0 333 04.03.2019, 10:49
Letzter Beitrag: Tobifix
  Accuphase c280 Tobifix 12 808 26.02.2019, 19:49
Letzter Beitrag: proso
  Probleme mit Accuphase P300 Blaupunkt01 70 3.300 24.02.2019, 13:20
Letzter Beitrag: Blaupunkt01



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste