Themabewertung:
  • 1 Bewertung(en) - 1 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Teac CX-270 - Linker Kanal "spratzelt" bei Play
#26
Soddele. Das war keine Spülung sondern ein Vollbad mit Poweraerobic für die beiden Schieberschalter. Die 1,8 nF sind wieder im MPX - braucht den heutzutage noch einer - Filter und den 0,047er habe ich Vorsichtshalber auch gleich mit getauscht. Das ist dann auch immer so das was ich an den alten Kisten mache und was häufig - leider nicht immer - dazu führt das sie wieder Ihren Dienst tun. Wir werden sehen wie es hier dann weiter geht. Für tiefergründige Fehleranalysen fehlen mir leider die notwendigen Elektronikkenntnisse.

[Bild: RIMG0631.jpg]


[Bild: RIMG0632.jpg]

VG Martin
Zitieren
#27
Also ich denke das der Kessel nun damit geflickt ist. Nun nach knapp 45 min einer C90 nicht die geringsten Anzeichen von Geräuschen die da in den linken Kanal nicht hin gehören. Was immer es genau war, es ist nun endgültig weg. 

Danke für die Tips! Drinks

VG  Martin
Zitieren
#28
100pro der AW Schiebeschalter Oldie
Na dann viel Spass mit dem Teac Martin Drinks
[-] 1 Mitglied sagt Danke an Der Karsten für diesen Beitrag:
  • schimi
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Teac V-5010 (Sankyo Laufwerk) gyp 14 495 23.06.2020, 18:31
Letzter Beitrag: spitzenwitz
  [Onkyo A-8850] Linker Kanal nicht sauber wenn leise, Probleme mit Standby peter21 12 582 20.06.2020, 22:49
Letzter Beitrag: peter21
  Grundig SR 1000 rechter Kanal briansmutter 10 372 15.06.2020, 20:20
Letzter Beitrag: spitzenwitz
  B225 Störgeräusch im rechten Kanal Dirk Zoller 2 248 20.05.2020, 10:48
Letzter Beitrag: havox
  RS 5001 re Kanal verzzert (kein Relaisschaden) BR26-UH 15 1.134 18.05.2020, 13:10
Letzter Beitrag: BR26-UH
  Abspielen (Play) funktioniert nicht bei SONY TC-KA6ES djmcm 30 1.614 27.02.2020, 15:36
Letzter Beitrag: djmcm



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste