Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Suche Informationen zu alten Electrocompaniet-Geräten
#1
Hallo zusammen,

da ich ja von Ralf in Hamburg eine Endstufe Ampliwire IIa von Electrocompaniet abgeholt habe die einen Defekt hat, habe ich schon alles Mögliche zusammengetragen was ich finden konnte um etwas mehr über die älteren Geräte dieses Herstellers zu erfahren. Die hatte ich eigentlich nie so richtig auf dem Schirm. Was ich aber im Vorfeld gelesen habe machte mich schon neugierig.
Was man, zumindest für Geräte der damaligen Bauphase, wohl sagen kann... es gab nie sonderlich viele die wirklich identisch waren ;-). Da finden sich ständig Änderungen die teilweise auch recht abenteuerlich Einzug in die Geräte gehalten haben. Sehr erstaunlich was man da für Bilder zu sehen bekommt wenn man eine Weile sucht. Umso erfreulicher, dass "mein" Gerät einen recht ordentlichen und aufgeräumten Eindruck macht und ich große Überraschungen wohl nicht zu erwarten habe. 
Es scheint so als wären vor ein paar Jahren noch Dokumente zu diesen Geräten im Netz verfügbar gewesen... leider sind mittlerweile die meisten Links auf die ich gestoßen bin nicht mehr aktiv... das Gerät ist von 1984. Auch eine Anfrage beim Schaltungsdienst Lange war leider erfolglos. Zawr bin ich schon ein gutes Stück weiter in der Erforschung des Gerätes... trotzdem ... da ich zu allen meinen Geräten SM und Manual besitze möchte ich möglichst auch zu dieser Endstufe alles aufspüren was irgendwie verfügbar ist !

Wer also irgendwelche Informationen in Papierform oder auf der Festplatte herumliegen hat (gerne auch Test, Broschüren, Werbematerial) was dieses spezielle Gerät oder auch den Zeitbereich um 1980 und später betrifft... ich würde mich sehr über Austausch. Kontaktaufnahme etc. freuen. Natürlich soll eure Mühe nicht umsonst sein.

schönen Abend
Andreas
Zitieren
#2
Bei Wittmann in Stuttgart hast Du wahrscheinlich schon angefragt? Dann würde ich meine Suche auf Seiten in Skandinavien konzentrieren. Auch in den USA waren die Geräte "sehr" verbreitet. Viel Glück
Nun hat man die Kohle, aber das Gehör lässt nach...
Zitieren
#3
Hier gabs mal vor Jahren nen thread zum Mythos aufschrauben, reinfassen, großes Aua oder so ähnlich zu manchem nordischen Hypie.
Entweder Du fragst mal die damaligen professionellen Player nach Unterlagen oder Viking, ob er demnächst mal wieder in Stavanger vorbei kommt ...

Drinks

edit bevor jetzt der volante auch hier zuschlägt, wäre noch der überstzte Italiener http://www.translatetheweb.com/?ref=SERP...re_IIa.htm
Last exit OFF ... und so knattern die Gevattern! [Bild: icon_e_sad.gif]
Zitieren
#4
(04.11.2019, 18:48)Nudellist schrieb: Wittmann in Stuttgart

[Bild: te-5.png]
Zitieren
#5
Danke für die Hinweise...
auf die Seite des Italieners war ich schon gestoßen... die Bilder zeigen, dass es auch hier wieder Unterschiede zu meinem Gerät gibt... interessant. Die Seriennummer des italienischen Gerätes liegt höher als meine... die Entwicklung war wohl irgendwie fließend ;-). 
Den Faden hier im Forum habe ich natürlich durch... aber da findet sich eigentlich nichts zu meiner spezifischen Geräteserie.
Bei Wittmann habe ich noch nicht angefragt. Mir ist bekannt dass die reparieren, wohl auch mit positivem Echo... aber ich suche lediglich Unterlagen zu diesen Geräten. Warum sollte ein Reparaturbetrieb diese herausgeben? Wenn da im Netz (und noch nicht mal beim Schaltungsdienst Lange) nichts existiert ist das doch für Wittmann reines Kapital!?

Ich habe mittlerweile die ergiebigsten Quellen bei diyaudio gefunden... mal schauen. Bis zum Wochenende sollten die benötigten Bauteile da sein.. dann gehts weiter.

viele Grüße
Andreas
Zitieren
#6
Ich glaube, Wittmann ist nicht mehr "die" EC-Vertragswerkstatt. Soweit ich weiß, hat es vor einiger Zeit einen Vertriebs- und damit einhergehend einen Werkstattwechsel gegeben.

https://www.hifitest.de/news/9001-Electr...eutschland

(Diese Information ist allerdings auch schon wieder fast drei Jahre alt, also ohne Gewähr... und EC hatte bzw. hat anscheinend immer noch tatsächlich genau eine Vertragswerkstatt in D.) Ich stand bzw. stehe immer noch vor einem ähnlichen Problem wie der TE - habe zwar nicht die "ganz alten" ECs, aber eine EC-3 MC und eine AW 100 DMB, die beide rumzicken. Die Vorstufe hatte ich vor gut sechs Jahren schon mal bei Wittmann zur Reparatur und war von deren Leistung eher unterwältigt - die haben damals zwei Versuche gebraucht (nach dem ersten Reparaturversuch war der Fehler noch da...), das Gerät war jeweils zwei Monate weg, und ordentlich teuer war's auch. Und ein weiterer Reparaturversuch bei Wiemer hier in Berlin war leider auch nicht von dauerhaftem Erfolg gekrönt...

Serviceunterlagen sind echt kaum zu bekommen, was ich bei inzwischen (in meinem Fall) deutlich über 20 Jahre alten Geräten wenig kundenfreundlich finde. Bei den wenigen Geräten, die aus dieser Epoche überhaupt noch existieren, überlegt man sich's ja im Fall eines Defektes eher dreimal, ob man die "Vertragswerkstatt" beauftragt und den entsprechend hohen Preis zahlt oder doch einen der Spezialisten hier aus dem Forum anfragt (und da wären die Serviceunterlagen natürlich hilfreich).

Wünsche aber in jedem Fall viel Freude mit den Geräten - ich behalte meine auf jeden Fall...  Thumbsup

Cheers
Frank
[-] 1 Mitglied sagt Danke an frank_w für diesen Beitrag:
  • akguzzi
Zitieren
#7
Soo, das Gerät läuft wieder Tzaritza

Ich habe hier aus dem Forum Schaltpläne erhalten die eigentlich für andere Geräteserien waren aber auch einige Übereinstimmungen zeigten. Am nächsten dran war dann ein Plan aus dem diyaudio-Forum. Also nochmal mein Dank an alle "Helfer"!
Fehler fanden sich auf den Netzteil-Platinen, bei der Einschaltstrombegrenzung und ein Kondensator(der Funkenlöscher am Ein/Aus-Schalter) war nun wirklich richtig hinüber, allerdings nach meinem Kenntnisstand auch ein ungeeigneter Typ.  Auf den Verstärker-Platinen war außer Pflege und Kontrolle nicht viel zu tun. Einige Zeit habe ich noch investiert um das Gehäuse an einigen Stellen etwas zu überarbeiten und stabile Fixierungen für die Netzteilplatinen etc. zu erarbeiten. Da sind einige Detaillösungen doch ohne Worte und es erstaunt dass so etwas so lange gutgehen kann. 
Nachrüsten möchte ich langfristig noch eine Schutzschaltung für die Lautsprecher... nun läuft aber erstmal ne Weile Musik. 

viele Grüße und schönen Abend
Andreas
[-] 1 Mitglied sagt Danke an akguzzi für diesen Beitrag:
  • spocintosh
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Nachrüstung Fernbedienung/Lautstärkeregelung bei alten Receivern hal-9.000 29 1.002 04.06.2019, 18:56
Letzter Beitrag: vincent1958
  Alten Sansui mit Schaltsteckdose schalten mipi 3 492 02.12.2018, 16:23
Letzter Beitrag: Gorm
  Electrocompaniet will nicht ixobert 54 6.196 02.03.2017, 16:32
Letzter Beitrag: ixobert
  Electrocompaniet ECI 3--- seltsame Höhenarmut auf Eingang CD raphael.t 3 911 13.12.2016, 07:59
Letzter Beitrag: raphael.t
  Wer kennt sich mit alten Autoradios aus? Blaupunkt Köln lässt sich nicht encoden zimbo 17 6.324 31.07.2015, 21:56
Letzter Beitrag: Pitter
  Alten Breitband-LS reparieren? Gorm 26 4.646 12.12.2014, 17:48
Letzter Beitrag: proso



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste