Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Eight-Track-Spielkram-Innenansichten
#1
Nachdem ich das Ding

(14.11.2019, 11:15)MaTse schrieb: [Bild: JdeJPaK.jpg]

gestern nach Hause geschleppt hatte, hab ich es heute vormittag (vor zeitraubendem Besuch bei Schwiegerelterns) noch schnell auf den Rücken geworfen und aufgeschlitzt. Messer

Irgendwie fast mehr drin als erwartet (befürchtet). Thumbsup

[Bild: hJuYezU.jpg]


Und vorhin noch schnell mit Licht:

[Bild: 0PENqSS.jpg]


Überraschung in der Bodenwanne Thumbsup

[Bild: abInWB7.jpg]


Und kleine Freude: Riemen geht noch, Motor sowieso, muss anscheinend nur bisschen abgeschmiert werden (Pulley dreht unterm Riemen durch und Schwungmasse dreht nicht so wirklich frei)

[Bild: CXAshQI.jpg]


Blöd allerdings, dass der Motor anscheinend wirklich am Netz hängt (und der Pulley somit auf 60 Hz ausgelegt ist) - aber da gibts genug Möglichkeiten Smile

[Bild: V82iNdR.jpg]


Endstufe(n):

[Bild: vIe4Rtw.jpg]


Und da eine der 4 Lampen nach 50 jahrenn (oder so) schon tot ist - schreit die Ecke nach LEDs (grün, diffus):

[Bild: t2tNdKU.jpg]
[-] 29 Mitglieder sagen Danke an MaTse für diesen Beitrag:
  • winix, spocintosh, gasmann, timundstruppi, aurex, Svennibenni, Harry Hirsch, hadieho, evel, x-oveR, dettel, Gorm, Bernd_J, bikehomero, xs500, Ivo, Frunobulax, onkyo, kandetvara, bathtub4ever, Hippman, hörtnix, dedefr, HiFi1991, Deubi, Dude, Miles77, MacMax, Lendo
Zitieren
#2
Toll, hab ich noch nie gesehen das Teil! Thumbsup

Gruß

Jürgen

[-] 1 Mitglied sagt Danke an bikehomero für diesen Beitrag:
  • MaTse
Zitieren
#3
Und weiter gehts...

1. So eine Kassette von innen (ich brauchte eine als "Opfer" zum Probieren/Messen am Gerät):

[Bild: 6h3SoHt.jpg]


Mehr is nicht drin (keine weitere Führung für die nur vom Capstan bewegte Endlosbandschleife)...

Aber es funktioniert so seit Jahrzehnten, auch in gut bewegter Umgebung (Auto). Thumbsup

[Bild: Y9GZ5PI.jpg]

[Bild: iOqFm2F.jpg]

[Bild: 1REbRqm.jpg]


...die Kassette ist bereits wieder zusammengeklipst, wurde nicht "getötet". Smile
[-] 10 Mitglieder sagen Danke an MaTse für diesen Beitrag:
  • Hippman, aurex, dedefr, HiFi1991, timundstruppi, spocintosh, Deubi, MacMax, xs500, hadieho
Zitieren
#4
Endlich zum Kopf vorgedrungen Dance3

Nicht (mehr) schön, aber immerhin echtes Quadro (wenn man eine der grad verfügbaren drei Q8-Tapes aus der Bucht fischt) Thumbsup

[Bild: tir6p6I.jpg]
[-] 10 Mitglieder sagen Danke an MaTse für diesen Beitrag:
  • dedefr, HiFi1991, timundstruppi, bikehomero, spocintosh, Deubi, Dude, MacMax, xs500, hadieho
Zitieren
#5
Die Stereo Cartridge klingt übrigens auch besser, wenn das alte Pad raus käme und durch ein neues ersetzt werden würde.
Ich würde das Band noch von Hand vorspulen. In der Mitte hat sich das Band durch den Transport hochgeschoben.
"Normaler Weise weichen Menschen Verrückten aus!"
[-] 1 Mitglied sagt Danke an evel für diesen Beitrag:
  • MaTse
Zitieren
#6
Erstmal muss ich (leider) rauskriegen, warum kein Ton von Band kommt (auch nicht von Bändern mit noch gutem, funktionierendem Andruckfilz). Sad

Allerdings suche ich auch noch nach einer Möglichkeit, dem Band beim "Laufen zuzuschaun", nachdem ich grad gesehen habe, daß eventuell eine Gummibeschichtung am Capstan fehlt:

[Bild: uktknlt.jpg]

Aber wirklich nur "eventuell", denn die MC-Adapterkassette wird sauber und ausreichend kräftig angetrieben.

Und seltsamerweise sind bei den 8T-Tapes manche mit Gummiandruckrolle und manche mit nackter Plasteandruckrolle (wo sich dann vielleicht der nur aufgetragene Gummi verdünnisiert hat im Laufe der Jahrzehnte).

[Bild: DWfoACP.jpg]
Zitieren
#7
Gab es die Bänder zum Gerät? Vielleicht sind die ja mal in der Vergangenheit gelöscht worden?  Denker
Charlie surft nicht! Oldie
[-] 1 Mitglied sagt Danke an Ironside für diesen Beitrag:
  • MaTse
Zitieren
#8
So, es gibt Bänder mit Andruckfilz und welche mit Schaumstoff als Andruckpad. Des Weiteren gibt es Andruckrollen aus Gummi und welche aus Kunststoff. Der Capstan hat nie irgendeine Gummierung oder so. Das ist immer der blanke Stahl! Also, ca. 30 Q-Tips mit Alkohol und den alten Modder während des Laufens ohne Band entfernen. Das sind nur Rückstände des Bandes und der Klebestellen dessen.

Ironside schrieb:Gab es die Bänder zum Gerät? Vielleicht sind die ja mal in der Vergangenheit gelöscht worden?  Denker
Ja. Eventuell. Kann man ja über den MC-Adapter herausfinden.
"Normaler Weise weichen Menschen Verrückten aus!"
[-] 1 Mitglied sagt Danke an evel für diesen Beitrag:
  • MaTse
Zitieren
#9
Jepp, der MC-Adapter ist der nächste Schritt in der Fehlersuche - allerdings läuft der bisher nur mechanisch, elektrisch isser noch tot.

Und Nachtrag zu vorhin: wenn ich an die Laufwerksausgänge Finger anlege, kommt lecker Brumm aus den LS (also liegt das Problem auf jeden Fall im LW)



MC-Adapter-Erforschungs-Öffnung (Bodenplatte entfernt):

[Bild: qYg4fbQ.jpg]


Durchaus ordentliche Verarbeitung Thumbsup

[Bild: rp8qJe8.jpg]


Frontansicht

[Bild: pMMBozg.jpg]


Der "Übertragungs"-Kopf - schön auf kein-Kontakt-zum-Tonkopf konstruiert (im Gegensatz zu diversen aktuellen MP3-Player-Adapterkassetten, die ich nur mit "normaler Tonkopf" kenne, wo dann im Laufwerk "Kopfspiegel auf Kopfspiegel" knallt Tease ).

[Bild: Lo53uw7.jpg]


Ok, jetzt ist klar, wo der Frosch das Zappeln lernt - äh, wie der Strom reinkommt (oder auch nicht Floet )

[Bild: SEBdg7S.jpg]


Nämlich über die Spurwechselschaltkontakte

[Bild: tTqF2nW.jpg]


Also den Gammel an der Frontseite der Kontakte mitm Glashaarpinsel weggeputzt (schlecht zu erkennen dank der ab Werk schon rauhen Oberfläche)

[Bild: 5BeuDa7.jpg]


Nur leider bekommt die Adapter-Elektronik noch immer keinen Saft. Sad
[-] 7 Mitglieder sagen Danke an MaTse für diesen Beitrag:
  • timundstruppi, Deubi, havox, Dude, MacMax, xs500, hadieho
Zitieren
#10
Schrumpfschlauch über Kapstan? Kompensiert auch etwas die 50/60Hz Probs.

Ist das eien Monokopf zum Einspielen der MCs?

Bei den Kontakteinschubadaptern ist bei mir eine Folie dazwischen.
[-] 1 Mitglied sagt Danke an timundstruppi für diesen Beitrag:
  • MaTse
Zitieren
#11
Ist Stereo (wenn er läuft). Smile



Hab grad ne abbe Strippe "entdeckt" und muss erstmal forensisch auf die gestrige Innenansicht gehn - vielleicht hat das Laufwerk nur Strommangelerscheinungen. Smile
Zitieren
#12
Yeahhh, "Schwein gehabt"  Dance3  Dance3  Dance3


Der Rote hing lose rum - ohne das "Vorher"-Foto wäre es ziemlich eklig geworden, den gut versteckten Stift zu finden, von dem die Strippe runtergerutscht war. Jester

[Bild: h3P2F42.jpg]

8-Track jetzt endlich mit Ton (Adapterkassette leider noch nicht).
[-] 9 Mitglieder sagen Danke an MaTse für diesen Beitrag:
  • timundstruppi, bikehomero, spocintosh, Deubi, havox, Dude, MacMax, xs500, hadieho
Zitieren
#13
Nun kann ich das 60-Hz-Problemchen angehn - aber da ich damit schon früher schonmal aus reiner Neugier angefangen (und erste Tests gemacht) hatte, ist das kein grösseres Problem.

Altes Smartphone mit Signalgenerator-App liefert 60Hz (oder beliebig mehr/weniger für Pitch) Sinus am Kopfhörerausgang oder per Bluetotth --> alte Mini-Endstufe pustet das Signal auf --> Ringkerntrafo am Lautsprecherausgang liefert (mit Vol-Regler aufs Volt genau anpassbare) neue 110Volt-60Hz-Netzspannung. Smile
[-] 4 Mitglieder sagen Danke an MaTse für diesen Beitrag:
  • timundstruppi, spocintosh, Bernd_J, xs500
Zitieren
#14
Mc Gyver-FU
(Freuenzumrichter) Thumbsup
[-] 3 Mitglieder sagen Danke an timundstruppi für diesen Beitrag:
  • MaTse, spocintosh, xs500
Zitieren
#15
Da ich den Ringkerntrafo (und die Endstufe vom Versuchsaufbau damals) nicht auffinden kann und heute Sohnemann zum Kaffee kommt und ich bis dann die Konsole vorführbereit haben will, schnell in McGuyver²-Modus umgeschaltet... Floet

Schlumpfschrauch (links im Bild) passt (zum Glück) nicht auf den Pulley ("zum Glück" wegen lässt sich später nicht wirklich gut entfernen, ohne den Pulley zu beschädigen), deshalb die Gedanken und Blicke nach ner Alternative umherschweifen lassen - rechts im Bild zu sehn.

[Bild: dS3AmQy.jpg]


Lässt sich schön einfach (längs zerreissen) auf passende Breite bringen:

[Bild: 2GIgj84.jpg]


Drumrumkleben:

[Bild: quAmnOn.jpg]


und ausprobieren. Smile

[Bild: LmesY5g.jpg]


Noch ne Korrekturschicht (simply after gehör) drauf und nun kann die Kiste erstmal wieder zu. Dance3


Mehr Aufwand ist für den ausgelutschten Schrotthaufen eigentlich auch nicht mehr angemessen. Floet
[-] 6 Mitglieder sagen Danke an MaTse für diesen Beitrag:
  • evel, spocintosh, havox, timundstruppi, xs500, hadieho
Zitieren
#16
Kurzes "Vorführ-Video" ohne Anspruch  auf Irgendwas. Smile
[-] 1 Mitglied sagt Danke an MaTse für diesen Beitrag:
  • evel
Zitieren
#17
Und noch die Regler bei der Arbeit Smile
[-] 1 Mitglied sagt Danke an MaTse für diesen Beitrag:
  • evel
Zitieren
#18
Leider nix zu sehen. Seite laden bleibt auch nach 'ner halben Stunde einfach stehen.
"The needs of the many outweigh the needs of the few - or the one."
[[Bild: pDsrZ.gif][Bild: pDsrZ.gif]]
[-] 1 Mitglied sagt Danke an spocintosh für diesen Beitrag:
  • MaTse
Zitieren
#19
Schade, hatte extra per Teamviewer auf nem anderen Rechner (dem mein Google-Account unbekannt ist) probiert.

Werds dann bei YT reinpacken Smile

Aber erstmal Kaffee mit Kind. Drinks
Zitieren
#20
Bei mir laufen die Video`s.
"Normaler Weise weichen Menschen Verrückten aus!"
[-] 2 Mitglieder sagen Danke an evel für diesen Beitrag:
  • Gorm, MaTse
Zitieren
#21
Bei mir kommt ein HTTP ERROR 403.
Man kann nicht gleichzeitig optimale Bässe, Mitten und Höhen bieten (Arnold Nudell)
[-] 1 Mitglied sagt Danke an Harry Hirsch für diesen Beitrag:
  • MaTse
Zitieren
#22
Edit: waren nur als Links gedacht, wurde beim Absenden des Beitrags automatisch in Videoanzeige umgewandelt - jedenfalls seh ich nur die beiden funktionierenden Videos (ohne Vorschau) statt der Links zu den Videos. Denker
Wie ist es bei Anderen?

Ok, dann so...:

Hoffentlich klappt dies

Hoffentlich klappt jenes
[-] 8 Mitglieder sagen Danke an MaTse für diesen Beitrag:
  • elacos, timundstruppi, kandetvara, havox, MacMax, xs500, hadieho, Lendo
Zitieren
#23
supi und Geil die Füße Matze ..
Thumbsup
auf nach Wacken, Kopf in Nacken ..

[-] 1 Mitglied sagt Danke an elacos für diesen Beitrag:
  • MaTse
Zitieren
#24
Die Füße sind natürlich Top Thumbsup


Wie funktioniert die Anzeige der Klangregelung? Ist ja gut gemacht.
Man kann nicht gleichzeitig optimale Bässe, Mitten und Höhen bieten (Arnold Nudell)
[-] 1 Mitglied sagt Danke an Harry Hirsch für diesen Beitrag:
  • MaTse
Zitieren
#25
Gut, dass das fast gar nich leiert...
"The needs of the many outweigh the needs of the few - or the one."
[[Bild: pDsrZ.gif][Bild: pDsrZ.gif]]
[-] 2 Mitglieder sagen Danke an spocintosh für diesen Beitrag:
  • MaTse, timundstruppi
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Das 8-Track Format !!! Pan Atlantik 101 28.483 12.05.2019, 17:04
Letzter Beitrag: evel



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste