Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Akai GX 285D einmessen
#26
(30.11.2019, 23:34)Schrotti schrieb: Kurze Zwischenfrage aus Interesse,

ich komme momentan mit den Einheiten etwas durcheinander. Der magnetische Fluß wird eigentlich in Weber angegeben. Warum hier in Weber/m  (Ok, nWb/m)?
Ist das irgendeine "halbe" Wurzel Raucher der magnetischen Flussdichte?

LG
Weil sich hier der magnetische Fluss auf die Länge des Kopfspaltes bezieht. Daher kommt das  /m. War das deine Frage?
Viele Grüße
Lukas
[-] 1 Mitglied sagt Danke an lukas für diesen Beitrag:
  • Schrotti
Zitieren
#27
Ja, Danke!
LG Drinks
Zitieren
#28
So, nachdem das ja jetzt geklärt ist, wieder zurück zum Thema. 

Heute habe ich die Schalter untersucht. War gar nicht so schlimm wie erwartet. 

Hier einer der Schalter für die Bandgeschwindigkeit vor der Reinigung:

[Bild: SAM-0912.jpg]

...und hier danach.

[Bild: SAM-0913.jpg]

Das selbe bei den Schaltern für die Spuren.

[Bild: SAM-0915.jpg]

[Bild: SAM-0916.jpg]


Gebracht hat es nichts, aber jetzt sind sie wenigstens sauber.  Pleasantry


Hier nochmal zwei Bilder von  der Kopfausrichtung.


[Bild: SAM-0905.jpg]

[Bild: SAM-0906.jpg]

Ich denke passt so. 

Bisher bin ich nicht im geringsten weitergekommen. 
Habe hier noch eine GX 280 stehen. Tausche morgen mal den Aufnahmekopf.

VG
Frank
Zitieren
#29
Was ist n mit der Vormagnetisierung ( Bias) wenn das verkurbelt oder defekt ist bekommst auch kein Pegel und verzerren tut´s auch.
Find leider nur n shematic aber kein vollständiges SM
Gelassenheit beginnt im Kopf
beste Grüße
der Karsten
Zitieren
#30
Hallo Karsten,

Danke, das war der entscheidende Tipp. Hatte die Vormagnetisierung völlig außer acht gelassen. Da war das Problem mit Kontaktproblemen in der Steckleiste der Platine. Hatte lediglich die Frequenz am Aufnahmekopf gemessen und die soll bei 100 - 110 kHz liegen und lag bei 104 kHz. Daher dachte ich, es sei alles im Lot.

Die Köpfe habe ich auch nochmal nach Manual justiert, jetzt spielt sie wieder die japanische Zicke.

Kopfjustierung Bezugsband:
[Bild: SAM-0921.jpg]

Hinterband:

[Bild: SAM-0922.jpg]

Als ich dann mit allem fertig war und ich die Maschine aufrichtete, hat es merkwürdig gerasselt.
Da ist doch tatsächlich der Poti für die Bandgeschwindigkeit zerbröselt. 

[Bild: SAM-0923.jpg]

Also einen neuen rein und nochmal Tape speed abgeglichen. 

Die Kopfabdeckung sah auch fürchterlich aus.

[Bild: SAM-0924.jpg]

Also Klebeband drüber...

[Bild: SAM-0925.jpg]

...und neu lackiert.

[Bild: SAM-0928.jpg]

Jetzt ist sie wieder schön...

[Bild: SAM-0929.jpg]

...und einen Deckel hat sie auch.

[Bild: SAM-0930.jpg]

Eigentlich hatte ich sie als Ersatzteillager für eine GX 280D geholt, für die ich immer noch einen Ferritkern für die Spule der Bandgeschwindigkeit suche. 
Das einzige, was ich nicht hinbekommen habe, ist der Reverse-aBetrieb. Hier ist der linke Kanal deutlich leiser. Der rechte Kanal passt. Einstellen ließ sich das leider nicht oder ich habe was falsch gemacht.

Jetzt muss ich mal schauen, was ich mit ihr mache. Ist recht selten die GX 285D Dolby. 

Aber sie hat mich ganz schön Nerven gekostet. 

Vielen Dank an alle die geholfen haben. 

So und jetzt ist Feierabend.  Drinks

Viele Grüße
Frank
[-] 3 Mitglieder sagen Danke an Nobody für diesen Beitrag:
  • hyberman, hadieho, feesa
Zitieren
#31
gelöscht, da ja nun erledigt-
Gruß Detlef
Zitieren
#32
Ende gut...alles gut. Freut mich.
Gruß André





Zitieren
#33
Ist das nicht die Maschine die, die Kopfträgerplatte im Reversebetrieb nach vorne schiebt?
evtl. stimmt dann die Kopfjustage nicht, aber nicht die Köpfe verkurbeln sondern den Solenoid der die Kopfplatte bewegt, sollte im SM stehen wenn es diese Umschaltung der Kopfträgerplatte hat.
Gelassenheit beginnt im Kopf
beste Grüße
der Karsten
Zitieren
#34
Hallo Karsten,

bei dieser Akai bewegt sich lediglich der PB-Kopf im Reverse-Betrieb nach unten. Es gibt lediglich eine Stellschraube mit der die Kopfhöhe für den Reverse-Betrieb eingestellt werden kann. Mehr ist da nicht. Da der Reverse-Betrieb nicht meine bevorzugte Betriebsart ist und die automatische Umschaltung nur mit Schaltfolie erfolgt, vernachlässige ich das zunächst mal. 

Viele Grüße
Frank
Zitieren
#35
wenn der PB Kopf im Reversebetrieb dann nicht richtig steht kann das mit dem Pegelverlust schon erklärt sein,
reicht schon aus wenn er minimal falsch steht.
Gelassenheit beginnt im Kopf
beste Grüße
der Karsten
Zitieren
#36
Hallo Karsten,

Aber, bei einem falsch eingestelltem Kopf im Reverse Betrieb müssten doch letztlich beide Kanäle betroffen sein. Oder sehe ich das falsch. Bei mir stimmt nur der linke Kanal nicht. 
Ich schaue die Tage nochmal ins Manual, ob da nicht noch irgendwo ein Relais für den Reverse Betrieb ist, über das das Kopfsignal läuft. 
Zutrauen würde ich das den Japanern.

Viele Grüße 
Frank
Zitieren
#37
wenn der Kopf dann leicht schief steht kann es sein das der Abstand zum Band (Kopfhöhe) bei einem Kanal nicht stimmt was dann zu Pegelverlust führt. Teste mal ob der Pegel stärker wird wenn Du das Band (am besten Testband Vollspur) beim Reversbetrieb leicht an den Kopf drückst.
Finger mit Tempotuch umwickeln damit´s besser rutscht
Gelassenheit beginnt im Kopf
beste Grüße
der Karsten
Zitieren
#38
Beim Beispiel einer Akai GX 215 ist das so. Da fährt auch der PB Kopf hoch und runter und das Signal wird über einen Schiebeschalter umgeleitet und die haben sehr oft Kontaktschwierigkeiten. Alles schon gehabt.
Gruß André





Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Wie am besten ein Tapedeck ohne Messkassette einmessen? hyberman 8 3.636 03.04.2015, 15:25
Letzter Beitrag: hyberman
  Nakamichi N500 auf neue Cassette einmessen? Fuxe 5 2.160 13.10.2010, 13:44
Letzter Beitrag: Fuxe



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste