Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Akai GX 285D einmessen
#1
Hallo analoge Freunde,

habe hier eine schöne Akai GX 285D Dolby. Nach der Reinigung der Bandführung, ging es an den ersten Test. Die Maschine war komplett verleihert. Pegel stimmen nicht usw.. Also erstmal Einmessen. Wiedergabepegel soll auf 0,775 V an den Line Ausgängen eingestellt werden. Die VU Meter sollen dabei 0dB anzeigen. Das würde demnach für 250nWb sprechen (ist im Manual nicht angegeben). Das ist bei der Maschine nicht so ganz einfach möglich, da die VU-Meter nicht separat eingestellt werden können, sondern direkt am Ausgangsverstärker hängen.
Also Bezugsband drauf und PB-Pegel eingestellt. Beim Aufnahmepegel gab es allerdings Probleme. Irgendwie klingt das alles ziemlich verzerrt. Vor allem bei einem Standard-Band. Habe zum Testen ein BASF DP 26 verwendet. Bei einem Low noise Band LPR 35 ist es etwas besser, aber nicht optimal. Die Aufnahmeverstärker sollen so eingestellt werden, dass sich bei Hinterband ebenfalls die 0,775 V am Line Ausgang für die beiden Bandsorten ergeben. Für diese beiden Bandsorten gibt es separate Trimmer. Allerdings komme ich da beim besten Willen nicht hin. Die Verstärker sind 
bis zum Anschlag aufgedreht, aber der Pegel wird nicht erreicht. ca. 50 mV darunter, rechter Kanal ca. 100 mV darunter. Zunächst dachte ich an ein paar faule Transistoren, also die 2sc458 alle gewechselt. Kein Erfolg. Die Köpfe mit Hilfe des Ozis eingestellt und ausgerichtet, kein Erfolg. Die PB-Verstärkerplatinen untereinander getauscht, rechts gegen links, kein Erfolg.  Die REC-Verstärkerplatinen rechts gegen links getauscht, auch nichts. Da wandert nichts mit, die 100 mV fehlen immer beim rechten Kanal. 
Irgendwie komme ich nicht weiter und habe den Verdacht, dass es mit dem Aufnahmekopf zutun haben könnte. 
Was meint ihr, der Aufnahme-Pegel auf dem Band ist deutlich verzerrt und wenn ich die Verstärker zurückdrehe klingt es zwar besser, aber der ist Pegel weit von den 0,775 mV entfernt. Eingemessen wird laut Manual mit 1.000 kHz. 

Wer kann helfen? 

Viele Grüße
Frank
Zitieren
#2
Was hast du denn für ein Bezugsband?
Gruß André





Zitieren
#3
Mein Bezugsband ist 250 nWb. Ich dachte die Maschine muss vielleicht auf 185 nWb eingemessen werden, weil es ja eine Dolby Maschine ist. Also habe ich den den PB-Pegel mit dem 250 nWb Band auf +2,6 dB eingemessen. Dann sollten dies doch 185 nWb entsprechen oder? Aufnahmeseitig hat sich allerdings dadurch nichts geändert. 

VG
Frank
Zitieren
#4
Im SM steht was von 1,228V bei 4dB als Playlevel. Das wären ja dann 514 nWb/m. 
Bei Akai wäre ich jetzt von 185 nWb/m ausgegangen, dann müssten es -4,76 dB sein.

Das ist ziemlich dämlich im SM geschrieben. Auch ist es nicht schön, das man die VU Meter nicht justieren kann.

Hast du einen Frequenzgenerator? Ich würde mal 1000Hz mit 0,775V einspeisen und schauen, was die VU Meter anzeigen, bzw. was dann am Line out heraus kommt. 

So wie du es geschrieben hast, kommt die Akai an ihre Grenzen.


[Bild: Tabelle-n-Wb-m.jpg]
Gruß André





Zitieren
#5
Damit wir auf dem selben Nenner sind.

Welche Maschine meinst du nun? Die 285D oder die 280D? Du schreibst im Titel 285D.
Gruß André





Zitieren
#6
Halo André,

nicht die GX 280d mit der GX 285d verwechseln. Bei der 280d ist der Pegel 1,228 bei +4 dB, bei der 285d sind es nur 0,775 mV bei 0 dB. Frequenzgenerator habe ich. Ich speise bei Aufnahme exakt ein Pegel von 0,775 V mit dem Generator ein. Laut Anleitung sollen der Line out Regler, als auch der Line in Regler komplett aufgedreht sein. In Source Stellung liegen am Ausgang so die am Generator eingestellten 0,775 V an. Bei Hintebandkontrolle eben nicht, Pegel verzerrt und Aufnahmeverstärker komplett aufgedreht. Die geforderten 0,775 V erreiche ich nicht. 

VG
Frank
Zitieren
#7
Dann musst du dich entscheiden von welcher Akai du schreibst. Du hast in deinem 1. Post von der 280D berichtet.
Gruß André





Zitieren
#8
Da gebe ich dir recht, sorry gemeint ist natürlich die 285D. Hab´s korrigiert.

Lol1 Floet

VG
Frank
Zitieren
#9
Für die 285D habe ich leider kein SM vorliegen. 
Was steht im SM bei den Specs? Wieviel mV am Line out soll sie bringen?

Wenn du 0,775 V am Line in anliegen hast, was zeigen die VU Meter an?
Gruß André





Zitieren
#10
Hallo Andre,

die VU zeigen in Stellung Source 0 dB an. Bei Hinterbandkontrolle ist der Pegel zu gering. 
Mir ist da gerade noch ein Punkt aufgefallen, über den ich wohl hinweg gelesen habe. Playback wir mit einem 250 Hz Band eingemessen. Mein Band hat 1.000 HZ. 

[Bild: SAM-0893.jpg]

[Bild: SAM-0895.jpg]


Playback:
[Bild: SAM-0892.jpg]

Aufnahme:
[Bild: SAM-0890.jpg]

Da sieht man schon, das mit einem Kanal was nicht stimmt. 

VG
Frank
Zitieren
#11
Ist der Azimut mit 1000Hz gemessen wurden? Wenn ja, dann darf das bei Hinterband nicht so aussehen. 
Mach mal die Sinus Wellen am Oszi sichtbar und stelle ein Bild rein.

Tonköpfe stehen wirklich richtig? Wie hast du die justiert? Mit Klarband? Da würde ich gern auch mal ein Bild von sehen wollen.
Gruß André





Zitieren
#12
....Playback wir mit einem 250 Hz Band eingemessen. Mein Band hat 1.000 HZ....
ist zwar nicht schön aber nicht so relevant, der Pegel muß bei beiden erreicht werden.

Bei Rec ist der Line In Regler voll aufgedreht und muß mit dem Attenuator (in Deinem Fall der Pegelregler des FG) so weit aufgedreht werden das am Output der BM 0,775v anliegen.
Evtl. sind die von Dir voreingestellten 0,775v am FG falsch.
Wenn am Output die 0,775 anliegen zieh mal den FG vom Eingang der BM ab und miss die Spannung die der FG rausgibt, das wäre dann nämlich die Soll Eingangsspannung.

Normalerweise ist die Eingangsspannung geringer als 0dB ( 0,775V) da diese ja vom Recamp noch verstärkt wird, wird dann der Pegel nicht erreicht kann es sein das der Recamp defekt ist.
Was für Transistoren sind auf dem Recamp verbaut? hab das SM nicht vorliegen, aber da es ja ne Akai ist könnten da 2sc458 drauf sein und die sind ja bekanntlich oft im Eimer.
Gelassenheit beginnt im Kopf
beste Grüße
der Karsten
Zitieren
#13
Da das ein Akai Viertelspur-Gerät ist: 185nWb/m ist hier der richtige Bandfluss ab Werk. Wink3

Ist das Dolby Board eine separate Platine oder ist das zusammen mit dem Rec-Amp? Dann dieses Board mal prüfen......

Verzerrter Ton, der beim Zurückdrehen besser wird, spricht ja schon deutlich für interne Übersteuerung. 

Was für ein Testband ist denn vorhanden? 250nWb/m 1000Hz?
Es grüßt Sebastian aus Hamburg.
----------------------------------------------------------
The 7 P's:
Prior proper planning prevents piss-poor performance Oldie
Zitieren
#14
Hallo zusammen,

zunächst mal vielen Dank für Eure Beiträge und die Bereitschaft zu helfen. Jetzt der Reihe nach. 

Mein Bezugsband ist ein Vollspur 1.000 Hz aufgenommen bei 250nWb 0dB. Hier mit habe ich den PB-Pegel 0,775 V am Ausgang eingestellt. 

Der FG ist so eingestellt, dass am Ausgang der Maschine in Schalter Stellung Source und bei voll aufgedrehtem Line-in und Volume Regler die 0,775 V anliegen, so wie das im Manual steht. Der FG liefert dabei 0,111 V an den Eingang. Das sollte passen. 
Bis auf die Ausgangsverstärkerplatine ist alles in Rechts und Links geteilt, so dass man die Platinen kreuzen kann. Brachte allerdings keinen Gewinn. Die 2sc458 sind alle gegen 2sc458 von Reichelt getauscht. Die 2sc564 er sind ebenfalls gegen die des gleichen Typs getauscht. Elkos sind auch gewechselt.  

Hier die Ausrichtung der Köpfe. Eingestellt mit Hilfe des Transparentbandes und des Ozi. War schwierig zu fotografieren.  Floet Aber denke, passt so. 

[Bild: SAM-0907.jpg]

[Bild: SAM-0910.jpg]


Wer hat noch eine Idee?

Viele Grüße
Frank
Zitieren
#15
Mir ist da noch was eingefallen. Bei diesen Akais geht das Audiosignal gerne über die Schalter Bandgeschwindigkeit, die Spurschalter usw.. Die nehme ich mir jetzt mal vor. Die sind bestimmt schwarz von innen. Da sind Überbrückungswiderstände vorprogrammiert. 

Viele Grüße
Frank
Zitieren
#16
Auf den Bilder sieht es so aus, als stünde der Aufsprechkopf zu hoch.
Gruß André





Zitieren
#17
Hallo André,

Ich glaube der Winkel der Aufnahme täuscht hier etwas. Wenn man direkt von vorne draufschaut sind alle Köpfe auf gleicher Höhe. Der Löschkopf könnte sogar noch einen Tick höher, allerdings gehen die seitlichen Schrauben nicht auf. 
Bist du der Meinung, dass dass der Aufsprechkopf viel daneben liegt?

Viele Grüße
Frank
Zitieren
#18
Ist aus diesem Winkel wirklich schlecht zu beurteilen. So sollte es bei dir aussehen.

[Bild: Unbenannt.png]



Aber die Reinigung der Schalter und Regler ist auf jedenfall eine gute Maßnahme!
Gruß André





Zitieren
#19
Kurze Zwischenfrage aus Interesse,

ich komme momentan mit den Einheiten etwas durcheinander. Der magnetische Fluß wird eigentlich in Weber angegeben. Warum hier in Weber/m  (Ok, nWb/m)?
Ist das irgendeine "halbe" Wurzel Raucher der magnetischen Flussdichte?

LG
Zitieren
#20
Nanoweber pro Meter (nWb/m)

http://www.sengpielaudio.com/Rechner-mag...rFluss.htm
Gelassenheit beginnt im Kopf
beste Grüße
der Karsten
Zitieren
#21
(01.12.2019, 07:41)Der Karsten schrieb: Nanoweber pro Meter (nWb/m)

http://www.sengpielaudio.com/Rechner-mag...rFluss.htm

Den Link kenne ich, die Einheiten sind auch bekannt (s.o.)
Meine Frage war warum man es so macht? Nicht das man es so macht.
LG
Zitieren
#22
weil das warscheinlich mal irgendjemand so festgelegt hat, LOL
warum nimmt man zum festziehen einer Schraube `n Schraubendreher Floet
Gelassenheit beginnt im Kopf
beste Grüße
der Karsten
Zitieren
#23
Du weist es also nicht, Danke! LOL
Zitieren
#24
(01.12.2019, 10:46)Schrotti schrieb:
(01.12.2019, 07:41)Der Karsten schrieb: Nanoweber pro Meter (nWb/m)

http://www.sengpielaudio.com/Rechner-mag...rFluss.htm

Den Link kenne ich, die Einheiten sind auch bekannt (s.o.)
Meine Frage war warum man es so macht? Nicht das man es so macht.
LG

nö, das war deine Frage!
Ist das irgendeine "halbe" Wurzel Raucher der magnetischen Flussdichte?

1W = 1 Vsec = 1,×10 hoch 9 Nanoweber [nWb]

Raucher
Gelassenheit beginnt im Kopf
beste Grüße
der Karsten
Zitieren
#25
Karsten, ist gut! Du willst es nicht verstehen.
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Wie am besten ein Tapedeck ohne Messkassette einmessen? hyberman 8 3.644 03.04.2015, 15:25
Letzter Beitrag: hyberman
  Nakamichi N500 auf neue Cassette einmessen? Fuxe 5 2.160 13.10.2010, 13:44
Letzter Beitrag: Fuxe



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste