Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Kanäle ungleich beim Philips CD-300
#1
Hallo zusammen,

mein Philips CD-300 läuft nach dem Überholen den Netzteils zuverlässig und unauffällig. Vor kurzem ist mir jedoch aufgefallen, dass der rechte Kanal deutlich leiser ist als der linke.

Sieht man auch eindeutig auf dem Scope:

[Bild: oxLeMynA.jpg]

Hier einmal der entsprechende Ausschnitt aus dem Schaltplan (hier nur der linke Kanal):

[Bild: cd-300-output.png]

Die Koppelkondensatoren 2723 sowie 2758 für den rechten Kanal habe ich schon zusammen mit den Kondensatoren im Netzteil getauscht. Die entsprechenden Kill-Relais schalten sauber. Hat noch jemand Tipps, wo ich einen Hebel ansetzen könnte?

Gruß Roland
Zitieren
#2
Vergleiche mal die gleichen Signale vor und hinter den Kill-Relais.
[-] 1 Mitglied sagt Danke an Silomin für diesen Beitrag:
  • rolilohse
Zitieren
#3
Ich habe einmal die Wandlerplatine herausmontiert und dabei eine auffällige Lötstelle nachgelötet. Resultat:


[Bild: 20191215-174756.jpg]

Ich würde sagen: KIDA!

Gruß Roland
[-] 8 Mitglieder sagen Danke an rolilohse für diesen Beitrag:
  • havox, winix, stephan1892, MaTse, proso, x-oveR, nice2hear, cola
Zitieren
#4
Moin,
bei der ersten Generation (CD100-CD303) nachloeten:
Netzteil (die Spannungsregler
die Motorendstufen
die Relais.

Ich loete auch noch saemtliche ICs nach, oft haben es die LED des Titelkalenders auch noetig.

73
Peter
[-] 2 Mitglieder sagen Danke an hf500 für diesen Beitrag:
  • x-oveR, rolilohse
Zitieren
#5
Bis auf das Nachlöten der ICs habe ich alles gemacht. Und die Kiste läuft ja wieder! Thumbsup

Gruß Roland
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  ITT 8033 Receiver: Brauche Hilfe beim Überlastungsschutz MiDeg 6 614 21.10.2019, 15:26
Letzter Beitrag: MiDeg
  Poti "Direkt Operation" beim Akai am-75 aliki.a@t-online.de 3 510 19.09.2019, 17:59
Letzter Beitrag: aliki.a@t-online.de
  Grundig PS 30 hängt beim abspielen miduwa 2 381 04.01.2019, 17:33
Letzter Beitrag: miduwa
  [gelöst]  Thorens TD 115 -Problem beim Einschalten rainer52 4 651 21.09.2018, 21:11
Letzter Beitrag: rainer52
  Geruchsbildung beim Geraffel Der Karsten 29 2.637 05.07.2018, 06:11
Letzter Beitrag: Lass_mal_hören
  Transistoren beim The Fischer 505 hiphoray 32 4.193 17.02.2018, 17:02
Letzter Beitrag: hiphoray



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste