Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Sony STR-DE 375 schaltet Ton weg
#1
Hallo
Mein Sony Receiver STR-DE 375 schaltet nach einigen Minuten den Ton weg. Nachdem ichh den Rec ausgeschaltet habe und nach einigen Minuten wieder einschalte funktioniert er wieder.
Woran kann das liegen.
Danke im voraus für eure Antworten
und
liebe Grüße aus Wien
Zitieren
#2
Hallo
Nachdem der Fehler immer häufiger auftrat, habe ich gegoogelt und bin in einem anderen Forum (hifi-forum.de) fündig geworden. Schuld an diesem verhalten ist der Kondensator C721 (220µF 10V) in der Schutzschaltung. Ersetzt durch einen 220µF 63V und der Receiver funktioniert wieder wie er soll.

LG aus Wien
Zitieren
#3
63v statt 10v ist ein klein wenig übertrieben, 16v reichen da auch
Zitieren
#4
Hallo Karsten
Den Elko mit 63V hatte ich zufällig in meiner Sammelkiste. Der Receiver funktioniert wieder wie gehabt.
MfG
aus Wien, Wilhelm
[-] 1 Mitglied sagt Danke an wilhelm1953 für diesen Beitrag:
  • Gorm
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Sherwood AX 7R schaltet nicht ein leberwurst 2 754 28.03.2019, 08:58
Letzter Beitrag: Armin777
  Sanyo TP 725 schaltet nicht aus Musik ist Trumpf 7 1.504 12.03.2019, 08:38
Letzter Beitrag: Armin777
  CR-600 schaltet im Tunerbetrieb das Relais für die Endstufe aus Pa_200 85 6.625 21.01.2019, 22:40
Letzter Beitrag: Pa_200
  Yamaha K-560 schaltet nach ca. zwei Dritteln einer Kassettenseite ab gdy_vintagefan 7 1.245 10.01.2019, 00:00
Letzter Beitrag: gdy_vintagefan
  SANSUI AU-D22 blinkt rot, schaltet nicht frei, warum? Luminary 19 1.803 07.08.2018, 18:12
Letzter Beitrag: hf500
  Akai AA-1050 schaltet sich zeitweise stumm? Akai_Fan 2 910 19.03.2018, 12:09
Letzter Beitrag: Akai_Fan



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste