Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Sony CDP X33ES: CD Laufwerk läuft nicht mehr
#1
Hallo Experten,

mein Sony CDP X33ES (gekauft 1991 oder 1992 beim Saturn in München) hat seit kurzem einen CD Ausfall. Der Motor (Direktantrieb, kein Riemen) dreht sich nicht und er erkennt die eingelegte CD nicht. Beim letzten Motordreh beschleunigte er auf Höchstgeschwindigkeit, die Titelanzahl hat er noch angezeigt, dann nichts mehr. Jetzt zeigt er NO DISK an. Die Linse habe ich gereinigt, die CD auch, hat aber nichts geholfen. Der Schlitten funktioniert einwandfrei, ich kann ohne Probleme öffnen und schließen. 

Ich hatte ihn zweimal vor Jahren beim Service im Saturn Salzburg (Österreich), da lief das CD Laufwerk noch normal, es kam aber kein Ton raus. Zuhause hat er nicht funktioniert, beim Service konnten sie keinen Fehler feststellen. Das Spiel hatte ich zweimal, zuhause nichts, im Saturn war er OK.

Die Elkos sind in Ordnung, keiner ausgelaufen, die Platine sieht sauber aus. Lediglich Reste vom Flußmittel, wahrscheinlich von einer Dauerbelastung, bei dem die Endstufen-Transitoren etwas wärmer wurden.

Kann mir bitte jemand einen Tip geben, wo ich zu Suchen anfangen kann. Grundsätzlich möchte ich ihn selber reparieren. Er hat mir in vielen Sessions sehr gute Dienste geleistet.

..... und noch ein gutes Neues!
Zitieren
#2
Die Vorgehensweise ist immer und immer wieder die gleiche.

1. Die tollen Tips die keiner braucht : Kalte Lötstellen suchen, alle Stecker kontrollieren, lose Kabel kontrollieren,  geplatzte Elkos suchen, Staub entfernen, verklemmten Goldhamster aus dem Laufwerk entfernen....usw...

....lassen wir doch mal weg...oder ?   Thumbsup

2. Verhalten der Lasereinheit prüfen: Wird der Limitschalter (oder die Position) angefahren ? Focus search OK?

Davon gehen ich ohnehin aus.....

3. Emission der LD messen (um 0,1mW an der Linse, darunter Schrott)  , alternativ Lasereinheit auf Verdacht wechseln.

4. Nochmal berichten, dann weiter.
Gruß
scope
Zitieren
#3
Manchmal verharzt auch Öl in den Lagern vom Spindelmotor.
Dann funktioniert der CD Spieler auch nicht, hatte ich mal bei einem Onkyo.
Wenn der Laserschlitten auf einer oder zwei Spurstangen läuft, prüfen, ob die sauber sind.
Manchmal lösen sich die Gummi-Anschläge auf, dann kann der den Lesekopf nicht richtig positionieren.
Zitieren
#4
den X33ES- Fred hast Du schon konsultiert?

https://old-fidelity.de/thread-26819.html

Platinenunterseite angeschaut?
Viele Grüße aus Kiel,
Hans-Volker
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  SONY Laserdisc-Player (MDP-850D) Motor läuft nicht an DerSchatten 36 3.225 Gestern, 10:05
Letzter Beitrag: Mapo
  Teac V-5010 (Sankyo Laufwerk) gyp 14 588 23.06.2020, 18:31
Letzter Beitrag: spitzenwitz
  Sansui SC3110 spielt nicht und spult nicht havox 20 2.234 14.06.2020, 09:25
Letzter Beitrag: hyberman
  Tapedeck Onkyo TA 2550 spielt nicht mehr Buckminster 30 1.600 06.06.2020, 22:01
Letzter Beitrag: Schrotti
Music Sony CDP-X33ES Stefan . 34 8.072 31.03.2020, 10:49
Letzter Beitrag: multiwahn
  Abspielen (Play) funktioniert nicht bei SONY TC-KA6ES djmcm 30 1.763 27.02.2020, 15:36
Letzter Beitrag: djmcm



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste