Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
PIONEER PL-505 >>> keine Funktion
#1
Hallo zusammen,

eine vermeintlich funktionstüchtiger PL-505 ist zur Ergänzung unserer Sammlung hier eingetroffen.

Beim Funktionstest stellte sich dann heraus, das das Teil nicht funktionierte. Alle Anzeigeleuchten blieben dunkel - nichts ging.  Sad2

Dank Peter(x-oveR) Thumbsup Thumbsup Thumbsup , welcher mir die das SM zukommen ließ, war der Fehler schnell gefunden:

[Bild: PICT0092.png]

Die mittlere Lötstellen des Spannungsregler LM7805 zur 5VDC-Spannungsversorgung war kalt >>> Regler ausgelötet, Lötaugen und Anschlussbeine gesäubert und wieder eingebaut.

Und er Tute es wieder  Dance3
[-] 3 Mitglieder sagen Danke an onlyurushi für diesen Beitrag:
  • Hippman, x-oveR, Tom
Zitieren
#2
Das hättest du aber auch ohne Dokumente hingekriegt...oder?
Gruß
scope
Zitieren
#3
(11.01.2020, 13:44)scope schrieb: Das hättest du aber auch ohne Dokumente hingekriegt...oder?

Ich glaube schon, aber es hätte ja auch etwas anderes sein können, wo es eben nicht gereicht hätte, nur die Eingangsspannung und Sicherungen ohne große Schaltungskenntnisse zu prüfen.

Ich sage gerne: Lieber man hat als man hätte.

Aber trotzdem danke für Dein Zutrauen an meine Fähigkeiten. Gimmefive
Zitieren
#4
(11.01.2020, 13:59)onlyurushi schrieb: Aber trotzdem danke für Dein Zutrauen an meine Fähigkeiten. Gimmefive

Thumbsup  Thumbsup  Thumbsup

Lol1
Zitieren
#5
Hallo zusammen,

das Glück währte nur kurz >>> leider funzte der kürzlich erworbene und bereits instand gesetzte PL-505 nur bis vorige Woche  Flenne

Nach Betätigung der START/STOP-Taste passierte nichts, und wenn er dann mal drehte, passierte das STOPen über selbige Taste nur gelegentlich bis gar nicht.

Also: Wieder aufgeschraubt und die rote Drahtverbindung(JP3_2) der rechten Taster-Patin abgelötet, um die die Funktion der Print-Taster zu kontrollieren.
[Bild: PICT0115.png]
Ergebnis: START/STOP hochohmig und instabil, die anderen etwas besser, aber nicht wie neuwertig.
Maßnahme: Alle Taster ausgetauscht >>> auch auf der linken Taster-Platine(2Stück).

Er tut es erstmal wieder und als kleiner Nebeneffekt stehen alle Tasteraufsätze etwas höher gegenüber der Bedienblende. Der Druckpunkt ist nicht mehr ganz so soft, dafür aber spür- und hörbarer >>> macht für mich so keinen schlechteren Eindruck als das Original, wo die Aufsätze tiefer lagen und immer etwas wackelig daher kamen. Das tuen sie jetzt nicht mehr - schön straff das Ganze  Thumbsup

Hier mal der sichtbare Unterschied der Print-Taster(neu - alt) und das sichtbare Ergebnis an der Blende.
[Bild: PICT0114.png]

[Bild: PICT0116.png]

Schönen Abend noch und einen guten Wochenstart allen!
[-] 1 Mitglied sagt Danke an onlyurushi für diesen Beitrag:
  • Tom
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Marantz sa7001 spielt keine sacd Dj_Pillepenny 10 641 25.07.2020, 12:25
Letzter Beitrag: scope
  Balancepoti ohne funktion Der Karsten 8 1.165 23.12.2019, 07:41
Letzter Beitrag: Der Karsten
  NAD 3400 keine Bedienungsmöglichkeit LuTheVec 6 551 20.11.2019, 19:44
Letzter Beitrag: LuTheVec
  Denon DCD 1560 gibt keine Signale an den Verstärker rainer52 2 452 20.10.2019, 13:17
Letzter Beitrag: rainer52
  JVC BR-S810E - keine Bildausgabe hecky 7 643 11.09.2019, 19:03
Letzter Beitrag: hf500
Thumbs Down Sony TA-F530 ES keine Funktion thrillwood 263 23.422 24.08.2019, 17:17
Letzter Beitrag: thrillwood



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste