Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Bandmaschinen Reparatur von A wie Akai bis U wie Uher
#51
Du bist ein Fuchs! Stimmt sogar....aber das meinte ich nicht.

Schau mal auf die Andruckrolle. Fällt da was auf?




(07.04.2020, 21:34)lemmi schrieb: Linker Kanal minimal leiser als rechter Kanal, laut Anzeige.

Nö.
Gruß André





[-] 1 Mitglied sagt Danke an hyberman für diesen Beitrag:
  • gasmann
Zitieren
#52
So direkt nicht, nein.
Ausser, dass sie ziemlich breit ist.
Und damit meinte ich nicht Trinken

Oder möchtest du darauf hinaus, dass sie von der Magnetschichtseite her auf das Band drückt?
Das empfinde ich jetzt allerdings nicht als besonders oder ungewöhnlich. Das macht meine Tascam BR 20 auch so, die Otari MX-5050 auch...
I got a hot chilli feeling, I don´t understand..... Dance3

LG

Thorsten aus HH
Zitieren
#53
Sieht bisschen aus wie 'ne Halbzollrolle...
"The needs of the many outweigh the needs of the few - or the one."
[[Bild: pDsrZ.gif][Bild: pDsrZ.gif]]
Zitieren
#54
Das Band läuft nicht mittig über die Andruckrolle!
Warum ist das so? Weil irgendwann mal jemand eine andere Andruckrolle montiert hat, die einen etwas längeren Lagerschaft hat. Die Rolle ist also nicht die richtige für diese Akai.

Ich konnte zwar keine Nachteile feststellen, Gleichlauf ist konstant und in den Specs, Band läuft nicht raus. Sieht aber komisch aus. Daher kommt die runter und eine neue, passende A-Rolle wieder rauf.
Gruß André





[-] 1 Mitglied sagt Danke an hyberman für diesen Beitrag:
  • gasmann
Zitieren
#55
Ich habe da noch eine Bitte, falls du die Maschine noch offen hast Smile

In einem anderen Thread geht es um den Umbau des Zählwerks von analog zu digital. Ingo hat eine GX 620 mit mechanischem Zählwerk, die 625er ja digital mit Echtzeitoption.
Wie ist da dort realisiert? Wo holt sich das Zählwerk der 625er die Impulse her?
Oder ist das nur eine schnöde Stoppuhr, welche bei Play losläuft, beim Spulen aber keine Echtzeit mehr anzeigt? Also so, wie in diversen Pioneer Decks...?

Hi
I got a hot chilli feeling, I don´t understand..... Dance3

LG

Thorsten aus HH
[-] 1 Mitglied sagt Danke an gasmann für diesen Beitrag:
  • scope
Zitieren
#56
Das Zählwerk der Akai GX-625 ist sehr komplex mit Locator Funktion.

Die Impulse werden mit einer Schlitzscheibe und einer Lichtschranke abgegriffen. An einer früheren GX-625 musste ich mal das Leuchtmittel dazu erneuern.

[Bild: DSC06993.jpg]

[Bild: DSC05805.jpg]

[Bild: DSC05806.jpg]

Ein Nachbau empfinde ich als unmöglich.
Gruß André





[-] 3 Mitglieder sagen Danke an hyberman für diesen Beitrag:
  • gasmann, hal-9.000, havox
Zitieren
#57
Wird die Schlitzscheibe nur vom linken Bandteller angetrieben?
Oder erfolgt rechts auch eine Erfassung, die mit einberechnet wird?
Es müssen ja irgendwie die unterschiedlichen Drehzahlen bei verschiedenen Wickeldurchmessern berücksichtigt werden.
I got a hot chilli feeling, I don´t understand..... Dance3

LG

Thorsten aus HH
Zitieren
#58
Ich denke, hier kann man es ganz gut erkennen.

[Bild: Screenshot-2020-04-08-09-08-33.png]
Gruß André





[-] 1 Mitglied sagt Danke an hyberman für diesen Beitrag:
  • havox
Zitieren
#59
Schöne Beiträge, gute Fotos. Es gibt ja mittlerweile wenige, die diesen Level für eine Instantsetzung und oder Reparatur aufweisen können.
Von daher meine Hochachtung!

Ich staune nur, weil viele Akais abschwören, als billige Japaner darstellen.
Wenn ich mir dann die Fotos ansehe, wie einfach diese Akais aufgebaut sind, gegen eine Sony oder auch Revox.
Unbenommen, die Revox hat ein super Grundchassis. Für mich das A und O bleibt aber der Bandlauf und die Mechanik.
Wird dort nicht die größte Sorgfald betrieben, wars das mit dem Klang. Von daher hat der Bandlauf für mich die höchste Wertigkeit.

Etwas neidisch bin ich auf den Lidar 192? Tolles einfaches Gerät. Gefällt mir sehr gut.

LG und weiter so.
Zitieren
#60
ist aber im Grunde ein einfaches Bandzählwerk, keine Echtzeit, aber trotzdem eine schöne Maschine
Gruß Ulf Hi

[Bild: avatar_219660aoq0d.gif]

Zitieren
#61
(08.04.2020, 09:04)Smithy schrieb: Schöne Beiträge, gute Fotos. Es gibt ja mittlerweile wenige, die diesen Level für eine Instantsetzung und oder Reparatur aufweisen können.
Von daher meine Hochachtung!


Ich kenne ja deine Arbeiten auch etwas und das was du machst kann sich ja auch echt sehen lassen.
Gruß André





Zitieren
#62
Diesmal geht es um eine Revox B77, Halbspur, Highspeed mit variable Speed, die mir zur Überholung zugesendet worden ist.



[Bild: IMG-3906.jpg]


Die grüne Antriebsrolle hat sich hier komplett aufgelöst und in die Maschine ergossen.
Diese Sauerei musste erst mal beseitigt werden.
Dazu habe ich das Laufwerk von der Audio-Einheit getrennt.


[Bild: IMG-3927.jpg]

[Bild: IMG-3931.jpg]

[Bild: IMG-3934.jpg]



Die grüne Pampe war überall.


[Bild: IMG-3928.jpg]

[Bild: IMG-3937.jpg]
Gruß André





[-] 5 Mitglieder sagen Danke an hyberman für diesen Beitrag:
  • havox, gasmann, hadieho, charlymu, feesa
Zitieren
#63
Nachdem die Sauerei beseitigt war, habe ich mich gleich mal über die Köpfe und Bandpfad hergemacht.

Starke Verkrustungen.


[Bild: IMG-3929.jpg]

[Bild: IMG-3930.jpg]


Nach intensiver Reinigung schaut es nun wieder so aus.


[Bild: IMG-3940.jpg]

[Bild: IMG-3941.jpg]

[Bild: IMG-3942.jpg]

[Bild: IMG-3943.jpg]




Das Bandeinlauf-Lager habe ich erneuert und eine neue Andruckrolle mit Bronze-Sinter-Lager ist auch schon montiert.


[Bild: IMG-3939.jpg]

[Bild: IMG-3944.jpg]


Neue Counter Belts mussten auch sein.


[Bild: IMG-3938.jpg]
Gruß André





[-] 5 Mitglieder sagen Danke an hyberman für diesen Beitrag:
  • Luminary, hal-9.000, hadieho, charlymu, feesa
Zitieren
#64
Gerade gesehen. An den Löschkopf muss ich nochmal ran.
Gruß André





[-] 1 Mitglied sagt Danke an hyberman für diesen Beitrag:
  • havox
Zitieren
#65
Klugscheißermodus an...

Sieht mir aber eher nach einer Normal Speed aus - bei der dünnen Capstanwelle  Floet  oder ist die getuned 

Klugscheißermodus aus  UndWeg

Aber dieser grüne Blob ist echt die Hölle. Kann ich ein Lied von singen..
Viele Grüße aus Kiel,
Hans-Volker

I know that you believe you understood what you think I said, but I am not sure you realize that what you heard is not what I meant  (Robert McCloskey)
[-] 2 Mitglieder sagen Danke an havox für diesen Beitrag:
  • gasmann, proso
Zitieren
#66
Ich will auch Klug Scheissen Clapping

Sieht man auch am Speed Selector.....
Oder ist die Umgebaut?

Und es ist dann wohl eine MK II, die hat m.W.n. immer variable Speed Wink3


So eine grüne Rolle hat meine B übrigens auch....macht keine Probleme.....bis jetzt Smile


Bitte alles nicht so böse sehen, wir ham ja sonst nix zu lachen Jester Drinks
I got a hot chilli feeling, I don´t understand..... Dance3

LG

Thorsten aus HH
[-] 2 Mitglieder sagen Danke an gasmann für diesen Beitrag:
  • havox, proso
Zitieren
#67
Angeblich wurde die umgebaut, von Viertel-auf Halbspur und auf Highspeed. Highspeed kann ich aber noch nicht bestätigen, so lange die noch zerlegt ist.

Ich hätte jetzt auch auf eine dickere Capstanwelle gesetzt.
Gruß André





Zitieren
#68
Motor-und Entstörkondensatoren erneuert.


[Bild: IMG-3946.jpg]
Gruß André





[-] 4 Mitglieder sagen Danke an hyberman für diesen Beitrag:
  • charlymu, mmulm, lukas, gasmann
Zitieren
#69
Mal fix die B77 wieder zusammen gesetzt, um testen zu können. Spult und bremst wieder bestens...auch die Wiedergabe konnte ich testen.

Ist aber doch keine Highspeed, das war dann wohl eine Fehlinformation.

Demnächst geht es weiter mit der Überholung der Audiokarten.


[Bild: IMG-3949.jpg]
Gruß André





[-] 5 Mitglieder sagen Danke an hyberman für diesen Beitrag:
  • winix, evel, havox, gasmann, feesa
Zitieren
#70
Audioplatinen sind überholt. Neue Trimmer, neue Kondensatoren.

[Bild: IMG-3959.jpg]
[Bild: IMG-3960.jpg]
[Bild: IMG-3964.jpg]
[Bild: IMG-3965.jpg]
[Bild: IMG-3966.jpg]
Gruß André





[-] 3 Mitglieder sagen Danke an hyberman für diesen Beitrag:
  • evel, gasmann, havox
Zitieren
#71
Auf Wunsch wurde die B77 auf LPR35 mit 320 nWb/m eingemessen.


Playlevel:


[Bild: Playlevel.jpg]

[Bild: Playlevel-2.jpg]



[Bild: Azimut-Play.jpg]

[Bild: IMG-3977.jpg]


Reclevel Vorband:

[Bild: Recordlevel-Source-1.jpg]

[Bild: Recordlevel-Source.jpg]



Reclevel Hinterband:


[Bild: Reclevel-tape.jpg]

[Bild: Teclevel-tape.jpg]

[Bild: Azimut-Rec.jpg]
Gruß André





[-] 2 Mitglieder sagen Danke an hyberman für diesen Beitrag:
  • havox, winix
Zitieren
#72
Kleines Video während die B77 aufnimmt und mein Rumpel-Hobby-Keller ist kurz zu sehen. :-)

Gruß André





[-] 6 Mitglieder sagen Danke an hyberman für diesen Beitrag:
  • Thomre, evel, gasmann, Pionier, feesa, hal-9.000
Zitieren
#73
Zur Zeit habe ich ein richtiges "Eisenschwein" auf meinem Tisch.

Eine Telefunken M5c.


[Bild: IMG-3882.jpg]

Laufwerk war ausser Funktion.



[Bild: IMG-3900.jpg]

[Bild: IMG-3901.jpg]



Es wurde auch schnell klar warum.

Hier sind RC Glieder 0,1µF + 100Ohm verbaut. Alle schon gerissen und einer hat schon gebrannt.


[Bild: IMG-3902.jpg]

[Bild: IMG-3903.jpg]

[Bild: IMG-3904.jpg]


Diese habe ich alle erneuert.




[Bild: IMG-4012.jpg]

[Bild: IMG-4013.jpg]

[Bild: IMG-4014.jpg]



Danach funktionierte schon mal wieder das Laufwerk, Wiedergabe 19 und 38cm/sec, Spulen, Bremsen....soweit alles gut.


[Bild: IMG-4015.jpg]


Erste Ausbeute:

[Bild: IMG-4016.jpg]
Gruß André





[-] 4 Mitglieder sagen Danke an hyberman für diesen Beitrag:
  • proso, gasmann, havox, Mosbach
Zitieren
#74
Tonkopfbrücke war leider ohne Bestückung.


[Bild: IMG-3985.jpg]

[Bild: IMG-3986.jpg]


Einen passenden Lösch-und Wiedergabekopf verbaut.


[Bild: IMG-4020.jpg]

[Bild: IMG-4021.jpg]

[Bild: IMG-4022.jpg]


Der Aufnahmekopf wehrt sich noch einwenig. Da habe ich momentan nur einen Mechlabor Kopf hier, der mechanisch aber nicht ohne Adapterplatte passt.


[Bild: IMG-3989.jpg]

[Bild: IMG-3990.jpg]
Gruß André





[-] 2 Mitglieder sagen Danke an hyberman für diesen Beitrag:
  • gasmann, havox
Zitieren
#75
Bis auf den Wiedergabekopf sehen die anderen beiden aber ziemlich zerkratzt aus - oder täuscht das?
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Tapedeck Reparatur, Akai, Kenwood, Luxman hyberman 526 80.222 Gestern, 20:44
Letzter Beitrag: Ivo
  Reparatur SONY DTC ZA-5ES Powerbauer 11 611 18.04.2020, 09:04
Letzter Beitrag: Powerbauer
  Uher UPA-400 "Royal" Vorstufe scope 50 4.536 15.04.2020, 11:37
Letzter Beitrag: Pilly
  Rotel RX-1603 Reparatur veit32b 2 333 31.03.2020, 22:26
Letzter Beitrag: Judoka
  Reparatur meines alten Sony WM-D6c Kakadua 1 373 29.03.2020, 22:25
Letzter Beitrag: Dude
  Suche Reparatur für Marantz CD73 joachimb 1 350 26.02.2020, 12:27
Letzter Beitrag: Svennibenni



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste