Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Rank Arena STG6000 - Klang dumpf nach Reparatur
#51
...also mache ich mich mal auf die Suche nach den von Dir geschriebenen Ersatztypen....
gibts in dem SP irgenwo eine Angabe für die Endtransistoren? die mal bitte hier posten.
Transistoren für die Treiberplatine sind BC 639 BC 640 und 2SA970 die bekommst Du fast überall.
Zitieren
#52
2SA970 habe ich sogar hier, und auch 2SA992
BC639 und 640 habe ich beim großen R gefunden, Hersteller CDIL.
Aber macht das denn tatsächlich so den großen Unterschied zu den BC 301 und 303?

Typenangaben zu den Endtransen sind im SM leider nicht
Zitieren
#53
das wird auch mit den BC typen funktionieren, nur bau halt komplett neu auf und prüfe vorher die Widerstände und die Doppeldioden, die sollten so um 1,8v haben (gemessen mit Diodentester DMM) Dann mit RTT langsam hochfahren Bias im Auge behalten und ggfls. nachstellen. Wenn kein RTT da ist ne 100W Lampe vorschalten.
Zitieren
#54
Das Oszilloskop ist übrigens original ein EO 211 aus dem VEB Radio und Fernsehen Karl-Marx-Stadt. Das waren die Brot-und-Butter-Kisten in vielen Werkstätten und an zahllosen Abgleichplätzen. Und der Triggerpegelsteller ist genau da, wo scope es beschrieben hat.

Ein RTT (oder STT) ist übrigens ein Regel- (oder Stell-)trenntransformator. Eine meiner Meinung nach unverzichtbare Lebensversicherung (für Reparateur und Elektronik). Mir hat ein kleiner gebrauchter TST 250/1 für seinerzeit 40,- DM bisher für fast alle Reparaturen ausgereicht.
Das war aber schon kaputt, bevor ich es repariert habe!
Zitieren
#55
Widerstände &Co habe ich geprüft, die haben überlebt.
Die Doppeldioden hatte ich vor dem Ausfall schon gemessen, beide Seiten ca 1,2V

Trenntrafo habe ich natürlich hier, bin ja nicht lebensmüde.
Vorschaltlampe beim ersten Einschalten nutze ich natürlich auch, erst mit 40W, danach mit 60W.

Und Danke für die Info zum Oszi  Thumbsup
[-] 1 Mitglied sagt Danke an Iceman1968 für diesen Beitrag:
  • Gorm
Zitieren
#56
Zitat:Dann bewegte sich mein Finger gerade zum Netztschalter, um die Messung mit 1kHz zu wiederholen, da höre ich das Relais klicken und die Skala wird dunkel. Feinsicherung durch, mal kurz gemessen, Endtransen von dem getesteten Kanal auch durch.
hatte ich überlesen, sri
Zitat:....Original bestückt, wie ich ihn vor Jahren bekommen habe, ist er mit 2N3055
obwohl fakes schon mal thematisiert wurden, sind die 2N3055 berüchtigt
Beispiel und nach dem obigen Fehler würde auch ich ein Schwingen des Endverstärkers als Ursache vermuten. Dazu solltest die Betriebsspannung und Aussteuerung so gering wie möglich halten und mit höchster Auflösung und kleinster Zeitbasis schaun, ob da evtl. was hochfrequentes auf dem eigentlichen Signal zu sehen ist. Ob das von schlechten Transistoren kommen kann, oder die Höhen dann zu gunsten von noch höherem unhörbar werden, weiß ich nicht, weil keine Erfahrungen vorhanden sind. Wenn der Aufbau allerdings ungünstig und die Verstärkung hoch ist, es zu ner Mitkopplung kommt, kanns u.a. schwingen. Dann können in normalen Emitterstufen kleine Kondensatoren z.B. zwischen Kollektor und Basis der Transistoren helfen, weil sie ne Gegenkopplung machen, indem bei hohen Frequenzen ein Teil des Ausgangssignals phasengedreht auf die Basis gebracht wird.
edit ne Ursache für Schwingungen kann einfach zu hohe Stromverstärkung der eingesetzten gegenüber den originalen Transen sein
[Bild: icon_e_sad.gif]
Zitieren
#57
IM R5000 sind 2SD218 verbaut, die könnten durchaus auch hier im STG6000 verbaut worden sein
150/100V 7A 60W 10MHz Hfe Min 20
ich würde da 2SD551 nehmen n paar mehr kaufen und die paarweise matchen
http://www.kessler-electronic.de/Halblei...1877_0.htm
Zitieren
#58
Beim scope solltest Du zuerst die Einstellung "Auto" wählen. Dann sollte das Bild stehen.
Nichts ist so mächtig wie eine Idee, deren Zeit gekommen ist.
Zitieren
#59
Hallo Zusammen,

Endstufe lööpt erstmal wieder, zur Sicherheit erstmal weiter mit 60W Vorschaltlampe (mir gehen langsam die Transen aus). Damit paßt die Betriebsspannung, Ruhestrom bei 10mV
Also wieder mit Frequenz gefüttert:

10kHz Eingang Endstufe

[Bild: 37870099xi.jpg]

Ausgang Endstufe rechts

[Bild: 37870102kg.jpg]
[Bild: 37870107ap.jpg]

Ausgang Endstufe links

[Bild: 37870110gp.jpg]
[Bild: 37870113xu.jpg]

500Hz Eingang Endstufe

[Bild: 37870118uo.jpg]

Ausgang Endstufe rechts

[Bild: 37870119tz.jpg]
[Bild: 37870125wx.jpg]

Ausgang Endstufe links

[Bild: 37870132yh.jpg]
[Bild: 37870135po.jpg]


Sehe ich das mit meinem bisschen Wissen richtig, vor allem bei 10kHz, daß die Endstufe tatsächlich doch schwingt?
Würde ja auch die Neigung zur Selbstzerstörung erklären, und den schlechten Klang mit fehlenden Höhen vielleicht auch?
Zitieren
#60
Das Teil sollte man -so- auf gar keinen Fall betreiben. Entweder richtig reparieren, oder stillegen.
Gruß
scope
Zitieren
#61
Hätte ich mich nicht für die Option richtig reparieren entschieden, wäre ich nicht hier  Wink2
Zitieren
#62
Das Ausgangssignal muß genauso sauber aussehen wie das Eingangssignal, ich denke die Schwingt.
Hast Du einen Frequenzzähler >100KHz ? dann mal ohne Eingangssignal am Ausgang messen was sie dann rausgibt.
Volume auf min und dann nur ein wenig Lautstärke langsam hochstellen.
Zitieren
#63
Zitat:Hätte ich mich nicht für die Option richtig reparieren entschieden, wäre ich nicht hier

Und warum bist du hier? Was versprichst du dir davon?
Eine  "Anleitung", die zum Erfolg führt?

Sowas gibt es nicht.
Gruß
scope
Zitieren
#64
(14.02.2020, 19:38)Der Karsten schrieb: Das Ausgangssignal muß genauso sauber aussehen wie das Eingangssignal, ich denke die Schwingt.
Hast Du einen Frequenzzähler >100KHz ? dann mal ohne Eingangssignal am Ausgang messen was sie dann rausgibt.
Volume auf min und dann nur ein wenig Lautstärke langsam hochstellen.
 
Nein, sowas habe ich leider nicht

(14.02.2020, 19:46)scope schrieb:
Zitat:Hätte ich mich nicht für die Option richtig reparieren entschieden, wäre ich nicht hier

Und warum bist du hier? Was versprichst du dir davon?
Eine  "Anleitung", die zum Erfolg führt?

Sowas gibt es nicht.

Ich verspreche mir nichts davon, ich erhoffe mir nur, etwas dazu lernen zu können, falls ich mit Hilfe des Forums dem Problem auf den Grund gehen kann.
Sollte mein Hiersein nur dazu nutzen, vielleicht einen Betreffenden wieder daran zu erinnern, auch mal Anfänger gewesen zu sein und bei Null angefangen zu haben, wäre das auch schon ein Erfolg.
[-] 2 Mitglieder sagen Danke an Iceman1968 für diesen Beitrag:
  • x-oveR, Dorfschuster
Zitieren
#65
Zitat:falls ich mit Hilfe des Forums dem Problem auf den Grund gehen kann.


Da wird dir das Forum -unterm Strich- nicht helfen können. Nur du selbst kannst das erreichen. Thumbsup

Zitat:Sollte mein Hiersein nur dazu nutzen, vielleicht einen Betreffenden wieder daran zu erinnern, auch mal Anfänger gewesen zu sein und bei Null angefangen zu haben, wäre das auch schon ein Erfolg.
 
...wenn du meinst.
Gruß
scope
Zitieren
#66
(13.02.2020, 15:21)Gorm schrieb: Dann können in normalen Emitterstufen kleine Kondensatoren z.B. zwischen Kollektor und Basis der Transistoren helfen

Das halte ich aktuell auch für die beste Idee.

EDIT: Darstellung ist für den 2N3055 und pingleiche Typen.

[Bild: XHl8qyJ.jpg]
Zitieren
#67
Dein DMM kann doch Hz Messen und soweit ich nachgelesen habe bis 10MHz.
Pass aber auf das Du nicht an die Kontakte fässt/kommst wenn da Spannung drauf ist, das kann auch bei geringer Spannung ganz schön fetzen.
Zitieren
#68
(14.02.2020, 20:23)Der Karsten schrieb: Dein DMM kann doch Hz Messen und soweit ich nachgelesen habe bis 10MHz.
Pass aber auf das Du nicht an die Kontakte fässt/kommst wenn da Spannung drauf ist, das kann auch bei geringer Spannung ganz schön fetzen.
 

Hatte ich auch gedacht, da es am Signalgenerator auch funktioniert hat. Versuche ich es aber am Ausgang der Endstufe, schaltet das DMM sofort ab

(14.02.2020, 20:13)Silomin schrieb:
(13.02.2020, 15:21)Gorm schrieb: Dann können in normalen Emitterstufen kleine Kondensatoren z.B. zwischen Kollektor und Basis der Transistoren helfen

Das halte ich aktuell auch für die beste Idee.

[Bild: XHl8qyJ.jpg]

Wäre ein Versuch wert
Zitieren
#69
was für Endtransistoren hast Du genommen?
Das DMM schaltet ab auch wenn kein Signal am Eingang anliegt und die Lautstärke auf min ist?
Dann schwingt das Teil aber mächtig.
Zitieren
#70
Irgendwelche Frequenzen braucht man da nicht  messen. Die Schirmbilder geben bereits Auskunft genug.
Auch wenn das Gerät mit zusätzlichen Kapazitäten für´s Erste "zwangsberuhigt" wird, möchte vermutlich niemand wissen, wieviel "Hifi" am Ende noch übrig ist.
Gruß
scope
[-] 1 Mitglied sagt Danke an scope für diesen Beitrag:
  • RetroFelix
Zitieren
#71
Hallo Iceman1968,



zusätzliche Information,...


wenn Du Dein NF-Signal in den TAPE-HEAD Wiedergabe-Eingang einspeisen würdest (wie Du geschrieben hast), solltest Du Dich nicht wundern, wenn Du am Ausgang des Tape-Head Amplifiers (TAPE-Head Entzerrer-Vorverstärker) nur einen sehr kleinen Pegel bei 10kHz wiederfinden kannst. DAS wäre bei einem solchen Eingang ganz normal, da er hohe Frequenzen sehr stark (10kHz auf 1/30 des Eingangspegels = -30dB) absenkt.




Tape-Head-Verstärker Frequenzgang, gemessen bei einem LUXMAN Receiver FQ-990 für 7,5 ips (inch per second) und 3,75 ips (entspricht 19 cm/s und 9,5 cm/s) Bandgeschwindigkeit:



[Bild: Tape-head-Eingang-FQ-990-schaltbar-f-r-9...9-cm-p.jpg]

[Bild: Equalisation-Curves-Tape-Head.jpg]






Aber Dein STG6000 hat gar keinen Tape-Head Eingang, das haben nur wenige Verstärker der 60iger und frühen 70iger Jahre für Band-Decks ohne eigenen Kopf-Wiedergabe-Entzerrer-Vorverstärker, insbesondere damals für den amerikanischen Markt.




Dein STG6000 hat einen normalen Tonband (Tape) Ein- und Ausgang, keinen Direkteingang für das Bandkopfsignal (Tape-Head). Insofern ist es völlig richtig, wenn Du mit dem Tape-Eingang des STG6000 linearen=geraden Frequenzgang erwartest.




Ich schreibe es hier, um Verwirrung bezgl. wirklichen Tape-Head Eingängen auszuschliessen, sollte mal jemand ein Gerät damit in die Finger bekommen.







Um 1968-1972 waren die 2N3055 Transistoren das Beste, was es auf dem Markt gab (besonders die von ATES und RCA) und wurden von allen namhaften europäischen Herstellern in ihren Spitzengeräten verbaut. Man muss das immer im den Kontext der Zeit sehen. Sie neigen auch nicht dazu, leicht Schwingen auszulösen, da sie im Vergleich zu heutigen Typen vergleichsweise "langsamer" sind. Vorher, von 1966-1968, in der Anfangszeit der Si-Leistungstransistoren, kam kein Typ an den 2N3055 ran, was Zuverlässigkeit anging.




Gruss,


Reinhard
[-] 2 Mitglieder sagen Danke an oldiefan für diesen Beitrag:
  • x-oveR, winix
Zitieren
#72
Hätte natürlich erwähnen müssen, dass sich die Darstellung auf den 2N3055 und ähnliche bezieht.

Weil gerade eine 25/25 verkauft wird:

https://www.ebay.de/itm/Bedini-25-25-End...2071142189

Bedini Strelioff haben in ihren Klasse-A-Endstufen nur 2N3055 verwendet: die sind quasikomplementär, auch als Treiber 2N3055 und als Temperaturfühler. Darum die ungerade Anzahl auf dem KK.

Bild von einer 100/100:

[Bild: VBEKZk5.png]
[-] 1 Mitglied sagt Danke an Silomin für diesen Beitrag:
  • Gorm
Zitieren
#73
Moin Zusammen,

also mit 100p-Cs über den Endtransen ist das Signal am Ausgang genauso besch....., also keine Veränderung.

Im Moment sind MJ15015 drin, aber mit 2N3055 vorher war das  Ausgangssignal ja auch so.

Und das DMM schaltet beim Frequenz messen ohne Eingangssignal und LS auf Minimum direkt ab, ja.
Zitieren
#74
In der 100/100 waren sicher noch echte 2N3055. LOL

Mit nem Frequenzzähler ists schwierig wilde Schwingungen zu messen, weils wild ...

und vermutlich wird in dem Verstärker einfach zu viel verstärkt. Lol1
[Bild: icon_e_sad.gif]
Zitieren
#75
(15.02.2020, 08:59)Gorm schrieb: In der 100/100 waren sicher noch echte 2N3055. LOL

Sehe ich auch so.
Nur am Rande, "früher" waren die TESLA KD502 und die spannungsfesteren KD503 ganz vorzügliche Transistoren für Verstärker.
Wer also sicher keine 3055 Fakes kaufen will und bezahlbare NPN-Transistoren mit riesigem DIE braucht, der findet bei eBay reichlich Angebote.
Viele Grüße Bruno [Bild: ybhfnxfq]
Suche gut erhaltene Kopfabdeckung für Revox A700!
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Bandmaschinen Reparatur von A wie Akai bis U wie Uher hyberman 159 11.847 Gestern, 20:21
Letzter Beitrag: hyberman
  Tapedeck Reparatur, Akai, Kenwood, Luxman hyberman 571 93.338 28.09.2020, 17:19
Letzter Beitrag: hyberman
  Kenwood KX-1100G Tapedeck Reparatur AnalogBob 11 966 16.09.2020, 19:36
Letzter Beitrag: Vancouverona
  Akku-Pack Reparatur Lendo 26 1.160 11.08.2020, 11:07
Letzter Beitrag: winix
  Accuphase E-206 Reparatur oder weg damit Super-Angulon 63 2.418 02.08.2020, 18:09
Letzter Beitrag: hal-9.000
  ALPINE AL-65 Reparatur .... oder der "Kurzschluss im Niedervoltnetzteil" nice2hear 15 941 30.06.2020, 10:56
Letzter Beitrag: nice2hear



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste