Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Denon POA 6600A , POA 8000
#1
Da ich mich von meinen vier POA6600A trennen werde (sie sind nicht mehr im Einsatz), habe ich sie vor dem Verkauf nach 4 Jahren Stillstand nochmal überprüft, und in zwei Fällen das Relais für Lautsprecher "A" erneuert. Ansonsten gab es nichts zu tun.

Da im Lauf der Woche ein Denon POA 8000 Mono zur Reparatur und Vermesseung bereitsteht, halte ich es für relativ interessant, einige Eigenschaften der beiden Modelle zu vergleichen.

Die POA6600A sind in perfektem Zustand und zeigen keinerlei Verschleißerscheinungen. Selbst das Relais für Lautsprecher A wurde mehr oder weniger prophylaktisch gewechselt, da die ersten beiden Geräte im Bekanntenkreis bleiben, und eine Erneuerung gewünscht wurde.

Bei der deutlich älteren POA 8000 mache ich mich hingegen auf ein Trauerspiel gefasst. Das Gerät heizt sich auch ohne Signal stark auf und ist fast 10 Jahre älter. Es kommt also darauf an, wie lange das Gerät in dieser Zeit eingeschaltet war. Laut Fehlerbeschreibung gibt es thermische Probleme mit Bauteilen, vermutlich in den vorderen spannungsverstärkenden Stufen.

Da die 8000 das Produkt "durchgeknallter" japanischer Ingenieure ist, die mit diesem Modell ein komplexes Halbleitergrab konstruiert haben, befürchte ich mit Fön und Kältespray bewaffnet schon jetzt das Schlimmste.



Zurück zur POA6600, die auch nicht unbedingt zu den Geräten gehört, die mit möglichst wenig Aufwand zum Ziel kommen wollen.



Dem Gerät habe ich vor Jahren (aus Jux und Dollerei) ein kräftigeres Netzkabel spendiert.  Einen praktischen Nutzen gibt es nicht. Natürlich war und ist der Schutzleiter des Schukosteckers nicht aktiv. Er dient nur als Konturenstecker.



[Bild: de1.jpg]



80...90er Jahre Design...



[Bild: de2.jpg]



Die Verarbeitung ist stellenweise gut, stellenweise aber nur mäßig. Keine Epoxyplatinen, kein "würdiges" Potentiometer, typisch japanische Verdrahtung. Es wurde eine qualitativ hochwertige RCA Buchse und  dickeres Mikrofonkabel eingebaut. Diese Modifizierungen stammen jedoch nicht von mir. Die orig. RCA Einbaubuchsen sind nicht die besten (Tausch also OK), aber das blaue Mikrofonkabel hätte man sich sparen können. Das bringt nichts.



[Bild: de3.jpg]



Mit der zweiten Ausgabe der POA 6600 (Endziffer "A") war man bei Denon der Meinung, man müsse den Ruhestrom in Abhängigkeit des Eingangspegels dynamisch nachführen. Hier gibt es aber nur zwei Stufen: Wenig...und ein klein wenig mehr Wink3

Threshold hat´s gemacht, Krell hat´s gemacht, und Denon hat es "in kleinem Stil" ebenfalls getan. Keine Ahnung wer der erste war. Wink3

Mit VR 501 wird der Ruhestrom wie üblich eingestellt, und mit VR502 stellt man einen "zweiten", höheren Ruhestrom ein, der erst dann aktiv wird, wenn die Eingangsspannung einen  Schwellwert überschreitet.



In Stufe 1 bleibt das Gerät bis ca. 100 mW in class A, und in der zweiten Stufe werden daraus (gesteuert über einen Optokoppler (ic501) satte 3 Watt (8 ohm). Danach wird der A-Betrieb verlassen. Die Parasound HCA 2200 bleibt zum Vergleich "immer" bis 6 Watt in class A, verbraucht aber auch im Leerlauf um die 200 W, während eine POA6600A gerade mal bei ca. 35 -40 W  (idle) liegt, und sich mit den dann fliessenden 60-80 mA nicht nennenswert aufheizt.



Das Prinzip des "Optical Bias" von Denon habe ich vor ein paar Jahren in einem anderen Thread etwas näher untersucht.



https://old-fidelity.de/thread-13531.html



[Bild: de4.jpg]



Ein paar Messungen an der 6600A:



Die Störspannungsabstände sind nach meinem Dafürhalten sehr gut.  In Bezug auf 2,83V an 8R (1W) sind es unbewertet 81 dB und A-bew. 93 dBA. Das ist "ordentlich".



Bei dieser Messung machen  sich nachlässiges Verbinden mit dem Meßgerät ebenso wie die Netzsteckerpolung bemerkbar. Man sollte aber nicht auf die blöde Idee kommen, dass das Gerät mit gedrehtem Stecker ein mal brummt, und mit dedrehtem Stecker nicht mehr. Es geht um ein paar dB, vorwiegend bei der 50 Hz Komponente. Bezogen auf den Gesamt-Störabstand ist das in diesem Fall ein "Pups".



[Bild: poa13.jpg]

Spektrum bei 1W in 8R: Sehr geringe Verzerrungen, nur minimal K3.



[Bild: zqnIboR.jpg]



THD&N vs. Frequenz, 8R , 1W (80 KHz bw)



[Bild: 9YLoMKv.jpg]



CCIF IMD und response sind leider verloren gegangen. F2-F1 At 100W , 8R :  0,004%

Amplitudenfrequenzgang 2,83V, 8R : -0 dB At 20 Hz  , und am anderen Ende über 250 KHz -3 dB



THD& N vs. Power , 1 KHz , 22 KHz bw , 8R:  knapp 330 W.     Leistungsaufnahme im Maximum : 525W[Bild: MWe28cx.jpg]



Die Railspannungen fallen  für einen Hifiverstärker sehr hoch aus. Eigentlich viel zu hoch....Wink3 Dazu mommt noch, dass der Trafo für 220V gewickelt wurde.

Mit impedanzen deutlich unter 4 ohm fühlt sich das Gerät auf Dauer sicher nicht wohl. Die POA6600A ist weder Kappa9, noch für die Folien der IRS Gamma geeignet. Sie schaltet sich bei höheren Pegeln an diesen Boxen frühzeitig  ab.




Nochmal mit 4 Ohm : Etwa 540W, 1% THD&N , wobei die Leistungsaufnahme im Maximum um ca. 890W beträgt.



[Bild: gFlnbYf.jpg]



[Bild: T1ht227.jpg]





POA 8000 folgt.
Gruß
scope
[-] 34 Mitglieder sagen Danke an scope für diesen Beitrag:
  • HVfanatic, assiv8, Stu, olsen, andisharp, havox, audiomatic, proso, source, Vancouverona, Hippman, xs500, Test, dingle, Antek36, Mainamp, Gorm, RetroFelix, traveller, MacMax, Klangstrahler, Luxmanfan, 0300_infanterie, lukas, tiarez, hadieho, Frank K., E-Schrotti, Deubi, Ronson Hax, bigolli, rafena, Helmi, Tom
Zitieren
#2
Weiter mit der POA8000. Schöne Bilder kann ich von diesem Gerät nicht einstellen, da es hier bereits teildemontiert eintraf. Da das gläserne Oberteil und die Front empfindlich sind, wurde die komplette Aussenhaut vor dem Versand entfernt.

Es handelt sich hier um einen 100V Japanimport, der vom Besitzer (hoffentlich) am passenden Transformator mit 100Volt betrieben wird. Also nicht 110, oder gar 120 Volt.

Der Fehler wurde etwa so beschrieben, dass die Leistungsanzeige nach wenigen Minuten "springt", was sich nach einer gewissen Zeit legen sollte. Das war aber nur eine Art Indikator für einen ziemlich schweren Fehler, der das Gerät mit der Zeit problemlos hätte  schwer beschädigen können, wenn man es so weiter betrieben hätte.

Nachdem das Gerät zur Überwachung auf dem Arbeitsplatz verkabelt war, stellte sich heraus, dass es nach wenigen Minuten ganz erhebliche Sprünge in der Stromaufnahme zeigte.
Von etwa 130 Watt (idle normal) stieg sie in unregelmäßigen, kurzen Zeitabständen von wenigen Sekunden auf bis zu 600 Watt (peak), um dann  kurzzeitig wieder auf Normalwert zu sinken.
Also sowas wie "intermittent failure" Wink3. Nach etwa 5 bis 10 Minuten liess der Effekt geringfügig  nach, verschwand aber nicht. Er war dann zwar nicht mehr als Zeigerausschlag zu erkennen, war aber nach wie vor im Bereich um 300 Watt vorhanden.

Die POA8000 ist ein vergleichsweise komplexes Gerät. Es war damals ein Prestigeprodukt des Herstellers, das auch wegen der hohen Preise nicht oft verkauft wurde. Viel kann ich zur verwendeten Schaltung nicht erzählen, und es gibt anscheinend nicht viele Informationen im Internet, die detailliert auf die Schaltung eingehen.

Das Gerät arbeitet in Klasse A, und schiebt den Arbeitspunkt der Ausgangsstufe mit dem "real bias circuit" Signalabhängig so vor sich her, dass sie für einen erweiterten Bereich in A bleibt.
Wann und wo sie in B übergeht, konnte ich auf die Schnelle nicht prüfen.  Sie kommt ohne ÜA-Gegenkopplung aus, und eliminiert Verzerrungen über zwei Fehlerkorrekturschaltungen
Also laut Prospektwerbung  ein "Non NFB Error Correction Amplifier"

[Bild: Clip00013.jpg]

Zur Eingrenzung der Fehlerquelle(n) habe ich mit einem kleinen Gebläse, einer SMD Heissluftstation, und Kältespray diverse Stunden vor dem Gerät verbracht, da solche Fehler relativ schwer zu finden sind, und man nicht selten auf die falsche Spur gerät.

[Bild: den13.jpg]

Die sogenannte "canceler unit", die Fehlerkorrektur für die Stromverstärkungsstufe.  Für minimale Verzerrungen muss man ggf. sogar die Induktivitäten minimal verändern, was durch leichtes auseinanderziehen der äusseren Windungen erreicht wird.

[Bild: den15.jpg]

Die Eingangsstufe, auf der  der temperaturabhängige Fehler zu finden war.  Je vier komplementäre Videotransistoren werden derart an der Belastungsgrenze betrieben, dass sie sich auf 85 bis 105 Grad erwärmen. Einer davon zeigte abnormales Verhalten (Durchbrüche).  

[Bild: den16.jpg]

die Originalteile (2sc2071 & 2SA939) sind schwer zu bekommen. Selbst Nachbauten konnte ich nicht finden....Nur Fakes. Es gibt aber einige Pärchen, die man sehr gut Als Ersatz verwenden kann. Meine Wahl fiel auf 2SA1381 und 2SC3503, die man sehr günstig beim UTSOURCE bekommt. Dort habe ich gleich 40 Stück (als Vorrat) bestellt. Kurz darauf habe ich dann noch 2 x 8 Stück indische  (CDIL) in Deutschland bestellt, die bereits gestern ankamen.

[Bild: Clip0002.jpg]

Am Trimmer Com Adj. Wird die optimale Gleichtaktunterdruckung  für minimale Verzerrungen eingestellt. Die stand vollkommen daneben....


Alle Platinern sind aus hochfestem FR4...Sehr schön. In dieser Endstufe gab es übrigens keine trockenen Elkos.

[Bild: den11.jpg]

Die Schaltung der "Canceler Unit". Sie ist im Grunde auch ein kompletter Leistungsverstärker.

[Bild: Clip0003.jpg]

Zur Minimierung der Verzerrungen gibt es in der POA8000 eine Leiterschleife (TP2 auf dem canceler board) , an der man zum Abgleich eine Strommeßzange anbringen kann. Der Strom wird dann  über VR2 (com. adj.) auf Minimalwert
eingestellt.

[Bild: den12.jpg]

Die Leistungsanzeige brauchte nicht justiert werden. Sie ging ziemlich auf den Punkt (8 ohm)

[Bild: den17.jpg]

Da der verwendete Vorschalttrafo nur 400W leistet, fallen Leistunsmessungen aus. Ein paar Eigenschaften habe ich aber trotzdem nachgemessen.

[Bild: den18.jpg]


Amplitudenfrequenzgang, 1W, 8R . Rot mit geschaltetem Filter.

[Bild: fre.jpg]

Für einen Endverstärker dieser Größe und Leistung sind die Netzstörungen am Ausgang (hier relativ zu 1KHz, 1W, 8R) ausgesprochen gering.
Fremdspannungsabstand (bez. auf 1W,8R)  79dB bzw. 93,5 dBA
[Bild: psu.jpg]
FFT, 1W , 8R : Nur minimal K3.  THD&N (22KHz bw) 0,0025% ....Perfekt.



[Bild: 1.jpg]
Die 16 Videotransistoren habe ich vorhin unter ähnlichen Betriebsbedingungen am TEK576 geprüft, wobei  nur ein einziger durchfiel. Das reicht aber aus, um die Endstufe empfindlich zu stören, oder auch zu demolieren. Einsetzen werde ich die übrigen Transistoren an anderer Stelle aber nicht mehr, da sie über Jahrzehnte am Limit gestresst wurden.


[Bild: tek.jpg]
Gruß
scope
[-] 21 Mitglieder sagen Danke an scope für diesen Beitrag:
  • x-oveR, HVfanatic, proso, Volker Krings, Hippman, Geruchsneutral, Zander, andisharp, rafena, Helmi, Mainamp, Gorm, elemdreiachtachtsechs, Armin777, winix, havox, 0300_infanterie, MacMax, Tom, lukas, Frank K.
Zitieren
#3
Beeindruckende Verstärker, hart an der Grenze zum "Overkill". Danke für die Vorstellung.
Kann es sinnvoll sein, den gequälten Transistoren Kühlfahnen zu verpassen, um ihnen das Leben etwas zu erleichtern? Oder besteht dann Kurzschlussgefahr? Vielleicht ist die ganze Stufe auch so schnell, dass sich die dann größeren Streukapazitäten nachteilig auswirken?
Das war aber schon kaputt, bevor ich es repariert habe!
Zitieren
#4
Kühlfahnen wären durchaus angebracht.
Mit hohem Aufwand würde sich  eine diy Lösung finden lassen , aber für herkömmlche Aufsteck- oder Schraubfahnen fehlt es an Platz, da zur Rückwand und auch zueinander kein Platz vorhanden ist.
Man darf auch nicht vergessen, dass die Transistoren 35 Jahre gehalten haben....Noch mal  20 oder 30 Jahre reichen dem Besitzer sicher aus. Wink3
Gruß
scope
[-] 1 Mitglied sagt Danke an scope für diesen Beitrag:
  • HVfanatic
Zitieren
#5
Warum hast Du bei den Videotransistoren, und nicht beim Diffamp gesucht? Wegen der thermischen Belastung der Videos?
Nichts ist so mächtig wie eine Idee, deren Zeit gekommen ist.
Zitieren
#6
Die Verwendung von Kältespray und gezielter Heissluft über eine SMD Reworkstation deuteten auf diese TRansistoren hin. Zwar beeinflussen Temperaturänderungen an anderen Halbleitern in diesem Bereich ebenfalls das Verhalten, aber an den aussergewöhnlich heissen Transistoren war der Fehler am deutlichsten zu erkennen. Dazu kommt noch, dass auch im Internet berichtet wurde, dass es an dieser Stelle zu Ausfällen (auch Totalausfällen) an  anderen poa8000 kam. Es lag nahe, und so war es dann auch.
Gruß
scope
[-] 1 Mitglied sagt Danke an scope für diesen Beitrag:
  • HVfanatic
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  B&O - Bauteile Beocord 6000 - 7000 - 8000 kompatibel mit 9000er? zoolander 0 165 26.11.2019, 00:07
Letzter Beitrag: zoolander
  Grundig Audiorama 8000 - Restauration lofterdings 46 19.018 17.01.2018, 23:27
Letzter Beitrag: HiFi1991
  Denon POA 8000 Elkos platt??? Der Karsten 60 18.587 21.09.2017, 11:15
Letzter Beitrag: MLAS
  Suche Reparateur für Panasonic NV-FS 8000 der allgäuer 3 1.235 25.10.2016, 08:47
Letzter Beitrag: der allgäuer
  Leader lpm-8000 laser power meter winix 5 1.829 12.09.2016, 21:11
Letzter Beitrag: Onkyo-Boy
  Marantz SD 6000 6020 8000 8020 9000 9020 Der Karsten 3 2.027 13.01.2016, 21:08
Letzter Beitrag: LastV8



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste