Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Revox C270 Wiederherstellung
#1
Moin,

ich fange mal einen neuen Thread für meine C270 an, weil der Titel des alten  C270 Threads  nicht passt ("teilweise Wiederherstellung und offene Fragen")   LOL 

Ich habe die Neuerwerbung ja hier  schon vorgestellt. Einige der fehlenden Teile waren hier schon vorhanden - Schrauben für die Bandteller, Andruckrolle (logo) und auch der Deckel mit Schraube dazu, das ist nämlich alles dasselbe wie bei B77/PR99. Das liebe ich an Revox  Dafuer 

Zuallererst habe ich die Entstörkondensatoren der Motorsteuerung erneuert - was passieren kann, wenn man das nicht tut, kann man hier  begutachten.  

Die Rolle der Bandzugregelung ist wer weiß woher, jedenfalls gehört sie nicht an diese Maschine - der Bandpfad liegt viel zu weit aussen. Jetzt habe ich erstmal eine A700 Rolle verkehrtherum und lose drauf. Es muss ja irgendwie weitergehen...

Das Geberrad des Zählwerks kreischte beim Umspulen ganz erbärmlich, ich habe es mit etwas Sinterlageröl beruhigt.

Nächstes Problem: Die Maschine löscht nur, nimmt aber nicht auf  Flenne 

Aber ich habe ja gelernt, dass man in so einem Fall am besten mal die entsprechende Karte prüft, ob die auch richtig eingesetzt ist:

[Bild: audioteil.jpg]

Auf der Karte ganz links sind die Aufnahmeverstärker - erstmal so nichts Verkehrtes zu sehen. Also einfach mal die Karte gezogen, Pins gereinigt und gerichtet und sorgfältig wieder eingesetzt, war nicht ganz einfach alle richtig in die Slots zu bekommen (aha!) - Problem gelöst, Aufnahme geht  Dance3 

Noch etwas ist mir an der offenen Maschine aufgefallen: Es gibt hier noch Knallfrösche, die mir an der anderen Maschine nicht aufgefallen waren, und zwar an einem der Motorkondensatoren:

[Bild: rifas-motorkond.jpg]

Mal sehen, wie ich da rankomme - vielleicht reicht es, den Motorkondensator abzuschrauben und nach links Richtung Gehäuseöffnung zu ziehen.

Als Nächstes will ich mal versuchen, das feststehende VU-Meter wiederzubeleben - ansonsten kommt das mit auf die Revox-Bestellliste. Für die C270 gibt es wohl noch fast alles und ein paar Teile brauche ich ja - Rackwinkel, die Rolle der Bandzugregelung, den einen oder anderen Knopf, eine kleine Kunststoffabdeckung oben, Füße, vielleicht eine neue Tastatur...

Aber für heute bin ich schon mal glücklich und zufrieden  Dance3
Viele Grüße aus Kiel,
Hans-Volker

I know that you believe you understood what you think I said, but I am not sure you realize that what you heard is not what I meant  (Robert McCloskey)
[-] 20 Mitglieder sagen Danke an havox für diesen Beitrag:
  • Baruse, Frunobulax, gasmann, 0300_infanterie, spocintosh, proso, hyberman, nice2hear, HaiEnd Verweigerer, Eidgenosse, dedefr, stephan1892, HifiChiller, feesa, speakermaker, Nudellist, dg2dbm, akguzzi, Siamac, evel
Zitieren
#2
Sehr schön, Glückwunsch! Freunde

Manchmal denke ich noch an meine zurück, aber sie hätte sich hier zu sehr gelangweilt.
Und dafür ist sie nun wirklich zu schade.
Es grüßt Sebastian aus Hamburg.
----------------------------------------------------------
The 7 P's:
Prior proper planning prevents piss-poor performance Oldie
Zitieren
#3
Nein, langweilen ist nicht gut. Trotzdem: Skandal  Oldie
Viele Grüße aus Kiel,
Hans-Volker

I know that you believe you understood what you think I said, but I am not sure you realize that what you heard is not what I meant  (Robert McCloskey)
Zitieren
#4
Moin,
habe mich heute mal des VU-Meters angenommen. Das Zerlegen der Bedieneinheit, um da dran zu kommen ist kein Vergnügen (das Wiederzusammenbauen noch weniger), und daher habe ich erst nach Abschluss der Aktion Fotos gemacht...

Na ja, das VU-Meter war nicht zu retten, Zeiger lose und kein Durchgang der Spule ohne offensichtliche Ursache. Ich habe also das Instrument aus dem Gehäuse ausgebaut und durch das  reparierte Instrument aus der A700  ersetzt.

Abgesehen davon, dass der Zeiger zu kurz und das Rot nicht schrill genug ist  LOL  ist das dann schon mal viel besser als vorher:

[Bild: VU-Meter-repariert.jpg]

Es zappelt  Dance3

Und auf 0 dB Kalibrieren geht auch:



[Bild: vu-kalib.jpg]

Aber bei niedrigeren Pegeln richtig laufen tut es nur im Waagerechtbetrieb  Denker 

[Bild: vu-rep-waagerecht.jpg]

Wenn es senkrecht steht, tut es sich bei niedrigen Pegeln schwer:

[Bild: vu-rep-senkrecht.jpg]


Trotzdem - das reicht erst mal so  Thumbsup 

Aber wichtig zu wissen: Die Skala läßt sich leicht herausnehmen. Da das Design der Studer A807 VU-Meter-Skala etwas anders ist, könnte man das also leicht tauschen, falls es die VU-Meter im C270 Design nicht mehr gibt.

Und was Schönes habe ich auch entdeckt: Die VU-Meter-Beleuchtung ist schon auf LED umgestellt  Dance3
Viele Grüße aus Kiel,
Hans-Volker

I know that you believe you understood what you think I said, but I am not sure you realize that what you heard is not what I meant  (Robert McCloskey)
[-] 9 Mitglieder sagen Danke an havox für diesen Beitrag:
  • Baruse, 0300_infanterie, gasmann, xs500, spocintosh, proso, dedefr, Siamac, cola
Zitieren
#5
Glückwunsch erstmal zu der tollen Maschine Thumbsup 
Um den Vollspurlöschkopf bin ich dir schon neidisch Floet 
Ja das Panel zu zerlegen ist kein Spaß, wird aber noch getoppt wenn man die Tasten erneuern will/muß.
Das ist echt ein K®ampf...
Es ist übrigens kein Schaden, die Lötstellen am Panel nachzulöten - insbesondere die beiden Pins die die VUs ansteuern.
Da hatte ich schonmal ein Problem, welches mich fast in den Wahnsinn getrieben hat (Zeiger "hing" bei niedrigen Pegeln und bewegte sich erst wenn der Inputregler mal kurz aufgerissen wurde).

Ja und die VUs bekommste noch neu - ich hab letztes Jahr 118,- dafür bezahlt (allerdings mit A807 Optik, aber da einfach die Skala tauschen).

Ach ja, noch 'nen Tip:
Ich hab die Abdeckung der VU Meter am Rand mit Tesa fixiert - beim Ausbau des Panels löst sich das leicht und die dahinterliegende Skala das könnte den Zeiger beschädigen!
Viele Grüße
Jörg
[-] 3 Mitglieder sagen Danke an Baruse für diesen Beitrag:
  • havox, proso, gasmann
Zitieren
#6
Hallo Jörg,

prima Tips, danke! Ja - der Kauf hat sich als recht gut herausgestellt -  bei Defektgeräten weiss man ja nie...

Die Anschlüsse der VUs - diese Platinenstifte kann man durchaus auch mal aus der Platine ziehen, wenn der Kabelschuh nicht runtergehen will, und daran wackeln reicht wahrscheinlich auch, um die  Lötstelle zu brechen.
Nervig sind beim Zusammenbauen vor allem die beiden Pin-Reihen. Bis ich die wieder drin hatte - die rechte ging ja noch, aber dann die linke ...  Teufelswerk 

Der Preis für das VU ist ja fast human, da hätte ich mit mehr gerechnet  Thumbsup  Am wichtigsten ist aber die Rolle der Bandzugwaage. Da war eine für die A807 montiert, und die passt nicht - obwohl die beiden Maschinen ja einiges gemeinsam haben.
Viele Grüße aus Kiel,
Hans-Volker

I know that you believe you understood what you think I said, but I am not sure you realize that what you heard is not what I meant  (Robert McCloskey)
[-] 3 Mitglieder sagen Danke an havox für diesen Beitrag:
  • HVfanatic, Nudellist, gasmann
Zitieren
#7
Moin,
gestern habe ich mich mal der beschädigten Ecke an der Front rechts unten angenommen - Bild aus dem Angebot:


[Bild: ecke-wie-gekommen-s-l1600-2.jpg]

und mit 2K-Kleber in mehreren Schritten aufgebaut, zurechtgeschnitzt und heute dann noch mit Farbe versehen:


[Bild: ecke-rechts-unten.jpg]

Sieht schon mal viel besser aus, obwohl noch Feinarbeit aussteht, und es gibt auch noch ein paar mehr Stellen am Außenrand der Front, die einer Behandlung bedürfen, aber das war die auffälligste Macke.
Viele Grüße aus Kiel,
Hans-Volker

I know that you believe you understood what you think I said, but I am not sure you realize that what you heard is not what I meant  (Robert McCloskey)
[-] 6 Mitglieder sagen Danke an havox für diesen Beitrag:
  • HVfanatic, Frunobulax, dedefr, gasmann, xs500, hyberman
Zitieren
#8
Ich gucke und gucke...und seh doch die Macke gar nicht. Komisch. Beste Grüsse nach Kiel.
A thousand of the troopers are now lined up and are calling to the monster...Here fido Here Fido Here Fido
Zitieren
#9
Am knopf fehlt ein teil !
Zitieren
#10
Ich glaube nicht dass er den Knopf meint, sonst hätte er es geschrieben.
Aber ich seh auch keine Macke...
Viele Grüße
Jörg
Zitieren
#11
dito

Ich bin ein Heimkind und äußere mich wegen dieser tüpartigen Diskriminierung nicht.
Zitieren
#12
Meint er vielleicht die umlaufende Ecke, welche fehlte... Denker
I got a hot chilli feeling, I don´t understand..... Dance3

LG

Thorsten aus HH
Zitieren
#13
Jetzt wo du das so sagst  Denker

Ich bin ein Heimkind und äußere mich wegen dieser tüpartigen Diskriminierung nicht.
Zitieren
#14
Ah jetzt ja (eine Insel...)...solche Petitessen übersieht man leicht! Besonders, wenn man sich unter "auffälligste Macke" umtut...merci.
A thousand of the troopers are now lined up and are calling to the monster...Here fido Here Fido Here Fido
Zitieren
#15
genau, rechts unten die Ecke. Ich weiß, ich bin pinglig  LOL 

edit: Auf dem ersten Bild im Thread sieht man besser, was da gefehlt hat!
Viele Grüße aus Kiel,
Hans-Volker

I know that you believe you understood what you think I said, but I am not sure you realize that what you heard is not what I meant  (Robert McCloskey)
Zitieren
#16
Gestern habe ich mal geschaut, wieso der rechte Kanal zu wenig Pegel liefert. Klappe auf und hoch und den Trimmer für Output CAL fast nur angetippt und der Pegel war wieder normal da  Thumbsup Noch ein bisschen hin und hergedreht und auf jeden Fall mal geschaut, ob ich solche Trimmer da habe - ja, sind da.

Heute morgen schaue ich auf die C270 und das rechte VU-Meter steht auf -10 dB  Flenne 

Ausgebaut, nachgeschaut und die böse Ahnung bestätigte sich - Zeiger von der Spule gelöst. Reparaturversuche gehen bei sowas in 99,99% der Fälle daneben. Die 0,01% waren mir hier auch nicht vergönnt. Der Spulendraht ist so dünn, dass er bei der kleinsten falschen Bewegung abreißt. Und hier ist jede Bewegung falsch.  
Also gleich noch ein zweites neues VU-Meter geordert, erspart mir den Wechsel der Skala  Tease  Geht noch ins Paket der Bestellung von gestern, das war noch nicht weg.

Das Aus- und Einbauen der VU Peakmeter Platine beherrsche ich jetzt schon fast im Schlaf...
Viele Grüße aus Kiel,
Hans-Volker

I know that you believe you understood what you think I said, but I am not sure you realize that what you heard is not what I meant  (Robert McCloskey)
[-] 11 Mitglieder sagen Danke an havox für diesen Beitrag:
  • UriahHeep, gasmann, Nudellist, Baruse, Frunobulax, peugeot.505, proso, gogosch, spocintosh, stephan1892, akguzzi
Zitieren
#17
Ach du Sch...ande.
Aber das wird wieder.
Kopfmassage
"The needs of the many outweigh the needs of the few - or the one."
[[Bild: pDsrZ.gif][Bild: pDsrZ.gif]]
Zitieren
#18
Heute sind ein paar Teile gekommen  Dance3 

[Bild: teile-gekommen.jpg]

Und die VUs sind doch im Original-C270 design  Thumbsup 

Heute wird da aber nichts mehr gemacht - morgen in Ruhe und bei gutem Licht  Kaffee

Und eine Original Anleitung ist auch noch gekommen - from U.S.A.

[Bild: anleitung.jpg]
Viele Grüße aus Kiel,
Hans-Volker

I know that you believe you understood what you think I said, but I am not sure you realize that what you heard is not what I meant  (Robert McCloskey)
[-] 9 Mitglieder sagen Danke an havox für diesen Beitrag:
  • runback, gasmann, xs500, dettel, gogosch, proso, hyberman, Baruse, dedefr
Zitieren
#19
(29.04.2020, 17:17)havox schrieb: Heute morgen schaue ich auf die C270 und das rechte VU-Meter steht auf -10 dB  Flenne 

Ausgebaut, nachgeschaut und die böse Ahnung bestätigte sich - Zeiger von der Spule gelöst. Reparaturversuche gehen bei sowas in 99,99% der Fälle daneben. Die 0,01% waren mir hier auch nicht vergönnt. Der Spulendraht ist so dünn, dass er bei der kleinsten falschen Bewegung abreißt. Und hier ist jede Bewegung falsch. 
Könntest Du mir eventuell das defekte VU zwecks Reparaturversuch zukommen lassen? Habe schon einige VUs mit abgerissenen Zeigern wieder hinbekommen.
Hi aus dem Biosphärenpark Wienerwald!
Zitieren
#20
Das kann ich gerne machen! Es ist aber kein Durchgang der Spule mehr da... und ein bisschen Kleber von meinem erfolglosen Reparaturversuch an der Zeigerhalterung...aber das siehst Du ja dann!
Viele Grüße aus Kiel,
Hans-Volker

I know that you believe you understood what you think I said, but I am not sure you realize that what you heard is not what I meant  (Robert McCloskey)
Zitieren
#21
Heute habe ich dann mal die neuen Laufwerkstasten und die VU-Meter eingebaut. 

Laufwerkstasten tauschen  - was für eine Aktion!  Stars 

Ich habe nicht die ganze Bedieneinheit ausgebaut, sondern an der Maschine gelassen. Zuerst bei liegender Maschine und ausgeklappter Bedieneinheit zwei Kabelfixierungen abgeschraubt:

[Bild: kabelklemmen.jpg]

Und dann die Potis abgeschraubt (das rechte Vol-L/R Poti hätte ich dranlassen können...)

[Bild: Potis-freimachen.jpg]

Und dann die Klappe heruntergeklappt und die Unterkante mit dem Handtuch gegen Beschädigungen gesichert:

[Bild: offene-klappe.jpg]

Dann das Montageblech abgeschraubt und hochgeklappt. Dann die VU-Meter-Platine Stück für Stück aus den Klammer gehakt und beim Rausnehmen von der anderen Seite gegen die VU-Meter gedrückt, die klemmen da recht fest in der Front.

Die obere Platine dann erst mal aus dem Weg geräumt:

[Bild: obere-ebene-weg.jpg]

Dann zwei kleine Schrauben ganz rechts gelöst und die untere Platine ausgehakt, eine Klemme nach der anderen beginnend von vorne links und stetigem Wechsel von einer Klemme zur nächsten und auch wieder mal zurück.

Dann ist das Operationsfeld freigelegt:

[Bild: knopfe-freigelegt.jpg]
Kontaktmatte raus und gleich reinigen, und dann die Knöpfe raus:


[Bild: kn-pfe-raus.jpg]

Und die neuen rein. Dann wieder alles zurück. Nach dem kompletten Zusammenbau musste ich feststellen, dass sich die Kontaktmatten für das Zählwerk und die Locatorfunktionen verschoben hatten. Alles noch mal auf  Dash1 

Sollte man also drauf achten, wenn man die Platine nicht ganz ausbaut. Die Kontaktmatten konnten aber auch eine Reinigung vertragen.

Für die VU-Meter habe  ich die mit Kabelschuhen versehenen Anschlussdrähte von den alten auf die neuen VUs umgelötet, und die beiden dann vorsichtig auf die Platine geklipst. Selbige dann wieder eingebaut.

Da habe ich keine Fotos von gemacht...daher gibts jetzt gleich das Abschlussfoto  Floet 

Feddich  Dance3 

[Bild: fertig.jpg]

Die Rolle der Bandwaage hat jetzt einen Deckel von einem A700-Ersatzteil, das funktioniert, aber der Kragen ist etwas zu schmal. Auf jeden Fall sind Funktion und auch Optik meiner C270 jetzt astrein  Dance3 

Darf dann eingemessen werden  Oldie
Viele Grüße aus Kiel,
Hans-Volker

I know that you believe you understood what you think I said, but I am not sure you realize that what you heard is not what I meant  (Robert McCloskey)
[-] 11 Mitglieder sagen Danke an havox für diesen Beitrag:
  • hyberman, Baruse, proso, Hippman, gasmann, triple-d, speakermaker, gogosch, spocintosh, xs500, dedefr
Zitieren
#22
Tolle Maschine!
Gruß André





[-] 1 Mitglied sagt Danke an hyberman für diesen Beitrag:
  • havox
Zitieren
#23
Ja, die nimmt jetzt bei mir den Spitzenplatz ein  Dance3
Viele Grüße aus Kiel,
Hans-Volker

I know that you believe you understood what you think I said, but I am not sure you realize that what you heard is not what I meant  (Robert McCloskey)
Zitieren
#24
Besser geht's mit Revox (ohne Studer) ja auch nicht. Floet

Tolles Teil, Glückwunsch!
Es grüßt Sebastian aus Hamburg.
----------------------------------------------------------
The 7 P's:
Prior proper planning prevents piss-poor performance Oldie
[-] 1 Mitglied sagt Danke an proso für diesen Beitrag:
  • havox
Zitieren
#25
Hallo HAVOX
Ich muss mich auch mal wieder melden . Du hattest ja jetzt viel Revox auf dem Tisch , welche würdest du denn vom rein
klanglichen  Ergebnis  auf  Eins  setzten ? ich hab zB meine beiden Viertelspurer ( B77 + WEGA B4610 ) verkauft , weils da doch
immer  wieder Problemchen ( Übersprechen usw. ) waren . Mein Favorit ist immer noch die PR 99 Mk 1 , weil ich den ganzen
Ausstattungsschnickschnack nicht brauche.  Optisch kommt Technics knapp auf die Eins.
[-] 1 Mitglied sagt Danke an speakermaker für diesen Beitrag:
  • havox
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Wiederherstellung Studer A725 CD Player havox 42 3.752 07.08.2019, 15:46
Letzter Beitrag: havox
  Revox C270 teilweise Wiederherstellung und offene Fragen havox 67 5.823 24.12.2018, 16:24
Letzter Beitrag: havox
  Philips CD-960 Wiederherstellung E-Schrotti 66 23.224 29.10.2016, 11:21
Letzter Beitrag: benni2002
Wink Marantz MR230L - Wiederherstellung Passenger 14 4.768 21.11.2011, 16:21
Letzter Beitrag: Passenger



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste