Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Frage Thorens TD 150 / Elektrik
#1
Hallo!
Inspiriert von dem „Ollen Thorens aufpäppeln“-Thread möchte ich mich an eine meiner Uraltbaustellen wagen, einen Thorens TD 150:

[Bild: Thorens-03.jpg]
 
Der gezeigte Thorens war innen anders als im Servicemanual verkabelt, mit Doppel- statt Monoschalter, einem Extrakondensator am Schalter (KT 1801 0,1 /1000V) und der doppelten Menge an Kabeln im Innern, die ebenfalls laut SM so nicht vorhanden hätten sein sollten und das Innenleben ziemlich wild aussehen liessen (leider kein Photo vorhanden). 

Eigentlich gehören dort nur ein 10 nF Kondensator, ein 0,33 uF Kondensator und ein 5,6 k Ohm Widerstand rein (Bild Thorens Servicemanual):

[Bild: TD-150-Service-Manual.jpg]

Wenn ich das Schaltbild richtig verstehe, liegt am Motor doch immer Strom an (?), ob nun der An/Aus Schalter umgelegt wird oder nicht, richtig?

Mir gefällt jedenfalls nicht, dass beim schwingenden Subchassis innen die Kabel frei laufen und die 3 Bauteile dort frei verlötet sind. Ich möchte daher die „Elektrik“ gerne in ein kleines Kästchen auslagern, also raus aus der Zarge. 
Und ich möchte einen separaten An/Aus Schalter direkt am Netzkabel anbringen.

Frage(n):
- Kann ich das bestehende Schaltbild éinfach so belassen und den Originalschalter am Thorens kurzschliessen wenn ich den zusätzlichen Schalter am Netzkabel habe?
- Was ist der Unterschied zwischen rotem und blauem Kabel am Motor und wozu benötigt der Motor überhaupt die beiden Kondensatoren und den Widerstand, wenn es sich um einen 220V/50 Hz Motor handelt?
 
Vielen Dank im voraus!
Nigel
...sozialisiert in den 80ern...
Zitieren
#2
Moin,
wieso soll der Motor immer "am Strom haengen"?
Da ist doch ein Schalter. Gut, ihm sind 10nF parallelgeschaltet, die aber fuer 50Hz einen hohen Widerstand darstellen (etwa 32k).

Rotes/blaues Kabel: Der Motor ist ein Zweiphasensynchronmotor. Die direkt angeschlossene Wicklung ist die Hauptphase, die ueber 330nF angeschlossene die Hilfsphase. Sie sorgt fuer ein Drehfeld im Stator, dem der Rotor folgt.
Alternativ waee ein Aufbau analog zum Spaltpolmotor oder einer ohne Hilfsphase moeglich. Letzterer Motor kann aber nicht selbsttaetig anlaufen, sondern muss in der vorgesehenen Drehrichtung angeworfen werden ("Anwurfmotor", gab es besonders bei elektrischen Uhren).

Wenn es tatsaechlich ein 220V-Motor ist, sollte man im Betrieb mal die Spannung hinter dem 5,6k Vorwiderstand messen. An sich waere er ja sinnlos, aber moeglicherweise wollte man aus irgendeinem Grund die Motorspannung reduzieren. Ein Plattenspielermotor sollte eigentlich gerade die Leistung abgeben koennen, die fuer das Plattendrehen notwendig ist, etwa 50mW. Alles Ueberfluessige sorgt nur fuer Vibrationen und "Krach". OK, fuer den Anlauf braucht man noch eine Reserve ;-)

73
Peter
[-] 1 Mitglied sagt Danke an hf500 für diesen Beitrag:
  • DD 313
Zitieren
#3
Bei Linn hab ich mal gesehn, dass (per Steuerelektronik, "Valhalla" oder sowas) der Motor mit voller "Strompower" angeworfen wird (damit der Teller schnell in Gang kommt) und nach kurzer Zeit Strom oder Spannung (weiss ich nicht mehr) reduziert wird.
Wenn sich anscheinend alles um Dich dreht, ist wahrscheinlich die Matrix defekt. Oldie
[-] 1 Mitglied sagt Danke an MaTse für diesen Beitrag:
  • DD 313
Zitieren
#4
Moin,
das waere ja auch das typische Verhalten eines jeden drehzahgeregelten Motors. Der Regler reisst bis zum Erreichen der Solldrehzahl mehr oder weniger voll auf, um dann den Motorstrom auf das Notwendige zu reduzieren. An sich aehnelt das dem Verhalten eines fast jeden Elektromotors (abgegebenes Drehmoment ist eine Funktion des Motorstromes), aber bei den kleinen Synchronmotoren sieht es doch etwas anders aus. Die haben eine praktisch konstante Stromaufnahme, egal ob leerlaufend oder blockiert.

73
Peter
[-] 1 Mitglied sagt Danke an hf500 für diesen Beitrag:
  • DD 313
Zitieren
#5
Vielen Dank an euch Beide für den Input.
Wenn ich morgen etwas frischer im Kopf bin, muss ich mir das noch mal in Ruhe durchlesen....

Ich habe außerdem über PN die Information erhalten, dass dies eigentlich ein 110 Volt Motor sei, wie er auch in entsprechenden Kompaktanlagen verbaut wurde.

Dafür gibt es im Service Manual glaube ich auch ein extra Schaltbild...

Ich hatte einfach angenommen, dass es sich hier um die 220 Volt Variante handeln müsse.

Muss morgen mal schauen ob ich auf dem Motor eine Kennung finde, damit er sich korrekt identifizieren lässt.

Edit: Ich hatte aber gestern bei laufendem Motor zwischen blauem und schwarzem Kabel (oder rotem und schwarzem Kabel?) 220 Volt gemessen. Muss ich mir morgen auch noch mal anschauen...

Beste Grüße
Nigel
...sozialisiert in den 80ern...
Zitieren
#6
Hallo Nigel!

(27.04.2020, 21:50)DD 313 schrieb: Ich habe außerdem über PN die Information erhalten, dass dies eigentlich ein  110 Volt Motor sei, wie er auch in entsprechenden Kompaktanlagen verbaut wurde.

Wenn mich nicht alles täuscht, dann sind die Thorens-Motoren immer 110-Volt-Typen, die Netzspannung wird dann über den Vorwiderstand entsprechend eingebremst!

Gruß Roland
[-] 1 Mitglied sagt Danke an rolilohse für diesen Beitrag:
  • DD 313
Zitieren
#7
(28.04.2020, 07:33)rolilohse schrieb: Hallo Nigel!
Wenn mich nicht alles täuscht, dann sind die Thorens-Motoren immer 110-Volt-Typen, die Netzspannung wird dann über den Vorwiderstand entsprechend eingebremst!

Gruß Roland

Gut zu wissen und Danke für die Info!

Keine Ahnung wieso ich am Motor 230 V gemessen hatte (s.o.).

Beste Grüße
Nigel
...sozialisiert in den 80ern...
Zitieren
#8
Habe hier doch noch Bilder von der Originalverkabelung und -bestückung gefunden.

So möchte ich nicht mehr, dass das aussieht:


[Bild: Thorens-05.jpg]

Meine Learnings:
- Es handelt sich tatsächlich um einen 110 V Motor
- Doppelschalter und Bauteil "KT1801" sind überflüssig und auch nicht im original SM vorhanden
- Ich kann wie geplant das bisschen Elektrik auslagern in ein externes Gehäuse
- Ich kann den eigentlichen An/Aus-Schalter kurzschliesen und stattdessen direkt nach dem Netzkabel einen An/Aus-Schalter am Kästchen verbauen
- Die drei Bauteile (10 nF und 0,33 uF Kondensator sowie 5,6 k Ohm Widerstand gehen in den Ruhestand und werden ersetzt) 

Wenn noch jemand einen Hinweis oder Rat hat würde ich mich darüber freuen (mein Verständnis von Elektrik und Elektronik ist sehr dürftig).

Beste Grüße und Danke
Nigel
...sozialisiert in den 80ern...
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  HDMI Anschluss Frage Rüsselfant 2 304 28.05.2020, 14:00
Letzter Beitrag: Rüsselfant
  Grundig 860 Boxen Frage? agimainc 2 461 09.03.2020, 11:39
Letzter Beitrag: agimainc
  OPA-Frage :-) MaTse 23 2.369 19.12.2019, 01:04
Letzter Beitrag: timundstruppi
  Frage Technics SL-L1 Dreher Frunobulax 14 1.621 20.10.2019, 17:14
Letzter Beitrag: Frunobulax
  Thorens TD 165 Frage zur Verkabelung Matt01 14 1.257 04.10.2019, 18:58
Letzter Beitrag: Matt01
  Pioneer ct 900 Frage Akool1 11 1.655 19.08.2019, 19:44
Letzter Beitrag: Akool1



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste