Themabewertung:
  • 1 Bewertung(en) - 3 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Digitales Zählwerk ( nur Counter ) reVox B77
#76
Habe die zwei teile gefunden, für ungefär 50€. . .
Zitieren
#77
was für Teile ? Die von der pr99 ?
Zitieren
#78
(07.06.2020, 13:21)Svennibenni schrieb: was für Teile ? Die von der pr99 ?


jau !


[Bild: 7qekTJx.png][Bild: KIRcxNh.png]


Thumbsup
Zitieren
#79
Genau Wink3

Du brauchst aber auch noch das hier:


https://www.ebay.de/itm/Part-1-FOR-Revox...Sw4QRc1Fpg

Sonst kannst du die Kopfabdeckung nicht mehr montieren.

Und eben einen anderen Kopfträger.
Der Kopfträger der B77 hat zum einen das "U" nicht und ist zum anderen an der Stelle auch noch viel dicker. Da muss sonst also richtig Material abgetragen werden.
Donnerwetter, das darf doch nicht wahr sein. Das Ding muss doch gehen. Ach Mensch was ist das denn? Komm lass uns mal sehen, was da wohl kaputt ist. Das ging doch noch gestern ganz wunderbar.....Wink3

LG aus HH
[-] 1 Mitglied sagt Danke an gasmann für diesen Beitrag:
  • dedefr
Zitieren
#80
(07.06.2020, 13:34)gasmann schrieb: Genau Wink3

Du brauchst aber auch noch das hier:


https://www.ebay.de/itm/Part-1-FOR-Revox...Sw4QRc1Fpg

Sonst kannst du die Kopfabdeckung nicht meh montieren.

Und eben einen anderen Kopfträger.
Der Kopfträger der B77 hat zum einen das "U" nicht und ist zum anderen an der Stelle auch noch viel dicker. Da muss sonst also richtig Material abgetragen werden.


Ich habe keine fräse und kenne keinen der eine hat. . .
Also hat es sich erledigt, schade
Zitieren
#81
Erste Anprobe vom Sensor am Flügelrad

Den Halter hatte ich noch liegen und wenn das funktioniert, wird der noch gekürzt und bekommt ein Loch zur Befestigung des Sensors

[Bild: k9IgH3s.jpg]
[Bild: vrDPXfF.jpg]
[Bild: h8mjrXH.jpg]


Abstand dürfte passen

[Bild: c0ZLhno.jpg]


Die Segmente müssen wohl weiß oder Alufarben sein, sonst zählt das Teil nicht (hatten wir Samstag bei havox grob ausprobiert)
Hat zufällig jemand eine Lichtschranke mit 4mm pitch übrig?
In der Bucht gibt es keine mit analogem Ausgang
Oder hat der Bruno zufällig sogar eine Gabellichtschranke mit der es funktionieren könnte?

Mir scheint die Schranke mit 8mm pitch etwas ungeeignet, da das Segment den ersten Sensor schon wieder verlässt bevor der zweite Sensor erreicht wird. Oder ist das unwichtig?


Morgen werde ich den Arduino verkabeln und mit Software beglücken. Der ist noch jungfräulich LOL
Donnerwetter, das darf doch nicht wahr sein. Das Ding muss doch gehen. Ach Mensch was ist das denn? Komm lass uns mal sehen, was da wohl kaputt ist. Das ging doch noch gestern ganz wunderbar.....Wink3

LG aus HH
[-] 2 Mitglieder sagen Danke an gasmann für diesen Beitrag:
  • dedefr, havox
Zitieren
#82
(08.06.2020, 19:21)gasmann schrieb: Oder hat der Bruno zufällig sogar eine Gabellichtschranke mit der es funktionieren könnte?

Nee, leider nicht.

(08.06.2020, 19:21)gasmann schrieb: Mir scheint die Schranke mit 8mm pitch etwas ungeeignet, da das Segment den ersten Sensor schon wieder verlässt bevor der zweite Sensor erreicht wird. Oder ist das unwichtig?

Schau dir bitte noch mal das in Posting #36 gezeigte Bild an:
https://old-fidelity.de/thread-38716-pos...pid1320113
Wenn die Impulse so kommen, hast Du gewonnen  Thumbsup

LG
Wird ne Weile dauern [Bild: ybhfnxfq]
Jean-Luc Picard: "Dinge sind nur so lange unmöglich, bis sie es nicht mehr sind."
[-] 1 Mitglied sagt Danke an DIYLAB für diesen Beitrag:
  • gasmann
Zitieren
#83
Vielleicht gehts ja auch mit digitalem Sensor.
Mein erster Sensorkauf war ein Fehlkauf, habe statt A (Analog) RC (Digital) geordert.

Vielleicht geht auch sowas, aber dann sind wohl zwei erforderlich.
Gruß Detlef
[-] 1 Mitglied sagt Danke an dettel für diesen Beitrag:
  • gasmann
Zitieren
#84
Bruno meinte ja explizit eine analoge Schranke nehmen. Die digitale mit 4mm pitch gibt es, hilft mir ja aber nicht.

Die verlinke Lichtranke wird nicht funktionieren, da es nur eine Schranke ist und somit keine Drehrichtungserkennung möglich ist.

Ich versuch das mal mit der 8er, dann sehen wir weiter. Prophylaktisch hatte ich mir gestern noch zwei Einzelne bestellt, falls ich mit dem Board hier mit dem Platz nicht hinkomme. Aber das passt ja soweit.

Edit: Ach ja....hast ja geschrieben "zwei erforderlich". Sorry, übersehen
Donnerwetter, das darf doch nicht wahr sein. Das Ding muss doch gehen. Ach Mensch was ist das denn? Komm lass uns mal sehen, was da wohl kaputt ist. Das ging doch noch gestern ganz wunderbar.....Wink3

LG aus HH
Zitieren
#85
(08.06.2020, 19:32)dettel schrieb: Vielleicht gehts ja auch mit digitalem Sensor.

Nee, leider nicht.
Da müsste man auf der Platine zwei Kondensatoren auslöten und dafür zwei Widerstände einlöten.

LG
Wird ne Weile dauern [Bild: ybhfnxfq]
Jean-Luc Picard: "Dinge sind nur so lange unmöglich, bis sie es nicht mehr sind."
[-] 1 Mitglied sagt Danke an DIYLAB für diesen Beitrag:
  • dettel
Zitieren
#86
Versuchsaufbau LOL 

[Bild: AvJuwkk.jpg]
[Bild: sbWZnap.jpg]
[Bild: q3tt0M6.jpg]


Band ab:

Donnerwetter, das darf doch nicht wahr sein. Das Ding muss doch gehen. Ach Mensch was ist das denn? Komm lass uns mal sehen, was da wohl kaputt ist. Das ging doch noch gestern ganz wunderbar.....Wink3

LG aus HH
[-] 5 Mitglieder sagen Danke an gasmann für diesen Beitrag:
  • dedefr, gogosch, DIYLAB, Baruse, dettel
Zitieren
#87
Wie sagt James Bond so schön: So ganz Ausgereift isser noch nicht Lol1 

(Nein, ich meine nicht die Software, alles gut Smile )

Mal abgesehen davon, dass er rückwärts zählt, kommt er auch beim Spulen nicht hinterher.
Er zählt lustigerweise NUR Rückwärts. Tausche ich die Anschlüsse der Sensoren, zählt er gar nicht Denker 

Es ist aber auch noch nicht alles schick. Ich werde die Segmente noch mal ordentlich und nicht nur provisorisch bekleben sowie die Ausrichtung vom Sensor korrigieren. Der ist auch erst mal nur mit Tape befestigt. Dann sehen wir weiter Wink3


Bruno, wenn alles safe ist, könnte man die ermittelten Daten ja für "machine type B77" einpflegen....
Donnerwetter, das darf doch nicht wahr sein. Das Ding muss doch gehen. Ach Mensch was ist das denn? Komm lass uns mal sehen, was da wohl kaputt ist. Das ging doch noch gestern ganz wunderbar.....Wink3

LG aus HH
[-] 1 Mitglied sagt Danke an gasmann für diesen Beitrag:
  • havox
Zitieren
#88
(09.06.2020, 17:53)gasmann schrieb: Bruno, wenn alles safe ist, könnte man die ermittelten Daten ja für "machine type B77" einpflegen....

Jo, machen wir Thumbsup .
Wird ne Weile dauern [Bild: ybhfnxfq]
Jean-Luc Picard: "Dinge sind nur so lange unmöglich, bis sie es nicht mehr sind."
[-] 2 Mitglieder sagen Danke an DIYLAB für diesen Beitrag:
  • dedefr, gasmann
Zitieren
#89
Kannste mit dem Sensor noch näher ran an die Segmentscheibe? Vielleicht hilft das  Denker
Viele Grüße aus Kiel,
Hans-Volker
Zitieren
#90
Ich glaube eher, ich muss weiter weg.
Bei der A77 verhielt es sich ähnlich: zu nah dran >nur Rückwärts oder gar nicht...

Ich experimentiere nachher noch etwas.
Donnerwetter, das darf doch nicht wahr sein. Das Ding muss doch gehen. Ach Mensch was ist das denn? Komm lass uns mal sehen, was da wohl kaputt ist. Das ging doch noch gestern ganz wunderbar.....Wink3

LG aus HH
Zitieren
#91
Wichtig ist: Den Hintergrund schwarz abzudecken.
Hi aus dem Biosphärenpark Wienerwald!
[-] 1 Mitglied sagt Danke an gogosch für diesen Beitrag:
  • gasmann
Zitieren
#92
Das Ding treibt mich heute in den Wahnsinn.
Hilfeeee, Bruuuno Flenne 

Das Teil zählt NUR Rückwärts Sad

...egal was ich mache.

Folgendes habe ich kotrolliert/überprüft/nachgearbeitet:
-Löstellen an der Lichtschranke/am Arduino Board
-Anliegende Spannung an der Lichtschranke >check
-Signale der Lichtschranke gemessen >check > Spannung jeder Schranke ändert sich und das kommt auch am Arduino Board an
-Software noch mal neu aufgespielt
-Lichtschrankenboard flach auf den Tisch gelegt und mit einem spiegelnden sowie dunklen Gegenstand in kreisenden Bewegungen in diversen Abständen CW und CCW über die Lichtschranke > er zählt, aber IMMER nur Rückwärts Sad

Es ist auch egal wie herum die Lichtschranke am Arduino angeschlossen ist.

Idee Denker
Donnerwetter, das darf doch nicht wahr sein. Das Ding muss doch gehen. Ach Mensch was ist das denn? Komm lass uns mal sehen, was da wohl kaputt ist. Das ging doch noch gestern ganz wunderbar.....Wink3

LG aus HH
Zitieren
#93
(10.06.2020, 15:09)gasmann schrieb: Hilfeeee, Bruuuno Flenne 

Ich eile mein Freund, ich eile LOL

(10.06.2020, 15:09)gasmann schrieb: Idee Denker

Nee.



Im Ernst, zeig mal bitte ein richtig detailliertes Foto der Impulsgewinnung und des Lichtschrankenmoduls mit Anschlusskabeln.
Und den nano mit Kabeln in groß.
Sonst kann man nicht wirklich eine Diagnose stellen.

LG
Wird ne Weile dauern [Bild: ybhfnxfq]
Jean-Luc Picard: "Dinge sind nur so lange unmöglich, bis sie es nicht mehr sind."
[-] 1 Mitglied sagt Danke an DIYLAB für diesen Beitrag:
  • gasmann
Zitieren
#94
Et voilá

[Bild: bpJU8aQ.jpg]
[Bild: x2rDENu.jpg]
[Bild: eIGOrIt.jpg]

Lichtschranke:
Kabel sind von der anderen Seite verlötet
[Bild: hYpye2x.jpg]

Impulsgewinnung z.B. damit
[Bild: DR1lH4J.jpg]

Ein schwarzes Objekt habe ich auch genommen, Licht am Platz an und aus gemacht > ändert nichts.
Nehme ich das Impulsrad welches vorgesehen ist, zählt er gar nicht mehr....
Da habe ich allerdings zu gestern die Markierung der Segmentierung wohl eher suboptimal verändert.
Er hat ja gestern im Testaufbau an der Maschine auch nur rückwärts gezählt.
Donnerwetter, das darf doch nicht wahr sein. Das Ding muss doch gehen. Ach Mensch was ist das denn? Komm lass uns mal sehen, was da wohl kaputt ist. Das ging doch noch gestern ganz wunderbar.....Wink3

LG aus HH
Zitieren
#95
(10.06.2020, 15:51)gasmann schrieb: Kabel sind von der anderen Seite verlötet

Du hast es Tatsache geschafft, jegliche Beschriftungen nicht zu zeigen Lol1 .
Dreh doch mal die Lichtschranke um (wie heißt sie?), ich habe keine Lust mir die Infos mühsam zusammenzusuchen, danke.

LG
Wird ne Weile dauern [Bild: ybhfnxfq]
Jean-Luc Picard: "Dinge sind nur so lange unmöglich, bis sie es nicht mehr sind."
[-] 1 Mitglied sagt Danke an DIYLAB für diesen Beitrag:
  • gasmann
Zitieren
#96
Upps Lipsrsealed2 

Die Lichtschranke ist die gleiche wie in der A77
Pololu Produkt ID: PO4442
QTRX-MD-02A 8mm Pitch

Auf der Schranke selbst steht nur:
0J11379
irs23j
Und eben QTRX Array
Donnerwetter, das darf doch nicht wahr sein. Das Ding muss doch gehen. Ach Mensch was ist das denn? Komm lass uns mal sehen, was da wohl kaputt ist. Das ging doch noch gestern ganz wunderbar.....Wink3

LG aus HH
Zitieren
#97
Tjoa, das grüne und blaue Kabel scheint zumindest richtig dran zu sein.
Erkennen kann man das nicht richtig, da weder die Beschriftung, noch die Bohrungen zu sehen sind.
Egal, bei diesem Aufbau kann es viele Fehlerquellen geben, z.B. durch die Steckverbindungen.

Eine interessante Info habe ich aber für dich!
Dein LS-Typ ist die LowPower-Version mit den winzigen Linsen.
Die haben sich zumindest bei mir als echte Zicken herausgestellt.
Ich benutze die mit dem rechteckigen Aus- und Eintritt in 4mm Pitch.
Vielleicht liegts daran?
Ferndiagnosen sind leider sehr schwierig.

Und Deine Reflektoren könntest Du auch mal zeigen.

LG

PS: Du könntest mit einer Kamera auch mal testen, ob beide IR-LEDs auch wirklich leuchten.
Wird ne Weile dauern [Bild: ybhfnxfq]
Jean-Luc Picard: "Dinge sind nur so lange unmöglich, bis sie es nicht mehr sind."
[-] 1 Mitglied sagt Danke an DIYLAB für diesen Beitrag:
  • gasmann
Zitieren
#98
Bei mir steht 0J11359 und als Produktid PO4242 und Bezeichnung QTR Array
Hi aus dem Biosphärenpark Wienerwald!
[-] 1 Mitglied sagt Danke an gogosch für diesen Beitrag:
  • gasmann
Zitieren
#99
(10.06.2020, 17:00)gogosch schrieb: Bei mir steht 0J11359 und als Produktid  PO4242 und Bezeichnung QTR Array

Ich wollte von ihm ja nur die andere Seite sehen, da wo der Anschlußplan draufgepinselt ist.
Habe ich mir dann im Web rausgefischt.

Edit: ich sehe gerade, du benutzt die mit den rechteckigen Sendern und Empfängern Thumbsup .
Die scheinen irgendwie besser zu funktionieren.

LG
Wird ne Weile dauern [Bild: ybhfnxfq]
Jean-Luc Picard: "Dinge sind nur so lange unmöglich, bis sie es nicht mehr sind."
[-] 1 Mitglied sagt Danke an DIYLAB für diesen Beitrag:
  • gasmann
Zitieren
(10.06.2020, 16:58)DIYLAB schrieb: Eine interessante Info habe ich aber für dich!
Dein LS-Typ ist die LowPower-Version mit den winzigen Linsen.
Die haben sich zumindest bei mir als echte Zicken herausgestellt.
Die mit den Linsen müssen ganz knapp an den Reflektoren montiert werden. So in 1-2mm Abstand. Ich hab hier ein 3er Array das nur in einem Abstand von 1mm funktioniert.
Hi aus dem Biosphärenpark Wienerwald!
[-] 2 Mitglieder sagen Danke an gogosch für diesen Beitrag:
  • gasmann, havox
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
Lightbulb Digitales VU-Meter (Mikrocontroller, Display, LED) reVox A700 DIYLAB 984 40.187 25.10.2020, 18:42
Letzter Beitrag: DIYLAB
Lightbulb Digitales Zählwerk (universal, Arduino nano, OLED) für Bandmaschinen und Tapedecks DIYLAB 413 20.228 25.09.2020, 13:41
Letzter Beitrag: havox
  Digitales Zählwerk ( nur Counter ) AKAI GX 620 Rüsselfant 519 26.711 26.08.2020, 14:51
Letzter Beitrag: stephan1892
  Digitales Zählwerk ( nur Counter ) Sony TC 788-4 dedefr 14 1.012 10.07.2020, 10:50
Letzter Beitrag: dedefr
  Digitales Zählwerk (nur Counter) Revox A77 havox 81 4.556 25.06.2020, 16:21
Letzter Beitrag: akguzzi
Lightbulb Digitales Zählwerk ( Realtime, Meter, Counter ) reVox A700 DIYLAB 48 2.577 04.06.2020, 17:32
Letzter Beitrag: gasmann



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste