Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
YAMAHA CR-1000 mit starkem Rauschen
#1
Hallo zusammen,

mein, nachdem ich das Gehäuse restauriert und das Gerät gereinigt habe, wieder sehr schöner YAMAHA CR-1000 funktioniert wirklich ganz gut. Die AFC-Funktion klappt nicht so recht aber ich höre mit dem Teil sowieso kaum Radio.

Leider rauschen beide Phono-Kanäle sehr stark und ich höre fast nur Platten. Das Rauschen ist auch da wenn ich die Cinch-Ausgänge am Verstärker kurzschließe - es sollte also nicht am Plattenspieler liegen. Meint ihr die Elkos im Phonobereich sind defekt? Und welche Platine ist überhaupt dafür zuständig im CR-1000? Das Service Manual habe ich... 

Viele Grüße,
Jan

[Bild: ACC5-B74-C-563-B-48-BE-8169-CEF78-ACDA953.jpg]
Zitieren
#2
hallo jan
tritt das rauschen einseitig oder auf beiden Kanälen, gleich stark auf?
bevor du überhaup etwas austauschst solltest du erst mal die Ursache/quelle des rauschens 
ermitteln.
sonst wird diese Baustelle ein fass ohne boden mit ungewissem ergebniss.

am besten suchst du im Schaltbild und gerät die einzelnen stufen/Platinen durch die das Signal geleitet wird.
durch stufenweises auftrennen des signalweges wird ermittelt ab wo das rauschen da/weg ist.
wenn das geklärt ist kann mit der eigentlichen suche nach dem/n defekten bauteil/en begonnen werden.
alles andere ist ein fischen im trüben!

bekannt für rauschen und Störgeräusche sind schalter und teil-defekte Transistoren.
davon sind aber so viele verbaut das es schwer zu sagen ist wo der fehler steckt.

viel erfolg, gruß onkyo-boy
Immer mit der ruhe und dann mit Kraft !  Oldie Floet Raucher
[-] 1 Mitglied sagt Danke an Onkyo-Boy für diesen Beitrag:
  • jan.holly
Zitieren
#3
Hallo onkyo-boy,

das Rauschen tritt bei Phono 1 und Phono 2 auf und zwar nur auf dem rechten Kanal (links herrscht "normales" Rauschen). Wenn ich den "reverse"-Schalter betätige, wechselt das Rauschen nach links.

Die Schalter hatte ich bei der REinigungsaktion zwar nicht zerlegt, aber mit teslanol oszillin t6 gereinigt. Da hatte eigentlich auch kein Schalter große Zicken gemacht.

Viele Grüße,
Jan
Zitieren
#4
Hallo Jan,

im Phonovorverstärker (Equalizer Amp) die Transistoren ersetzen.

Elkos sind i.a. nicht schuld.

Gruß
Reinhard
[-] 1 Mitglied sagt Danke an oldiefan für diesen Beitrag:
  • jan.holly
Zitieren
#5
Aufhttps://www.hifiengine.com/manual_librar...1000.shtml ist das komplette Service Manual mit Blockbild, Schaltbildern und Bestückungsplänen. Mit ner kurzen Anmeldung kommst da ran. Ich habe das von fmmech genommen, das ist gut aufgelöst. Evtl gibts das auch auf der elektrotanya und anderen.
Die genannten Rauscheffekte entstehen an Widerständen, deshalb nennt man es Widerstandsrauschen. Solche Widerstände können u.a. richtige ohmsche Widerstände, kalte Lötstellen, schlechte Kontakte oder auch in elektronischen BE wie den genannten Transistoren sein. Überall an diesen Stellen entstehen rauschspannungen. Wennn diese Rauschquellen vorn in der Verstärkerkette liegen, werden sie uU hörbar. Veränderungen durch Alterung in den genannten BE tragen dazu bei. Also beispielsweise, wenn eine Lötstelle kalt wird. Es muß also der rauschende Signalweg von den Eingangsbuchsen über alle Lötstellen etc. verfolgt werden. Irgenwo fängts an und direkt davor ist die Rauschquelle.
Der erste Schritt sollte die Reinigung aller Kontakte sein. Dann kommen die Lötstellen dran. Wenn man keine kalten erkennen kann, muß nachgelötet werden. Die ganz vorne zuerst, auch die Masseverbindungen.
Dann sind die Widerstände verdächtig. Ganz schlimm sind Kohlemassewiderstände
Zuletzt kommen die Halbleiter in den ersten Verstärkerstufen in Verstärkungsrichtung. Zur Herstellzeit des Gerätes wurden rauscharme Transistoren ausgesucht. Heute gibts rauscharme Typen für kleines Geld. Evtl. mußt die Anschlußfolge anpassen. Wenn die Ursache bis dahin nicht gefunden ist, sollten die bipolaren Trs. TR405 bis TR408 ersetzt werden. Die vorgeschalteten FETs TR401 bis TR404 sind seltener vom Übel. Dazu kommen die Dioden D401 bis D404. Natürlich brauchst erst mal nur die im betroffenen Kanal zu tauschen, besser ist aber den Equalizer-Amp. komplett zu überarbeiten.
Das alles ist nix für nen Anfänger, aber auch kein Hexenwerk. Gewisse Erfahrungen mit elektronischen Baugruppen sollten vorhanden sein. Schau mal in die Reparaturfreds z.B. von Karsten, der hat etliche Berichte von Überholungen alle möglicher Verstärker eingestellt.

Drinks
[Bild: icon_e_sad.gif]
[-] 1 Mitglied sagt Danke an Gorm für diesen Beitrag:
  • jan.holly
Zitieren
#6
Vor einigen Jahren hatte ich so einen Yamaha CR-1000 mal für Nachbarn repariert.

Da war auf der Netzteilplatine hinten unten liegend ein Längs-Regeltransistor (TO220-Gehäuse mit kleinem Kühlkörper) defekt, bzw. hatte korrodierte Beinchen.

Hier ein Bildchen, nachdem man die Vorderseite nach vorne gekkippt und die oberen Baugruppen hochgeklappt hat (sehr service-freundlich):

[Bild: 6KoScHf.jpg]


Wegen des Rauschens: Falls das Rauschen mehr als normal ist, dann kann es denke ichan einem FET-Transistor liegen.

Hier der Schaltplan des Phono Equalizer:

[Bild: 4BnPhnt.png]

Verdächtig wegen spontanem Rauschen wären mbMn die Eingangstransistoren der gelben Stufe, vor allen TR401 (links) bzw. TR402 (rechts), welcher mit seinem Gate-Anschluss den eigentlichen Eingang des Kanals darstellt.

Durch einen Kanaltausch dieses Transistors kannst Du es evtl. nachprüfen.

Ein weiteres massiv verdächtiges Bauteil wäre die Zenerdiode D405, weil diese stark altern und auch solche Effekte zeigen können. Aber diese versorgt ja beide Kanäle.

Wenn es mein Gerät wäre, würde ich - nach der Reparatur - gleich mal eine Kondensator-Kur und Wechsel der Zenerdiode vornehmen.


- Johannes
[-] 1 Mitglied sagt Danke an Poetry2me für diesen Beitrag:
  • jan.holly
Zitieren
#7
(14.05.2020, 19:47)Poetry2me schrieb: Vor einigen Jahren hatte ich so einen Yamaha CR-1000 mal für Nachbarn repariert.

Da war auf der Netzteilplatine hinten unten liegend ein Längs-Regeltransistor (TO220-Gehäuse mit kleinem Kühlkörper) defekt, bzw. hatte korrodierte Beinchen.

Hier ein Bildchen, nachdem man die Vorderseite nach vorne gekkippt und die oberen Baugruppen hochgeklappt hat (sehr service-freundlich):

[Bild: 6KoScHf.jpg]

Hallo Johannes, hallo zusammen!

Den früheren Beitrag von Johannes hatte ich bereits gelesen als ich das Gerät gereintigt habe. An dieser Stelle scheint alles in Ordnung zu sein - keine Korrosion erkennbar. Optisch ist bei meinem Gerät sowieso alles in Ordnung. Einzig eine lose Schraube und eine Unterlegscheibe aus Kunststoff flogen im Gehäuse umher - diese konnte ich leider zu keiner Stelle zuordnen!

Grundsätzlich ist es bei mir so: Ich bin handwerklich wirklich geschickt, kann ganz ordentlich mit dem Lötkolben umgehen, habe den nötigen Respekt vor Strom und kann einigermaßen mit dem Multimeter umgehen. Leider habe ich von der elektrotechnischen Theorie keine Ahnung. D.h., dass ich einzelne Bauteile sicher austauschen könnte, ich würde mir auch zustrauen nach und nach alle Elko zu tauschen, aber die Fehlersuche ist für mich praktisch ein Buch mit sieben Siegeln...

Nebenbei: Wie sehen eigentlich kalte Lötstellen aus?

Viele Grüße und nochmals DANKE an alle die mir helfen,
Jan
Zitieren
#8
"Nebenbei: Wie sehen eigentlich kalte Lötstellen aus?"

Moin,
irgendwie "ungesund". In den schlimmeren Faellen wegen Ueberhitzung (dann ist auch die Platine verfaerbt) sieht man es sofort. Ansonsten rissig, stumpgrau etc. Eben "ungesund", wenn man es mit einwandfreien Loetstellen im Geraet vergleicht.
Man macht erstmal keinen Fehler, wenn man die Loetstellen nachloetet, die einem verdaechtig vorkommen, dabei natuerlich darauf achten, dass man (z.B. an ICs) keine Loetbruecken baut und das dann uebersieht.
Kalte Loetstellen sind zuerst an warmen und/oder schweren Bauteilen zu erwarten, auch an Anschlussbuchsen, Bedienelementen (thermische, mechanische Beanspruchung).

73
Peter
[-] 2 Mitglieder sagen Danke an hf500 für diesen Beitrag:
  • Onkyo-Boy, jan.holly
Zitieren
#9
Hallo!

Ich werde mich, wenn die Kids endlich mal wieder ausgelastet sind, auf die Fehlersuche begeben! Vielen Dank für die Hilfe!

Viele Grüße,
Jan
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Grundig SR 1000 rechter Kanal briansmutter 10 671 15.06.2020, 20:20
Letzter Beitrag: spitzenwitz
  DAT D-1000 Pioneer auf eBay - zugreifen?? D.A.T. 53 13.005 16.03.2020, 22:51
Letzter Beitrag: Swobi
  Überholung Frequenzweiche TSM 1000? yanone 14 1.428 31.10.2019, 08:05
Letzter Beitrag: fr.jazbec
  WEGA V 4810 - Rauschen DrPipper 18 2.458 26.10.2019, 07:00
Letzter Beitrag: Der Karsten
  YAMAHA CX-1000 - Brauche Eure Hilfe! gogosch 1 1.177 30.08.2019, 17:35
Letzter Beitrag: gogosch
  Denon PRA-1000 scope 27 5.759 21.02.2019, 19:58
Letzter Beitrag: Klangstrahler



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste