Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Digitales Zählwerk (nur Counter) Revox A77
#26
Würde aber nur bei Wiedergabe funktionieren, nicht beim Umspulen  Oldie
Viele Grüße aus Kiel,
Hans-Volker

I know that you believe you understood what you think I said, but I am not sure you realize that what you heard is not what I meant  (Robert McCloskey)
Zitieren
#27
Richtig, war zu kurz gedacht von mir.
Gruß Detlef
Zitieren
#28
Ich hoffe, ich darf mich hier mit ranhängen.

Meine ersten Einbau Versuche.

Display und Taster kommen auf eine gemeinsame Lochraster-Platine.


[Bild: IMG-4178.jpg]

[Bild: IMG-4179.jpg]


Um Sichtbarkeit zu verbessern, habe ich auch die Kunststoffscheibe aus der Front-Abdeckung entfernt.
Gruß André





[-] 5 Mitglieder sagen Danke an hyberman für diesen Beitrag:
  • Rüsselfant, DIYLAB, dedefr, havox, gasmann
Zitieren
#29
Hier könnte es so aussehen. Ob der Abstand von den Reflexkopplern so passt, wird sich dann zeigen. Ich habe den Arduino mal gesockelt, so wäre er schneller austauschbar.


[Bild: IMG-4184.jpg]

[Bild: IMG-4186.jpg]
Gruß André





[-] 4 Mitglieder sagen Danke an hyberman für diesen Beitrag:
  • DIYLAB, gogosch, havox, gasmann
Zitieren
#30
Kurze Frage. Die weiße Beschriftung am Aussenläufer stört nicht und löst keine Impulse aus? Oder sollte man die Beschriftung schwärzen?
Gruß André





Zitieren
#31
ich habe da keine Störung feststellen können.
Viele Grüße aus Kiel,
Hans-Volker

I know that you believe you understood what you think I said, but I am not sure you realize that what you heard is not what I meant  (Robert McCloskey)
[-] 1 Mitglied sagt Danke an havox für diesen Beitrag:
  • hyberman
Zitieren
#32
So..ich kann mein Exemplar nun auch präsentieren und mir ein Bierchen aufmachen.

[Bild: IMG-4187.jpg][Bild: IMG-4188.jpg]
[/url][url=https://postimg.cc/gwVv53sZ][Bild: IMG-4194.jpg]



Ein bisschen gepennt beim USB Anschluss, der ist im eingebauten Zustand nicht mehr zu erreichen. Aber dafür ist ja der Arduino gesockelt und kann zum programmieren abgezogen werden.

Auch hier reicht bei mir ein einzelner weißer Streifen. Zählen klappt bestens.

[Bild: IMG-4195.jpg]


Mein Begrüßungstext.   Raucher


[Bild: IMG-4189.jpg]


[Bild: IMG-4196.jpg][Bild: IMG-4197.jpg][Bild: IMG-4198.jpg]
Gruß André





[-] 6 Mitglieder sagen Danke an hyberman für diesen Beitrag:
  • dedefr, findus, Mainamp, stephan1892, DIYLAB, gasmann
Zitieren
#33
Ich habe die Scheibe für das Zählwerk doch wieder montiert.


[Bild: IMG-4199.jpg]

[Bild: IMG-4200.jpg]

ups....Bremse muss ich noch einstellen.


Gruß André





[-] 6 Mitglieder sagen Danke an hyberman für diesen Beitrag:
  • havox, dedefr, Mainamp, stephan1892, DIYLAB, gasmann
Zitieren
#34
gelöscht
Hi aus dem Biosphärenpark Wienerwald!
Zitieren
#35
Ich habe eben nochmal die Abstände zwischen den Ziffern angepasst und das Ganze etwas nach links verschoben.

So schaut es besser aus...mehr geht einfach nicht mit dem OLED Display. Muss mir noch Farbfolien ordern und damit etwas herum spielen.


[Bild: IMG-4201.jpg]

[Bild: IMG-4202.jpg]



P.S. Nachdem ich für Windows 10 den usb Treiber von der chinesischen Webseite nachinstalliert habe, kann ich nun endlich alle Arduinos wieder bespielen. Mac hat verloren...stürzt immer wieder ab dabei.
Gruß André





[-] 5 Mitglieder sagen Danke an hyberman für diesen Beitrag:
  • dedefr, havox, gasmann, proso, DIYLAB
Zitieren
#36
Noch schnell die Spannungsversorgung nachreichen, denn der Step Down ist heute erst eingetroffen.


[Bild: IMG-4231.jpg]

[Bild: IMG-4232.jpg]
Gruß André





[-] 2 Mitglieder sagen Danke an hyberman für diesen Beitrag:
  • gasmann, xs500
Zitieren
#37
Noch ne kurze Frage, will damit nicht Brunos Thread zumüllen. Habt ihr das mit der Beta 4 Version auch, dass ab und an der Zählerstand vergessen wird und beim Einschalten wieder alles auf Null ist?
Gruß André





Zitieren
#38
Mein Begrüßungstext sieht so aus:

[Bild: ZQBEWTs.jpg]

Nur kann ich das alles noch nicht einbauen, da die Lochrasterplatinen heute wieder nicht in der Post waren Flenne 


Lustig....die Cam hat ein Bild genau beim Umspringen gemacht

[Bild: jJq4Lxo.jpg]


Den selben Step down habe ich auch, und auch schon eingestellt. Da musste ich ganz schön die Spannung runterdrehen. Wehe man macht das nicht vor dem ersten Anschliessen, also Obacht Wink3


Das Problem mit dem "nicht merken" habe ich bis jetzt nicht. 4b ist drauf und der Counter war jetzt knapp zwei Tage aus. Vorhin für´s Foto wieder bestromt > steht noch bei 9990.
Das hatte ich extra so gelassen.
I got a hot chilli feeling, I don´t understand..... Dance3

LG

Thorsten aus HH
[-] 2 Mitglieder sagen Danke an gasmann für diesen Beitrag:
  • proso, havox
Zitieren
#39
So isses...mein Step Down ballerte auch gleich 20V raus. Daher stellt man das auch vorher ein. Ich bin auf 7V gegangen.
Gruß André





Zitieren
#40
(22.05.2020, 14:08)hyberman schrieb: Noch ne kurze Frage, will damit nicht Brunos Thread zumüllen. Habt ihr das mit der Beta 4 Version auch, dass ab und an der Zählerstand vergessen wird und beim Einschalten wieder alles auf Null ist?

Moin,

gespeichert wird nach 5 Sekunden ohne Impulse, also Stillstand.
Das erkennt man am kurzen Aufleuchten einer LED auf dem Arduino.
Das erhöht die Lebensdauer des EEPROM erheblich, da jede Adresse nur ca. 100.000 beschrieben werden kann.
Danch muss man in der Config einfach andere Adressen auswählen.

Beim Wechsel der Version auf größer beta 3 verliert das EEPROM genau 1x die Daten, danach ist es entjungfert (bitte im Programm nachsehen).
Das ist normal und tritt nur 1x auf.

LG
Viele Grüße Bruno [Bild: ybhfnxfq]
Suche gut erhaltene Kopfabdeckung für Revox A700!
[-] 4 Mitglieder sagen Danke an DIYLAB für diesen Beitrag:
  • hyberman, gasmann, dedefr, havox
Zitieren
#41
Hier noch meine Ideen für die Zukuft:
1. Erkennen der eingestellten Bandgeschwindigkeit.
2. Schreiben in den EEPROM nur bei "Power-Off".
Wobei der 2. Punkt leichter zu realisieren ist.
Hi aus dem Biosphärenpark Wienerwald!
[-] 3 Mitglieder sagen Danke an gogosch für diesen Beitrag:
  • hyberman, gasmann, havox
Zitieren
#42
Ersteres muss meiner Meinung nach für die A 77 gar nicht sein. Der serien Counter zählt ja auch dann entsprechend anders.

Für sehr sinnvoll halte ich das nur bei Maschinen in denen die Echtzeitanzeige realisiert wird.
Da hatte ich Bruno schon mal zu geschrieben. Wenn kein Abgriff aus der Maschine möglich ist, wäre eine Idee es der Software manuell über den Taster mitzuteilen, so dass sie dann vorher mit den definierten Pulsen selbsttätig bei der entsprechenden Bandgeschwindiglkeit anders rechnet.
Vielleicht lässt sich das ja softwaresetig realisieren, z.B. im Echtzeitmodus duch 3x Tipp die Bandgeschwindigkeit wählen.
I got a hot chilli feeling, I don´t understand..... Dance3

LG

Thorsten aus HH
[-] 1 Mitglied sagt Danke an gasmann für diesen Beitrag:
  • havox
Zitieren
#43
Moin,
habe meine für die A77 Dolby vorbereitete Platine nun in die Maschine gequetscht:

[Bild: eingbaut-in-dolby.jpg]
Um die Software zu laden oder ein Update zu machen, müssen die Dolby-Platinen ausgebaut werden. Für einen Winkelstecker reicht der Platz leider nicht ... 

Mit montierten Dolby Platinen und dem PlayMemory ist die Maschine dann ziemlich voll  LOL 

[Bild: eingbaut-in-dolby2.jpg]

Den Streifen auf dem Spulmotor habe ich noch etwas schmaler gemacht:

[Bild: dolby-streifen.jpg]

Mit dem breiten Streifen und nicht ganz so steilem Winkel zählte der Zähler nur wirres Zeug. Mal hin und dann wieder rückwärts, ganz wie es beliebt. Mit der Streifenbreite und -anordung wie im Bild passt die Zählung wieder beim Hin- und Herspulen.
Viele Grüße aus Kiel,
Hans-Volker

I know that you believe you understood what you think I said, but I am not sure you realize that what you heard is not what I meant  (Robert McCloskey)
[-] 1 Mitglied sagt Danke an havox für diesen Beitrag:
  • gasmann
Zitieren
#44
AtHavox.

Dieses Verhalten ist komisch.

Ich habe anfangs einfach nur ein weißes Etikett gerade auf den Aussenläufer geklebt. Funktioniert bestens. Danach, um die Impulse etwas zu erhöhen, einen zweites weißes Etikett auf der gegenüberliegende Seite angebracht.

Zähl perfekt in beide Richtungen, keine Aussetzer, kein Verzählen.

Zähler auf Null gesetzt und eine komplette Spule umgespult, danach komplett zurück gespult und exakt bei Null wieder angekommen.



[Bild: IMG-4195.jpg]


Einen anderen Einbauort für die Reflexkoppler habe ich ja auch nicht gewählt.
Gruß André





Zitieren
#45
Wenn ich das auf den Bildern richtig deute, hat havox das Board mit den Reflexschranken um 90° verdreht zu deinem eingebaut.
Die liegen also parallel und nicht hintereinander zur Drehrichtung. Deswegen braucht er den schrägen Streifen.
I got a hot chilli feeling, I don´t understand..... Dance3

LG

Thorsten aus HH
[-] 2 Mitglieder sagen Danke an gasmann für diesen Beitrag:
  • gogosch, havox
Zitieren
#46
(22.05.2020, 19:34)gasmann schrieb: Wenn ich das auf den Bildern richtig deute, hat havox das Board mit den Reflexschranken um 90° verdreht zu deinem eingebaut.
Die liegen also parallel und nicht hintereinander zur Drehrichtung. Deswegen braucht er den schrägen Streifen.
genau so ist es, und daher ist die Einstellung halt etwas kniffliger. Das Endergebnis ist aber perfekt.
Viele Grüße aus Kiel,
Hans-Volker

I know that you believe you understood what you think I said, but I am not sure you realize that what you heard is not what I meant  (Robert McCloskey)
Zitieren
#47
Stimmt! Genau das ist der Knackpunkt.
Bruno hat ja mal ein Bild gepostet.


[Bild: LS-Anordnung.jpg]
Gruß André





Zitieren
#48
siehe post #1  Floet 

Die Anordnung ist aber im Prinzip egal, es muss nur dafür gesorgt werden, dass die beiden Sensoren nicht gleichzeitig den dunkel-hell Übergang sehen. Ein Treppenförmiger  Streifen würde auch gehen, muss nur genau eingerichtet werden. Probier ich morgen mal.
Viele Grüße aus Kiel,
Hans-Volker

I know that you believe you understood what you think I said, but I am not sure you realize that what you heard is not what I meant  (Robert McCloskey)
[-] 1 Mitglied sagt Danke an havox für diesen Beitrag:
  • hyberman
Zitieren
#49
Siehste...so schnell geht das unter. In den letzten Tagen wurde so viel geschrieben in verschiedenen Threads.

Zum Glück hast du einen separaten Thread für die A77 aufgemacht.
Gruß André





Zitieren
#50
Moin,
ich habe nun den angekündigten Treppenstreifen aufgeklebt. Funktioniert genauso genau wie der optimale schräge, ist aber natürlich eindeutiger/einfacher anzuordnen  LOL 

[Bild: dolby-streifen-neu.jpg]

Gefällt mir so auch besser  Dance3 

und Band ab:

[Bild: dolby-l-uft.jpg]
Viele Grüße aus Kiel,
Hans-Volker

I know that you believe you understood what you think I said, but I am not sure you realize that what you heard is not what I meant  (Robert McCloskey)
[-] 1 Mitglied sagt Danke an havox für diesen Beitrag:
  • gasmann
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
Lightbulb Digitales VU-Meter (Mikrocontroller, Display, LED) reVox A700 DIYLAB 41 581 Heute, 14:13
Letzter Beitrag: gogosch
  Digitales Zählwerk ( nur Counter ) reVox B77 dedefr 66 1.616 Heute, 13:29
Letzter Beitrag: dedefr
Lightbulb Digitales Zählwerk (universal, Arduino nano, OLED) für Bandmaschinen und Tapedecks DIYLAB 394 8.670 Gestern, 23:16
Letzter Beitrag: DIYLAB
Lightbulb Digitales Zählwerk ( Realtime, Meter, Counter ) reVox A700 DIYLAB 48 961 Gestern, 17:32
Letzter Beitrag: gasmann
  Digitales Zählwerk ( nur Counter ) AKAI GX 620 Rüsselfant 486 13.009 24.05.2020, 23:06
Letzter Beitrag: hyberman
  Digitales Zählwerk ( nur Counter ) Sony TC 788-4 dedefr 11 372 16.05.2020, 14:22
Letzter Beitrag: akguzzi



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste