Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Neuzugang Yamaha AX-490
#1
Unser Forumsmitglied Olaf (Disco) war so nett, seinen geliebten, aber nicht mehr ganz intakten Verstärker Yamaha AX-490 zu verschenken, was ich gerne angenommen habe.

Ich denke, ich schulde euch daher einen kleinen Bericht über die Reparatur.



Besonders ein Kanal setzte bei geringen Lautstärken aus.



Nach einer gründlichen Reinigung mussten einige Lötstellen nachgelötet und die Lautsprecherrelais erneuert werden.



Die Relaiskontakte hatten einen Widerstand von bis zu 38 Ohm anstatt fast 0 Ohm.



[Bild: 6hfp8FR.jpg]





[Bild: vDoh2yO.jpg]





Die bei geöffnetem Gerät freiligenden 230 V Stromanschlüsse habe ich abgedeckt.



[Bild: qU5KfO1.jpg]





Leider hat das Bodenblech nur eine kleine Öffnungsmöglichkeit (aber viel besser als gar keine), so dass einige Lötstellen so nicht erreichbar sind.



[Bild: 0uIPvV8.jpg]





Fertig



[Bild: tOklhFY.jpg]





Messwerte gemessen mit Tongenerator und Oszilloskop:
Frequenzgang gemessen bei 1 Watt: ca. 10 Hz bis 30 kHz.

Maximale Ausgangsspannung bis kurz vor Begrenzung: 78 Vss an 8 Ohm, dass entspricht 95 Watt bei gleichzeitiger Aussteuerung beider Kanäle

Leistungsaufnahme dabei 340 Watt

Leistungsaufnahme im Leerlauf 22 Watt, beide Kühlkörper werden dabei gleich warm.




Insgesamt macht der Verstärker trotz seiner 25 Jahre einen neuwertigen Eindruck
Die Fernbedienung war auch dabei und der Verstärker wird erst einmal meinen Bastelkeller beschallen.

Nochmals vielen Dank an Olaf.

Gruss

Uli
[-] 6 Mitglieder sagen Danke an uli_d für diesen Beitrag:
  • 0300_infanterie, Mainamp, nice2hear, Disco, xs500, Hippman
Zitieren
#2
Prima dass er wieder läuft.   Thumbsup
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#3
Das ist aber ein Yamaha und kein Pioneer

Gesendet von meinem ONEPLUS A3003 mit Tapatalk
[-] 1 Mitglied sagt Danke an RetroFelix für diesen Beitrag:
  • uli_d
Zitieren
#4
AtRetrofelix
Danke, ich hab es korrigiert.
Zitieren
#5
Hi Uli,
Das freut mich aber dass der Yamaha jetzt wieder funktioniert. Du warst ja flott mit der Reparatur. Respekt. Nochmal viel Spaß damit.
LG Olaf
Einen wunderschönen Tag noch.
Olaf
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Neuzugang Nakamichi T-100...Eindrücke/Fragen akguzzi 15 3.488 10.12.2017, 18:00
Letzter Beitrag: highlander09
  Yamaha Input Selector VT148300 für Yamaha AX 870 Rüdi 33 12.200 31.01.2017, 15:48
Letzter Beitrag: Gerry67
  Toller Neuzugang mit kleinem Problem: Technics SU-8088 mit störrischem Display ChristofP 24 8.600 17.02.2016, 10:38
Letzter Beitrag: ChristofP



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste