Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Lautsprecherreparatur, Hilfe gesucht.
#1
Hallo zusammen,

ich habe heute ein Paar Lautsprecher aufgegabelt. Hersteller unbekannt, wahrscheinlich DIY.

Der Tieftöner ist KEF, der Tief-Mitteltöner ist ein B&W, den Hochtöner kann ich nicht zuordnen.

Die Gehäuse sind ganz solide und sorgfältig aufgebaut, ehemals braun furniert, jetzt orange übergestrichen.


[Bild: DSC-0339.jpg]


Bei einem Lautsprecher ist der Hochtöner tot.
Aber da mir die Kisten ganz gut gefallen habe ich mich natürlich auf die Suche gemacht.
Und siehe da, tief im Inneren könnte das doch wohl die Ursache sein.


[Bild: DSC-0343.jpg]

[Bild: DSC-0343-2.jpg]

An der Stelle endet mein Können dann auch schon. Deshalb jetzt die Frage.


Kann mir jemand die Weiche in Ordnung bringen? Das würde mich doch sehr freuen.
Einen wunderschönen Tag noch.
Olaf
Zitieren
#2
Schau bitte auf der zweiten Weiche nach welche Teile verbaut sind und messen,
bei der defekten Weiche die Teile auslöten, neue rein ... fertig.
Denk dass es ein Widerstand ist den es verbraten hat.

Gruß
Siggi
Passt auf euch auf und bleibt gesund!
Zu Risiken und Nebenwirkungen essen sie die Packungsbeilage oder tragen ihren Arzt zum Apotheker!  Flenne
Zitieren
#3
Hmmm
Die schwarzblaue Stiftkernspule rechts oben lässt
wenig gutes erwarten. Denker
Auf der anderen Seite sieht die Weiche nach einer
Konstruktion von der Insel aus.
(Falcon-Audio fragen?)
Die sollte einer kennen können.
Bei dem Hochtöner einfach mal den Widerstand messen. Floet
Zitieren
#4
(17.10.2020, 21:03)SiggiK schrieb: Schau bitte auf der zweiten Weiche nach welche Teile verbaut sind und messen,
bei der defekten Weiche die Teile auslöten, neue rein ... fertig.
Denk dass es ein Widerstand ist den es verbraten hat.

Gruß
Siggi

(17.10.2020, 21:18)x-oveR schrieb: Hmmm
Die schwarzblaue Stiftkernspule rechts oben lässt
wenig gutes erwarten.  Denker
Auf der anderen Seite sieht die Weiche nach einer
Konstruktion von der Insel aus.
(Falcon-Audio fragen?)
Die sollte einer kennen können.
Bei dem Hochtöner einfach mal den Widerstand messen. Floet

Also,

ich habe kein Messequipment, und das würde mir auch nichts nützen, denn ich kann damit nicht umgehen.
Beim Löten bin ich Grobmotoriker. Was eine Stiftkernspule ist und wie ein Wiederstand aussieht, keine Ahnung.

Ich suche wirklich jemanden, der mir diese Arbeit erledigt. Danke.
Einen wunderschönen Tag noch.
Olaf
Zitieren
#5
Das einzig sinnvolle wäre dann dass sich jemand
in deiner Gegend fände.
Natürlich kann man die Weiche verschicken und in
Stand setzen lassen, damit wäre aber ein defekt
an einem oder mehreren Chassis nicht behoben.
Wir sollten doch jemanden in BW haben?
Zitieren
#6
Wie sich hat ist das Hochtonchassis mausetot.

Ich denke ich gehe zu Plan B über und verticke die Chassis. Für die KEF Dinger gibt es ja immer noch etwas Geld.
Die Gehäuse sind schön stabil, die Baue ich zu Plattenkisten um.

Danke für die Beteiligung.
Einen wunderschönen Tag noch.
Olaf
Zitieren
#7
Ansonsten : Stefan Bischoff / ppa audio.
Der macht Weiche und Hochtöner wieder ganz. Ausbauen müsstest den Kram halt.
Gruß,
Marcus
[Bild: ceosoabzzy2qwputz.jpg]
[Bild: d9ah9vvqv40tn4d0m.jpg]


[-] 1 Mitglied sagt Danke an blueberryz für diesen Beitrag:
  • Disco
Zitieren
#8
Der Hochtöner sieht aus wie ein Philips AD 0162 mit anderer Frontplatte, sowas sollte noch problemlos aufzutreiben sein.
Einmal den ohmschen Widerstand zu messen wird dir doch wohl möglich sein, oder? Mach doch mal ein Bild von der
Rückseite des Tweeters.

Gruß aus Stadthagen
Holger
Zitieren
#9
Hallo,
die Weiche sieht in der Tat "very british" aus, evtl KEF.  Die rückseitige Beschriftung könnte hier Aufschluß geben; also mal abschrauben und nachschauen ob dort eine Typenbezeichnung angegeben ist, über die  man was im Netz findet. Vielleicht ist die Weiche tatsächlich für ein DIY-Kit von KEF gewesen und ein hardcore-Bastler hat statt dem üblichen B110 und dem T27 einfach andere chassis verwendet,auf die er halt gerade günstig Zugriff hatte. Die KEF B139 Bässe bringen in der Bucht ganz gutes Geld; ich persönlich würde die Boxen aber erstmal reparieren und schauen was die klanglich drauf haben. Der Hochtöner ließe sich auch durch ein ähnliches Exemplar ersetzen; am besten würde das natürlich funktionieren, wenn sich für den eingebauten Typ  ein Datenblatt finden ließe.
Viele Grüsse
Uli
[-] 1 Mitglied sagt Danke an Luxmanfan für diesen Beitrag:
  • x-oveR
Zitieren
#10
Ist das ein Resultat vom Kurzschluss? Dieser Brutzler! Messe mal die Chassis durch. Ansonsten 1,5 v Batterie um überhaupt zu prüfen ob Durchgang ist.
Flag_of_truce
Zitieren
#11
Nur der eine Hochtöner ist defekt.
Wenn mir jemand sagt, wie und womit man einen ohmschen Widerstand misst und was das dann aussagt, und ich mir dann so ein Messgerät besorge, was kommt dann?
Ich hab die LS mal zwei Stunden so laufen lassen, schlecht klingen die nicht, auch mit nur einem HT.
Einen wunderschönen Tag noch.
Olaf
Zitieren
#12
(19.10.2020, 19:45)Disco schrieb: Nur der eine Hochtöner ist defekt.
Wenn mir jemand sagt, wie und womit man einen ohmschen Widerstand misst und was das dann aussagt, und ich mir dann so ein Messgerät besorge, was kommt dann?
Ich hab die LS mal zwei Stunden so laufen lassen, schlecht klingen die nicht, auch mit nur einem HT.


Einfach mal den "kaputten" in die andere Box.
Wenn er da läuft müsste nur die Weiche gemacht werden.
Viel Hoffnung habe ich da aber leider nicht.
Viel Glück!  Thumbsup
Zitieren
#13
(19.10.2020, 20:02)x-over schrieb: Einfach mal den "kaputten" in die andere Box.
Wenn er da läuft müsste nur die Weiche gemacht werden.
Viel Hoffnung habe ich da aber leider nicht.
Viel Glück!  Thumbsup

Das hab ich natürlich schon gemacht. Tot. 

So sieht der HT aus. 

[Bild: DSC-0343.jpg]

[Bild: DSC-0344.jpg]
Einen wunderschönen Tag noch.
Olaf
[-] 1 Mitglied sagt Danke an Disco für diesen Beitrag:
  • x-oveR
Zitieren
#14
moin
Zitat:Ich hab die LS mal zwei Stunden so laufen lassen, schlecht klingen die nicht, auch mit nur einem HT
Schon mal gut.
Multimeter einfach reicht erstmal, gibts für´n 10er im Baumarkt.
Chassis ohne weiche prüfen.
Bauteile müßten einseitig ausgelötet werden(Widerstände und Spulen)
Kondensatoren kannst du mit den Einfachen Multimetern selten prüfen.
Bei dem Hochtöner hätte ich auf Audax getippt...
Ausbauen und Bilder machen bitte, auch bei dem Mitteltöner.
Der B139ist ein feiner TT (Hab den in einer TL, klasse)
Paar Hochtöner als Ersatz hab ich (Grundig , Heco, Braun...) noch im Lager
FW kann ich dir wieder herrichten, das klappt ;-) noch.
Und wenn du auf die ganze Leier kein Bock hast, nehm ich dir die Bässe mit Kusshand ab.(Den Rest auch..)
Stephan

edit: warst schneller :-)
[-] 1 Mitglied sagt Danke an sonyoldskul für diesen Beitrag:
  • Disco
Zitieren
#15
Also kein Philips, sondern ein Isophon KK10 mit anderer Frontplatte.

Gruß aus Stadthagen
Holger
[-] 2 Mitglieder sagen Danke an xs500 für diesen Beitrag:
  • x-oveR, Disco
Zitieren
#16
Ich glaube die Lautsprecher sind von Monitor Audio. Habe die letztens irgendwo gesehen, weiß aber leider nicht mehr wo. Vielleicht Kleinanzeigen.
[-] 2 Mitglieder sagen Danke an lui für diesen Beitrag:
  • x-oveR, Disco
Zitieren
#17
Thumbsup
Monitor Audio Model MA1

[Bild: 806419-089064f5-monitor-audio-model-ma1-...eakers.jpg]
[-] 1 Mitglied sagt Danke an x-oveR für diesen Beitrag:
  • Disco
Zitieren
#18
Jup, MA1, Serie 2 Thumbsup
-> hier sind welche zu sehen.
Nur mit Musik kannst du viele Herzen gewinnen.

Net ufrescha. Bringt eh nix Kaffee

Die Sonne scheint immer©
[-] 3 Mitglieder sagen Danke an Tom für diesen Beitrag:
  • x-oveR, SiggiK, Disco
Zitieren
#19
Also sind deine kein DIY sondern die Monitor Adio MA-1 Series-2... und das sollte sich auf jeden Fall lohnen, die wieder fit zu machen.

MONITOR AUDIO MA 1, SERIE II
Als hochwertiger Lautsprecher vermittelt dieses verhältnismäßig große Gehäuse ein ungewöhnlich lebendiges und unverfälschtes Tonbild. Die tiefe Mittelfärbung wird durch Unterlassung der üblichen Methode, nämlich die Mittellage in einer gesonderten kleinen Box unterzubringen, erreicht. Theoretisch gesehen sollten dadurch die Bässe im Hauptkabinett vom Mittellagensprecher vorteilhaft gesondert werden. Dieses hängt jedoch sehr vom individuellen System ab. Der Prototyp, des MA I Modells hatte diese gesonderte Box, was jedoch die Tonfärbung beeinträchtigte, statt sie zu fördern. Das Weglassen dieser Box brachte das gewünschte Resultat und es ergab sich, daß innerhalb der normalen Leistung die gefürchtete Mittelbaßeinwirkung unerheblich war. Im Besonderen reduziert die Lage der beiden Baßreflexports neben der Mitteleinheit die Fülle des Basses an dieser Stelle und hilft somit, das Problem zu lösen.
Der Baßantrieb ist der bekannte KEF B 139 mit neuer, verbesserter Chassis und hoher Leistungsfähigkeit. Die Mittellage von 375 Hz bis 3 kHz wird von einer exclusiven, bestens bewährten 160 mm Bextren Lautsprecheranlage getragen.
Der HF Antrieb ist eine spezielle Version einer bewährten Ausführung, in der ein 25 mm Polycarbonat-Dom Verwendung findet. Die Wahl des Kunststoffdomes wurde von seinem Dämpfungsgrad bestimmt und zusätzliches Abdämpfen ist von den Monitor Audio Technikern vorgenommen worden.
Das Kabinett wurde von 17 mm doppelfurnierten Spannholzplatten gebaut mit Resonanzkontrollpolstern. Als Baß-Reflexmodell ist das Kabinett hoher gestimmt als die nominelle 20 Hz Resonanz des B 139 und wird von einer festen Polyesterisolierpackung abgedämpft.
Die gesamte Reihe der Monitor Audio Speaker ist vom Design Centre in London anerkannt worden.
Spezifikation MA 1, Serie II Frequenzgang 45 Hz bis 15 kHz ±3,5 dB. (typisch ansprechend bei Pink Geräusch) Impedanz 8 Ohms, nominell.
Aufteilungsfilter Präzision 18 dB/Oktave Netz für alle Sektionen 375 Hz und 3 kHz. Sensivität 12 Watt für 96 dB linear.
Höchste Leistung 103 dB.
Verstärker 20 Watt bis 60 Watt fortlaufend pro Kanal Leistung. Antriebseinheiten
1 328 mm mal 227 mm, B 139 Baßeinheit 50 mm Hochleistungs-Schwing-Tauchspule 10,500 Gauss Magnet, long throw, weit auswerfend.
2 Mittelstarker 160 mm gedämpfter Bextren Sprecher, Spritzguss Chassis.
3 Exclusive, 25 mm synthetische Dom HF Einheit mit zentraler und Umgebungsdämpfung. Besondere Anfertigung für Monitor Audio Ltd.
Kabinett 17 mm starkes, doppelt furniertes Spannholzplattengehäuse mit Dämpfungspolstern. Baß Reflex.
Größe 760 mm hoch x 342 mm breit x 380 mm tief. Gewicht 27 kg.
Ausführung in Teak und Walnuß. Weiß/Rosenholz auf Bestellung.
Ständer ein passender Ständer mit Rollen wird empfohlen.
Größe 210 mm hoch x 380 mm breit x 340 mm tief. Gewicht 5,9 kg.

http://www.retrotechaudio.co.uk/ma1-series-2.html
Zimmerlautstärke ist...wenn ich die Musik in allen Zimmern gut hören kann Oldie
[-] 4 Mitglieder sagen Danke an jagcat für diesen Beitrag:
  • winix, x-oveR, Disco, SiggiK
Zitieren
#20
Hallo,

Zitat:Also kein Philips, sondern ein Isophon KK10 mit anderer Frontplatte.
 dem kann ich nur zustimmen; die Magnetstruktur und die Polycarbonatmembran sind eindeutig von einem Isophon KK10; in meiner Jugendzeit hatte ich die mehrfach iin meinen Boxenkonstrukten verbaut; also in der Bucht nach KK10 in 8 Ohm suchen und die Frontplatte umbauen. Evtl kann man auf den Weichenfotos im link den Wert vom Widerstand erkennen;ich lese bei allen liegenden Widerständen 68 Ohm, das erscheint mir jetzt aber nicht plausibel, da zu hochohmig; sonst würde ich, wie schon mal vorgeschlagen, die Weiche abschrauben (ist zur Reparatur eh nötig) und mit der Typenbezeichnung im Netz nach einem Schaltplan schauen oder eben die andere Box aufschrauben und den Widerstandswert ablesen.

Viele Grüsse
Uli
[-] 2 Mitglieder sagen Danke an Luxmanfan für diesen Beitrag:
  • x-oveR, Disco
Zitieren
#21
Ihr seid ja super, jetzt hat das Kind einen Namen, macht es doch nochmals attraktiver.
Also, dann schaue ich mich erst einmal nach einem oder zwei KK10 um.
Einen wunderschönen Tag noch.
Olaf
[-] 1 Mitglied sagt Danke an Disco für diesen Beitrag:
  • SiggiK
Zitieren
#22
Dann achte aber darauf, dass die die neuere Ausführung kaufst, die mit 3 Befestigungsschrauben.
Die alte Ausführung hat 4 Schrauben, die passt nicht zu deiner Frontplatte. Guckst du hier: Click-me

Gruß aus Stadthagen
Holger
[-] 2 Mitglieder sagen Danke an xs500 für diesen Beitrag:
  • x-oveR, Disco
Zitieren
#23
Ein Ersatzhochtöner ist leider nur die halbe Miete. Der TE sollte sich mMn mit dem Gedanken anfreunden,
„beide“ Frequenzweichen überholen zu lassen. (Diy kommt ja anscheinend nicht in Frage)
Nur mit Musik kannst du viele Herzen gewinnen.

Net ufrescha. Bringt eh nix Kaffee

Die Sonne scheint immer©
Zitieren
#24
Das macht sicher Sinn, wenn`s gescheit werden soll.

Sprich: 2 neue Hochtöner und beide Weichen überholen.

Der TE heisst übrigens Olaf
Einen wunderschönen Tag noch.
Olaf
[-] 1 Mitglied sagt Danke an Disco für diesen Beitrag:
  • x-oveR
Zitieren
#25
den Hochtöner kannst Du auch zu https://reparatur.peiterakustik.de/ schicken.
Dann kannst Du das Original wieder verwenden. Habe da schon einiges machen lassen. Saubere Arbeit und faire Preise.



   Gruß
     Thomre
[-] 1 Mitglied sagt Danke an Thomre für diesen Beitrag:
  • Disco
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Hilfe bei SONY TA313 gesucht Luminary 35 16.598 01.10.2020, 15:54
Letzter Beitrag: Poetry2me
  Dual C 919 Kupplung und rechte Wickelachse - Hilfe/Teile gesucht Bernd_J 0 281 22.06.2020, 19:40
Letzter Beitrag: Bernd_J
  Hilfe gesucht: Geschwindigkeitsmesskassette Casawelli 9 866 23.01.2020, 15:35
Letzter Beitrag: Casawelli
  Hilfe gesucht für Riemenwechsel Quiekser 6 1.023 18.01.2020, 11:01
Letzter Beitrag: Quiekser
  Hilfe gesucht - was ist das für ein "Schmodder" duffbierhomer 1 1.491 15.10.2019, 14:35
Letzter Beitrag: hf500
  Phonokabel "brummt", Hilfe gesucht ... hal-9.000 25 2.260 11.03.2019, 11:53
Letzter Beitrag: hal-9.000



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste